Prihláste sa s kontom Microsoft
Prihláste sa alebo si vytvorte konto.
Dobrý deň,
Vyberte iné konto.
Máte viacero kont
Vyberte konto, s ktorým sa chcete prihlásiť.

Príznaky

Pri uzle v klastri Windows Server 2012 R2 záložných stavu "Vypúšťanie" časté a opakované výskyty tohto príkazu sledovania udalostí sa zaznamená v súbore Cluster.log:

RCM::DrainMgr::MoveGroupForDrain: [DrainMgr] čaká výkonnosti stavu HCS skupiny: skupine klastra


Ak trvá dlho z okna na dokončenie, časté zapisovanie do denníka udalosti úplne naplní Cluster.log a predchádzajúce udalosti k dispozícii.

Príčina

Tento problém sa vyskytuje, pretože príliš veľa udalosti sa vyskytujú počas z okna uzol klastra. Skupina je vyčerpaný z uzla a keď klastra čaká výkonnosti stavu dôjde, udalosti opakovane zapisuje do denníka udalostí Diagnostika klastra. Tento nadmerné zapisovanie môže tlačiť predtým zapíšu udalosti zo súboru.

Riešenie

Informácie o rýchlej oprave

Rýchla oprava je k dispozícii od spoločnosti Microsoft Support. Táto rýchla oprava je však určená iba opravu problému, ktorý je popísaný v tomto článku. Rýchlu opravu použite len v systémoch, v ktorých sa vyskytuje problém popísaný v tomto článku. Táto rýchla oprava môže byť ďalej testovaná. Ak nie ste výrazne ovplyvnení týmto problémom, odporúčame vám počkať na ďalšiu aktualizáciu softvéru, ktorá bude obsahovať túto rýchlu opravu.

Ak je rýchla oprava k dispozícii na stiahnutie, na začiatku tohto článku databázy Knowledge Base sa nachádza časť „K díspozícii je rýchla oprava na stiahnutie“. Ak sa táto časť nezobrazuje, obráťte sa na oddelenie služieb zákazníkom a technickej podpory spoločnosti Microsoft a požiadajte o poskytnutie tejto rýchlej opravy.

Poznámka: Ak sa vyskytnú ďalšie problémy alebo ak je potrebné riešiť problémy, je možné, že budete musieť vytvoriť samostatnú servisnú požiadavku. Na ďalšie žiadosti o podporu a problémy, ktoré sa netýkajú tejto konkrétnej rýchlej opravy, sa vzťahujú zvyčajné poplatky za poskytnutie technickej podpory. Ak si chcete pozrieť úplný zoznam telefónnych čísel oddelení služieb a technickej podpory zákazníkov spoločnosti Microsoft alebo vytvoriť samostatnú servisnú požiadavku, prejdite na nasledujúcu webovú lokalitu spoločnosti Microsoft:

http://support.microsoft.com/contactus/?ws=supportPoznámka: Formulár "Prevzatie dostupnej rýchlej opravy" sa zobrazuje pre jazyky, pre ktoré je rýchla oprava k dispozícii. Ak nemôžete nájsť požadovaný jazyk, znamená to, že rýchla oprava nie je pre tento jazyk k dispozícii.

Požiadavky

Ak chcete použiť túto aktualizáciu Windows Server 2012 R2, najskôr musíte aktualizácia 2919355 nainštalované.

Požiadavka na reštartovanie

Po použití tejto rýchlej opravy nie je potrebné reštartovať počítač.

Informácie o nahradení rýchlej opravy

Táto rýchla oprava nenahrádza predchádzajúcu rýchlu opravu.

Angličtina (USA) verzia tejto rýchlej opravy inštaluje súbory, ktorých atribúty sú uvedené v nasledujúcich tabuľkách. Dátumy a časy jednotlivých súborov sú uvedené vo formáte UTC (Coordinated Universal Time). Dátumy a časy pre tieto súbory v lokálnom počítači sú zobrazené v miestnom čase a podľa aktuálneho nastavenia funkcie prechodu na letný čas. Dátumy a časy sa okrem toho môžu zmeniť aj pri vykonávaní určitých operácií so súbormi.

Informácie o súboroch systému Windows Server 2012 R2 a poznámkyDôležité upozornenie: Windows 8.1 a Windows Server 2012 R2 rýchle opravy sú súčasťou rovnakých balíkov. Avšak iba "Windows 8" je uvedené na stránke žiadosti o rýchlu opravu. Ak chcete požiadať o opravu hotfix, ktorá je určená pre jeden alebo oba operačné systémy, vyberte rýchlu opravu, ktorá je uvedená v časti "Windows 8" na stránke. Vždy si pozrite časti "Vzťahuje sa na" v článkoch zistiť skutočný operačný systém, daná rýchla oprava určená.

  • Súbory vzťahujúce sa na konkrétny produkt, medzník (RTM, SPn), a priečinok služby (LDR, GDR) je identifikovať na základe kontroly čísel verzií súborov tak, ako je uvedené v nasledujúcej tabuľke.

    Verzia

    Produkt

    Medzník

    Priečinok služby

    6.3.960 0.17xxx

    Windows Server 2012 R2

    RTM

    GDR

  • Súbory typu MANIFEST (.manifest) a súbory MUM (.mum) ktoré sa inštalujú pre jednotlivé prostredia, sú uvedené samostatne v časti "Ďalšie informácie o súboroch pre systém Windows 8 a Windows Server 2012". Súbory MUM a súbory MANIFEST a priradené súbory katalógu zabezpečenia (.cat), sú mimoriadne dôležité na zachovanie stavu aktualizovaných súčastí. Súbory katalógov zabezpečenia, pre ktoré nie sú uvedené atribúty, sú podpísané digitálnym podpisom spoločnosti Microsoft.

Pre všetky podporované verzie systému Windows Server 2012 R2 s procesorom x64

Názov súboru

Verzia súboru

Veľkosť súboru

Dátum

Čas

Platforma

Clussvc.exe

6.3.9600.17805

7,516,672

17-Apr-2015

22:50

x64

Ďalšie súbory pre všetky podporované verzie systému Windows Server 2012 R2 s procesorom x64

Názov súboru

Amd64_e591e2bfdf5daecb3aabd278dfcfe4a2_31bf3856ad364e35_6.3.9600.17805_none_9aa5cbb4c71b37e8.manifest

Verzia súboru

Nevzťahuje sa

Veľkosť súboru

1 072

Dátum (UTC)

18-Apr-2015

Čas (UTC)

04:20

Hodnota hash SHA-1

Nevzťahuje sa

MD5 hash

Nevzťahuje sa

Názov súboru

Amd64_microsoft-windows-f..overcluster-clussvc_31bf3856ad364e35_6.3.9600.17805_none_aad77bb875411947.manifest

Verzia súboru

Nevzťahuje sa

Veľkosť súboru

9,346

Dátum (UTC)

17-Apr-2015

Čas (UTC)

23:19

Hodnota hash SHA-1

Nevzťahuje sa

MD5 hash

Nevzťahuje sa

Názov súboru

Wow64_microsoft-windows-f..overcluster-clussvc_31bf3856ad364e35_6.3.9600.17805_none_b52c260aa9a1db42.manifest

Verzia súboru

Nevzťahuje sa

Veľkosť súboru

6,410

Dátum (UTC)

17-Apr-2015

Čas (UTC)

23:18

Hodnota hash SHA-1

Nevzťahuje sa

MD5 hash

Nevzťahuje sa


Stav

Spoločnosť Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti Vzťahuje sa na.

Odkazy

Oboznámte sa s terminológia že Microsoft používa na popis aktualizácií softvéru.

Potrebujete ďalšiu pomoc?

Chcete ďalšie možnosti?

Môžete preskúmať výhody predplatného, prehľadávať školiace kurzy, naučiť sa zabezpečiť svoje zariadenie a ešte oveľa viac.

Komunity pomôžu s kladením otázok a odpovedaním na ne, s poskytovaním pripomienok a so získavaním informácií od odborníkov s bohatými znalosťami.

Boli tieto informácie užitočné?

Aká je podľa vás jazyková kvalita textu?
Čo sa vám páčilo, prípadne čo nie?
Stlačením tlačidla Odoslať sa vaše pripomienky použijú na zlepšenie produktov a služieb spoločnosti Microsoft. Váš správca IT bude môcť tieto údaje zhromažďovať. Vyhlásenie o ochrane osobných údajov.

Ďakujeme za vaše pripomienky!

×