Prihláste sa s kontom Microsoft
Prihláste sa alebo si vytvorte konto.
Dobrý deň,
Vyberte iné konto.
Máte viacero kont
Vyberte konto, s ktorým sa chcete prihlásiť.

Príznaky

Predstavte si nasledujúcu situáciu:

  • Zväzku CSV (Cluster Shared) je povolená na Windows Server 2008 R2 multi-uzol záložných klastrov.

  • Rolu Hyper-V 2.0 je nainštalovaný v klastri.

  • CSV má veľmi málo miesta a ukladací priestor (oblasť).

  • Naplánujete zálohovaciu úlohu pre CSV. Však môžete vytvoriť snímku objem CSV pomocou Volume Shadow Copy Service (VSS).


V tomto prípade disku v klastri, ktorý má miesta (okrem CSV) je vybratá Host ukladací priestor.

Poznámka:  Očakávané správanie v tomto prípade je, že Zálohovacia úloha zlyhá nepretržite, pretože ukladací priestor je vytvorený na CSV, keď vytvárate snímky zväzku.

Príčina

Tento problém sa vyskytuje, pretože ukladací priestor nie je definovaná pre CSV.

Riešenie

Informácie o rýchlej oprave

Od spoločnosti Microsoft je k dispozícii podporovaná rýchla oprava. Táto rýchla oprava je však určená iba opravu problému, ktorý je popísaný v tomto článku. Rýchlu opravu použite len v systémoch, v ktorých sa vyskytuje problém popísaný v tomto článku. Táto rýchla oprava môže byť ďalej testovaná. Ak nie ste výrazne ovplyvnení týmto problémom, odporúčame vám počkať na ďalšiu aktualizáciu softvéru, ktorá bude obsahovať túto rýchlu opravu.

Ak je rýchla oprava k dispozícii na stiahnutie, na začiatku tohto článku databázy Knowledge Base sa nachádza časť „K díspozícii je rýchla oprava na stiahnutie“. Ak sa táto časť nezobrazuje, obráťte sa na oddelenie služieb zákazníkom a technickej podpory spoločnosti Microsoft a požiadajte o poskytnutie tejto rýchlej opravy.

Poznámka: Ak sa vyskytnú ďalšie problémy alebo ak je potrebné riešiť problémy, je možné, že budete musieť vytvoriť samostatnú servisnú požiadavku. Na ďalšie žiadosti o podporu a problémy, ktoré sa netýkajú tejto konkrétnej rýchlej opravy, sa vzťahujú zvyčajné poplatky za poskytnutie technickej podpory. Úplný zoznam telefónnych čísel služieb zákazníkom spoločnosti Microsoft a podpora alebo postup, ako vytvoriť samostatnú servisnú požiadavku, nájdete na nasledujúcej webovej lokalite spoločnosti Microsoft:

http://support.microsoft.com/contactus/?ws=supportPoznámka: Formulár "Prevzatie dostupnej rýchlej opravy" sa zobrazuje pre jazyky, pre ktoré je rýchla oprava k dispozícii. Ak nemôžete nájsť požadovaný jazyk, znamená to, že rýchla oprava nie je pre tento jazyk k dispozícii.

Požiadavky

Ak chcete použiť túto rýchlu opravu, musíte systém Windows Server 2008 R2 Service Pack 1 (SP1).

Ďalšie informácie o možnostiach získania balíka Windows Server 2008 R2 service pack, po kliknutí na nasledovné číslo článku publikovaného v databáze Microsoft Knowledge Base:

976932 informácie o balíku Service Pack 1 pre systémy Windows 7 a Windows Server 2008 R2

Informácie o databáze Registry

Ak chcete použiť rýchlu opravu, nemáte zmeniť databázu registry.

Požiadavka na reštartovanie

Po použití tejto rýchlej opravy je nutné reštartovať počítač.

Informácie o nahradení rýchlej opravy

Táto rýchla oprava nenahrádza predchádzajúcu rýchlu opravu.

Globálna verzia tejto rýchlej opravy inštaluje súbory, ktorých atribúty sú uvedené v nasledujúcich tabuľkách. Dátumy a časy jednotlivých súborov sú uvedené vo formáte UTC (Coordinated Universal Time). Dátumy a časy pre tieto súbory v lokálnom počítači sú zobrazené v miestnom čase a podľa aktuálneho nastavenia funkcie prechodu na letný čas. Dátumy a časy sa okrem toho môžu zmeniť aj pri vykonávaní určitých operácií so súbormi.

Windows Server 2008 R2 súbor informácií poznámkyDôležité upozornenie: Rýchle opravy systémov Windows 7 a Windows Server 2008 R2 sú súčasťou rovnakých balíkov. Rýchle opravy na stránke žiadosti o rýchlu opravu sú však uvedené pre obidva operačné systémy. Ak chcete požiadať o opravu hotfix, ktorá je určená pre jeden alebo oba operačné systémy, vyberte rýchlu opravu, ktorá je uvedená v časti "Windows 7 alebo Windows Server 2008 R2" na stránke. Vždy si pozrite časti "Vzťahuje sa na" v článkoch, aby ste zistili skutočný operačný systém, pre ktorý je daná rýchla oprava určená.

  • Súbory vzťahujúce sa na konkrétny produkt, medzník (RTM,SPn), a priečinok služby (LDR, GDR) je identifikovať na základe kontroly čísel verzií súborov tak, ako je uvedené v nasledujúcej tabuľke:

    Verzia

    Produkt

    Medzník

    Priečinok služby

    6.1.760
    1.22 XXX

    Windows Server 2008 R2

    SP1

    LDR

  • Súbory typu MANIFEST (.manifest) ktoré sa inštalujú pre jednotlivé prostredia, sú uvedené samostatne v časti "Ďalšie informácie o súboroch pre systém Windows Server 2008 R2". Súbory MANIFEST a priradené zabezpečenia (.cat) súbory katalógu, sú mimoriadne dôležité na zachovanie stavu aktualizovaných súčastí. Súbory katalógov zabezpečenia, pre ktoré nie sú uvedené atribúty, sú podpísané digitálnym podpisom spoločnosti Microsoft.

Pre všetky podporované verzie systému Windows Server 2008 R2 s procesorom x64

Názov súboru

Verzia súboru

Veľkosť súboru

Dátum

Čas

Platforma

Swprv.dll

6.1.7601.22179

524,800

03-Dec-2012

06:02

x64

Pre všetky podporované verzie systému Windows Server 2008 R2 s procesorom typu IA-64

Názov súboru

Verzia súboru

Veľkosť súboru

Dátum

Čas

Platforma

Swprv.dll

6.1.7601.22179

710,144

03-Dec-2012

04:47

IA-64


Alternatívne riešenie

Ak chcete tento problém obísť, vytvoriť ukladací priestor na CSV. Ak to chcete urobiť, postupujte nasledovne:

  • Kliknite pravým tlačidlom myši CSV a kliknite na položku Vlastnosti.

  • Kliknite na kartu Tieňovej kópie .

  • Kliknutím vyberte pôvodné CSV a kliknite na položku Nastavenie.

  • Kliknite na tlačidlo OK.

  • Kliknite na tlačidlo OK v dialógovom okne Vlastnosti .


Stav

Spoločnosť Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti Vzťahuje sa na.

Ďalšie informácie

Ďalšie informácie o terminológii z oblasti aktualizácií softvéru získate po kliknutí na nasledujúce číslo článku publikovaného v databáze Microsoft Knowledge Base:

824684 Popis štandardnej terminológie použitej na popis aktualizácií softvéru od spoločnosti Microsoft

Informácie o ďalších súboroch

Potrebujete ďalšiu pomoc?

Chcete ďalšie možnosti?

Môžete preskúmať výhody predplatného, prehľadávať školiace kurzy, naučiť sa zabezpečiť svoje zariadenie a ešte oveľa viac.

Komunity pomôžu s kladením otázok a odpovedaním na ne, s poskytovaním pripomienok a so získavaním informácií od odborníkov s bohatými znalosťami.

Boli tieto informácie užitočné?

Aká je podľa vás jazyková kvalita textu?
Čo sa vám páčilo, prípadne čo nie?
Stlačením tlačidla Odoslať sa vaše pripomienky použijú na zlepšenie produktov a služieb spoločnosti Microsoft. Váš správca IT bude môcť tieto údaje zhromažďovať. Vyhlásenie o ochrane osobných údajov.

Ďakujeme za vaše pripomienky!

×