Vzťahuje sa na
Windows 8.1 Enterprise Windows 8.1 Pro Windows 8.1

Príznaky

Po nainštalovaní súhrnnej aktualizácie augusta 2014 Windows RT 8.1, Windows 8.1 a Windows Server 2012 R2 (2975719) v počítači so systémom Windows 8.1, universal serial bus (USB)-zložené Mobile Broadband rozhranie Model (MBIM) zariadenia sa nemusia zobraziť správne zariadenie triedy.

Príčina

Po nainštalovaní aktualizácie 2975719 odstránia potrebných na dokončenie inštalácie zariadení USB zložené MBIM dve položky databázy registry.

Alternatívne riešenie

ImportantPostupujte presne podľa krokov v tejto časti. Ak databázu Registry upravíte nesprávne, môžu nastať vážne problémy. Pred úpravou, zálohovanie databázy registry na obnovenie v prípade problémov.Tento problém obísť, manuálne pridať chýbajúce položky databázy registry a potom prehľadať zariadenia na dokončenie inštalácie zariadenia. Ak to chcete urobiť, postupujte nasledovne:

  1. Otvorte Editor databázy Registry a vyhľadajte nasledujúci podkľúč databázy registry:

    HKEY_LOCAL_MACHINE\SYSTEM\DriverDatabase\DriverPackages\wmbclass_wmc_union.inf_xxx\Configurations\CCGPDriverInstallIADxxx.NT\Device

  2. Pridajte nasledujúce položky databázy registry v podkľúči databázy registry a uistite sa, že správca je vlastníkom podkľúč databázy registry:Názov hodnoty: OriginalConfigurationValueTyp údajov: REG_DWORDHodnota údajov: 1Názov hodnoty: AltConfigurationValueTyp údajov: REG_DWORDÚdaj hodnoty: 0

  3. Zmena "Vlastník" povolenie na povolenie, ktorá už bola priradená.

  4. Nainštalujte zariadenie pomocou správcu zariadení.

Ďalšie informácie

Ak chcete prevziať vlastníctvo kľúča databázy registry v systéme Windows 8.1, postupujte nasledovne:

  • V editore databázy Registry, vyberte kľúč databázy registry, ktorý chcete prevziať vlastníctvo, pravým tlačidlom myši a vyberte možnosť povolenia .

  • Kliknite na položku Rozšírenéa potom kliknite na odkaz zmeniť vedľa vlastníka.

  • Vyberte používateľské konto, pomocou tlačidla Spresniť . Alebo zadajte do textového poľa Zadajte názvy objektov, vyberte konto používateľa a kliknite na tlačidlo OK.

Stav

Spoločnosť Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti Vzťahuje sa na.

Potrebujete ďalšiu pomoc?

Chcete ďalšie možnosti?

Môžete preskúmať výhody predplatného, prehľadávať školiace kurzy, naučiť sa zabezpečiť svoje zariadenie a ešte oveľa viac.