Applies ToWindows Server 2008 Standard Windows Server 2008 Enterprise Windows Server 2008 Datacenter

Príznaky

Predstavte si nasledujúcu situáciu:

  • Súbory virtuálneho počítača Hyper-V, napríklad configuration.xml súboru alebo súborov .vhd, sú uložené na zväzku v systéme Windows Server 2008.

  • Tento zväzok je pripojený na záložných klastrov pomocou zväzok GUID.

  • Zväzok nemá písmeno jednotky alebo bod pripojenia priradené.

  • Pokúšate sa zálohovať súbory virtuálnych počítačov pomocou zálohovacej aplikácie, napríklad System Center Data Protection Manager 2007.

V tomto prípade zálohovanie zlyhá a nie je možné zálohovať súbory virtuálneho počítača.Poznámka: Ak používate System Center Data Protection Manager 2007 zálohovať súbory virtuálneho počítača, môže zobraziť nasledujúce chybové hlásenie:

Jeden alebo viaceré zväzky chýbajú pre tieto aplikácie:Zálohovanie pomocou dieťa oblasť Shapshot\vmname (ID:3504)Uistite sa, či závislé zväzkoch zdroje údajov v režime online.

Príčina

Tento problém sa vyskytuje, pretože cesta k súboru je nesprávne metaúdajov writer, odoslané na zálohovanie aplikácie Hyper-V Management service (Vmms.exe). Preto zálohovanie aplikácie nemôže rozpoznať zväzku a zálohovanie zlyhá.

Riešenie

Informácie o balíku Service Pack

Ak chcete vyriešiť tento problém, Získajte najnovší balík service pack pre systém Windows Server 2008. Ďalšie informácie získate po kliknutí na nasledujúce číslo článku publikovaného v databáze Microsoft Knowledge Base:

968849 ako získať najnovší balík service pack pre systém Windows Server 2008

Informácie o rýchlej oprave

Od spoločnosti Microsoft je k dispozícii podporovaná rýchla oprava. Táto rýchla oprava je však určená iba opravu problému, ktorý je popísaný v tomto článku. Rýchlu opravu použite len v systémoch, v ktorých sa vyskytuje problém popísaný v tomto článku. Táto rýchla oprava môže byť ďalej testovaná. Ak nie ste výrazne ovplyvnení týmto problémom, odporúčame vám počkať na ďalšiu aktualizáciu softvéru, ktorá bude obsahovať túto rýchlu opravu.Ak je rýchla oprava k dispozícii na stiahnutie, na začiatku tohto článku databázy Knowledge Base sa nachádza časť „K díspozícii je rýchla oprava na stiahnutie“. Ak sa táto časť nezobrazuje, obráťte sa na oddelenie služieb zákazníkom a technickej podpory spoločnosti Microsoft a požiadajte o poskytnutie tejto rýchlej opravy.Poznámka: Ak sa vyskytnú ďalšie problémy alebo ak je potrebné riešiť problémy, je možné, že budete musieť vytvoriť samostatnú servisnú požiadavku. Na ďalšie žiadosti o podporu a problémy, ktoré sa netýkajú tejto konkrétnej rýchlej opravy, sa vzťahujú zvyčajné poplatky za poskytnutie technickej podpory. Úplný zoznam telefónnych čísel služieb zákazníkom spoločnosti Microsoft a podpora alebo vytvoriť samostatnú servisnú požiadavku, nájdete na webovej lokalite spoločnosti Microsoft:

http://support.microsoft.com/contactus/?ws=supportPoznámka: Formulár "Prevzatie dostupnej rýchlej opravy" sa zobrazuje pre jazyky, pre ktoré je rýchla oprava k dispozícii. Ak nemôžete nájsť požadovaný jazyk, znamená to, že rýchla oprava nie je pre tento jazyk k dispozícii.Dôležité rýchlych opráv systému Windows Vista a Windows Server 2008 sa nachádzajú v rovnakých balíkoch. Však iba jeden z týchto produktov môže uvedené na stránke "Rýchla oprava žiadosť". Ak chcete požiadať o opravu hotfix, ktorá je určená pre systém Windows Vista a Windows Server 2008, stačí vybrať produkt, ktorý je uvedený na stránke.

Požiadavky

Ak chcete nainštalovať túto rýchlu opravu, musíte mať systém Windows Server 2008 s technológiou Hyper-V nainštalovaný.

Požiadavka na reštartovanie

Musíte reštartovať počítač po použití tejto rýchlej opravy..

Informácie o nahradení rýchlej opravy

Táto rýchla oprava nenahrádza predchádzajúcu rýchlu opravu.

Informácie o súboroch

Anglická verzia tejto rýchlej opravy má atribúty súborov (alebo novšie atribúty) uvedené v nasledujúcej tabuľke. Dátumy a čas jednotlivých súborov sú uvedené vo formáte koordinovaného svetového času (UTC). Pri zobrazení informácií o súbore sa dátumy a čas prevedú na miestny čas. Ak chcete vyhľadať rozdiely medzi časom UTC a miestnym časom, použite kartu Časové pásmo v položke Dátum a čas v ovládacom paneli.

Poznámky k informáciám o súboroch pre systém Windows Server 2008

Súbory typu .manifest a .mum súbory, ktoré sú nainštalované v každom prostredí sú uvedené samostatne v časti "Ďalšie informácie o súboroch pre systém Windows Server 2008 a Windows Vista". Tieto súbory a ich priradené katalógu zabezpečenia (.cat) sú kľúčové pre zachovanie stavu aktualizovaných súčastí. Súbory .cat sú podpísané digitálnym podpisom spoločnosti Microsoft. Nie sú uvedené atribúty týchto súborov zabezpečenia.

Pre všetky podporované verzie systému Windows Server 2008 s procesorom typu x64

Názov súboru

Verzia súboru

Veľkosť súboru

Dátum

Čas

Platforma

Vmms.exe

6.0.6001.22276

3,871,232

30-Sep-2008

05:22

x64

Stav

Spoločnosť Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti Vzťahuje sa na.

Ďalšie informácie

Ďalšie informácie o súboroch pre systém Windows Server 2008 a Windows Vista

Ďalšie súbory pre všetky podporované verzie systému Windows Server 2008 a Windows Vista x64

Názov súboru

Amd64_5cc2907db9c74eb808b86102a5bc72a8_31bf3856ad364e35_6.0.6001.22276_none_c47345c1ed587b42.manifest

Verzia súboru

Nevzťahuje sa

Veľkosť súboru

703

Dátum (UTC)

30-Sep-2008

Čas (UTC)

16:57

Platforma

Nevzťahuje sa

Názov súboru

Amd64_microsoft-hyper-v-vstack-vmms_31bf3856ad364e35_6.0.6001.22276_none_92f8941d309b1f84.manifest

Verzia súboru

Nevzťahuje sa

Veľkosť súboru

249,723

Dátum (UTC)

30-Sep-2008

Čas (UTC)

05:58

Platforma

Nevzťahuje sa

Názov súboru

Package_1_for_kb958184~31bf3856ad364e35~amd64~~6.0.1.0.mum

Verzia súboru

Nevzťahuje sa

Veľkosť súboru

1 893

Dátum (UTC)

30-Sep-2008

Čas (UTC)

16:57

Platforma

Nevzťahuje sa

Názov súboru

Package_2_for_kb958184~31bf3856ad364e35~amd64~~6.0.1.0.mum

Verzia súboru

Nevzťahuje sa

Veľkosť súboru

1 893

Dátum (UTC)

30-Sep-2008

Čas (UTC)

16:57

Platforma

Nevzťahuje sa

Názov súboru

Package_for_kb958184_sc_0~31bf3856ad364e35~amd64~~6.0.1.0.mum

Verzia súboru

Nevzťahuje sa

Veľkosť súboru

1528

Dátum (UTC)

30-Sep-2008

Čas (UTC)

16:57

Platforma

Nevzťahuje sa

Názov súboru

Package_for_kb958184_sc~31bf3856ad364e35~amd64~~6.0.1.0.mum

Verzia súboru

Nevzťahuje sa

Veľkosť súboru

1,430

Dátum (UTC)

30-Sep-2008

Čas (UTC)

16:57

Platforma

Nevzťahuje sa

Názov súboru

Package_for_kb958184_server_0~31bf3856ad364e35~amd64~~6.0.1.0.mum

Verzia súboru

Nevzťahuje sa

Veľkosť súboru

1,532

Dátum (UTC)

30-Sep-2008

Čas (UTC)

16:57

Platforma

Nevzťahuje sa

Názov súboru

Package_for_kb958184_server~31bf3856ad364e35~amd64~~6.0.1.0.mum

Verzia súboru

Nevzťahuje sa

Veľkosť súboru

1 438

Dátum (UTC)

30-Sep-2008

Čas (UTC)

16:57

Platforma

Nevzťahuje sa

Potrebujete ďalšiu pomoc?

Chcete ďalšie možnosti?

Môžete preskúmať výhody predplatného, prehľadávať školiace kurzy, naučiť sa zabezpečiť svoje zariadenie a ešte oveľa viac.

Komunity pomôžu s kladením otázok a odpovedaním na ne, s poskytovaním pripomienok a so získavaním informácií od odborníkov s bohatými znalosťami.