Príznaky
Zistíte, že server služby Active Directory Federation Services (ADFS) (AD FS) zažíva väčšie než očakávané zaťaženie. Tieto zaťaženia sú viac ako 40 percent väčšia, než sa očakávalo. Pri kontrole prevádzky, väčšina zaťaženie je od opakovaných požiadaviek na overenie od spoločnosti Microsoft Lync 2010. Lync 2010 neustále žiada Office 365 overovací systém tokeny. Môže to byť spôsobené neúspešných požiadaviek na Exchange Web Services (EWS). Každý EWS požiadavku, že Lync 2010 pokúsi odoslať vyžaduje nový Office 365 overovací systém token a Office 365 overovací systém požiadavky spôsobujú zvýšenie overovania prevádzky na server AD FS.
Príčina
Ak chcete odstrániť príčinu, identifikujte, čo spôsobuje zlyhanie (a preto sa opakuje) hovory na EWS. Napríklad, Load vyrovnávanie zmeny, ktoré nie sú pretrvávajúce cookies. Aktualizácia v tejto KB spôsobí Lync 2010 klienta cache Office 365 overovací systém token a preto nie neustále žiadosti AD FS a Office 365 overovací systém back-end. Však zopakovať žiadosti EWS bude pokračovať.
Riešenie
Ak chcete vyriešiť tento problém, nainštalujte niektorú z nasledujúcich kumulatívnych aktualizácií:
2670498 Popis Kumulatívna aktualizácia pre Lync 2010: január 2012
2670326 Popis Kumulatívna aktualizácia pre Lync 2010: február 2012
Stav
Spoločnosť Microsoft potvrdzuje, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v tomto článku v časti Informácie v tomto článku sa týkajú nasledujúcich produktov.