Príznaky
Predpokladajme, že existuje viac ako 90 používateľov v prostredí servera Microsoft Exchange Server 2013. Ich primárne poštových schránok sa nachádzajú v rôznych lokálnej databázy a ich archívna poštová schránka sa nachádzajú v cloude. Po spustení vyhľadávania eDiscovery odhad, sa zobrazí chybové hlásenie, ktoré vyzerá asi takto:
[FailedToGetRootFolders] Export zlyhal typu error: "FailedToGetRootFolders". Správa: ErrorInternalServerError: vnútorná chyba servera. Operácia zlyhala.
Okrem toho môže vyskytnúť jeden alebo obidva z nasledujúcich problémov:
-
Databázy archivácie zlyhá a zobrazí chybové hlásenie v programe Microsoft Outlook, ktoré vyzerá asi takto:
Nie je možné Rozbaliť priečinok. Súbor priečinkov sa nedá otvoriť. Microsoft Exchange nie je k dispozícii. Problémy so sieťou alebo servera Exchange sa údržby.
-
Pri spustení Test ArchiveConnectivity rutiny cmdlet overte funkčnosť Archív, zobrazí sa nasledujúci výsledok:
Automatická konfigurácia požiadavka zlyhala.
Príčina
Ide o známy problém v programe Exchange Server 2013.
Riešenie
Ak chcete vyriešiť tento problém, nainštalujte Kumulatívna aktualizácia 10 Exchange Server 2013.
Stav
Spoločnosť Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti Vzťahuje sa na.