Gäller förOutlook for iOS Outlook for Android

Symptom

När användare försöker logga in i Outlook för iOS- eller Outlook för Android-appen får de följande felmeddelande:

"<användarens e-postadress>" har blockerats på den här enheten av administratören.

Felet uppstår i en Hybrid Exchange-miljö för postlådor i lokala Microsoft Exchange Server eller Exchange Online.

Orsak

Du kanske inte har skapat en Exchange ActiveSync (EAS) enhetsåtkomstregel i Exchange Online som tillåter anslutningar från Outlook för iOS och Outlook för Android.

Lösning

Lös problemet genom att följa de här stegen:

  1. Kontrollera att du har aktiverat stöd för hybrid modern autentisering i organisationen. Mer information finns i avsnittet "Implementeringssteg" i Använda modern hybridautentisering med Outlook för iOS och Android.

  2. Skapa en EAS-enhetsåtkomstregel i Exchange Online som tillåter anslutningar från Outlook för iOS och Outlook för Android. Det gör du genom att köra följande kommandon:Connect-ExchangeOnlineNew-ActiveSyncDeviceAccessRule -Characteristic DeviceModel -QueryString "Outlook for iOS and Android" -AccessLevel Allow

Behöver du mer hjälp?

Vill du ha fler alternativ?

Utforska prenumerationsförmåner, bläddra bland utbildningskurser, lär dig hur du skyddar din enhet med mera.