İçindekiler
×

Çalışma kitabınızı istediğiniz şekilde düzenlemek için bir çalışma sayfasını aynı çalışma kitabı içinde taşıyabilir veya kopyalayabilirsiniz.

Tarayıcınız video desteklemiyor.

Çalışma sayfasını (sayfa olarak da bilinir) bir bütün halinde aynı ya da farklı bir çalışma kitabındaki diğer konumlara taşımak veya kopyalamak için Sayfayı Taşı veya Kopyala komutunu kullanabilirsiniz. Kes ve Kopyala komutlarını kullanarak verilerin bir kısmını diğer çalışma sayfalarına veya çalışma kitaplarına taşıyabilir ya da kopyalayabilirsiniz.

Çalışma sayfasını çalışma kitabı içinde taşıma

  • Çalışma sayfası sekmesini seçin ve istediğiniz yere sürükleyin.

    Dikkat: Bir sayfayı başka bir çalışma kitabına taşıdığınızda, sayfadaki verilere başvuruda grafik veya formülleri denetleyin, çünkü sayfayı taşımak hatalara neden olabilir veya verilerinizde istenmeyen sonuçlara neden olabilir. Benzer şekilde, bir sayfayı başka bir sayfada 3-B başvuruları, hesaplama sayfada veri içerebilir veya dışarıda bırakabilirsiniz.

Çalışma sayfasını aynı çalışma kitabında kopyalama

  • CTRL tuşuna basın ve çalışma sayfası sekmesini istediğiniz sekme konumuna sürükleyin.

VEYA

  1. Çalışma sayfası sekmesine sağ tıklayın ve Taşı veya Kopyala’yı seçin.

  2. Kopya oluştur onay kutusunu işaretleyin.

  3. Sonraki sayfa bölümünde kopyayı yerleştirmek istediğiniz yeri seçin.

  4. Tamam’ı seçin.

Verilerinizi yeniden organize etmeniz gerektiğinde, bir çalışma kitabındaki sayfaların sırasını kolayca değiştirebilir veya bir sayfayı başka bir çalışma kitabına taşıyabilir veya kopyalayabilirsiniz. Ancak bir sayfayı taşırsanız, bu sayfanın verilerini temel alan hesaplamaların veya grafiklerin yanlış olabileceğini unutmayın.

Sayfa taşıma

  • Sayfa sekmesini, sayfa sekmeleri satırı boyunca sürükleyerek görünmesini istediğiniz konuma getirin.

 Sayfa kopyalama

  1. OPTION tuşunu basılı tutun.

  2. Sayfa sekmesini, kopyalanan sayfanın sayfa sekmeleri satırı boyunca görünmesini istediğiniz konuma sürükleyin.

    Önemli: Fare işaretçisini OPTION tuşunu bırakmadan önce bırakın.

Çalışma sayfasını başka bir çalışma kitabına taşıma

Dikkat: Bir sayfayı başka bir çalışma kitabına taşıdığınızda, sayfadaki verilere başvuruda grafik veya formülleri denetleyin, çünkü sayfayı taşımak hatalara neden olabilir veya verilerinizde istenmeyen sonuçlara neden olabilir. Benzer şekilde, bir sayfayı başka bir sayfada 3-B başvuruları, hesaplama sayfada veri içerebilir veya dışarıda bırakabilirsiniz.

  1. Sayfayı taşımak istediğiniz çalışma kitabını açın.

  2. Pencere menüsünde, taşımak istediğiniz sayfayı içeren çalışma kitabını açın.

    Diğer çalışma kitabına kopyalamak istediğiniz sayfaya tıklayın.

  3. Düzenle menüsünde Sayfa > Sayfayı Taşı veya Kopyala’ya tıklayın.

  4. Kitaba menüsünde, sayfayı taşımak istediğiniz çalışma kitabına tıklayın.

    İpucu: Taşınan sayfayı içeren yeni bir çalışma kitabı oluşturmak için yeni kitap öğesine tıklayın.

  5. Sayfadan önce kutusunda, taşınan sayfayı öncesine eklemek istediğiniz sayfaya tıklayın veya sona taşı öğesine tıklayın.

  6. Tamam’a tıklayın.

Çalışma sayfasını başka bir çalışma kitabına kopyalama

  1. Sayfayı kopyalamak istediğiniz çalışma kitabını açın.

  2. Pencere menüsünde, kopyalamak istediğiniz sayfayı içeren çalışma kitabını açın.

    Kopyalamak istediğiniz sayfaya tıklayın.

  3. Düzenle menüsünde Sayfa > Sayfayı Taşı veya Kopyala’ya tıklayın.

  4. Kitaba menüsünde, sayfayı kopyalamak istediğiniz çalışma kitabına tıklayın.

    İpucu: Taşınan sayfayı içeren yeni bir çalışma kitabı oluşturmak için yeni kitap öğesine tıklayın.

  5. Sayfadan önce kutusunda, kopyalanan sayfayı öncesine eklemek istediğiniz sayfaya tıklayın veya sona taşı öğesine tıklayın.

  6. Kopya oluştur onay kutusunu seçin.

  7. Tamam’ı tıklatın.

Sayfa sekmesinin rengini değiştirme

Sayfa sekmelerini renklendirmek, büyük bir çalışma kitabında bilgilerinizin izini sürmeye yardımcı olabilir.

  1. CONTROL tuşunu basılı tutarak sayfa sekmesine tıklayın.

  2. Sekme Rengi düğmesine ve sonra da kullanmak istediğiniz renge tıklayın.

Başka Web için Excel, geçerli çalışma kitabındaki çalışma sayfalarını çoğaltabilirsiniz (veya kopyaleyebilirsiniz). Sayfanın alt kısmındaki sekme adına sağ tıklayın ve Çoğalt’a tıklayın.

Not: Grafik, resim veya şekil içeren bir çalışma sayfasını çoğaltmaya çalışırken bir hata alabilirsiniz. Hata alırsanız sayfayı el ile çoğaltabilirsiniz.

Çalışma sayfanızda çoğaltmayı engelleyen öğeler varsa tüm verileri kopyalayıp yeni bir sayfaya yapıştırarak çalışma sayfasının kopyasını el ile oluşturabilirsiniz. Bunu yapmak için:

  1. Çalışma sayfasındaki tüm verileri seçin.

    Klavye kısayolu: Klavyede CTRL+Ara Çubuğu tuşlarına ve sonra da Shift+Ara Çubuğu tuşlarına basın.

  2. CTRL+C tuşlarına basarak sayfa üzerinde tüm verileri kopyalayın.

  3. Artı işaretini tıklatarak yeni boş bir çalışma sayfası ekleyin.

    Yeni sayfa ekleme düğmesi

  4. Yeni sayfada ilk hücreye tıklayın ve CTRL+V tuşlarına basarak verileri yapıştırın.

    Not: Verileri yeni çalışma sayfasına yapıştırdığınızda hücrelere uygulanan tüm koşullu biçimlendirmeler kaybolur.

Sayfa Web için Excel Excel masaüstü uygulamasında olduğu gibi sayfa sekmesine sağ tıklarsanız sayfayı taşıma veya kopyalama seçeneği sağılamaz. Başka Web için Excel çalışma sayfasındaki tüm verileri kopyalayıp diğer çalışma kitabındaki boş bir çalışma sayfasına yapıştırarak aynı sonucu eldeleyebilirsiniz.

Çalışma sayfasını başka bir çalışma kitabına taşımak veya kopyalamak için şu Web için Excel:

  1. Çalışma sayfasındaki tüm verileri seçin.

    Klavye kısayolu: CTRL+Ara Çubuğu tuşlarına ve sonra da Shift+Ara Çubuğu tuşlarına basın.

  2. CTRL+C tuşlarına basarak sayfa üzerinde tüm verileri kopyalayın.

  3. Verilerin yapıştırılmasını istediğiniz çalışma kitabını açın ve + işaretine tıklayarak yeni boş bir çalışma sayfası ekleyin.  

    Yeni sayfa ekleme düğmesi
  4. Yeni çalışma sayfasındaki ilk hücreye tıklayın ve CTRL+V tuşlarına basarak verileri bu çalışma sayfasına yapıştırın.

    Not: Verileri diğer çalışma kitabına yapıştırdığınızda hücrelere uygulanan tüm koşullu biçimlendirmeler kaybolur.

Daha fazla yardım mı gerekiyor?

Sorularınızı Excel Teknoloji Topluluğuuzmanlarına sorabilir veya Yanıt topluluğu içinden destek alabilirsiniz.

Daha fazla yardıma mı ihtiyacınız var?

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Microsoft Insider 'a katılın

Bu bilgi yardımcı oldu mu?

Çeviri kalitesinden ne kadar memnunsunuz?
Deneyiminizi ne etkiledi?

Geri bildiriminiz için teşekkür ederiz!

×