Güvenli Önyükleme sertifikaları güncelleştirmeleri için bilinen sorunlar ve çözümleri

Uygulandığı Öğe
Windows 10 Windows 10, version 1607, all editions Win 10 Ent LTSC 2019 Win 10 IoT Ent LTSC 2019 Windows 10 IoT Core LTSC Windows 10 Enterprise LTSC 2021 Windows 10 IoT Enterprise LTSC 2021 Windows 10, version 22H2, all editions Windows 11 Home and Pro, version 21H2 Windows 11 Enterprise Multi-Session, version 21H2 Windows 11 Enterprise and Education, version 21H2 Windows 11 IoT Enterprise, version 21H2 Windows 11 Home and Pro, version 22H2 Windows 11 Enterprise Multi-Session, version 22H2 Windows 11 Enterprise and Education, version 22H2 Windows 11 IoT Enterprise, version 22H2 Windows 11 SE, version 23H2 Windows 11 Home and Pro, version 23H2 Windows 11 Enterprise and Education, version 23H2 Windows 11 Enterprise Multi-Session, version 23H2 Windows 11 SE, version 24H2 Windows 11 Enterprise and Education, version 24H2 Windows 11 Enterprise Multi-Session, version 24H2 Windows 11 Home and Pro, version 24H2 Windows 11 IoT Enterprise, version 24H2 Windows Server 2012 ESU Windows Server 2012 R2 ESU Windows Server 2016 Windows Server 2019 Windows Server 2022 Windows Server 2025

Not

  • Orijinal yayınlama tarihi: 23 Nisan 2026
  • KB Kimliği: 5085790

Bu makale, Windows'ta veya Güvenli Önyükleme sertifikalarıyla ilgili Microsoft Intune bilinen sorunlara ilişkin en son bilgileri ve durumu sağlar.

Windows'taki bilinen sorunlardan kaynaklanmayan Güvenli Önyükleme sertifikalarının dağıtımında yaşanan sorunlar veya Microsoft IntuneMicrosoft Intune, lütfen Güvenli Önyükleme sorun giderme kılavuzuna bakın.

Bu makalede

Güvenli Önyükleme sertifikalarını dağıtırken bilinen sorunlar

Güvenli Önyükleme sertifika güncelleştirmeleri AzureAzure Güvenilen Başlatma sanal makinelerinde Olay Kimliği 1795'i günlüğe kaydedebilir

Belirtiler

Bazı Azure Güvenilir Başlatma (Gen2) sanal makinelerinde, Anahtar Değişim Anahtarı (KEK) güncelleştirilmeye çalışılırken Güvenli Önyükleme sertifikası güncelleştirmeleri tamamlanmayabilir.

Bu durumlarda, aşağıdakiler gözlemlenebilir:

  • Olay Kimliği 1795, Sistem olay günlüğüne kaydedilir.
  • Sistem üretici yazılımının bir Güvenli Önyükleme değişkenini güncellemeye çalışırken bir hata döndürdüğünü belirten hata mesajları.
  • KEK güncelleştirmesi devam ediyor veya tamamlanmadı.

Neden
Bu sorun, Güvenli Önyükleme değişkenlerinin platform üretici yazılımı tarafından tutulduğu bazı uzun süre çalışan Azure sanal makineleri etkiler.

Bu ortamlarda, KEK gibi Güvenli Önyükleme değişkenlerine yönelik güncelleştirmeler, konuk işletim sistemi ile Azure ana bilgisayar platformu arasındaki koordinasyona bağlıdır. Belirli koşullar altında, bu koordinasyon KEK güncellemesinin başarıyla tamamlanmasını engelleyebilir.

Durum
Şu an için gerekli müşteri eylemi yoktur. Bu sorunu gideren bir çözüm, gelecekteki güncelleştirmelerde sunulacaktır.

Çözümlenen sorunlar

Microsoft IntuneMicrosoft Intune Error Code 65000 on Pro versions of Windows

Belirtiler

Microsoft Intune Mobile Cihaz Yönetimi (MDM) aracılığıyla dağıtılan Güvenli Önyükleme konfigürasyonu ayarları şu anda Windows 10 ve Windows 11'un Pro sürümlerinde engellenmiştir.

  • Bu ilkeleri uygulama girişimleri Microsoft IntuneMicrosoft Intune Error Code 65000 ile sonuçlanır.
  • Olay günlükleri POLICYMANAGER_E_AREAPOLICY_NOTAPPLICABLEINEDITION kaydederek özelliğin bu sürümde kullanılamadığını gösterebilir.

Çözüm

Microsoft IntuneMicrosoft Intune lisanslama hizmeti, Windows 10Windows 10 ve Windows 11Windows 11 öğelerinin Pro sürümlerinde Güvenli Önyükleme yapılandırma ayarları dağıtımına izin vermek için 27 Ocak 2026 tarihinde güncelleştirildi.

Not

Microsoft Intune Windows 11, sürüm 23H2'nin Pro sürümlerinde Hata Kodu 65000, 14 Nisan 2026 (KB5082052) tarihinde ve sonrasında yayımlanan Windows güncelleştirmelerinde çözüldü.

Bu tarihten önce Microsoft Intune lisansını alan cihazların bu sorunu çözmek için lisanslarını yenilemeleri gerekecektir.  Lisanslar her ay otomatik olarak yenilenir, bu nedenle bu sorun cihazlar için 27 Şubat 2026'ya kadar çözülecektir (ve yukarıda belirtildiği gibi en son Windows güncelleştirmelerini yükleyen Windows 11 23H2 sürümü cihazlar için). Cihazınızdaki lisansı el ile yenilemek için, kullanıcı adına aşağıdaki komutları çalıştırın (kullanıcının bağlamı altında):

  • ClipDLS.exe removesubscription
  • ClipRenew.exe

başa dön

Güvenli Önyükleme sertifika güncelleştirmeleri, Hyper-V sanal makinelerinde Olay Kimliği 1795 ile başarısız olabilir

Belirti

Bazı Hyper-V sanal makinelerinde, Anahtar Değişim Anahtarı (KEK) güncelleştirilirken Güvenli Önyükleme sertifikası güncelleştirmeleri başarısız olabilir. Bu gibi durumlarda güncelleştirme tamamlanmaz ve "Sistem üretici yazılımı bir hata döndürdü: Medya yazmaya karşı korumalı" gibi bir hata günlüğe kaydedilebilir (Olay Kimliği 1795).

Çözüm

Bu sorun, 14 Nisan 2026 tarihinde ve sonrasında yayımlanan Windows güncelleştirmelerinde çözülen Windows Server 2025 hariç olmak üzere, 10 Mart 2026 tarihinde ve sonrasında yayımlanan Windows güncelleştirmelerinde çözülmüştür.

Önemli

Bu sorunu çözmek için düzeltmeyi hem konakta hem de konuğa dağıtmanız gerekir.

  • Ana bilgisayar Hyper-V sunucusunu yönetiyorsanız hem konuğa hem de ana bilgisayara en son Windows güncelleştirmelerini yükleyin.

  • AzureAzure Environments

    Ana bilgisayar tarafından yönetiliyorsa AzureAzure, konuk VM'ye Mart 2026 Windows güncelleştirmesini veya sonraki bir güncelleştirmeyi yükleyin.

    Anında düzeltme kullanan VM'ler için, düzeltmeyi anında düzeltme dışında içeren Nisan 2026 sürümünü yükleyin.

  • Azure Yerel

    TAzure YerelAzure Yerel cihazları için AzureAzure 2603 güvenlik güncelleştirmesini veya sonraki bir güncelleştirmeyi yükleyin.

başa dön

Değişiklik Günlüğü

Tarihi Değiştir Açıklamayı Değiştir
Mayıs 4, 2026
  • "Microsoft IntuneMicrosoft Intune Error Code 65000 on Pro versions of Windows" bilinen sorunu çözüldü
Nisan 27, 2026
  • "Güvenli Önyükleme sertifika güncelleştirmeleri AzureAzure Güvenilir Başlatma sanal makinelerinde Olay Kimliği 1795'i günlüğe kaydedebilir" bilinen sorunu eklendi.
Nisan 17, 2026 "Güvenli Önyükleme sertifika güncelleştirmeleri Hyper-V sanal makinelerinde Olay Kimliği 1795 ile başarısız olabilir" sorununun "Çözüm" bölümündeki ikinci madde maddesi düzeltildi.

Kimden:

  • Ana bilgisayar AzureAzure tarafından yönetiliyorsa, konuğa en son Windows güncelleştirmelerini yükleyin; çözüm, AzureAzure 2603 güvenlik güncelleştirmesine ve sonraki güncelleştirmelere dahil edilir.
İle:
  • AzureAzure Environments

    Ana bilgisayar tarafından yönetiliyorsa AzureAzure, konuk VM'ye Mart 2026 Windows güncelleştirmesini veya sonraki bir güncelleştirmeyi yükleyin.

    Anında düzeltme kullanan VM'ler için, düzeltmeyi anında düzeltme dışında içeren Nisan 2026 sürümünü yükleyin.
  • Azure Yerel

    TAzure YerelAzure Yerel cihazları için AzureAzure 2603 güvenlik güncelleştirmesini veya sonraki bir güncelleştirmeyi yükleyin.
Nisan 16, 2026
  • Çözüm, Windows Server 2025 güncelleştirmesinin bilinen "Güvenli Önyükleme sertifika güncelleştirmeleri Hyper-V sanal makinelerinde Olay Kimliği 1795 ile başarısız olabilir" sorunu için yayınlandığında dahil edilecek şekilde güncelleştirildi.
30 Nisan 2026
  • "Güvenli Önyükleme sertifika güncelleştirmeleri Hyper-V sanal makinelerinde Olay Kimliği 1795 ile başarısız olabilir" bilinen sorunu çözüldü

başa dön