Вставлення та редагування зображень і таблиць у PowerPoint за допомогою невізуального екрана

Цю статтю призначено для користувачів із порушеннями зору або когнітивних функцій, які використовують невізуальний екран, наприклад Екранний диктор Microsoft, JAWS або NVDA з продуктами Microsoft 365. Ця стаття є частиною вміступідтримки невізуального екрана Microsoft 365, де можна знайти додаткові відомості про спеціальні можливості в наших програмах. Загальну довідку див. на головній сторінці Підтримки від Microsoft.

Зробіть презентацію PowerPoint, додавши зображення, таблиці або графіку до показу слайдів, за допомогою клавіатури й невізуального екрана. Ми протестували її за допомогою Екранного диктора, JAWS і NVDA, але вони можуть працювати з іншими невізуальними екранами, доки вони дотримуються загальних стандартів і методів спеціальних можливостей. Ви також дізнаєтеся, як редагувати доданий вміст, наприклад обтинати зображення, переміщати таблиці, а також додавати або видаляти рядки та стовпці таблиці.

Примітки.: 

  • Нові можливості Microsoft 365 запроваджуються для абонентів Microsoft 365 поступово, тому у вашій програмі деякі з них можуть бути наразі відсутні. Щоб дізнатись, як почати користуватися новими функціями раніше за інших, приєднайтеся до програми оцінювання Office.

  • Докладні відомості про роботу невізуальних екранів із Microsoft Office див. в цій статті.

У цій статті

Додавання зображень із пристрою, мережі або Інтернету

Використовуючи зображення, графіку або інші файли з Інтернету, важливо поважати авторське право. За допомогою фільтрування зображень за типом ліцензії можна вибрати файли, які потрібно використовувати.

Додавання зображення зі свого пристрою або мережі

  1. Перейдіть до області вмісту слайда, де потрібно вставити зображення.

  2. Натисніть клавіші Alt+Ї, Р, Н. Пролунає ф: "Insert Picture dialog, file name" (Вставлення рисунка, діалогове вікно, ім'я файлу).

    Порада.: Діалогове вікно Вставлення рисунка – це особливий вид стандартного вікна Файлового провідника, відкритого в папці Зображення. Щоб швидко знаходити файли зображень, варто зберігати їх у розташуванні, яке буде завжди під рукою.

  3. Введіть ім’я файлу та шлях у полі Ім’я файлу або виберіть файл, який потрібно вставити. Потім натисніть клавішу Enter.

  4. Програма вставить і виділить зображення.

    Примітка.: Коли виділено зображення, з’являється контекстна вкладка Формат. Ви можете використовувати розташовані на ній параметри, щоб змінювати розміри зображень або додавати кольори, стилі тощо. Щоб перейти на вкладку Формат, натисніть клавіші Alt+О, Я. Пролунає фраза "Format tab" (Формат, вкладка). Щоб переходити між параметрами вкладки Формат, натискайте клавішу Tab.

Додавання зображення з Інтернету

  1. У презентації перейдіть до області вмісту слайда, де потрібно вставити зображення.

  2. Натисніть клавіші Alt+Ї, Р, А. Пролунає ф: "Insert picture window" (Вставлення зображення, вікно).

  3. Відкриється Bing Search Bing Images" (Пошук зображень) з фокусом на полі пошуку. Введіть умову пошуку та натисніть клавішу Enter.

  4. Щоб переходити результатами пошуку, натискайте клавішу ЕД та клавішу зі стрілкою вправо або вліво.

  5. Щоб вибрати зображення, установіть на нього фокус і натисніть клавіші Shift+Enter. Пролунає слово "Checked" (Установлено).

    Порада.: На вибір доступно кілька зображень.

  6. Натискайте клавішу Tab, доки не пролунає фрічка "Insert button" (Вставити, кнопка), а потім натисніть клавішу Enter.

    Програма вставить і виділить зображення.

Обтинання зображення

Ви можете надати зображенню певної форми або змінити його пропорції.

Обтинання за певною фігурою

  1. В області слайда виберіть зображення, яке потрібно обтинати. Щоб вибрати зображення, натискайте клавішу Tab, доки не почуєте "Image" (Зображення). У JAWS пролунає фойє "Picture" (Рисунок). У NVDA пролунає "Graphic" (Графічний об'єкт).

  2. Щоб перейти до меню Обтинання за фігурою, натисніть клавіші Alt+О, Я, а потім И та П. Пролунає фюжет "Rectangles" (Прямокутники).

  3. Переходьте між варіантами фігур за допомогою клавіш зі стрілками. Коли ви це робитимете, лунатиме опис фігур.

  4. Щоб вибрати фігуру для обтинання, натисніть клавішу Enter. Програма обітне зображення за вибраною фігурою.

Обтинання до певних пропорцій

  1. В області слайда виберіть зображення, яке потрібно обтинати.

  2. Щоб відкрити меню Пропорції, натисніть клавіші Alt+О, Я, М і О. Ви почуєте: "One colon one" (Одна дужка).

  3. Щоб переходити параметрами пропорцій, використовуйте клавішу зі стрілкою вгору або вниз. Коли ви це робитимете, лунатимуть назви пропорцій.

  4. Щоб вибрати певні пропорції, натисніть клавішу Enter. Програма обітне зображення до вибраних пропорцій.

Додавання та форматування таблиці на слайді

  1. Перейдіть до області слайда, де потрібно вставити таблицю.

  2. Щоб перейти до меню Таблиця, натисніть клавіші Alt+Н, П. Пролунає фрай: "One x one table" (Один x, таблиця).

  3. Щоб вставити таблицю в презентацію, натисніть клавішу Д.

  4. Відкриється діалогове вікно Вставлення таблиці з фокусом на полі Кількість стовпців. Стандартна кількість стовпців – п'ять. Якщо потрібно видалити стандартну кількість, натисніть клавішу Delete і введіть нове значення. Потім натисніть клавішу Tab. Фокус перейде до поля Кількість рядків. Стандартне значення – два. Щоб змінити його, введіть кількість рядків і натисніть клавішу Enter.

  5. Таблицю буде вставлено на вибраний слайд із курсором у верхній лівій клітинці. 

  6. Щоб додати текст до клітинок таблиці, введіть його, установивши курсор у відповідну клітинку. Переходьте між клітинками за допомогою клавіш зі стрілками. 

  7. Щоб припинити редагування таблиці, натисніть клавішу Esc.

Додавання та видалення рядків і стовпців таблиці

Додавання рядка

  1. В області слайда виберіть таблицю. Щоб вибрати таблицю, в області слайда натискайте клавішу Tab, доки не пролунає фраза "Narrator" (Екранний диктор) і NVDA: "Table" (Таблиця). У JAWS пролунає фунцій "Object placeholder" (Покажчик місця заповнення об'єкта), а потім – текст у клітинках. Щоб почати редагування таблиці, натисніть клавішу Enter.

  2. За допомогою клавіш зі стрілками перемістіть курсор до клітинки, розташованої вище або нижче того місця, де має з’явитися новий рядок.

  3. Щоб перейти на вкладку Макет, натисніть клавіші Alt+О, а потім М. Пролунає фраза "Layout tab" (Макет, вкладка).

  4. Виконайте одну з таких дій:

    • Щоб додати рядок над вибраною клітинкою, натискайте клавішу Tab, доки не пролунає фрічка "Insert above button" (Вставити вище, кнопка).

    • Щоб додати рядок під вибраною клітинкою, натискайте клавішу Tab, доки не пролунає фрічка "Insert below button" (Вставити нижче, кнопка).

    Щоб вибрати параметр, натисніть клавішу Enter.

  5. Програма вставить новий рядок і перемістить фокус до його крайньої лівої клітинки.

Додавання стовпця

  1. В області слайда виберіть таблицю.

  2. Перемістіть курсор до клітинки праворуч або ліворуч від місця, де має з’явитися новий стовпець.

  3. Щоб перейти на вкладку Макет, натисніть клавіші Alt+О, а потім М. Пролунає фраза "Layout tab" (Макет, вкладка).

  4. Виконайте одну з таких дій:

    • Щоб додати стовпець ліворуч від вибраної клітинки, натискайте клавішу Tab, доки не пролунає ф: "Insert left button" (Вставити ліворуч, кнопка).

    • Щоб додати стовпець праворуч від вибраної клітинки, натискайте клавішу Tab, доки не пролунає фрічка "Insert right button" (Вставити праворуч, кнопка).

    Щоб вибрати параметр, натисніть клавішу Enter.

  5. Програма вставить новий стовпець і перемістить фокус до його верхньої клітинки.

Видалення рядка або стовпця

  1. У таблиці перемістіть курсор до клітинки в стовпці або рядку, який потрібно видалити.

  2. Щоб перейти до меню Видалити, натисніть клавіші Alt+О, С, Л і Т. Пролунає ф: "Rows and columns, Delete columns" (Рядки та стовпці, видалити стовпці).

  3. Виконайте одну з таких дій:

    • Щоб видалити стовпець, натисніть клавішу С.

    • Щоб видалити рядок, натисніть клавішу Н.

  4. Програма видалить стовпець або рядок і перемістить курсор до іншої клітинки в таблиці.

Порада.: Щоб швидко видалити всю таблицю, виділіть її та натисніть клавішу Delete.

Додавання межі до таблиці

  1. Виберіть таблицю, до якої потрібно додати межу. Щоб вибрати таблицю, в області слайда натискайте клавішу Tab, доки не пролунає фраза "Narrator" (Екранний диктор) і NVDA: "Table" (Таблиця). У JAWS пролунає фунцій "Object placeholder" (Покажчик місця заповнення об'єкта), а потім – текст у клітинках.

  2. Щоб вибрати стиль межі, натисніть клавіші Alt+О, а потім – Т і Л. Пролунає фнижка "No border" (Без меж) або стиль межі. Переходьте за стилями за допомогою клавіш зі стрілками вгору та вниз. Коли ви це робитимете, лунатимуть назви стилів. Щоб вибрати елемент, натисніть клавішу Enter.

  3. Щоб вибрати місце, куди потрібно додати межу, натисніть клавіші Alt+О, а потім – Ч і Б. Пролунає фнижка "No border" (Без меж) або варіант межі. Переходьте параметрами за допомогою клавіш зі стрілками вгору та вниз. Коли ви це робитимете, лунатимуть назви варіантів. Щоб вибрати варіант, натисніть клавішу Enter.

  4. Межу буде додано до таблиці, а фокус переміститься до верхньої лівої клітинки таблиці.

Змінення вигляду таблиці

Щоб змінити вигляд таблиці, можна скористатися параметрами на вкладці Конструктор. Наприклад, можна застосувати стиль таблиці або змінити колір її фону.

Застосування стилю таблиці

  1. Виберіть таблицю, до якої потрібно застосувати один із доступних стилів форматування. Щоб вибрати таблицю, в області слайда натискайте клавішу Tab, доки не пролунає фраза "Narrator" (Екранний диктор) і NVDA: "Table" (Таблиця). У JAWS пролунає фунцій "Object placeholder" (Покажчик місця заповнення об'єкта), а потім – текст у клітинках.

  2. Щоб перейти до меню Стилі таблиць, натисніть клавіші Alt+О, А. Пролунає ім'я поточного стилю таблиці.

  3. Щоб переходити між стилями таблиці, скористайтеся клавішами зі стрілками. Коли ви це робитимете, лунатимуть назви стилів. Щоб вибрати елемент, натисніть клавішу Enter.

    Порада.: Щоб очистити стилістичне оформлення таблиці, у меню Стилі таблиці натисніть клавішу О.

  4. Стиль таблиці зміниться, а фокус переміститься до верхньої лівої клітинки таблиці.

Додавання та змінення тла

  1. Виберіть таблицю, у якій потрібно змінити колір тла.

  2. Щоб перейти до меню Заливка, натисніть клавіші Alt+О, а потім – Ч та Е. Пролунає поточний колір тла.

  3. Переходьте між кольорами фону за допомогою клавіш зі стрілками. Коли ви це робитимете, лунатимуть назви кольорів. Щоб вибрати елемент, натисніть клавішу Enter.

    Порада.: Щоб вилучити колір фону, виберіть Без заливки, натиснувши клавішу Б.

  4. Буде змінено колір тла таблиці, а фокус переміститься до верхньої лівої клітинки таблиці.

Переміщення таблиці та змінення її розміру

Переміщення таблиці

  1. Виберіть таблицю, яку потрібно перемістити. Щоб вибрати таблицю, в області слайда натискайте клавішу Tab, доки не пролунає фраза "Narrator" (Екранний диктор) і NVDA: "Table" (Таблиця). У JAWS пролунає фунцій "Object placeholder" (Покажчик місця заповнення об'єкта), а потім – текст у клітинках.

  2. Щоб перемістити таблицю в межах слайда, використовуйте клавіші зі стрілками.

  3. Щоб припинити переміщення таблиці, натисніть клавішу Esc.

Змінення розміру таблиці

Указання розміру таблиці

  1. Виберіть таблицю, розмір якої потрібно змінити.

  2. Щоб перейти на вкладку Макет, натисніть клавіші Alt+О, а потім М. Пролунає фраза "Layout tab" (Макет, вкладка).

  3. Виконайте одну з таких дій:

    • Щоб змінити висоту таблиці, натисніть клавіші Т, Р. Потім введіть висоту в сантибах і натисніть клавішу Enter.

    • Щоб змінити ширину таблиці, натисніть клавіші Т, Ї. Потім введіть ширину в сантибах і натисніть клавішу Enter.

Розмір таблиці буде змінено, а фокус переміститься до верхньої лівої клітинки таблиці.

Змінити розмір стовпця або рядка

  1. Виберіть таблицю, у якій потрібно змінити розмір стовпця або рядка. Щоб почати редагування таблиці, натисніть клавішу Enter.

  2. За допомогою клавіш зі стрілками перемістіть курсор до клітинки в стовпці або рядку, розмір якого потрібно змінити.

  3. Щоб перейти на вкладку Макет, натисніть клавіші Alt+О, а потім М. Пролунає фраза "Layout tab" (Макет, вкладка).

  4. Виконайте одну з таких дій:

    • Щоб змінити висоту рядка, натисніть клавіші Л, И. Потім введіть потрібну висоту в сантиметрах і натисніть клавішу Enter.

    • Щоб змінити ширину стовпця, натисніть клавішу Є. Потім введіть потрібну ширину в сантиметрах і натисніть клавішу Enter.

  5. Програма змінить розмір стовпця або рядка й перемістить курсор до вибраної раніше клітинки.

 Вставлення фігури або рисунка SmartArt

  1. Перейдіть до області вмісту слайда, де потрібно вставити рисунок SmartArt.

  2. Щоб відкрити діалогове вікно SmartArt, натисніть клавіші Alt+Щ, Н. Пролунає ф: "Choose a SmartArt graphic" (Виберіть рисунок SmartArt).

  3. Переходьте категоріями SmartArt за допомогою клавіш зі стрілками вгору та вниз. Коли ви це робитимете, лунатимуть назви категорій. Перейдіть до потрібної категорії, а потім натисніть клавішу Tab.

  4. Щоб переходити між рисунками SmartArt у вибраній категорії, використовуйте клавіші зі стрілками. Коли ви це робитимете, лунатимуть описові імена рисунків SmartArt.

  5. Щоб вибрати рисунок SmartArt, натисніть клавішу Enter. Буде створено та вставлено рисунок SmartArt на вибраний слайд із фокусом на першому доступному для редагування текстовому полі.

    Порада.: За допомогою параметрів на вкладках Формат і Конструктор можна змінити вигляд рисунка SmartArt. Щоб перейти на вкладку Формат, натисніть клавіші Alt+О, А. Щоб перейти на вкладку Конструктор, натисніть клавіші Alt+О, А.

Див. також

Робота зі слайдами в PowerPoint за допомогою невізуального екрана

Збереження презентації в PowerPoint за допомогою невізуального екрана

Показ презентації в PowerPoint за допомогою невізуального екрана

Створення презентації за допомогою сполучення клавіш

Показ презентації за допомогою сполучення клавіш

Основні завдання зі створення презентації в PowerPoint за допомогою невізуального екрана

Налаштування пристрою для роботи зі спеціальними можливостями в Microsoft 365

Ознайомлення з програмами та переходи між ними за допомогою невізуального PowerPoint

Створення презентації на основі шаблону в PowerPoint за допомогою невізуального екрана

Зробіть свої презентації PowerPoint за допомогою VoiceOver (вбудованого в iOS невізуального екрана), додавши зображення й таблиці. Ви можете також змінювати наявний вміст, наприклад додавати рамки до зображень і додавати або вилучати рядки й стовпці таблиці.

Примітки.: 

  • Нові можливості Microsoft 365 запроваджуються для абонентів Microsoft 365 поступово, тому у вашій програмі деякі з них можуть бути наразі відсутні. Щоб дізнатись, як почати користуватися новими функціями раніше за інших, приєднайтеся до програми оцінювання Office.

  • У цій статті припускається, що ви використовуєте вбудований в iOS невізуальний екран VoiceOver. Щоб дізнатися більше про те, як користуватися VoiceOver, перейдіть на сайт Apple Accessibility.

У цій статті

Додавання зображень

Ви можете використовувати зображення, зняті за допомогою камери пристрою, або завантажувати їх з Інтернету.

Додавання зображення з пристрою

У презентації можна використовувати власні зображення, збережені на пристрої, або ви можете шукати зображення в Інтернеті та зберігати їх на своєму пристрої.

  1. Якщо потрібно знайти зображення в Інтернеті, скористайтеся браузером, щоб знайти тип зображення, яке потрібно знайти, і зберегти його на пристрої. Зображення зберігаються в стандартній папці Фотографії.

    Примітка.: Конкретні дії залежать від браузера та засобу пошуку.

  2. У PowerPoint перейдіть до області вмісту слайда, де потрібно вставити зображення, і двічі торкніться екрана, щоб вибрати його.

  3. Торкніться у верхній частині екрана чотирма пальцями, доки не пролунає фрічка "Show ribbon, button" (Відобразити стрічку, кнопка), а потім двічі торкніться екрана. Пролунає ім'я вибраної вкладки, наприклад "Home, tab" (Основне, вкладка).

  4. Двічі торкніться екрана, проведіть пальцем вправо або вліво, доки не пролунає фрічка "Insert, tab" (Вставлення, вкладка), а потім двічі торкніться екрана.

  5. Проводьте пальцем вправо, доки не пролунає фраза "Insert pictures, button" (Вставити зображення, кнопка), а потім двічі торкніться екрана. Відкриється програма Фотографії.

    Примітка.: Якщо пролунає фрічка "PowerPoint хочете отримати доступ до ваших фотографій", проведіть пальцем вправо, доки не пролунає фрічка "OK, button" (OK, кнопка), а потім двічі торкніться екрана.

  6. Проведіть пальцем праворуч, доки не знайдете потрібне зображення. VoiceOver зачитає дату й час кожного зображення.

  7. Щоб вставити вибране зображення, двічі торкніться екрана. Фокус повернеться до слайда з вибраним зображенням.

Додавання зображення з камери пристрою

  1. У PowerPoint перейдіть до області вмісту слайда, де потрібно вставити зображення, і двічі торкніться екрана, щоб вибрати його.

  2. Торкніться у верхній частині екрана чотирма пальцями, доки не пролунає фрічка "Show ribbon, button" (Відобразити стрічку, кнопка), а потім двічі торкніться екрана. Пролунає ім'я вибраної вкладки, наприклад "Home, tab" (Основне, вкладка).

  3. Двічі торкніться екрана, проведіть пальцем вправо або вліво, доки не пролунає фрічка "Insert, tab" (Вставлення, вкладка), а потім двічі торкніться екрана.

  4. Проведіть пальцем вправо, доки не пролунає фрічка "Insert picture from camera, button" (Вставити зображення з камери, кнопка), а потім двічі торкніться екрана. Відкриється камера пристрою. Ви почуєте повідомлення "Take picture, button" (Зробити знімок, кнопка). Фокус буде розташовано на кнопці затвора камери.

    Примітка.: Якщо пролунає фрічка "PowerPoint хочете отримати доступ до камери", проведіть пальцем вправо, доки не пролунає фрічка "OK, button" (OK, кнопка), а потім двічі торкніться екрана.

  5. Спрямування камери в потрібному напрямку та двічі торкніться екрана, щоб зробити знімок.

  6. Проводьте пальцем вправо або вліво, доки не пролунає фраза "Use photo, button" (Використати фотографію, кнопка), а потім двічі торкніться екрана, щоб вставити фотографію. Фокус повернеться до слайда з вибраним зображенням.

Змінення стилів зображень

До зображень можна додати рамки або межі різних стилів.

  1. У PowerPoint перейдіть до зображення, стиль якого потрібно змінити, і двічі торкніться екрана, щоб вибрати зображення.

  2. Проводьте пальцем праворуч, доки не пролунає фраза "Picture style, button" (Стиль зображення, кнопка), а потім двічі торкніться екрана. Відкриється меню Стилі.

  3. Проведіть пальцем вправо, доки не знайдете потрібний параметр стилю, наприклад "Simple frame, button" (Проста рамка, кнопка). Потім двічі торкніться екрана, щоб застосувати його до зображення.

  4. Щоб закрити меню, проводьте пальцем ліворуч, доки не пролунає фраза "Close, button" (Закрити, кнопка), а потім двічі торкніться екрана.

Додавання та форматування таблиці

Щоб представити інформацію в компактному та впорядкованому вигляді, ви можете додати до презентації таблиці.

  1. У PowerPoint перейдіть до області вмісту слайда, де потрібно вставити таблицю, і двічі торкніться екрана, щоб вибрати її.

  2. Торкніться у верхній частині екрана чотирма пальцями, доки не пролунає фрічка "Show ribbon, button" (Відобразити стрічку, кнопка), а потім двічі торкніться екрана. Пролунає ім'я вибраної вкладки, наприклад "Home, tab" (Основне, вкладка).

  3. Двічі торкніться екрана, проведіть пальцем вправо або вліво, доки не пролунає фрічка "Insert, tab" (Вставлення, вкладка), а потім двічі торкніться екрана.

  4. Проводьте пальцем праворуч, доки не пролунає фраза "Table, button" (Таблиця, кнопка), а потім двічі торкніться екрана. Стандартна таблиця з одним рядком заголовка, двома рядками даних і трьома стовпцями.

Додавання рядків і стовпців

  1. У PowerPoint перейдіть до слайда, у якому є таблиця.

  2. Проведіть пальцем вліво, доки VoiceOver не озвеить таблицю, а потім двічі торкніться екрана.

  3. Проводьте пальцем вліво для переходу між клітинками, починаючи з крайньої правої клітинки в нижньому ряду. Продовжуйте проводити пальцем вліво, доки не знайдете потрібний рядок або стовпець.

  4. Торкніться в нижній частині екрана чотирма пальцями. Ви почуєте повідомлення "Show ribbon, button" (Відобразити стрічку, кнопка).

  5. Щоб додати рядки та стовпці, виконайте такі дії:

    • Щоб додати рядок, проведіть пальцем вліво, доки не пролунає фрічка "Insert above, button" (Вставити вище, кнопка) або "Insert below, button" (Вставити нижче, кнопка), залежно від того, з якого боку вибраного рядка потрібно додати новий, а потім двічі торкніться екрана.

    • Щоб додати стовпець, проведіть пальцем вліво, доки не пролунає фрічка "Insert left, button" (Вставити ліворуч, кнопка) або "Insert right, button" (Вставити праворуч, кнопка), залежно від того, з якого боку вибраного стовпця потрібно додати новий, а потім двічі торкніться екрана.

Змінення розміру таблиці

Додавши текст і стовпці до таблиці, ви можете автоматично змінити розмір тексту, щоб він найкраще відповідав поточній кількості стовпців.

  1. У PowerPoint перейдіть до слайда, у якому є таблиця.

  2. Проведіть пальцем вліво, доки VoiceOver не озвеить таблицю, а потім двічі торкніться екрана.

  3. Торкніться в нижній частині екрана чотирма пальцями, доки не пролунає фрічка "Show ribbon, button" (Відобразити стрічку, кнопка), а потім двічі торкніться екрана.

  4. Проведіть пальцем вправо або вліво, доки не пролунає фрічка "AutoFit, button" (Автодопасування, кнопка), а потім двічі торкніться екрана.

Вставлення фігур

PowerPoint містить бібліотеку готових фігур, які можна використовувати в презентаціях. Вони містять лінії, основні геометричні фігури, стрілки та зірки.

  1. У PowerPoint перейдіть до області вмісту слайда, де потрібно вставити фігуру, і двічі торкніться екрана, щоб вибрати її.

  2. Торкніться у верхній частині екрана чотирма пальцями, доки не пролунає фрічка "Show ribbon, button" (Відобразити стрічку, кнопка), а потім двічі торкніться екрана. Пролунає ім'я вибраної вкладки, наприклад "Home, tab" (Основне, вкладка).

  3. Двічі торкніться екрана, проведіть пальцем вправо або вліво, доки не пролунає фрічка "Insert, tab" (Вставлення, вкладка), а потім двічі торкніться екрана.

  4. Проведіть пальцем вправо, доки не пролунає фрічка "Shapes, button" (Фігури, кнопка), а потім двічі торкніться екрана. Відкриється меню Фігури. Фігури об’єднано в такі категорії:

    • Нещодавно використані фігури

    • Лінії

    • Прямокутники

    • Основні фігури

    • Фігурні стрілки

    • Фігури для формул

    • Блок-схема

    • Зірки та стрічки

    • Виноски

  5. Проведення вправо, доки не почуєте ім'я потрібної фігури, наприклад "Rectangle, button" (Прямокутник, кнопка), а потім двічі торкніться екрана, щоб вставити її. Фокус повернеться до слайда, де буде вибрано фігуру, а на стрічці активується вкладка Фігура.

Див. також

Робота зі слайдами в PowerPoint за допомогою невізуального екрана

Показ презентації в PowerPoint за допомогою невізуального екрана

Створення презентації PowerPoint за допомогою сполучення клавіш

Основні завдання зі створення презентації в PowerPoint за допомогою невізуального екрана

Налаштування пристрою для роботи зі спеціальними можливостями в Microsoft 365

Ознайомлення з програмами та переходи між ними за допомогою невізуального PowerPoint

Зробіть свої презентації в PowerPoint для Android привабливішими, додавши до них зображення, фігури й таблиці за допомогою TalkBack, стандартного невізуального екрана в Android. Ви можете також змінювати наявний вміст, наприклад додавати рамки до зображень і додавати або вилучати рядки й стовпці таблиці.

Примітки.: 

  • Нові можливості Microsoft 365 запроваджуються для абонентів Microsoft 365 поступово, тому у вашій програмі деякі з них можуть бути наразі відсутні. Щоб дізнатись, як почати користуватися новими функціями раніше за інших, приєднайтеся до програми оцінювання Office.

  • У цій статті припускається, що ви використовуєте вбудований в Android невізуальний екран TalkBack. Щоб дізнатися більше про те, як користуватися TalkBack, перейдіть на сайт Android Accessibility.

У цій статті

Додавання зображень

Ви можете використати зображення, збережене на пристрої, або зробити знімок за допомогою камери пристрою, і вставити його безпосередньо на слайд.

Додавання зображення з пристрою

У презентації можна використовувати зображення з пристрою. Крім того, можна знаходити зображення в Інтернеті та зберігати їх на своєму пристрої. За замовчуванням вони зберігаються в папці Завантаження.

  1. Перейдіть до області вмісту слайда, де потрібно вставити зображення.

  2. Проведіть пальцем вправо, доки не пролунає фрічка "Photos, button" (Фотографії, кнопка), а потім двічі торкніться екрана. Відкриється програма для зберігання зображень за замовчуванням.

    Порада.:  Залежно від версії android або від корпоративного облікового запису дії можуть дещо відрізнятися. Можливо, вам знадобитись вибрати, як використовувати робочий або особистий профіль, вибрати програму для зберігання даних і вибрати, чи використовувати програму: лише один раз чи завжди.

  3. Виконайте одну з таких дій:

    • Щоб переходити між зображеннями у вибраному розташуванні сховища, проводьте пальцем праворуч, доки не почуєте назву потрібного зображення. TalkBack озвучить назву й дату кожного зображення.

    • Щоб перейти до іншого розташування сховища, наприклад до папки Завантаження, проведіть пальцем вліво, доки не пролунає фрічка "Show routes button" (Показати маршрути, кнопка), а потім двічі торкніться екрана. Проводьте пальцем праворуч, доки не почуєте назву потрібного розташування, а потім двічі торкніться екрана. Проводьте пальцем ліворуч або праворуч, доки не почуєте назву потрібного зображення.

  4. Двічі торкніться екрана. Відобразиться попередній перегляд зображення. Ви почуєте повідомлення "Image, PowerPoint, Back button" (Зображення, кнопка "Назад").

  5. Щоб вставити зображення, проведіть пальцем праворуч, доки не пролунає фрічка "Done button" (Готово, кнопка), а потім двічі торкніться екрана. Фокус повернеться до слайда з вибраним зображенням.

Додавання зображення з камери пристрою

  1. Перейдіть до області вмісту слайда, де потрібно вставити зображення.

  2. Проведіть пальцем вправо, доки не пролунає фрічка "Camera, button" (Камера, кнопка), а потім двічі торкніться екрана. Відкриється камера пристрою.

    Якщо пролунає фрічка "Allow PowerPoint to take pictures and record video" (Дозволити дозвіл на фотографування та записування відео), проведіть пальцем вліво або вправо, доки не пролунає фрічка "Allow button" (Дозволити, кнопка), а потім двічі торкніться екрана.

  3. Щоб зробити знімок, укажіть на пристрій у потрібному напрямку, а потім проведіть пальцем вправо, доки не пролунає фрічка "Capture button" (Записати, кнопка), а потім двічі торкніться екрана.

  4. Проведіть пальцем вправо, доки не пролунає фрічка "Confirm, button" (Підтвердити, кнопка), а потім двічі торкніться екрана.

  5. Відобразиться попередній перегляд зображення. Щоб вставити зображення на слайд, проведіть пальцем праворуч, доки не пролунає фрічка "Done button" (Готово, кнопка), а потім двічі торкніться екрана. Фокус повернеться до слайда з вибраним зображенням.

Змінення стилів зображень

До зображень можна додати рамки або межі різних стилів.

  1. На слайді перейдіть до зображення, стиль якого потрібно змінити, і двічі торкніться екрана, щоб вибрати це зображення.

  2. Проводьте пальцем праворуч, доки не почуєте фразу "Меню «Стилі»", а потім двічі торкніться екрана. Відкриється меню Стилі.

  3. Щоб переходити між параметрами стилів, проводьте пальцем праворуч, доки не почуєте назву потрібного стилю, наприклад "Елемент списку «Проста рамка, чорна»".

  4. Щоб застосувати стиль до зображення, двічі торкніться екрана.

  5. Щоб закрити меню Стилі, проведіть пальцем униз, а потім ліворуч.

Додавання таблиці

Щоб представити інформацію в компактному та впорядкованому вигляді, ви можете додати таблиці.

  1. На слайді, до якого потрібно вставити таблицю, проведіть пальцем вправо, доки не пролунає фрічка "Table, button" (Таблиця, кнопка), а потім двічі торкніться екрана.

    Стандартна таблиця з одним рядком заголовка, двома рядками даних і трьома стовпцями.

Видалення таблиці

  1. На слайді проводьте пальцем праворуч або ліворуч, доки не почуєте фразу "Вхід у таблицю" та відомості про таблицю й клітинку, а потім двічі торкніться екрана.

  2. Проводьте пальцем праворуч, доки не пролунає фраза "Меню «Видалити»", а потім двічі торкніться екрана.

  3. Проводьте пальцем праворуч, доки не почуєте фразу "Видалити таблицю, кнопка", а потім двічі торкніться екрана.

Додавання рядків або стовпців

  1. На слайді проводьте пальцем праворуч або ліворуч, доки не почуєте фразу "Вхід у таблицю" та відомості про таблицю й клітинку, а потім двічі торкніться екрана.

  2. Щоб розташувати курсор у клітинці над або під місцем, де має відображатися новий рядок, або в клітинку зліва чи справа від стовпця, який потрібно вставити, проведіть пальцем вліво або вправо.

  3. Проведіть пальцем вправо, доки не пролунає потрібний параметр вставлення, наприклад "Insert right button" (Вставити праворуч, кнопка) або "Insert below button" (Вставити нижче, кнопка), а потім двічі торкніться екрана.

Видалення рядків або стовпців

  1. На слайді проводьте пальцем праворуч або ліворуч, доки не почуєте фразу "Вхід у таблицю" та відомості про таблицю й клітинку, а потім двічі торкніться екрана.

  2. Перемістіть курсор до будь-якої клітинки в стовпці або рядку, який потрібно видалити.

  3. Проводьте пальцем праворуч, доки не пролунає фраза "Меню «Видалити»", а потім двічі торкніться екрана.

  4. Виконайте одну з таких дій:

    • Щоб видалити рядок, проводьте пальцем праворуч, доки не пролунає фраза "Delete rows, button" (Видалити рядки, кнопка), а потім двічі торкніться екрана.

    • Щоб видалити стовпець, проводьте пальцем праворуч, доки не пролунає фраза "Delete columns, button" (Видалити стовпці, кнопка), а потім двічі торкніться екрана.

Змінення розміру таблиці

Додавши текст і стовпці до таблиці, ви можете автоматично змінити розмір тексту, щоб він найкраще відповідав поточній кількості стовпців.

  1. На слайді проводьте пальцем праворуч або ліворуч, доки не почуєте фразу "Вхід у таблицю" та відомості про таблицю й клітинку, а потім двічі торкніться екрана.

  2. Проведіть пальцем вліво, доки не пролунає фрічка "More options, button" (Додаткові параметри, кнопка), а потім двічі торкніться екрана. Пролунає фрічка "Table, tab menu, Table selected" (Таблиця, меню вкладок, вибрано "Таблиця").

  3. Проводьте пальцем вправо, доки не почуєте фразу "AutoFit, button" (Автодобір, кнопка), а потім двічі торкніться екрана.

Вставлення фігур

У PowerPoint для Android є бібліотека готових фігур, за допомогою яких можна представити дані, наприклад, у блок-схемі.

  1. На слайді, до якого потрібно додати фігуру, проведіть пальцем вліво, доки не пролунає фрічка "More options, button" (Додаткові параметри, кнопка), а потім двічі торкніться екрана. Пролунає ім'я вибраної вкладки.

  2. Двічі торкніться екрана, проведіть пальцем вправо або вліво, доки не пролунає фрічка "Insert tab" (Вставлення, вкладка), а потім двічі торкніться екрана.

  3. Проводьте пальцем праворуч, доки не пролунає фраза "Меню «Фігури»", а потім двічі торкніться екрана. Відкриється меню Фігури. Фігури об’єднано в такі категорії:

    • Нещодавно використані фігури

    • Лінії

    • Прямокутники

    • Основні фігури

    • Фігурні стрілки

    • Фігури для формул

    • Блок-схема

    • Зірки та стрічки

    • Виноски

  4. Проводьте пальцем праворуч, доки не почуєте назву потрібної фігури, наприклад "Елемент списку «Прямокутник»", а потім двічі торкніться екрана, щоб вставити її. Фокус переміститься до вкладки Фігура, а на слайді буде вибрано фігуру.

Див. також

Робота зі слайдами в PowerPoint за допомогою невізуального екрана

Додавання та форматування тексту в PowerPoint за допомогою невізуального екрана

Створення презентації PowerPoint за допомогою сполучення клавіш

Основні завдання зі створення презентації в PowerPoint за допомогою невізуального екрана

Налаштування пристрою для роботи зі спеціальними можливостями в Microsoft 365

Ознайомлення з програмами та переходи між ними за допомогою невізуального PowerPoint

Вставляйте Веб-програма PowerPoint до презентації за допомогою клавіатури й невізуального екрана. Ми протестували її за допомогою Екранного диктора в Microsoft Edge і JAWS і NVDA у Chrome, але вона може працювати з іншими невізуальними екранами та браузерами, доки вони дотримуються загальних стандартів і методів спеціальних можливостей.

Примітки.: 

  • Якщо ви використовуєте Екранний диктор у Windows 10 Fall Creators Update, потрібно вимкнути режим сканування, щоб редагувати документи, електронні таблиці або презентації за допомогою Microsoft 365 для Інтернету. Докладні відомості див. в статті Вимкнення режиму огляду або віртуального режиму в невізуальних екранах у Windows 10 Fall Creators Update.

  • Нові можливості Microsoft 365 запроваджуються для абонентів Microsoft 365 поступово, тому у вашій програмі деякі з них можуть бути наразі відсутні. Щоб дізнатись, як почати користуватися новими функціями раніше за інших, приєднайтеся до програми оцінювання Office.

  • Докладні відомості про роботу невізуальних екранів із Microsoft Office див. в цій статті.

  • Радимо відкривати Веб-програма PowerPoint у браузері Microsoft Edge. Оскільки Веб-програма PowerPoint запускається в браузері, сполучення клавіш відрізняються від тих, які призначено для класичної програми. Наприклад, для переходу між елементами інтерфейсу використовується сполучення клавіш Ctrl+F6 замість F6. Крім того, поширені сполучення клавіш, як-от F1 (Довідка) і Ctrl+O (Відкрити), працюють у браузері, а не в Веб-програма PowerPoint.

У цій статті

Додавання зображення з пристрою

  1. Перейдіть до області вмісту слайда, де потрібно вставити зображення.

  2. Натисніть клавіші Alt+Windows, Н, Р, А. Пролунає ф: "Open, File name" (Відкрити, ім'я файлу). Фокус о перейменується на текстове поле Ім'я файлу в діалоговому вікні Відкрити.

  3. Перейдіть до потрібного зображення, а потім натисніть клавішу ПРОБІЛ, щоб вибрати його.

  4. Щоб вставити вибране зображення в презентацію, натисніть клавіші Alt+В.

Додавання зображень з Інтернету

  1. На слайді, до якого потрібно додати зображення, натисніть клавіші Alt+Windows, Н, Ф, А. Відкриється Bing Зображення пошуку з фокусом на полі пошуку.

  2. Введіть слова для пошуку та натисніть клавішу Enter.

  3. Натискайте клавішу ЕД + стрілка вліво або вправо, доки не пролунає ім'я, яке потрібно вставити, а потім натисніть клавішу Enter, щоб вибрати зображення. Пролунає слово "Checked" (Установлено).

  4. Натискайте клавішу Tab, доки не пролунає фрічка "Insert button" (Вставити, кнопка), а потім натисніть клавішу ЕД + Enter.

Додавання таблиці до слайда

  1. У презентації перейдіть до області вмісту слайда, де потрібно вставити таблицю.

  2. Натисніть клавіші Alt+Windows, Щ, 4. Пролунає фраза "One x one, table" (Таблиця "один на один").

  3. Щоб вибрати кількість рядків і стовпців у таблиці, натискайте клавіші зі стрілками, доки не пролунає потрібне поєднання, а потім натисніть клавішу Enter. Програма вставить таблицю на слайд.

Вставлення рядків або стовпців у таблицю

  1. Перейдіть до клітинки таблиці над, під або поруч із місцем, де має з'явитися новий рядок або стовпець.

  2. Щоб перейти до вкладки Робота з таблицями | Макет, натисніть клавіші Alt+Windows, О, М. Пролунає фраза "Table tools, selected layout tab item" (Робота з таблицями, Макет, вкладка).

  3. Виконайте одну з таких дій:

    • Щоб додати рядок над клітинкою, натисніть клавішу В.

    • Щоб додати рядок під клітинкою, натисніть клавішу Ч.

    • Щоб додати стовпець ліворуч від клітинки, натисніть клавішу Л.

    • Щоб додати стовпець праворуч від клітинки, натисніть клавішу В.

Додавання межі до таблиці

  1. Виберіть таблицю, до якої потрібно додати межу. Щоб вибрати таблицю, в області слайда натискайте клавішу Tab, доки не пролунає фраза "Narrator" (Екранний диктор) і NVDA: "Table" (Таблиця). У JAWS пролунає фунцій "Object placeholder" (Покажчик місця заповнення об'єкта), а потім – текст у клітинках.

  2. Щоб вибрати стиль межі, натисніть клавіші Alt+Windows, О, Л, А, Б. Пролунає ф: "Borders, menu" (Межі, меню). Переходьте за стилями за допомогою клавіш зі стрілками вгору та вниз. Коли ви це робитимете, лунатимуть назви стилів. Щоб вибрати елемент, натисніть клавішу Enter.

  3. Межу буде додано до таблиці, а фокус переміститься до верхньої лівої клітинки таблиці.

Змінення вигляду таблиці

Щоб змінити вигляд таблиці, можна скористатися параметрами на вкладці Таблична вкладка Макет. Наприклад, можна застосувати стиль таблиці або змінити колір її фону.

Застосування стилю таблиці

  1. Виберіть таблицю, до якої потрібно застосувати один із доступних стилів форматування. Щоб вибрати таблицю, в області слайда натискайте клавішу Tab, доки не пролунає фраза "Narrator" (Екранний диктор) і NVDA: "Table" (Таблиця). У JAWS пролунає фунцій "Object placeholder" (Покажчик місця заповнення об'єкта), а потім – текст у клітинках.

  2. Щоб перейти до меню Стилі таблиць, натисніть клавіші Alt+Windows, О, Л, А. Пролунає ім'я поточного стилю таблиці.

  3. Щоб переходити між стилями таблиці, скористайтеся клавішами зі стрілками. Коли ви це робитимете, лунатимуть назви стилів. Щоб вибрати елемент, натисніть клавішу Enter.

  4. Стиль таблиці зміниться, а фокус переміститься до верхньої лівої клітинки таблиці.

Додавання та змінення тла

  1. Виберіть таблицю, у якій потрібно змінити колір тла.

  2. Щоб перейти до меню Заливка, натисніть клавіші Alt+Windows, О, Л, А. Пролунає поточний колір тла.

  3. Переходьте між кольорами фону за допомогою клавіш зі стрілками. Коли ви це робитимете, лунатимуть назви кольорів. Щоб вибрати елемент, натисніть клавішу Enter.

  4. Буде змінено колір тла таблиці, а фокус переміститься до верхньої лівої клітинки таблиці.

Вставлення фігури або рисунка SmartArt

  1. Перейдіть до області вмісту слайда, де потрібно вставити рисунок SmartArt.

  2. Щоб перейти до меню SmartArt, натисніть клавіші Alt+Windows, Н, М. Пролунає фунції "SmartArt, menu" (SmartArt, меню).

  3. Переходьте категоріями SmartArt за допомогою клавіш зі стрілками вгору та вниз. Коли ви це робитимете, лунатимуть назви категорій.

  4. Щоб переходити між рисунками SmartArt у вибраній категорії, використовуйте клавіші зі стрілками. Коли ви це робитимете, лунатимуть описові імена рисунків SmartArt.

  5. Щоб вибрати рисунок SmartArt, натисніть клавішу Enter. Буде створено та вставлено рисунок SmartArt на вибраний слайд із фокусом на першому доступному для редагування текстовому полі.

    Порада.: За допомогою параметрів на вкладках Формат і Конструктор можна змінити вигляд рисунка SmartArt. Щоб перейти на вкладку Формат, натисніть клавіші Alt+Windows, О, А. Щоб перейти на вкладку Конструктор, натисніть клавіші Alt+Windows, О, А.

Див. також

Робота зі слайдами в PowerPoint за допомогою невізуального екрана

Збереження презентації в PowerPoint за допомогою невізуального екрана

Показ презентації в PowerPoint за допомогою невізуального екрана

Створення презентації за допомогою сполучення клавіш

Показ презентації за допомогою сполучення клавіш

Основні завдання зі створення презентації в PowerPoint за допомогою невізуального екрана

Ознайомлення з програмами та переходи між ними за допомогою невізуального PowerPoint

Створення презентації на основі шаблону в PowerPoint за допомогою невізуального екрана

Технічна підтримка клієнтів з особливими потребами

Корпорація Майкрософт прагне забезпечити якомога кращі умови роботи для всіх своїх клієнтів. Якщо у вас є особливі потреби або ви маєте запитання щодо спеціальних можливостей, зверніться по технічну підтримку до служби Microsoft Disability Answer Desk. Її фахівці чудово знають, як використовувати численні спеціальні засоби, і можуть надавати допомогу англійською, іспанською, французькою й американською мовами жестів. Щоб отримати контактні дані для свого регіону, перейдіть на сайт служби Microsoft Disability Answer Desk.

Якщо ви користувач у державній установі, комерційній організації або на підприємстві, зверніться до корпоративної служби підтримки Disability Answer Desk.

Потрібна додаткова довідка?

Участь в обговоренні
Запитайте спільноту

Ця інформація корисна?

Наскільки ви задоволені якістю мови?
Що вплинуло на ваші враження?

Дякуємо за відгук!

×