Bỏ qua để tới nội dung chính
Đăng nhập với Microsoft
Đăng nhập hoặc tạo một tài khoản.
Xin chào,
Chọn một tài khoản khác.
Bạn có nhiều tài khoản
Chọn tài khoản bạn muốn đăng nhập.

Bài viết này áp dụng cho Surface 3 LTE thiết bị chỉ. Nếu bạn có một thiết bị không - LTE Surface 3, bài viết này không áp dụng cho bạn.

Triệu chứng

Khi bạn đánh thức bị Surface 3 LTE đã cập nhật phần mềm hệ thống 19 tháng 1 năm 2016, cài đặt, bạn có thể thấy các vấn đề sau:

  • Thiết bị Surface 3 LTE không kết nối với mạng không dây.

  • Lựa chọn kết nối Wi-Fi và LTE/di động bị thiếu trong Windows.

  • Bluetooth không làm việc.

  • Quản lý thiết bị hiển thị lỗi trên các thiết bị modem Marvell AVASTAR Wireless AC mạng điều khiển và Surface 3.


Lưu ý Các sự cố này xảy ra khi bạn đánh thức thiết bị từ chế độ ngủ đông.

Nguyên nhân

Các sự cố do tình trạng dồn đuổi trong trình điều khiển bề mặt CoSAR. Trình điều khiển này được bao gồm trong bản Cập Nhật "Hệ thống phần mềm Cập Nhật - 19-1-2016" LTE 3 bề mặt thiết bị.

Lưu ý Chỉ LTE 3 bề mặt thiết bị sử dụng trình điều khiển bề mặt CoSAR.

Giải pháp

Để khắc phục sự cố này, khởi động lại Windows. Tuy nhiên, sự cố có thể tiếp tục xảy ra cho đến khi bạn cài đặt hotfix được cung cấp trong phần "Giải pháp".

Giải pháp

Cập nhật nóng được hỗ trợ do Microsoft cung cấp. Tuy nhiên, hotfix này là nhằm khắc phục chỉ sự cố được mô tả trong bài viết này. Chỉ áp dụng cập nhật nóng này cho hệ thống đang gặp sự cố cụ thể này.

Nếu hotfix này sẵn có để tải xuống, đó là một phần "Hotfix tải về có sẵn" ở đầu bài viết cơ sở kiến thức này. Nếu phần này không xuất hiện, gửi một yêu cầu dịch vụ khách hàng của Microsoft và hỗ trợ để có được các hotfix.

Lưu ý Nếu sự cố khác xảy ra hoặc nếu cần khắc phục sự cố, bạn có thể phải tạo một yêu cầu dịch vụ riêng. Chi phí hỗ trợ thông thường sẽ áp dụng cho các câu hỏi hỗ trợ bổ sung và các vấn đề không phù hợp với hotfix cụ thể này. Để có danh sách đầy đủ số điện thoại hỗ trợ và dịch vụ khách hàng của Microsoft hoặc để tạo yêu cầu dịch vụ riêng, hãy truy cập website sau của Microsoft:

http://support.microsoft.com/contactus/?ws=supportLưu ý "Tải xuống Hotfix sẵn có" Hiển thị các ngôn ngữ mà hotfix này sẵn có. Nếu bạn không thấy ngôn ngữ của mình thì đó là do hotfix không có sẵn cho ngôn ngữ đó.

Hướng dẫn cài đặt

  1. Tải xuống hotfix được cung cấp trong bài viết này.

    Lưu ý Bạn có thể nhận được một chữ ký lỗi khi bạn tải xuống hotfix. Tuy nhiên, bạn có thể chạy tệp sau từ thư mục "Tải xuống" (hoặc thư mục nào bạn đã tải xuống tệp).

  2. Chạy tập tin .exe hotfix mà bạn đã tải xuống.

  3. Chọn thư mục để trích xuất các tập tin hotfix.

  4. Xác định thư mục mà bạn giải nén tệp.

  5. Mở thư mục SurfaceCoSARDriver.

  6. Bấm chuột phải vào tệp SurfaceCoSARDriver.inf và sau đó bấm cài đặt.

  7. Khi bạn được nhắc, hãy bấm để cài đặt tệp.

  8. Sau khi cài đặt hoàn tất, khởi động lại Windows.

Bạn cần thêm trợ giúp?

Bạn muốn xem các tùy chọn khác?

Khám phá các lợi ích của gói đăng ký, xem qua các khóa đào tạo, tìm hiểu cách bảo mật thiết bị của bạn và hơn thế nữa.

Cộng đồng giúp bạn đặt và trả lời các câu hỏi, cung cấp phản hồi và lắng nghe ý kiến từ các chuyên gia có kiến thức phong phú.

Thông tin này có hữu ích không?

Bạn hài lòng đến đâu với chất lượng dịch thuật?
Điều gì ảnh hưởng đến trải nghiệm của bạn?
Khi nhấn gửi, phản hồi của bạn sẽ được sử dụng để cải thiện các sản phẩm và dịch vụ của Microsoft. Người quản trị CNTT của bạn sẽ có thể thu thập dữ liệu này. Điều khoản về quyền riêng tư.

Cảm ơn phản hồi của bạn!

×