共享及共同创作

修订

Word 中的修订

打开“修订”可以让你和你的同事做出易于识别的修订。 这些修订就像可以查看、删除或永久保留的建议。

通过公告产生巨大影响

提示: 视频不以你的语言提供? 请尝试选择隐藏式字幕 “隐藏式字幕”按钮

打开或关闭修订

  • 在 "审阅" 选项卡上,转到 "跟踪"并选择 "修订"

    跟踪面板中的修订

    • 当 "修订" 已打开时,将使用删除线标记删除部分,并使用下划线标记添加项。 不同作者的更改用不同的颜色表示。

    • 当 "修订" 关闭时,Word 将停止标记更改,但所做的彩色下划线和删除线将保留在文档中,直到被接受或被拒绝。

注意: 如果 "修订" 功能不可用,您可能需要关闭 "文档保护"。 转到 "审阅" > "限制编辑",然后选择 "停止保护"。 (您可能需要提供文档密码。)

显示或隐藏批注或修订

以嵌入方式显示所有修订

Word 中的默认值是在文档边距中的批注框中显示删除项和批注。 但是,可改为以嵌入方式显示批注和显示带删除线的删除内容,而不是在批注框中显示。

  1. 在 "审阅" 选项卡上,转到 "跟踪"。

  2. 选择 "显示标记"。

    在 "跟踪" 面板中显示标记

  3. 指向 "批注框",然后选择 "以嵌入方式显示所有修订"。

以 "屏幕提示" 形式查看内嵌批注。

  • 将指针停留在文档的批注上。 批注将在屏幕提示中显示。

    带有屏幕提示的内嵌批注

按编辑类型或审阅者显示修订

  1. 在 "审阅" 选项卡上,转到 "跟踪",然后选择 "显示标记"

    在 "跟踪" 面板中显示标记

  2. 执行下列操作之一:

    • 选择希望显示的修订类型。

      例如,选择 "批注"、"插入" 和 "删除" 或 "格式"。 项目旁边的复选标记表示已选中该项目。

      显示标记列表选项

      重要: 即使通过在“显示标记”菜单中清除标记类型来将其隐藏,但每当你或某位审阅者打开该文档时,标记会自动显示。

    • 指向 "特定人员",然后清除除要显示其更改和批注的审阅者姓名旁边的复选框。

      注意: 若要选中或清除列表中所有审阅者的所有复选框,请选择 "所有审阅者"。

显示特定审阅者的修订和批注

编辑者或审阅者通常希望查看应用修订后的文档显示效果。 编辑者或审阅者可利用此过程查看文档应用修订后的外观。

  1. 转到 "审阅"> "跟踪"> "显示以供审阅"。

      跟踪所有标记的更改

  2. 选择所需选项:

    • 若要查看更改(由边距中的红线指示),请选择“简单标记”。

    • 有关更改的详细视图,请选择“所有标记”。

    • 若要预览永久保留所有建议的更改后的文档,请选择“无标记”。

    • 若要查看删除所有建议的更改的原始文档,请选择“原始状态”。

打印时隐藏修订和批注

隐藏修订不会删除文档中的修订。 若要从文档中删除标记,请使用 "更改" 组中的 "接受" 和 "拒绝" 命令。

  1. 转到 "文件" >打印">设置">打印所有页面

  2. 在 "文档信息" 下,选择 "打印标记" 以清除复选标记。

    打印标记选项

审阅、接受、拒绝和隐藏修订

审阅修订摘要

使用 "审阅" 窗格,您可以快速确保已删除文档中的所有修订。 “审阅窗格”顶部的摘要部分显示文档中保留的修订和批注的确切数量。

通过“审阅窗格”还可以查看批注框无法容纳的长评论。

注意: 与文档或批注框不同,“审阅窗格”不是更改文档的最佳工具。 应在文档中进行所有编辑更改,而不是在“审阅窗格”中删除文本或批注,或进行其他更改。 然后,在“审阅窗格”中可以看到所做的更改。

  1. 在 "审阅" 选项卡上,转到 "跟踪",然后选择 "审阅窗格"。

    "跟踪" 面板中的 "审阅" 窗格

  2. 执行下列操作之一:

    • 若要查看屏幕右侧的摘要,请选择 "垂直审阅窗格"。

    • 若要在屏幕底部查看摘要,请选择 "水平审阅窗格"。

默认情况下,"审阅" 窗格显示文档中的总修订数。 若要查看更改的数量和类型,请选择修订次数旁边的 carat

带有详细修订的 "审阅" 窗格

按顺序审阅每个修订

  1. 单击或点击文档的开头。

  2. 在 "审阅" 选项卡上,转到 "更改"。

  3. 选择 "接受" 或 "拒绝"。 当您接受或拒绝修订时,Word 将转到下一个更改。

    "更改" 面板

  4. 重复操作,直到你的文档中没有修订或批注。

提示: 若要查看文档中未经接受或拒绝的更改,请选择 "下一个" 或 "上一个"。

接受或拒绝单个修订

你可以接受或拒绝单个更改,而不是按顺序移动更改。 当您接受或拒绝修订时,Word 不会移动到文档中的下一个更改。

  • 右键单击更改,然后选择 "接受" 或 "拒绝" 选项。

    右键单击 "更改"

按编辑类型或特定审阅者审阅修订

  1. 单击或点击文档的开头。

  2. 在 "审阅" 选项卡上,转到 "跟踪"。

    在 "跟踪" 面板中显示标记

  3. 在 "显示标记" 列表中,执行下列操作之一:

    • 清除除要审阅的更改类型旁边的复选框之外的所有复选框。

    • 指向 "特定人员",然后清除除要查看其更改的审阅者姓名旁边的复选框,或选择 "所有审阅者" 以选中或清除列表中所有审阅者的复选框。

  4. 在 "审阅" 选项卡上,转到 "更改"。

  5. 选择 "接受" 或 "拒绝"。 当您接受或拒绝修订时,Word 将转到下一个更改。

    "更改" 面板

  6. 重复此步骤,直到您已查看文档中的所有更改。

同时接受所有修订

  1. 转到 "审阅>更改"。

  2. 在 "接受" 列表中,选择 "接受所有修订" 或 "接受所有更改并停止跟踪"。

    接受所有修订

同时接受或拒绝所有修订

  1. 在 "审阅" 选项卡上,转到 "更改"。

  2. 执行下列操作之一:

    • 在 "接受" 下拉列表中,选择 "接受所有修订"。

    • 在 "拒绝" 下拉列表中,选择 "拒绝所有修订"。

      拒绝所有修订

删除批注

  1. 选中批注。

  2. 在 "审阅" 选项卡上,转到 "批注",然后选择 "删除"。

    "删除批注" 按钮

  3. 单击 "下一个" 或 "一个" 移动到另一个批注。

删除所有批注

  1. 选中批注。

  2. 在 "审阅" 选项卡上,转到 "批注"。

  3. 在 "删除" 下拉列表中,选择 "删除文档中的所有批注"。

    删除所有批注
     

通过在 word 学习指南中下载此协作,在 word 中通过跟踪修订和其他协作功能进行练习。

当修订处于打开状态时,Word 会标记文档的任何作者所做的任何更改。 这在与其他作者协作时很有用,因为你可以查看哪些作者进行了特定更改。

打开修订

  • 在 "审阅" 选项卡上,打开"修订"。

    已突出显示“打开修订”

Word 通过在边距中显示一条线来显示文档中的更改。 如果你切换到“所有标记”视图,你将通过嵌入方式或批注框看到更改。

已突出显示边距附近的标记

只要有人添加了批注,它就会显示在气球中。

突出显示了边距中的一个批注

显示内嵌更改

若要在 "批注框" 中查看更改,请执行下列操作:

  1. 在 "审阅" 选项卡上,选择 "标记选项"

  2. 指向 "批注框",然后选择 "以嵌入方式显示所有修订"。

    已突出显示“显示所有嵌入式修订”

保持“修订”处于打开状态

若要防止其他人关闭修订,请使用密码锁定修订。

重要: 请务必记住密码,这样就可以在准备好接受或拒绝更改时,关闭修订。

使用密码锁定修订

  1. 在 "工具" 菜单上,选择 "保护文档"。

  2. 在 "保护" 下,选择 "保护文档",然后选择 "修订"

    已突出显示“保护”部分

  3. 在 "密码" 框中,输入密码,然后选择"确定"

  4. 重新输入密码,然后选择"确定"

修订被锁定时,您不能关闭修订,也不能接受或拒绝修订。

解锁修订

  1. 在 "工具" 菜单上,选择 "保护文档"。

  2. 在 "保护" 下,取消选中 "保护文档"。

  3. 输入您的密码,然后选择"确定"

修订仍将保持打开,但你可以接受和拒绝更改。

关闭修订

  • 在“审阅”选项卡上关闭“修订”。

Word 停止标记新的更改,但文档中所有已标记的更改将仍然留在文档中。 有关详细信息,请参阅删除修订和批注

打开或关闭修订

当修订处于打开状态时,Word 会标记文档的任何作者所做的任何更改。 这在与其他作者协作时很有用,因为你可以查看哪些作者进行了特定更改。

  1. 打开要编辑的文档。

  2. 在 "审阅" 选项卡上的 "跟踪" 下,选择 "修订" 开关以打开"修订"

    "审阅"选项卡,"修订"组

    提示: 

    • 会以不同的颜色显示每个审阅者所做的更改。 如果超过八个审阅者,Word 将重用颜色。

    • 若要为自己的修订指定特定颜色,请在 " Word " 菜单上,选择 "首选项",然后在 "输出和共享" 下,选择 "修订 "Word 修订首选项"按钮 "。 在“颜色”框中,选择所需的颜色。

    • 对于每处更改,审阅者姓名、更改日期和时间以及所做的更改类型(例如“已删除”)也会显示在标记 气球 中。 如果未显示标记批注框,则在将鼠标悬停在更改位置上时会出现此信息。

    • 工具”>“修订”菜单上的“突出显示修订”选项(“在屏幕上突出显示修订”、“在打印出的文档中突出显示修订”)和“审阅”选项卡弹出菜单上的选项(“最后显示标记”、“最终”、“原始显示标记”、“原始”)为未保存的设置。 如果不希望在重新打开文档时显示修订,你需要接受或拒绝修订。 如果需要修订记录,请在接受或拒绝修订前保存文档副本。

按类型或审阅者显示修订或批注

可以显示或隐藏文档的批注、格式、插入内容以及删除内容,或仅查看所选审阅者的批注。

  • 在 "审阅" 选项卡上,转到 "跟踪",

  • 在 "显示标记" 下拉列表中,选择所需的选项。

    "审阅"选项卡,"修订"组

    提示: 若要在出现在右边距中的修订或批注区域后面显示底纹背景,请在“显示标记”弹出菜单上,选择“标记区域突出显示”。 此底纹区域还会随文档一同打印,以帮助你区分文档文本与修订或批注。

关闭批注框中的修订

默认情况下,插入内容、删除内容、批注、审阅者姓名以及时间戳都会显示在批注框中,批注框显示在文档边距中。 可以更改设置以在文档正文中显示修订。

  1. 转到 "审阅>跟踪",在 "显示标记" 弹出菜单上,选择 "首选项"。

    "审阅"选项卡,"修订"组

  2. 执行下列操作之一:

若要

执行此操作

在文档正文而不是批注框中显示修订

清除“使用批注框显示修订”复选框。

在批注框中隐藏审阅者姓名以及时间和日期戳

清除“包括审阅者、时间戳和操作按钮”复选框。

注意: 关闭批注框后,批注文本会包含在括号中,使用颜色突出显示,并且使用审阅者的姓名缩写进行标识。 将指针悬停在批注文本上时会在一个小弹出窗口中显示批注(文档处于发布布局视图时除外)。

更改修订的格式

可以自定义 修订标记 在 Word 中的显示和工作方式。

  1. 在 "审阅" 选项卡上,转到 "跟踪"。

  2. 在 "显示标记" 下拉列表中,选择 "首选项"。

    "审阅"选项卡,"修订"组

  3. 选择所需的填充选项。 下表列出了一些常用格式选项。

若要

执行此操作

更改 Word 用于标识更改的颜色和其他格式

在“标记”下,在弹出菜单上选择需要的格式选项。

表示删除内容而不显示删除的文本

在 "标记" 下的 "删除" 弹出菜单上,选择 " # " 或 " ^"。

使用字符 # 或 ^ 替换删除的文本。

改变 修订行 的显示效果

在“标记”下的“修订行”和“颜色”弹出菜单上,选择所需的选项。

跟踪移动的文本

在 "移动" 下,选择 "跟踪移动",然后在 "移动到"、"移动到" 和 "颜色" 弹出菜单上,选择所需的选项。

更改 Word 用于标记对表格单元格所做更改的颜色

在“表格单元格突出显示”下的“插入的单元格”、“删除的单元格”、“合并的单元格”以及“拆分单元格”弹出菜单上,选择所需的选项。

审阅修订和批注

可以查看以及依次接受或拒绝每项修订,一次性接受或拒绝所有更改,一次删除所有批注,或查看由特定审阅者创建的项。

  1. 如果修订标记未显示在文档中,请在 "工具" 菜单上,指向 "修订",选择 "突出显示修订",然后选中 "在屏幕上突出显示修订" 复选框。

  2. 执行下列操作之一:

若要

在“审阅”选项卡上执行此操作

然后执行此操作

查看下一条更改

在 "更改" 下选择 "下一步"

选择 "接受" 或 "拒绝"。

查看上一条更改

在 "更改" 下,选择 "上一步

选择 "接受" 或 "拒绝"。

一次性接受所有更改

在 "更改" 下,选择 "接受" 旁边的箭头

选择"接受文档中的所有修订"

一次拒绝所有更改

在 "更改" 下,选择 "拒绝" 旁边的箭头

选择"拒绝文档中的所有修订"

一次性删除所有批注

在 "批注" 下,选择 "删除" 旁边的箭头

选择"删除文档中的所有批注"

查看特定审阅者创建的项目

在 "跟踪" 下,选择 "显示标记"

指向“审阅者”,然后清除除要查看其所做更改的审阅者姓名旁边的复选标记外的所有复选标记。

若要选中或清除列表中所有审阅者的复选框,请选择 "所有审阅者"。

注意: 将指针悬停于修订上时,会出现屏幕提示,显示作者姓名、更改日期和时间,以及所做更改类型。

打印修订

在文档的打印版中包含修订将很有用。

  1. 打开包含要打印的修订的文档。

  2. 在 "文件" 菜单上,选择 "打印"。

  3. 在 "复制 & 页面" 弹出菜单上,选择 " Microsoft Word"。

    提示: 如果看不到 " & 页的副本" 弹出菜单,请选择 "打印机" 弹出菜单右侧的蓝色向下箭头。

  4. 在 "打印内容" 弹出菜单上,选择 "显示标记的文档"。

关闭修订

你可以为 Web 设置 Word,以便跟踪协作处理文档或仅跟踪你的更改的所有用户的更改。 

  1. 在 "审阅" 选项卡上,转到 "跟踪"。

  2. 在 "修订" 下拉列表中,执行下列操作之一:

    • 若要仅跟踪对文档所做的更改,请选择 "仅限我的"。

        仅为 "我的",打开 "修订"。

    • 若要跟踪所有用户对文档所做的更改,请选择 "适用于所有人"。

      为所有人打开修订。

关闭修订

  1. 在 "审阅" 选项卡上,转到 "跟踪"。

  2. 在 "修订" 下拉列表中,选择 "关闭"。


    关闭修订。

审阅、接受或拒绝修订

你可以按顺序审阅每个修订,并决定是接受还是拒绝更改。

  1. 单击或点击文档的开头。

  2. 在 "审阅" 选项卡上,转到 "跟踪"。

  3. 选择 "接受" 或 "拒绝"。 当您接受或拒绝修订时,Word 将转到下一个更改。

    带有 "接受"、"拒绝"、"上一个" 和 "下一个" 命令的跟踪

    提示: 若要查看文档中未经接受或拒绝的更改,请选择 "下一个" 或 "上一个"。

  4. 重复此步骤,直到您已查看文档中的所有更改。

接受或拒绝单个修订

你可以接受或拒绝单个更改,而不是按顺序移动更改。 当您接受或拒绝修订时,Word 不会移动到文档中的下一个更改。

  • 右键单击更改,然后选择 "接受" 或 "拒绝" 选项。

    右键单击以接受或拒绝更改。

Word for iPad 中的修订

打开或关闭修订

  1. 点击 "审阅" 选项卡。

  2. 点击 "修订" 旁边的控件以打开或关闭修订。

    打开或关闭修订

显示或隐藏批注或修订

显示或隐藏标记
  1. 在 "审阅" 选项卡上,点击 "显示以供审阅" 图标。

    显示以供审阅

  2. 在 "显示以供审阅" 列表中,点击所需的选项:

    • "所有标记" (内联)显示最终文档,其中显示了内嵌的修订

    • 无标记显示未修订的最终文档

    • "原始文档" 显示不包含修订的原始文档

按类型显示修订
  1. 在 "审阅" 选项卡上,点击 "显示以供审阅" 图标。

  2. 在 "显示以供审阅" 列表中,点击 "显示标记"。

    “显示标记”菜单

  3. 在 "显示标记" 列表中,点击所需的选项:

    • 墨迹显示或隐藏文档中数字墨迹书写所发出的任何标记。

    • 插入 & 删除"显示或隐藏插入或删除的文本。

    • 格式设置显示或隐藏格式更改。

    • 在批注框中显示修订在右边距中的批注框中显示更改。

    • 仅显示批注框中的格式仅显示批注框中的格式更改,并将其他更改保留为内联跟踪。

按审阅者显示修订

如果文档有多个审阅者,Word 将默认显示所有更改。 但是,你可以选择仅显示特定查看者所做的更改。

  1. 在 "审阅" 选项卡上,点击 "显示以供审阅" 图标。

  2. 在 "显示以供审阅" 列表中,点击 "显示标记"。

  3. 在 "显示标记" 列表中,点击 "审阅者"。

  4. 在 "其他作者" 列表中,点击要查看其更改的审阅者的姓名或点击 "所有审阅者"。

审阅、接受或拒绝修订和批注

接受修订
  1. 点击文档中的更改两次,将其选中。

  2. 在 "审阅" 选项卡上,点击 "接受" 图标。

    接受更改菜单

  3. 执行下列操作之一:

    • 点击 "接受 & 移到" 下一步",接受更改并移动到文档中的下一个更改。

    • 点击 "接受删除"、"接受插入" 或 "接受更改" 以接受所选更改,按类型标识上下文,而不是移动到文档中的下一个更改。

    • 点击 "接受全部显示" 以接受所有可见的修订,但不显示隐藏的修订。 例如,如果您仅查看特定审阅者所做的更改,则点击 "接受所有内容" 将仅接受该审阅者所做的更改。

    • 点击 "全部接受" 以接受文档中的所有修订。

    • 点击 "全部接受" & "停止跟踪" 以接受文档中的所有更改,然后关闭 "修订"。

  4. 若要移动到其他更改而不接受或拒绝,请点击 "上一个" 或 "下一个" 图标。

拒绝更改
  1. 点击文档中的更改两次,将其选中。

  2. 在 "审阅" 选项卡上,点击 "拒绝" 图标。

    "拒绝修订" 菜单

  3. 执行下列操作之一:

    • 点击 "拒绝" & 移至下一项,拒绝更改并移动到文档中的下一个更改。

    • 点击 "拒绝删除"、"拒绝插入" 或 "拒绝更改" 以拒绝选定的更改,按类型标识上下文,而不是移动到文档中的下一个更改。

    • 点击 "拒绝全部显示" 可拒绝所有可见的修订,但不显示隐藏的修订。 例如,如果你仅查看特定审阅者所做的更改,请点击 "拒绝所有所示",将仅拒绝该审阅者所做的更改。

    • 点击 "全部拒绝" 以拒绝文档中的所有修订。

    • 点击 "拒绝所有 & 停止跟踪" 以拒绝文档中的所有更改,然后关闭 "修订"。

  4. 若要移动到其他更改而不接受或拒绝,请点击 "上一个" 或 "下一个" 图标。

删除批注
  1. 点击文档中的批注两次以将其选中。

  2. 点击 "审阅" 选项卡。

    "审阅" 选项卡批注菜单

  3. 点击 "删除" 图标以删除批注或长按删除图标,直到出现 "删除" 列表,然后执行下列操作之一:

    • 点击 "删除" 仅删除所选批注。

    • 点击 "全部删除" 以删除文档中的所有批注。

  4. 若要移动到其他批注而不将其删除,请点击 "上一个" 或 "下一个" 图标。

Word for iPhone 中的修订

打开或关闭修订

  1. 点击顶部的笔图标以打开功能区。

  2. 点击 "审阅" 选项卡。

    “审阅”选项卡

  3. 点击 "修订" 旁边的控件以打开或关闭修订。

    打开或关闭修订

显示或隐藏标记

  1. 在 "审阅" 选项卡上,点击 "显示以供审阅"。

    显示以供审阅

  2. 点击所需的选项:

    • "所有标记" (内联)显示最终文档,其中显示了内嵌的修订

    • 无标记显示未修订的最终文档

    • "原始文档" 显示不包含修订的原始文档

按类型显示修订
  1. 在 "审阅" 选项卡上,点击 "显示以供审阅"。

  2. 点击 "显示标记"。

    显示标记

  3. 在 "显示标记" 列表中,点击所需的选项:

    • 墨迹显示或隐藏文档中数字墨迹书写所发出的任何标记。

    • 插入 & 删除"显示或隐藏插入或删除的文本。

    • 格式设置显示或隐藏格式更改。

按审阅者显示修订

如果文档有多个审阅者,Word 将默认显示所有更改。 但是,你可以选择仅显示特定查看者所做的更改。

  1. 在 "审阅" 选项卡上,点击 "显示以供审阅"。

  2. 点击 "显示标记"。

  3. 点击 "审阅者"。

  4. 在 "其他作者" 列表中,点击要查看其更改的审阅者的姓名或点击 "所有审阅者"。

审阅、接受或拒绝修订和批注

接受修订
  1. 点击文档中的更改两次,将其选中。

  2. 在 "审阅" 选项卡上,点击 "接受"。

    接受修订

  3. 执行下列操作之一:

    • 点击 "接受 & 移到" 下一步",接受更改并移动到文档中的下一个更改。

    • 点击 "接受删除"、"接受插入" 或 "接受更改" 以接受所选更改,按类型标识上下文,而不是移动到文档中的下一个更改。

    • 点击 "接受全部显示" 以接受所有可见的修订,但不显示隐藏的修订。 例如,如果您仅查看特定审阅者所做的更改,则点击 "接受所有内容" 将仅接受该审阅者所做的更改。

    • 点击 "全部接受" 以接受文档中的所有修订。

    • 点击 "全部接受" & "停止跟踪" 以接受文档中的所有更改,然后关闭 "修订"。

拒绝更改
  1. 点击文档中的更改两次,将其选中。

  2. 在 "审阅" 选项卡上,点击 "拒绝"。

    拒绝修订

  3. 执行下列操作之一:

    • 点击 "拒绝" & 移至下一项,拒绝更改并移动到文档中的下一个更改。

    • 点击 "拒绝删除"、"拒绝插入" 或 "拒绝更改" 以拒绝选定的更改,按类型标识上下文,而不是移动到文档中的下一个更改。

    • 点击 "拒绝全部显示" 可拒绝所有可见的修订,但不显示隐藏的修订。 例如,如果你仅查看特定审阅者所做的更改,请点击 "拒绝所有所示",将仅拒绝该审阅者所做的更改。

    • 点击 "全部拒绝" 以拒绝文档中的所有修订。

    • 点击 "拒绝所有 & 停止跟踪" 以拒绝文档中的所有修订,然后关闭 "修订"。

删除批注
  1. 点击文档中的批注两次以将其选中。

  2. 一个 "审阅" 选项卡Delete,点击 "删除",然后执行下列操作之一:

    • 点击 "删除" 仅删除所选批注。

    • 点击 "全部删除" 以删除文档中的所有批注。

      删除批注

  3. 若要移动到其他批注而不将其删除,请点击 "上一个" 或 "下一个" 图标。

注意:  本页面是自动翻译的,可能包含语法错误或不准确之处。 我们的目的是使此内容能对你有所帮助。 能否告知我们此信息是否有所帮助? 下面是该参考内容的英文版

需要更多帮助?

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×