第 2 章:選擇檢視

選擇檢視:全螢幕、鏡頭或固定

[放大鏡] 有三種檢視方式。 每個都適合不同的任務,您可以隨時在它們之間切換。

檢視 功能 最適用於 快速鍵
全螢幕 放大整個顯示器。 您可以透過平移來四處移動。 閱讀長內容,一般用途 Ctrl+Alt+F
Lens 一個可移動的放大“矩形”,可以放大它下面的任何東西;螢幕的其餘部分會維持正常大小。 在保留內容的同時檢查一個區域 Ctrl+Alt+L
停駐 將放大條釘選到螢幕的一側邊緣;其餘的保持正常。 觀看特定地區 (例如,在您工作時) 即時號碼 Ctrl+Alt+D
  • 循環顯示檢視以快速比較:Ctrl+Alt+M。

查看每個檢視

下面的螢幕擷取畫面顯示同一份文件,因此您可以了解三種檢視的差異。

全螢幕 會放大整個顯示器。 屏幕上的所有內容都會放大,您可以通過平移來移動。

顯示 [全螢幕] 檢視的螢幕擷取畫面:整個螢幕已放大,文件文字逐邊放大。

Lens 會在螢幕上放置一個可移動的放大矩形。 鏡頭下方的區域被放大,而周圍的一切都保持正常大小。

顯示鏡頭檢視的螢幕擷取畫面:放大矩形浮動在文件上方,放大其下方的文字,同時視窗的其餘部分則維持正常大小。

[停駐] 會將放大的條帶釘選到畫面的一側邊緣 (此處的頂端邊緣) 。 該條帶會放大您指向的任何內容,而屏幕的其餘部分則保持正常。

顯示停駐檢視的螢幕擷取畫面:放大的連帶會釘選到螢幕的上邊緣,以顯示放大的文字,而下方的應用程式則維持正常大小。

微調每個檢視

每個檢視都可以進一步自訂。 在 [設定>] 協助工具>放大鏡中,選取 [檢視 ] 磚以開啟您目前使用之檢視的詳細設定畫面。

螢幕擷取畫面,顯示 **設定** > **協助工具** > **放大鏡** 中的 [檢視] 磚,顯示目前檢視 ([全螢幕]) ,搭配下拉式清單來切換檢視。

使用朗讀程式和鍵盤時:

  1. 按 Windows 鍵+Ctrl+M 開啟放大鏡設定。
  2. 按 Tab 直至 聽到「檢視」,後面接著目前檢視 (例如「全螢幕」) ,然後按 Enter 開啟 [檢視] 設定。
  3. 若要切換檢視,請按 Tab 鍵至 「檢視 」下拉式清單,按 Alt+向下鍵 將其開啟,使用 向上鍵 或 向下鍵 選擇檢視,然後按 Enter。 下拉式清單下方的選項會變更以配合您選擇的檢視。

開始之前,請先注意兩件事:

所有檢視選項都集中在同一個位置:設定>、協助工具>、放大鏡>檢視。

面板只會顯示您目前所處檢視的選項。 若要設定不同的檢視,請先切換至該檢視,可從面板頂端的 [檢視 ] 下拉式清單切換至該檢視,或使用其快速鍵切換至該檢視 (Ctrl+Alt+F 表示全螢幕、Ctrl+Alt+L 表示鏡頭、Ctrl+Alt+D 表示固定) 。 可用的設定會變更以符合選取的檢視。

讓放大鏡 (全螢幕和停駐) 跟隨您

在全螢幕和固定檢視中,您都可以在工作時選擇放大檢視所遵循的內容。 在 [讓放大鏡追蹤我的] 底下,選取或清除任何組合:

  • 滑鼠指標:檢視會跟隨您移動滑鼠的位置。
  • 鍵盤焦點:檢視會跳至您按 Tab 鍵到的按鈕、連結或控制項。
  • 文字游標:當您輸入或編輯時,檢視會跟隨閃爍的插入點。
  • 朗讀程式游標:朗讀時,檢視會跟隨朗讀程式。

使用朗讀程式和鍵盤時:

  1. 開啟 [檢視] 設定 (查看上述步驟) ,並確認已選取 [全螢幕] 或 [固定]。
  2. 按 Tab 鍵 直至聽到「讓放大鏡跟隨我的」,然後按住 Tab 鍵以在核取方塊之間移動。 朗讀程式會逐一朗讀,例如「滑鼠指標、核取方塊、已核取。」
  3. 按 空格鍵 開啟或關閉選取的選項。 朗讀程式讀出「已核取」或「取消核取」。

這四個預設為開啟,因此放大檢視會移動以跟上其中任何一個處於使用中的進度。 清除不使用的按鈕。 例如,如果您主要使用鍵盤瀏覽,則清除滑鼠指標可停止每次碰撞滑鼠時檢視跳動。

設定全螢幕檢視

在 [檢視] 下拉式清單中選取 [全螢幕] 後,您會獲得兩個額外的選項,可控制視埠的捲動方式,讓您的指標或游標保持在視線範圍內。

保持滑鼠指標可 設定放大檢視區隨著滑鼠移動的方式:

  • 在螢幕邊緣內: 檢視區會保持不變,直到指標到達螢幕邊緣為止。 若要平移,請將指標移向邊緣,而放大的視圖就會向該方向捲動。 這樣可以在您閱讀時保持檢視穩定。
  • 螢幕居中:視埠會讓指標始終位於放大視圖的中間,並隨著您的移動而捲動其周圍的內容。 (當您到達螢幕的最邊緣時,指標可以移動到邊緣,而視口則保持不變。)

保持文字游標 的運作方式與鍵入 (文字) 游標的方式相同,提供相同的 [在螢幕邊緣內] 和 [置中 ] 螢幕選項。

使用朗讀程式和鍵盤時:

  1. 開啟 [檢視] 設定,並確定已選取 [全螢幕 ]。
  2. 按 Tab 鍵,直到您聽見「保留滑鼠指標」,後面接著目前的選項 (例如「在螢幕邊緣內」) 。
  3. 按 Alt+向下鍵 開啟下拉式清單,使用 向上鍵 或 向下 鍵選擇 [ 在螢幕邊緣內 ] 或 [ 置中],然後按 Enter。
  4. 按 Tab 鍵以 移動至 保留文字游標 ,並重複步驟 3 來設定。

螢幕擷取畫面,顯示已選取 [全螢幕] 協助工具 > 放大鏡 > 檢視: [讓放大鏡追蹤我] 核取方塊 (滑鼠指標、鍵盤焦點、文字游標、朗讀程式游標,以及 [保留滑鼠指標] 和 [保留文字游標] 下拉式清單) 。

設定停駐檢視

選取 [停駐 ] 後, [檢視 ] 面板會提供與全螢幕相同的 [讓放大鏡跟隨我的選項] ,但沒有其他設定。 相反地,您可以直接在螢幕上塑造 Dock 的形狀:

  • 將擴充座移到另一邊:按 Ctrl+Alt+方向鍵,將擴充座貼齊到該側。 例如, Ctrl+Alt+向左鍵 會將 Dock 釘選到左邊緣,而不是預設的頂端。
  • 調整 Dock 大小:拖移 Dock 的內邊緣來放大或縮小放大的條帶。
  • 移動或取消停駐 Dock:指向放大的 Dock,然後拖移它。 將它靠在左、上、右或下邊緣以固定在那裡,或讓它浮動在螢幕中央以保持未固定,這是一個您可以在任何地方放置和調整大小的單獨視窗。

設定鏡頭檢視

選取鏡頭後,[檢視] 面板會顯示 [變更鏡頭大小] 控制項。 拖曳滑桿來設定鏡頭矩形的寬度和高度,讓它盡可能多或盡可能少地覆蓋螢幕。

使用朗讀程式和鍵盤時:

  1. 開啟 [檢視] 設定,並確定已選取 [鏡頭 ]。
  2. 按 Tab 鍵以移至鏡頭寬度滑桿,然後按高度滑桿。 朗讀程式會朗讀每個滑桿的名稱和目前值。
  3. 按 向左 鍵或 向右鍵 ,讓鏡頭變窄或變寬 (或變短或變高) 。 朗讀程式會念出每個新值。

上一章: 第 1 章:放大鏡簡介

下一章: 第 3 章:縮放和平移

回到目錄