الأسئلة المتداولة حول دمج المراسلات في Word 2002

هام: تمت ترجمة هذا المقال باستخدام برنامج ترجمة آلية لشركة مايكروسوفت بدلاً من الاستعانة بمترجم بشري. تقدم شركة مايكروسوفت كلاً من المقالات المترجمة بواسطة المترجمين البشر والمقالات المترجمة آليًا وبالتالي ستتمكن من الوصول إلى كل المقالات الموجودة في قاعدة المعرفة الخاصة بنا وباللغة الخاصة بك. بالرغم من ذلك، فإن المقالة المترجمة آليًا لا تكون دقيقة دائمًا وقد تحتوي على أخطاء إملائية أو لغوية أو نحوية، مثل تلك الأخطاء الصادرة عن متحدث أجنبي عندما يتحدث بلغتك. لا تتحمل شركة مايكروسوفت مسئولية عدم الدقة أو الأخطاء أو الضرر الناتج عن أية أخطاء في ترجمة المحتوى أو استخدامه من قبل عملائنا. تعمل شركة مايكروسوفت باستمرار على ترقية برنامج الترجمة الآلية

اضغط هنا لرابط المقالة باللغة الانجليزية290408
تمت أرشفة هذه المقالة. وتظهر "كما هي" ولن يتم تحديثها بعد الآن.
الموجز
يتم استخدام دمج المراسلات لإنشاء رسائل نموذجية بريدية تسميات و المغلفات الدلائل و توزيعات الفاكس والبريد الإلكتروني كبير السعة. هناك ثلاثة مستندات المتضمنة في عملية دمج المراسلات: المستند الرئيسي "و" مصدر البيانات "و" في المستند المدمج. لإكمال العملية الأساسية بما يلي:
  • فتح أو إنشاء مستند أساسي.

    المستند الرئيسي: في عملية دمج المراسلات في Word المستند الذي يحتوي على النص والرسومات التي تكون مماثلة في كل نسخة من المستند المُدمج، على سبيل المثال، عنوان المرسل أو التحية في نموذج رسالة.
  • فتح أو إنشاء مصدر بيانات مع معلومات المستلم الفردية.

    مصدر البيانات: ملف يحتوي على المعلومات المراد دمجها في مستند. على سبيل المثال، قائمة الأسماء والعناوين التي تريد استخدامها في دمج المراسلات. يجب الاتصال بمصدر البيانات قبل أن تتمكن من استخدام المعلومات فيه.
  • إضافة أو تخصيص حقول الدمج في المستند الرئيسي.

    دمج الحقل: عنصر نائب يمكنك إدراجه في المستند الرئيسي. على سبيل المثال، قم بإدراج حقل الدمج <<city>> لجعل Word بإدراج اسم المدينة، مثل "باريس" ، التي يتم تخزينها في حقل البيانات المدينة.
  • دمج البيانات من مصدر بيانات في المستند الأساسي لإنشاء مستند مدمج جديد.

    المستند المدمج: مستند الناتجة من دمج المستند الأساسي لدمج المراسلات الخاص بك مع قائمة العناوين. يمكن أن يكون المستند الناتج هو المستند المطبوع أو مستند Word جديد يحتوي على نتائج الدمج.
Microsoft Word على تسهيل عملية دمج المراسلات باستخدام معالج يوجهك خلال كافة الخطوات. إذا كنت تفضل العمل خارج المعالج يمكنك استخدام شريط الأدوات دمج المراسلات. إما طريقة النتيجة النهائية أن تعطي كل صف (أو سجل) في مصدر البيانات على رسالة نموذجية الفردية أو تسمية بريدية ، المغلف أو عنصر دليل.

يمكنك أيضاً استخدام دمج المراسلات لإنشاء أي نوع من المستندات تعيين حقول إلى البيانات، وليس فقط المراسلات أو الدلائل. على سبيل المثال، إذا تم سرد مجموعة شريط الفيديو في جدول بيانات "، يمكنك استخدام الخيار تسميات لإنشاء بطاقات الفيديو.
معلومات أخرى
  1. يمكنك إجراء دمج المراسلات طريقة يقم في الإصدارات السابقة من Word ؟

    نعم، يمكنك الوظيفة نفسها التي استخدمتها في الإصدارات السابقة من Word. للقيام بذلك، استخدم إحدى الطرق التالية:
    • استخدام شريط أدوات دمج المراسلات. لعرض شريط الأدوات دمج المراسلات أشر إلى أشرطة أدوات ضمن القائمة عرض ثم انقر فوق دمج المراسلات. ملاحظة: تقديم الخيارات على شريط الأدوات دمج المشابهة إلى الإصدارات السابقة من Word.
    • استخدام مساعد دمج المراسلات. تأكد أنه من السهل استخدام ، إضافة الأمر MailMergeHelper إلى القائمة الفرعية "رسائل ومراسلات" من القائمة أدوات. للقيام بذلك، اتبع الخطوات التالية:
      1. من القائمة أدوات، انقر فوق تخصيص.
      2. انقر فوق علامة التبويب الأوامر. في القائمة فئات، انقر فوق كافة الأوامر.
      3. في القائمة الأوامر، انقر فوق مساعد دمج المراسلات.
      4. اسحب الأمر MailMergeHelper إلى القائمة الفرعية رسائل ومراسلات "في القائمة أدوات.

        ملاحظة: عند وضع المؤشر فوق القائمة الفرعية رسائل ومراسلات, سوف ترى شريط أسود أفقي. ويشير هذا الشريط إلى الموقع حيث يظهر الأمر في القائمة عند تحرير زر الماوس.
      5. في مربع الحوار تخصيص ، انقر فوق إغلاق.
  2. كيف يمكن نقل نقطة الإدراج أثناء إدراج حقول الدمج

    عند فتح مربع الحوار إدراج حقل دمج يمكنك تحريك نقطة الإدراج في المستند الأساسي لدمج المراسلات. إذا قمت بضغط ENTER أو مفتاح المسافة لمحاولة نقل نقطة الإدراج يتم إدراج حقل الدمج المحدد في المستند.

    لنقل نقطة الإدراج أغلق مربع الحوار إدراج حقل دمج ثم قم بتحريك نقطة الإدراج. إدراج حقل دمج آخر في موقع مختلف في المستند الأساسي لدمج المراسلات ، انقر فوق إدراج حقول الدمج على شريط أدوات دمج المراسلات. للتغلب على هذه المشكلة واستخدام وظيفة مشابهة في إصدارات Word السابقة إضافة الزر إدراج حقل دمج إلى شريط الأدوات دمج المراسلات. لمزيد من المعلومات، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف لـ Microsoft:
    276005لا يمكن نقل نقطة الإدراج عند إدراج حقل دمج
  3. عند النقر فوق "استعراض" لفتح مصدر بيانات مربع الحوار الإعدادات الافتراضية إلى المجلد مصادر البيانات. هل يمكنني تغيير في هذا

    لسوء الحظ، لا يمكن تغيير سلوك مربع الحوار تحديد مصدر البيانات. فإنه سيتم دوماً الافتراضية إلى المجلد مصادر البيانات. ومع ذلك، يمكنك إنشاء اختصار أو استخدام أساليب أخرى في مربع الحوار مصادر البيانات الوصول السريع إلى قوائم عناوين دمج المراسلات الخاصة بك. لمزيد من المعلومات، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف لـ Microsoft:
    276004يتم عرض "الخاصة بي Data Sources" دائمًا في "تحديد البيانات المصدر بحث في قائمة" في Word 2002 وفي الإصدارات اللاحقة من Word
  4. إنشاء وكيفية طباعة نموذجية ؟

    استخدام هذه الميزة إذا كنت تريد إرسال نفس الرسالة إلى مستلمين متعددين. للحصول إجراء خطوة بخطوة مفصلة إلى دمج المراسلات إلى نماذج رسائل، الرجاء مراجعة المقالة التالية في "قاعدة المعارف لـ Microsoft:
    294683كيفية استخدام دمج المراسلات لإنشاء رسائل نموذجية في Word 2002
  5. كيف يمكنني إجراء دمج البريد الإلكتروني

    ترغب في استخدام هذه الميزة إذا كنت تقوم بإرسال نفس الرسالة إلى مستلمين متعددين باستخدام البريد الإلكتروني. للحصول إجراء خطوة بخطوة مفصلة إلى دمج المراسلات إلى مستلمي بريد إلكتروني, الرجاء مراجعة المقالة التالية في "قاعدة المعارف لـ Microsoft:
    294694كيفية استخدام دمج المراسلات لإنشاء رسائل البريد الإلكتروني في Word 2002
  6. هل يمكن استخدام حقل دمج في سطر الموضوع من رسالة البريد الإلكتروني الخاص بي

    لا. يمكن فقط كتابة نص في سطر موضوع رسالة البريد الإلكتروني.
  7. كيف يمكنني إجراء دمج المراسلات إلى المغلفات

    ترغب في استخدام هذه الميزة إذا كنت تقوم بإرسال مراسلات كبيرة الحجم إلى عدة مستلمين مظهر شخصية على كل مغلف. للحصول على إجراء خطوة بخطوة مفصلة إضافة عناوين إلى دمج المراسلات لتتم طباعتها مباشرةً على المغلفات، الرجاء مراجعة المقالة التالية في "قاعدة المعارف لـ Microsoft:
    294685كيفية استخدام دمج المراسلات لإنشاء مغلفات في Word 2002
  8. كيف يمكنني إجراء دمج المراسلات إلى تسميات

    ترغب في استخدام هذه الميزة عندما تريد طباعة المعلومات على تسميات عناوين البريد على سبيل المثال الأحرف أو البطاقات البريدية. للحصول على إجراء خطوة بخطوة مفصلة إلى دمج مراسلات المعلومات إلى بطاقات العنونة ، الرجاء مراجعة المقالة التالية في "قاعدة المعارف لـ Microsoft:
    294684كيفية استخدام دمج المراسلات لإنشاء بطاقات عنونة بريدية في Word 2002
  9. كيف يمكنني إضافة رسم أو شعار إلى بطاقات العنونة الخاصة بي ؟

    في دمج المراسلات مستند التسمية الأساسي ، إضافة الرسم أو الشعار الذي تريده إلى التسمية الأولى. (لإدراج صورة، أشر إلى صورة في القائمة إدراج ، ثم انقر فوق من ملف.) ثم قم بأحد الإجراءات التالية:
    • على شريط أدوات دمج المراسلات (في القائمة عرض، أشر إلى أشرطة أدوات ، ثم النقر فوق دمج المراسلات) ، انقر فوق نشر التسميات.
    • في جزء المهام دمج المراسلات (القائمة أدوات ، أشر إلى ومراسلات ثم انقر فوق معالج دمج المراسلات) ، انقر فوق تحديث كافة بطاقات العنونة.
    سيؤدي هذا إلى نسخ المعلومات من بطاقة العنونة الأولى إلى كل من التسميات الأخرى على مستند التسمية الأساسي لدمج المراسلات.

    لمزيد من المعلومات، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف لـ Microsoft:
    285065كيفية إضافة رسم أو شعار إلى كل تسمية في Word 2002 Word 2003
  10. مع عدد سجلات البيانات لدي يجب أن يتوفر لدي أكثر من صفحة واحدة من تسميات. لماذا يمكنني فقط رؤية صفحة واحدة من تسميات على الشاشة عند معاينة الدمج الخاصة بي ؟

    لمعاينة بطاقات العنونة البريدية باستخدام جزء المهام دمج المراسلات، في الخطوة 4 من 6 انقر فوق التالي: معاينة بطاقات العنونة.

    المعاينة في "معالج دمج المراسلات" تم تصميم ميزة لإظهار صفحة واحدة فقط. للاطلاع على كافة التسميات الخاصة بك وإجراء أية تغييرات مطلوبة قبل الطباعة, انقر فوق تحرير بطاقات عنونة فردية في الخطوة 6 من 6. سيقوم هذا دمج كافة العناوين إلى مستند جديد سوف يحتوي على كافة التسميات الخاصة بك.
  11. كيف يمكن استخدام دمج المراسلات لإنشاء دليل أو نشرة مصورة

    ترغب في استخدام هذه الميزة عندما ترغب في طباعة سرد دليل هاتف أو إدخال قائمة من العناصر على نفس الصفحة. للحصول إجراء خطوة بخطوة مفصلة إلى دمج مراسلات المعلومات كدليل أو نشرة مصورة، الرجاء مراجعة المقالات التالية في "قاعدة معارف Microsoft:
    294693كيفية استخدام دمج المراسلات لإنشاء دليل في Word 2002 و في Word 2003
    294686كيفية استخدام دمج المراسلات لإنشاء قائمة تم فرزها حسب الفئة في Word 2002
  12. لماذا غير الدمج إلى الفاكس الخيارات متوفرة لدمج المراسلات ؟

    في الإصدارات السابقة من Microsoft Word استخدام الأمر إرسال الدمج إلى الفاكس Microsoft Fax (يعرف أيضاً عند العمل الفاكس). تم تثبيت هذه البرامج مع Microsoft Windows 95 أو كمكون منفصلة من إصدارات مباعة من Microsoft Windows 98 الإصدار الثاني من Microsoft Windows 98. ومع ذلك، لا يعتمد Microsoft Outlook 2002 برنامج المراسلات في Microsoft Office XP، Microsoft Fax.لمزيد من المعلومات، انقر فوق أرقام المقالات التالية لعرضها في "قاعدة المعارف لـ Microsoft:
    294695كيفية استخدام دمج المراسلات لإنشاء رسائل فاكس في Word 2002
    282550الدمج إلى الفاكس الأمر غير متوفر على شريط الأدوات دمج المراسلات
  13. كيفية إنشاء قائمة عناوين لدمج المراسلات

    جدول Word أسهل تنسيق مصدر البيانات للعمل مع; ومع ذلك، يمكنك استخدام أي تنسيق مثل قاعدة البيانات مثل ملف النصي الذي حقول مفصولة بفواصل أو علامات تبويب فيه سجلات مفصولة بعلامات الفقرة. للحصول على مزيد من المعلومات حول إنشاء قائمة عناوين لدمج المراسلات في Word، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف لـ Microsoft:
    294688كيفية تصميم قائمة عناوين دمج المراسلات في Word 2002 وإعدادها
inf

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 290408 - آخر مراجعة: 12/06/2015 00:49:34 - المراجعة: 3.0

Microsoft Word 2002 Standard Edition

  • kbnosurvey kbarchive kbmt kbhowto kbmerge KB290408 KbMtar
تعليقات