Obsah
×

Funkce SVYHLEDAT se používá, když potřebujete najít věci v tabulce nebo oblasti po řádku.

Váš prohlížeč nepodporuje video.
  1. Výběr buňky.

  2. Zadejte =SVYHLEDAT( a pak vyberte hodnotu, která se má vyhledat.

  3. Zadejte čárku (,) a vyberte oblast nebo tabulku, která má hodnotu hledat.

  4. Zadejte čárku (,) a číslo sloupce, ve kterém je vyhledávací hodnota umístěna.

  5. Pokud chcete najít přesnou shodu, zadejte ,NEPRAVDA).

  6. Stiskněte klávesu Enter.

Vzorec pro příklad videa je následující:

=SVYHLEDAT(A7; A2:B5; 2; NEPRAVDA).

V nejjednodušší podobě funkce SVYHLEDAT říká:

=SVYHLEDAT(vyhledávací hodnota; oblast obsahující vyhledávací hodnotu; číslo sloupce v oblasti obsahující hodnotu, která se má vrátit; volitelně zadejte PRAVDA pro přibližnou shodu, nebo NEPRAVDA pro přesnou shodu).

Potřebujete další pomoc?

Kdykoliv se můžete zeptat některého odborníka v technické komunitě Excelu nebo získat podporu v komunitě pro odpovědi.

Viz také

SVYHLEDAT

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se k programu Microsoft Insider

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou překladu?
Co ovlivnilo váš názor?

Děkujeme za váš názor!

×