Kurz Visio pro začátečníky

Platí pro
Visio Plan 1 Visio Professional 2024 Visio Standard 2024 Visio Professional 2021 Visio Standard 2021 Visio Professional 2019 Visio Standard 2019 Visio Professional 2016 Visio Standard 2016

Visio umožňuje převádět složitý text a těžko srozumitelné tabulky na vizuální diagramy, které sdělují informace jediným pohledem. Existuje mnoho druhů visiových diagramů včetně organizačních diagramů, síťových diagramů, pracovních postupů a plánů pro domácnosti a kanceláře. Začínáme s aplikací Visio lze shrnout do tří základních kroků: použití šablony, uspořádání a spojení obrazců a úprava obrazců pomocí textu.

Poznámka

Pokud máte Visio Plan 2, máte přístup k nainstalované aplikaci i k webové verzi Visia. S aplikací Visio Plan 1 získáte webovou verzi Visia. Nejste si jistí, jakou máte licenci? Můžete zjistit, jakou verzi máte.

Poznámka

Pokud ještě nemáte aplikaci Visio nainstalovanou, přečtěte si téma Instalace Visia .

Kurz: 3 základní kroky k vytvoření diagramu Visia:

  1. Volba a otevření šablony
  2. Uspořádání a spojení obrazců
  3. Přidání textu k obrazcům a spojnicím

Volba a otevření šablony

Šablony obsahují vzorníky, obrazce a rozměry mřížky, které vám usnadní rychlé a snadné zahájení práce s diagramem.

Kliknutím sem se seznámíte se základy šablon.

  • Šablona obsahuje vzorníky, které obsahují obrazce potřebné k vytvoření určitého druhu výkresu.
    Například šablona Plánek bytu se otevře se vzorníky plnými obrazců, jako jsou stěny, nábytek, spotřebiče, skříně atd.
    Šablona organizačního diagramu obsahuje různé obrazce pro vedoucí pracovníky, manažery, asistenty, pozice, konzultanty, volná pracovní místa a další.
  • Vhodné rozměry mřížky a velikost pravítka
    Některé výkresy vyžadují speciální měřítko. Například šablona Situační plán se otevře v technickém měřítku, kde 1 palec představuje 10 stop. Šablona je připravená s příslušným nastavením pro typ výkresu.
  • Speciální karty
    Některé šablony obsahují jedinečné funkce, které najdete na speciálních kartách na pásu karet. Když například otevřete šablonu Uspořádání kanceláře , zobrazí se karta Plán . Karta Plán slouží ke konfiguraci možností zobrazení, které jsou specifické pro diagramy rozložení kanceláře.
  • Průvodci, kteří vám pomůžou se speciálními typy výkresů:
    V některých případech se po otevření šablony aplikace Visio spustí průvodce, který vám pomůže začít. Například šablona Prostorový plán se otevře s průvodcem, který vám pomůže nastavit informace o prostoru a místnostech.
  1. Spusťte aplikaci Visio nebo otevřete aplikaci Visio na webu. Pokud je Visio už otevřené, vyberte Soubor>nový.

    Poznámka

    Ještě nemáte Visio nainstalované? Pokud máte Visio Plan 2, můžete si stáhnout a nainstalovat desktopovou aplikaci Visio.

  2. Vyberte požadovanou šablonu nebo vyberte Základní diagram a začněte úplně od začátku.
    Další šablony můžete také vyhledat tak, že kliknete na Kategorie a zadáte termíny, podle kterých chcete šablony vyhledat.
    Galerie šablon

  3. Pokud používáte odkaz na plochu, možná budete muset zadat konkrétní typ této šablony a pak vybrat Vytvořit.

Uspořádání a spojení obrazců

Diagram vytvoříte tak, že přetáhnete obrazce ze vzorníku v okně Obrazce na plátno a spojíte je. Existuje několik způsobů spojení obrazců, ale nejjednodušší je použití šipek automatického spojení.

Poznámka

Nástroj Automatické spojení je k dispozici ve výchozím nastavení, pokud je váš výkres je založen na šabloně pro typ, který obvykle vyžaduje spojení, jako je vývojový diagram. Pokud se po najetí myší na obrazec nezobrazí obrázek tlačítka se šipkami automatického spojení, není funkce automatického spojení aktivní. Aktivujete ho tak, že v oblasti Nástroje karty Domů kliknete na Spojnice.

Kliknutím sem se seznámíte se základy obrazců aplikace Visio.

Obrazce aplikace Visio jsou předem připravené objekty, které můžete přetáhnout na stránku výkresu – jsou to stavební kameny diagramu.

Když přetáhnete obrazec z okna Obrazce na stránku výkresu, zůstane původní obrazec ve vzorníku. Tento originál se nazývá předloha obrazce. Obrazec, který vložíte do výkresu, představuje kopii neboli instanci této předlohy. Do výkresu můžete přetáhnout neomezený počet instancí stejného obrazce.

Místo statických obrázků můžete vytvářet diagramy Visia s připojenými daty, které zobrazují data, snadno se aktualizují a výrazně zvyšují produktivitu. V aplikaci Visio lze použít širokou škálu šablon diagramů a vzorníků k pochopení a sdílení informací o organizačních systémech, prostředcích a procesech v rámci vašeho podniku.

Otočení a změna velikosti obrazců

  • Úchyty pro otáčení
    Kulatý úchyt Úchyt pro otáčení umístěný nad vybraným obrazcem se nazývá úchyt pro otáčení. Přetažením doprava nebo doleva můžete otáčet obrazcem.
  • Spojovací šipky pro funkci automatického připojení
    Jak jste mohli vidět v předchozí části , můžete mezi sebou snadno připojit obrazce.
  • Úchyty pro změnu velikosti obrazců
    Pomocí čtvercových úchytů pro výběr můžete změnit výšku nebo šířku obrazce. Pokud chcete obrazec zvětšit, aniž by došlo ke změně proporcí, klikněte a přetáhněte úchyt výběru v rohu obrazce. Pokud chcete obrazec zvýšit nebo rozšířit, klikněte a přetáhněte úchyt výběru na stranách obrazce.

Obrazce aplikace Visio mohou obsahovat data

Každému obrazci můžete přidat data zadáním v okně Data obrazce – na kartě Zobrazení ve skupině Zobrazit klikněte na Podokna úkolů a potom klikněte na Data obrazce. S aplikací Visio Professional Edition můžete importovat data také z externího zdroje dat.

Data se ve výchozím nastavení ve výkresu nezobrazují. Pokud chcete zobrazit data pro jednotlivý obrazec, otevřete okno Data obrazce na stránce Okno Data>zobrazit nebo skrýt>data obrazce a vyberte obrazec.

Pokud chcete zobrazit data pro víc obrazců najednou, můžete na kartě Data použít funkci s názvem Datové symboly. Následující obrázek znázorňuje data dvou stromů současně.

Datové symboly zobrazují data dvou obrazců najednou.

Obrazce Visia se speciálním chováním

Řada obrazců aplikace Visio má zvláštní chování, které lze zjistit roztažením, kliknutím pravým tlačítkem myši nebo přesunutím žlutého ovládacího úchytu na obrazci.

Můžete například roztáhnout obrazec People tak, aby bylo zobrazeno více lidí, nebo roztažením obrazce Rostoucí květina vyznačit růst.

Obrazec People zobrazuje při vodorovném roztažení až čtyři osoby . Při svislém roztažení obrazce kvetoucí rostliny se obrazec zvětšuje do výšky.

Tip:

Funkce obrazce snadno zjistíte tak, že na obrazec kliknete pravým tlačítkem myši a podíváte se, jestli místní nabídka obsahuje speciální příkazy.

Pokud vytváříte organizační diagram, můžou obrazce automaticky vytvořit strukturu podřízenosti. Přetáhněte obrazce jednotlivých osob do grafu a umístěte je nad obrazec vedoucího. Obrazce se automaticky spojí a zobrazí hierarchii.

  1. V okně Obrazce vyberte obrazec a přetáhněte ho na plátno.
    Přidání obrazce přetáhnutím

  2. Podržením ukazatele myši nad jednou ze šipek se zobrazí minipanel nástrojů s prvními čtyřmi obrazci v oblasti Rychlé obrazce.
    Miniaturní panel nástrojů pro automatické spojení
    Vyberte požadovaný obrazec a ten se automaticky připojí k vybrané šipce.

  3. Všechny obrazce můžete taky přetáhnout na plátno. Pak podržte myš nad obrazcem, dokud se neobjeví šipky. Pak vezměte šipku a přetáhněte ji na obrazec, ke kterému se chcete připojit.

    Uvolnění nad šipkou automatického připojení

  4. Pokud používáte desktopovou aplikaci Visio, můžete také přetáhnout nový obrazec přímo z okna Obrazce na šipky existujícího obrazce a automaticky je spojit.

    Uvolnění obrazce nad šipkou automatického připojení

Přidání textu k obrazcům a spojnicím

Teď je čas přidat do diagramu podrobnosti přidáním textu. Podrobnosti o práci s textem najdete v tématech Přidání, úprava, přesunutí nebo otočení textu v obrazcích a Přidání textu na stránku.

  1. Vyberte obrazec.

  2. Zadejte text. Jakmile začnete psát, Visio přepne vybraný obrazec do režimu úprav textu.
    Výběr obrazce pro psaní

  3. Až budete hotovi, klikněte na prázdné místo na stránce nebo stiskněte klávesu Esc .

    Poznámka

    Pokud chcete přesunout text na obrazci, přejděte na Domů>– nástroj>Domů – Blok textuBlok textu a přejděte na obrazec, který obsahuje text. Přetáhněte text a pak se vraťte zpět a po dokončení klikněte na položku Domů>Tools>Pointer ToolSelect Objects .

Stejným způsobem přidejte text ke spojnici. Po stisknutí klávesy ESC nebo kliknutí do prázdné oblasti znovu vyberte spojnici. Na textu se zobrazí malý čtverec – jedná se o úchyt pro přesouvání bloku textu. Klikněte na spojnici a přetáhněte ji nahoru, dolů nebo vedle spojnice.

Přizpůsobení diagramu Visia

Až si diagram Visia vytvoříte, můžete si ho přizpůsobit podle sebe:

Použití motivu v diagramu Visia

  1. Na kartě Návrh umísťujte ukazatel postupně na různé motivy.
    Visio každý takovýto motiv, na který přejdete ukazatelem myši, dočasně použije.
    Najeďte myší na návrh a zobrazí se náhled.
  2. Pokud chcete zobrazit další dostupné motivy, klikněte na tlačítko Více .
  3. Klikněte na motiv, který chcete v diagramu použít.

Přidání pozadí do diagramu Visia

  1. Klikněte na Návrh a pak na Pozadí.
  2. Klikněte na některé pozadí.
    Váš diagram získá novou stránku pozadí s názvem VBackground-1 podél dolní části plátna.
    Diagram získá novou stránku pozadí s názvem VBackground-1

Použití ohraničení nebo názvu v diagramu Visia

  1. Klikněte na Návrhové>ohraničení & Nadpisy a klikněte na požadovaný styl nadpisu.
  2. Klikněte na některý ze stylů nadpisu.
    Nadpis a ohraničení se objeví na stránce pozadí.
  3. V dolní části oblasti diagramu klikněte na kartu Pozadí_aplikace_Visio-1.
  4. Klikněte na text nadpisu.
    Bude vybráno celé ohraničení, ale jakmile začnete psát, text nadpisu se změní.
  5. Zadejte nadpis a stiskněte klávesu ESC.
  6. Chcete-li upravit jiný text v rámci ohraničení, vyberte nejprve celé ohraničení, potom klikněte na text, který chcete změnit, a začněte psát. Je možné, že budete muset kliknout vícekrát, aby se text vybral.
  7. Kliknutím na Stránka-1 v pravém dolním rohu stránky se vrátíte do výkresu.