Inhaltsverzeichnis
×
Schreiben und Bearbeiten
Schreiben und Bearbeiten

Rechtschreib- und Grammatikprüfung usw. in Word

Microsoft Editor wird in Word für Microsoft 365 ausgeführt, um Ihr Dokument zu analysieren und Vorschläge zur Rechtschreibung, Grammatik und stilistischen Problemen zu machen, z. B. das formulieren kürzerer Sätze, das auswählen einfacher Wörter oder das Schreiben mit mehr Formalität.

Wenn Sie den Editor verwenden möchten, wählen Sie auf der Registerkarte Start die Option Editor aus.

Wählen Sie den Editor auf der Registerkarte „Start“ aus, oder drücken Sie F7, um den Editor-Bereich zu öffnen.

Überprüfen von Vorschlägen

Wenn Sie sich auf die Probleme konzentrieren möchten, die für Sie am wichtigsten sind, wählen Sie einen entsprechenden Korrektur- oder Verfeinerungstyp wie z. B. Grammatik oder Klarheit. Verwenden Sie dann die Pfeile am oberen Rand des Bereichs, um die jeweiligen Problemkategorien durchzugehen.

Am oberen Rand des Editor-Fensters können Sie direkt von einem Fehler zum nächsten wechseln.

Wählen Sie einen Vorschlag aus, um ihn in Ihr Dokument aufzunehmen. Wenn Ihnen der Vorschlag nicht gefällt, wählen Sie Einmal ignorieren aus. Wenn Sie aber einen solchen Vorschlag niemals sehen möchten, wählen Sie Nicht auf dieses Problem überprüfen.

Hinweis: Sollten Sie Ihre Meinung in Hinblick auf ein ignoriertes Problem ändern, schließen Sie das Dokument, öffnen Sie es erneut, und wechseln Sie zurück zum Editor. Dieser wird das Problem dann erneut finden.

Anpassen, worauf Editor prüft 

Standardmäßig überprüft Editor mehrere Kategorien von Problemen und die Vorschläge sind möglicherweise für Ihren Schreibstil geeignet oder halt nicht. Führen Sie die folgenden Schritte aus, um Editor für die von Ihnen gewünschten Vorschläge zu optimieren:

  1. Wählen Sie im Editor-Fensterbereich Einstellungen.
    Wählen Sie im Editor-Fenster „Einstellungen“ aus.

  2. Wählen Sie im Dialogfeld "Wortoptionen" neben Grammatik & Verfeinerungen die Option Einstellungen.
    Wählen Sie im Word-Dialogfeld "Optionen" neben Grammatik und Verfeinerungen „Einstellungen“ aus

  3. Scrollen Sie durch die Liste der Optionen. Wählen Sie die zu überprüfenden Probleme aus und deaktivieren Sie die Probleme, die vom Editor ignoriert werden sollen.

    Hinweis: Wenn Sie Alle zurücksetzen wählen, wird auf die Standardeinstellungen zurückgesetzt.

  4. Wählen Sie OK aus.

Tipp: Editor ist so konzipiert, dass Sie die besten Ergebnisse in Ihrem Schreibstil erzielen. Wir aktualisieren seine Vorschläge ständig und experimentieren, um zu erfahren, welche Vorschläge besonders begrüßt werden. Wenn Sie uns Feedback geben möchten, wählen Sie Zur Verbesserung von Office beitragen oben im Word-Fenster, um den Bereich "Feedback" zu öffnen.
Sie möchten „Zur Verbesserung von Office beitragen“? Symbol am oberen Rand des Word-Fensters, um den Feedback-Bereich zu öffnen.

U. u. werden die roten, blauen und lila Unterstreichungen des Editors In Ihrem Dokument selbst dann angezeigt, wenn der Editorbereich geschlossen ist. Der Grund dafür ist, dass der Editor immer im Hintergrund ausgeführt wird und Ihr Dokument bezüglich Rechtschreibung, Grammatik und einige Stilprobleme überprüft.

Klicken Sie mit der rechten Maustaste auf den unterstrichenen Text, um den entsprechenden Vorschlag anzuzeigen. Verwenden Sie das Kontextmenü für die folgenden Zwecke:

  • Klicken Sie auf den Pfeil neben dem Vorschlag und wählen Sie dann Laut vorlesen aus, um den Vorschlag zu hören.

  • Überspringen Sie diese Instanz des Problems, indem Sie Einmal ignorieren auswählen.

  • Sagen Sie Editor, die Überprüfung auf dieses Problem zu beenden, indem Sie Dieses Problem nicht überprüfen wählen.

  • Optimieren Sie die Einstellungen für diese Art von Problem, indem Sie den Link Optionen auswählen.

  • Erhalten Sie weitere Informationen zu dem Problem, indem Sie Mehr anzeigen wählen.

Das Kontextmenü des Editors bietet Ihnen mehrere Optionen für den aktuellen Vorschlag.

Ist Ihr Dokument in mehreren Sprachen geschrieben? Oder möchten Sie zu einer anderen Sprache für den Editor wechseln, um einen Text zu überprüfen? Wenn Sie für die Erstellung des Dokumentes mehrere Sprachen eingestellt haben (Datei > Optionen > Sprache) erkennt Word die Sprache, in der Sie schreiben, und der Editor prüft auf Probleme in dieser Sprache.

Möglicherweise schreiben Sie aber in einer Sprache, die von Word nicht automatisch erkannt wird. In diesem Fall können Sie Editor zum Überprüfen von Text in dieser Sprache aufrufen, indem Sie den Text markieren und Überprüfen > Sprache > Sprache für die Korrekturhilfen festlegen und dann Ihre Sprache auswählen.

Wählen Sie im Menü „Sprache“ auf der Registerkarte „Überprüfen“ „Dokumentprüfungssprache festlegen“ aus.

Wenn Editor mehrere Sprachen überprüft, werden im Editor-Bereich Korrekturen und Verbesserungen für jede Sprache im Dokument aufgelistet. 

Korrekturen und Verfeinerungen werden im Editor-Fenster pro Sprache aufgelistet.

Informationen zu den vom Editor in unterschiedlichen Sprachen geprüften Problemen finden Sie unter Verfügbarkeit der Editor-Funktionen für Rechtschreibung, Grammatik und Verfeinerung nach Sprache.

Beim Bearbeiten von Dokumenten in Word im Web bietet Editor zahlreichen Features, die demnächst in Word für Windows verfügbar werden. Auch wenn Sie Word nicht verwenden, hilft Ihnen die Browser-Erweiterung "Editor" beim Schreiben auf Websites wie LinkedIn, Twitter, Facebook und Gmail.

Wenn Sie an Ihrem Lebenslauf arbeiten, überprüft Editor nach Problemen wie Bezug auf die erste Person, vage Verben, ungeeignete Ausdrücke und vieles mehr.

  1. Wechseln Sie zu Überprüfen > Lebenslauf-Assistent.

  2. Geben Sie die Rolle und Branche ein. Wechseln Sie am unteren Rand des Bereichs "Lebenslauf-Assistent" zum Aktivieren oder Deaktivieren der Überprüfung des Lebenslaufs mit Editor.

    Editor mit Umschalter „Fortsetzen“
Ihr Browser unterstützt kein Video.

Tipp: Ein Video ist nicht in Ihrer Sprache? Wählen Sie Untertitel Schaltfläche "Untertitel" aus.

Word kennzeichnet Rechtschreibung, Grammatik und stilistische Probleme mit einer Unterstreichung. Klicken Sie mit der rechten Maustaste auf das unterstrichene Wort und wählen Sie dann den gewünschten Vorschlag aus oder erfahren Sie mehr über den Fehler und dessen Behebung.

Oder öffnen Sie den Bereich Editor, um Probleme nach Kategorie zu beheben.

  1. Wählen Sie auf der Registerkarte Überprüfen den Menüpunkt Dokument überprüfen.

    "Dokument überprüfen" auf der Registerkarte "Überprüfen"
  2. Im Editor-Bereich werden Rechtschreibung, Grammatik und stilistische Probleme kategorisiert.

    Übersicht über Problemen bei der Dokumentprüfung
  3. Klicken Sie auf jede Kategorie, um die Probleme zu beheben.

    Hinweis: Bei Tastenkombinationen im Bereich "Editor" muss die Alt-Taste nicht gedrückt werden. Verwenden Sie einfach den unterstrichenen Buchstaben, um den Befehl auszuwählen (z. B. i für Einmal ignorieren, g für Alle ignorierenusw.).

  1. Klicken Sie im Editor-Fensterbereich auf Einstellungen.

  2. Wählen Sie unter Bei der Rechtschreib- und Grammatikkorrektur in Word die Option Einstellungen aus.

  3. Wählen Sie für SchreibstilGrammatik & Verbesserungen aus.

  4. Scrollen Sie nach unten, um alle verfügbaren Optionen anzuzeigen, und aktivieren oder deaktivieren Sie die gewünschten Regeln. Die Einstellungen gelten für alle von Ihnen bearbeiteten Dokumente, nicht nur für das aktuelle.

Die Voraussetzungen und Verfügbarkeit des Editor-Bereichs umfassen Folgendes:

Word kennzeichnet Rechtschreibung, Grammatik und stilistische Probleme mit einer Unterstreichung. Klicken Sie bei gedrückter Ctrl-Taste auf das Wort oder den Ausdruck, und wählen Sie eine der Optionen aus.

Wenn Word ein Wort fälschlicherweise als Rechtschreibfehler unterstrichen hat und Sie dieses Wort zu Ihrem Wörterbuch hinzufügen möchten, damit es in der Zukunft richtig erkannt wird, lesen Sie Hinzufügen oder Bearbeiten von Wörtern in einem Rechtschreibwörterbuch

Wenn die Rechtschreib- oder Grammatikfehler nicht unterstrichen werden, müssen Sie möglicherweise die automatische Rechtschreib- und Grammatikprüfung wie unten beschrieben aktivieren.  

Aktivieren (oder Deaktivieren) der automatischen Rechtschreib- und Grammatikprüfung

  1. Klicken Sie im Menü Word auf Einstellungen > Rechtschreibung und Grammatik.

  2. Aktivieren Sie im Dialogfeld Rechtschreibung und Grammatik unter Rechtschreibung das Kontrollkästchen Rechtschreibung während der Eingabe überprüfen.

  3. Aktivieren oder deaktivieren Sie unter Grammatik das Kontrollkästchen Grammatik während der Eingabe überprüfen.

  4. Schließen Sie das Dialogfeld, um die Änderungen zu speichern.

  1. Klicken Sie auf der Registerkarte Überprüfen auf Rechtschreibung und Grammatik.

  2. Word zeigt die festgestellten Probleme im Dialogfeld Rechtschreibung und Grammatik an.

  3. Führen Sie einen der folgenden Schritte aus, um dieses Problem zu beheben:

    • Geben Sie die Korrektur in das Feld ein, und klicken Sie dann auf Ändern.

    • Klicken Sie unter Vorschläge auf das Wort, das Sie verwenden möchten, und klicken Sie dann auf Ändern.

    Zum Überspringen des Fehlers führen Sie einen der folgenden Schritte aus:

    • Klicken Sie auf Einmal ignorieren, um dieses eine Vorkommen des Fehlers zu überspringen.

    • Klicken Sie auf Alle ignorieren, um alle Vorkommen des Fehlers zu überspringen.

    • Bei einem Grammatikfehler klicken Sie auf Nächster Satz, um dieses Vorkommen des Fehlers zu überspringen und zum nächsten Fehler zu wechseln.

    Um ein Wort, das als falsch geschrieben angezeigt wird, in allen Dokumenten zu überspringen, klicken Sie auf Hinzufügen, um es zum Wörterbuch hinzuzufügen. Dies funktioniert nur für die Rechtschreibung. Sie können keine benutzerdefinierte Grammatik zum Wörterbuch hinzufügen.

  4. Nachdem Sie ein Problem korrigiert, ignoriert oder übersprungen haben, fährt Word mit dem nächsten potenziellen Fehler fort. Wenn die Überprüfung des Dokuments in Word abgeschlossen ist, wird eine Meldung angezeigt, die besagt, dass die Rechtschreib- und Grammatikprüfung abgeschlossen ist.

  5. Klicken Sie auf OK, um zu Ihrem Dokument zurückzukehren.

Sie können die Liste der ignorierten Wörter und Grammatik leeren oder zurücksetzen, damit Word auf Rechtschreib- und Grammatikfehler überprüft, die zuvor ignoriert werden sollten.

Hinweis: Wenn Sie die Liste der ignorierten Wörter und Grammatik zurücksetzen, wird die Liste nur für das aktuell geöffnete Dokument geleert. Alle Rechtschreib- und Grammatikfehler, die Word in anderen Dokumenten ignorieren soll, sind nicht betroffen.

  1. Öffnen Sie das Dokument, das geprüft werden soll.

  2. Zeigen Sie im Menü Extras auf Rechtschreibung und Grammatik, und klicken Sie dann auf Ignorierte Wörter und Grammatik zurücksetzen.

    Zum Leeren der Liste mit Wörtern und Grammatik, die Word ignorieren soll, klicken Sie auf "Ignorierte Wörter und Grammatik zurücksetzen".

    Word zeigt eine Warnmeldung zu dem Vorgang des Zurücksetzens der Rechtschreib- und der Grammatikprüfung an.

    Geben Sie an, dass Word die Rechtschreibung und Grammatik überprüfen soll, die zuvor ignoriert werden sollte, indem Sie auf "Ja" klicken.
  3. Klicken Sie auf Ja, um den Vorgang fortzusetzen.

  4. Klicken Sie auf die Registerkarte Überprüfen, und klicken Sie dann auf Rechtschreibung und Grammatik, um die Rechtschreibung und die Grammatik zu prüfen.

Word kennzeichnet potenzielle Rechtschreibfehler mit einer roten Wellenlinie, und potenzielle Grammatikfehler werden mit einer blauen Wellenlinie gekennzeichnet.

Klicken Sie mit der rechten Maustaste auf das unterstrichene Wort oder den Ausdruck und wählen Sie eine Korrektur aus oder ignorieren Sie den Vorschlag.

Hinweis: Wenn Word Wörter als falsch geschrieben kennzeichnet, die Wörter aber richtig geschrieben sind, wählen Sie Zum Wörterbuch hinzufügen aus, um Word zu lehren, dieses Wort künftig nicht mehr als falsch zu kennzeichnen. Weitere Informationen dazu finden Sie unter: Hinzufügen oder Bearbeiten von Wörtern in einem Rechtschreibwörterbuch.

Wenn Office potenzielle Fehler während der Eingabe nicht mit Wellenlinien kennzeichnen soll, können Sie die automatische Rechtschreib- und Grammatikprüfung deaktivieren:

  1. Klicken Sie im Menü Datei auf Optionen und anschließend auf Dokumentprüfung.

  2. Aktivieren oder deaktivieren Sie die Kontrollkästchen Rechtschreibung während der Eingabe überprüfen und Grammatikfehler während der Eingabe markieren.

    Das Kontrollkästchen "Rechtschreibung während der Eingabe überprüfen"

    Hinweis: Sie können die Rechtschreibprüfung nur für das Dokument, an dem Sie arbeiten, oder für alle neuen Dokumente aktivieren bzw. deaktivieren. Wählen Sie in der Liste Ausnahmen für eine Option aus, und aktivieren oder deaktivieren Sie die Kontrollkästchen Rechtschreibfehler nur in diesem Dokument ausblenden und Grammatikfehler nur in diesem Dokument ausblenden.

Wenn Word die Grammatik überhaupt nicht überprüfen soll (entweder bei der Rechtschreibprüfung oder automatisch während der Eingabe), können Sie die Option deaktivieren:

  1. Klicken Sie im Menü Datei auf Optionen und anschließend auf Dokumentprüfung.

  2. Deaktivieren Sie die Kontrollkästchen Grammatikfehler während der Eingabe markieren und Grammatik zusammen mit Rechtschreibung prüfen.

    Kontrollkästchen "Grammatik"

  1. Klicken Sie im Menü Datei auf Optionen > Dokumentprüfung > Dokument erneut überprüfen.

  2. Klicken Sie auf Ja, wenn die Warnmeldung zum Zurücksetzen der Rechtschreib- und Grammatikprüfung angezeigt wird.

  3. Klicken Sie im Dialogfeld auf OK, um wieder zum Dokument zu wechseln, und führen Sie dann die Rechtschreib- und Grammatikprüfung erneut aus.

Siehe auch

Weitere Informationen zu Microsoft Editor finden Sie unter Microsoft Editor prüft die Grammatik und mehr in Dokumenten, Е-Mails und im Internet.

Weitere Themen zu Rechtschreibung und Grammatik finden Sie unter Rechtschreibung und Grammatik in Word.

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Microsoft Insider beitreten

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Übersetzungsqualität?
Was hat Ihre Erfahrung beeinflusst?

Vielen Dank für Ihr Feedback!

×