Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

Consider the following scenario:

  • Microsoft Lync Server 2013 is integrated with Exchange Unified Messaging (UM). Both User A and User B are UM-enabled.

  • User A sends User B an email message that contains Japanese characters in the subject.

  • User B receives the email message, and then moves the mouse point over User A.

  • User B makes a call to User A from the drop-down list next to the phone icon.

  • User A doesn't answer the call and receives a missed call notification email message.

In this scenario, Japanese characters in the subject line of the missed call notification email message are garbled.

Cause

This issue occurs because the user notification XML file that is sent by Lync Server is encoded by using US-ASCII instead of UTF8.

Resolution

To fix this issue, install the August 2016 cumulative update 5.0.8308.965 for Lync Server 2013.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×