Temas relacionados
×
Fórmulas y funciones
You have multiple accounts
Choose the account you want to sign in with.
Fórmulas y funciones

BUSCARV

Use BUSCARV cuando necesite encontrar elementos en una tabla o rango por fila.

Su explorador no admite vídeo. Instale Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.
  1. Seleccione una celda.

  2. Escriba =BUSCARV( y, después, seleccione el valor de búsqueda.

  3. Escriba una coma (,) y seleccione el rango o tabla para buscar el valor.

  4. Escriba una coma (,) y el número de la columna donde se encuentra el valor de búsqueda.

  5. Escriba, FALSO) para buscar a una coincidencia exacta.

  6. Presione Entrar.

La fórmula del ejemplo de vídeo es la siguiente:

=BUSCARV(A7, A2:B5, 2, FALSO).

En su forma más simple, la función BUSCARV indica lo siguiente:

= BUSCAR V(valor de búsqueda, rango que contiene el valor de búsqueda, el número de columna del rango que contiene el valor devuelto, opcionalmente especificar VERDADERO para una coincidencia aproximada o FALSO para una coincidencia exacta).

¿Necesita más ayuda?

Siempre puede preguntar a un experto en la Excel Tech Community u obtener soporte técnico en la Comunidad de respuestas.

Vea también

Función CONSULTAV

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Office Usuarios de Insider

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a tu experiencia?

¡Gracias por sus comentarios!

×