Cambiar el idioma de los menús y las herramientas de corrección de Office

Hay tres áreas en Microsoft Office donde es posible que quiera cambiar de idioma:

  • Edición o Creación es el idioma que usa para escribir y editar contenido. Es posible que tenga que instalar un teclado asociado para este idioma mediante la configuración de Windows.

  • Las Herramientas de corrección son las que se encargan de las comprobaciones ortográficas y gramaticales. Por lo general, configurará este idioma para que sea el mismo que el idioma de edición o creación.

  • Display Language es para todos los botones, menús y controles de Office.

Puede configurar la visualización y la edición o los idiomas de creación de forma independiente. Por ejemplo, puede que quiera que el idioma para mostrar sea el inglés, pero el documento que está escribiendo o editando está en francés.

Nota: Si quiere cambiar Office por completo a otro idioma permanentemente, obtendrá los mejores resultados si primero configura ese idioma como el predeterminado de Windows. Para obtener más información sobre este procedimiento, vea este artículo de Windows 10 o este artículo de Windows 7 u 8.

Nota:  Si está usando Office 365 y los comandos disponibles son distintos de los que se muestran aquí, amplíe la sección Configurar el idioma de Office en la versión de Office 2016 o anteriores y siga las instrucciones que se muestran allí.

En Office, las opciones de idioma se encuentran en el cuadro de diálogo Preferencias de idioma de Office. Los idiomas de visualización y de creación se pueden establecer de forma independiente. Por ejemplo, podría hacer que todo coincidiera con el idioma de su sistema operativo, o podría utilizar una combinación de idiomas para su sistema operativo, creación y visualización.

Para configurar el idioma de la pantalla:

  1. En cualquier aplicación de Office, seleccione Archivo > Opciones > Idioma.

  2. En Idioma para mostrar de Office, asegúrese de que el idioma para mostrar que desea que use Office aparece en la lista.

    Idioma de visualización de Office

  3. Seleccione el idioma que desee y, a continuación, seleccione establecer como preferido. Si desea que el idioma de presentación de Office coincida con el idioma de la interfaz de usuario de Windows, seleccione Coincidir con el [Idioma] de Microsoft Windows.

  4. Si el idioma que quiere no está en la lista, seleccione Instalar idiomas para mostrar adicionales desde Office.com y siga las instrucciones que allí se muestran.

Para configurar el idioma de creación y corrección:

  1. En cualquier aplicación de Office, seleccione Archivo > Opciones > Idioma.

  2. En Idiomas de creación y corrección de Office, asegúrese de que el idioma que desea usar para crear el documento se muestra en la lista.

    Idiomas de edición y corrección de Office

  3. Seleccione el idioma que desea que se muestre en la lista y, a continuación, seleccione establecer como preferido. Si el idioma que quiere no aparece en la lista, seleccione Agregar un idiomay, después, siga las instrucciones del cuadro de diálogo Agregar un idioma de creación.

  4. Si el paquete accesorios de idiomas incluye herramientas de corrección para ese idioma, su estado aparecerá como Corrección instalada. Si el estado es Corrección disponible, haga clic en el vínculo para instalar las herramientas de corrección.

En Office, las opciones de idioma se encuentran en el cuadro de diálogo Establecer las preferencias de idioma de Office. El idioma de la interfaz de usuario y de la ayuda se pueden configurar por separado. Por ejemplo, puede configurar todo con el mismo idioma que el sistema operativo, o bien puede usar una combinación de idiomas para el sistema operativo, la edición, la interfaz de usuario y la Ayuda.

Para configurar el idioma de edición y corrección:

  1. En cualquier aplicación de Office, seleccione Archivo > Opciones > Idioma.

    El cuadro de diálogo en el que puede agregar, seleccionar o quitar el idioma que usa Office para las herramientas de edición y corrección.
  2. Si el idioma ya aparece entre los idiomas de edición, pulse Establecer como predeterminado. En caso contrario, seleccione el idioma en la lista Agregar idiomas de edición adicionales y, después, pulse el botón Agregar. El nuevo idioma aparecerá en la lista de idiomas de edición.

Si la Distribución del teclado aparece como Habilitada, ya puede empezar a editar. Si aparece como No habilitada en la columna Distribución del teclado, siga estos pasos para habilitarla:

  1. Haga clic en el vínculo No habilitado.

  2. En el cuadro de diálogo Agregar idiomas, pulse Agregar un idioma, seleccione el idioma en la lista y, después, pulse Agregar.

  3. Cierre el cuadro de diálogo Agregar idiomas. El idioma debe aparecer como Habilitado en Distribución del teclado en la sección Elegir idiomas de edición.

En Revisión, si el idioma se muestra como Instalado, ya está listo para empezar. En caso contrario, pulse No instalado y Office le llevará a una página desde la que podrá descargar el paquete de accesorios de idioma necesario. Siga las instrucciones en dicha página para descargar e instalar el paquete y, después, vuelva al cuadro de diálogo Preferencias de idioma de Office para confirmar que ahora esté instalado.

Para configurar los idiomas de asistencia y visualización:

  • En cualquier aplicación de Office, seleccione Archivo > Opciones > Idioma.

    El cuadro de diálogo que le permite seleccionar el idioma que usará Office para los botones, los menús y la ayuda.

Si ya estableció el idioma de Microsoft Windows para que sea el idioma que desea que se muestre en Office, puede dejar la opción Hacer coincidir con Microsoft Windows seleccionada. En caso contrario, seleccione el idioma que quiera y pulse Establecer como predeterminado para mover ese idioma a la parte superior de la lista. El idioma que se muestre en primer lugar es el que Office usará para sus botones y menús. Tenga en cuenta que, si el idioma de Windows no está instalado también en Office, su idioma para mostrar en Office aparecerá como el idioma siguiente en la lista de visualización.

Repita estos pasos para configurar el idioma de ayuda si lo desea.

Si el idioma que desea no está disponible...

Descargue el paquete accesorio de idioma correcto para el idioma que quiere usar en esta página: Paquete de accesorios de idioma para Office. Este paquete accesorio de idioma contiene las herramientas de corrección y la interfaz de usuario en la mayoría de los idiomas, pero puede elegir entre ver la interfaz en un idioma y editar en otro.

Microsoft Office para Mac ya contiene todos los idiomas disponibles, por lo que no necesitará descargar nada. Para configurar Office para usar los idiomas, siga estos pasos:

línea gris

Interfaz de usuario: el idioma que se muestra en Office para Mac coincide con el idioma principal configurado para el sistema operativo. Para cambiar el idioma de la interfaz de usuario de Office para Mac, debe establecer un idioma principal diferente para el sistema operativo:

  1. En el menú Apple, seleccione Preferencias del sistema > Idioma y región

  2. En la lista Idiomas preferidos, establezca el idioma que desee convertir en idioma principal arrastrándolo hasta la parte superior de la lista.

  3. Si el idioma que quiere no aparece, pulse el signo + y agréguelo.

  4. Tendrá que reiniciar la aplicación de Office para que este cambio surta efecto.

línea gris

Edición: establecer el idioma de edición depende del programa en el que esté trabajando.

Word y PowerPoint

Para cambiar el idioma de edición en Word para Mac o PowerPoint para Mac, vaya a Herramientas > Idioma, seleccione su idioma y, después, Aceptar.

Para convertirlo en el valor predeterminado para todos los documentos nuevos, seleccione Predeterminado.

Excel

Para cambiar el idioma de edición en Excel para Mac, vaya a Herramientas > Idioma, seleccione su idioma y, a continuación, Aceptar.

OneNote

Para cambiar el idioma de edición en OneNote para Mac, vaya a Herramientas > Establecerel idioma de corrección, seleccione el idioma que desee y, a continuación, Aceptar.

línea gris

Interfaz de usuario y Edición: el idioma de interfaz y del teclado de Office para Android es el mismo que el idioma establecido en el dispositivo. Puede configurarlos en Configuración > Idioma y entrada.

línea gris

Revisión: puede cambiar el idioma de corrección de Word en Android.

En Word en su teléfono Android, pulse Editar Botón Editar en la parte superior de la pantalla y, a continuación, pulse Revisión e idioma de idioma en revisar.

En Word en una tableta Android, vaya a la pestaña Revisión para seleccionar el idioma de corrección en la cinta de opciones.

línea gris

Interfaz de usuario y Edición: el idioma de interfaz y del teclado de Office para iOS es el mismo que el idioma establecido en el dispositivo. Vea Cambiar el idioma en su iPhone o iPad para obtener instrucciones.

línea gris

Revisión: puede cambiar el idioma de corrección de Word en iOS.

En Word en el iPhone, puntee Editar Botón Editar , en Inicio > Revisar > herramientas de correccióny, a continuación, puntee lenguaje de corrección.

En el documento, en la pestaña Revisar, pulse Revisar ortografía Revisión ortográfica y, a continuación, puntee Lenguaje de corrección.

Activar la revisión ortográfica

línea gris

Interfaz de usuario y Edición: el idioma de interfaz y del teclado de Office para Windows Mobile es el mismo que el idioma establecido en Windows.

línea gris

Revisión: puede cambiar el idioma de corrección de Word en Windows Mobile.

En el documento, en la pestaña Revisión, puede seleccionar el idioma de revisión en la cinta de opciones.

línea gris

Interfaz de usuario: la mejor manera de establecer el idioma para mostrar en Office para la Web consiste en establecer el idioma en el host en el que se encuentren sus documentos. Ese suele ser OneDrive, SharePoint, Dropbox, etcétera. Al abrir un documento desde uno de esos sitios, Office Online usará el idioma para mostrar que tiene establecido en ese servicio.

Sugerencia: Si usa una cuenta de Microsoft personal, puede elegir el idioma de visualización que prefiera en la configuración del perfil https://account.Microsoft.com/profile.

línea gris

Para establecer el idioma de las herramientas de corrección de su aplicación, vaya a la pestaña Revisión > Ortografía y gramática > Establecer el idioma de corrección. En OneNote para la Web, esto se encuentra en la pestaña Inicio.

En la pestaña Revisar, haga clic en Ortografía > Establecer idioma de corrección.

Lo que debe saber

  • Este cambio solo se aplicará a partir de este punto del documento en adelante.

  • Para aplicar este cambio a cualquier texto dentro del documento, presione CTRL+E para seleccionar todo el texto existente y a continuación configure el idioma de corrección según los pasos anteriores.

  • Este cambio afecta únicamente al documento actual. En los documentos posteriores tendrá que repetir estos pasos.

Vea también

Revisar la ortografía y la gramática en otro idioma

¿Qué idiomas son compatibles con Office?

Traducir texto a otro idioma

Quitar los idiomas y las fuentes que no se usan

Características de idiomas de derecha a izquierda

Obtener soporte técnico
Póngase en contacto con nosotros
Ampliar sus conocimientos de Office
Explorar los cursos

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×