Novedades de Microsoft Access 2010

El soporte para Office 2010 finalizó el 13 de octubre de 2020

Actualice a Microsoft 365 para trabajar en cualquier lugar desde cualquier dispositivo y siga recibiendo soporte técnico.

Actualizar ahora

En Microsoft Access 2010, puede crear bases de datos web y publicarlas en un sitio de SharePoint. Los visitantes de SharePoint pueden usar la aplicación de base de datos en un explorador web, con permisos de SharePoint para determinar quién puede ver qué. Y puede empezar con una plantilla para que pueda empezar a colaborar inmediatamente.

La interfaz de usuario de Access también ha cambiado. Como novedad en Access 2010, la vista Backstage le concede acceso a todos los comandos que se aplican a toda una base de datos, como compactar y reparar, o comandos procedentes del menú Archivo.

En este artículo se describen las características introducidas en Access 2010. Si necesita una introducción general a Access, vea el artículo Introducción a Access 2010.

En este artículo

Información general

Si tiene acceso a un sitio de SharePoint con Access Services configurado, puede crear una base de datos web con Access 2010. Las personas que tienen cuentas en el sitio de SharePoint pueden usar la base de datos en un explorador web, pero debe usar Access 2010 para realizar cambios de diseño. Aunque algunas características de la base de datos de escritorio no se traducen a la Web, puede hacer muchas de las mismas cosas mediante nuevas características, como campos calculados y macros de datos.

Compartir una base de datos en la Web

  • Usar una plantilla    Se incluyen cinco plantillas Access 2010: contactos, activos, proyectos, eventos y contribuciones benéficas. También puede modificar cualquier plantilla, antes o después de publicar.

  • Comience de cero    Al crear una nueva base de datos en blanco, puede elegir entre una base de datos normal y una base de datos web. Esta opción afecta a las características y comandos de diseño que ve, de modo que sea fácil asegurarse de que la aplicación sea compatible con La Web.

  • Convertir una base de datos existente en una base de datos web    Puede publicar una aplicación existente en la Web. No todas las características de la base de datos de escritorio son compatibles en la Web, por lo que es posible que tenga que ajustar algunas características de la aplicación.

    Puede ejecutar el nuevo Control de compatibilidad web para ayudarle a identificar y corregir los problemas de compatibilidad.

  • Intranet o Internet    Puede publicar en su propio servidor de SharePoint o puede usar una solución de SharePoint hospedada.

    Nota: Se requiere una cuenta de usuario para usar una base de datos web. El acceso anónimo no se admite.

Para obtener más información sobre las bases de datos web, vea el artículo Crear una base de datos para compartir en la Web.

Nuevo generador de macros

Access 2010 ofrece un nuevo generador de macros que IntelliSense una interfaz limpia y sencilla.

Generador de macros

1. Seleccione una acción de la lista...

2. ... o haga doble clic en una acción del Catálogo de acciones para agregarla a la macro.

3. La pestaña Diseño aparece cuando está trabajando en una macro.

Al agregar una acción, aparecen más opciones en el generador de macros. Por ejemplo, al agregar una acción "Si", verá lo siguiente:

Macro con acción Si

Vea el siguiente vídeo para ver cómo funciona el nuevo generador de macros.

Su explorador no admite vídeo.

Además de las macros tradicionales, se usa el nuevo generador de macros para crear macros de datos, una nueva característica.

Macros de datos: Cambiar datos en función de eventos

Las macros de datos ayudan a admitir agregados en bases de datos web y también proporcionan una forma de implementar "desencadenadores" en cualquier base Access 2010 datos.

Por ejemplo, supongamos que tiene un campo PercentComplete y un campo Estado. Puede usar una macro de datos para establecer PercentComplete en 100 cuando establezca Estado en Completado y 0 cuando establezca Estado en No iniciado.

Puede ver macros de datos en acción en el siguiente vídeo.

Su explorador no admite vídeo.

Generador de expresiones mejorado

El Generador de expresiones ahora IntelliSense, para que pueda ver las opciones mientras escribe. También muestra ayuda para el valor de expresión seleccionado actualmente en la ventana Generador de expresiones. Por ejemplo, si selecciona la función Recortar, el Generador de expresiones muestra:

Recortar(cadena) Devuelve una cadena Variant de tipo que contiene una copia de una cadena especificada sin espacios iniciales y finales.

Para obtener más información, vea el artículo Usar el Generador de expresiones.

Campos calculados

Puede crear un campo que muestre los resultados de un cálculo. El cálculo debe referirse a otros campos en la misma tabla. Use el Generador de expresiones para crear el cálculo.

Nuevas plantillas de base de datos

Access 2010 incluye un conjunto de plantillas de base de datos diseñadas profesionalmente para realizar un seguimiento de contactos, tareas, eventos, estudiantes y activos, entre otros tipos de datos. Puede usarlas inmediatamente o mejorarlas y refinarlas para realizar un seguimiento de la información exactamente de la manera que desee.

Plantillas disponibles en la vista Backstage

Cada plantilla es una aplicación de seguimiento completa que contiene tablas, formularios, informes, consultas, macros y relaciones predefinidas. Las plantillas están diseñadas para que sean inmediatamente útiles desde el primer momento para que pueda empezar a funcionar rápidamente. Si el diseño de plantilla satisface sus necesidades, ya está listo. En caso contrario, puede usar la plantilla para empezar a crear la base de datos que satisfaga sus necesidades específicas.

Base de datos web de activos

Además de las plantillas incluidas con Access 2010, puede conectarse a Office.com y descargar más plantillas.

Elementos de aplicación para agregar funcionalidad a una base de datos existente

Puede agregar fácilmente funcionalidad a una base de datos existente mediante un elemento de aplicación. Como novedad en Access 2010, una parte de la aplicación es una plantilla que comprende parte de una base de datos, por ejemplo, una tabla con formato previo o una tabla con un formulario y un informe asociados. Por ejemplo, agregue un elemento de aplicación Tareas a la base de datos y obtenga una tabla Tareas, un formulario Tareas y la opción de relacionar la tabla Tareas con otra tabla de la base de datos.

Elementos de aplicación en la ficha Crear

Para obtener más información, vea el artículo Guardar y reutilizar elementos de diseño de base de datos.

Vista Hoja de datos mejorada

Puede crear una tabla y empezar a usarlo sin definir campos con antelación: solo tiene que hacer clic en Tabla en la pestaña Crear y empezar a escribir datos en la nueva hoja de datos que aparece. Access 2010 determina automáticamente el mejor tipo de datos para cada campo para que esté en funcionamiento en poco tiempo. La columna Hacer clic para agregar muestra dónde agregar un nuevo campo y, si necesita cambiar el tipo de datos o mostrar el formato de un campo nuevo o existente, puede usar los comandos de la cinta de opciones, en la pestaña Campos. También puede pegar datos de tablas de Microsoft Excel en una hoja de datos nueva Access 2010 todos los campos y reconoce automáticamente los tipos de datos.

Haga clic en Agregar en la vista Hoja de datos

Panel Lista de campos

El panel Lista de campos le permite agregar campos de otras tablas. Puede arrastrar campos de la tabla en el origen de registros, de tablas relacionadas o de tablas no relacionadas en la base de datos. Si se necesita una relación entre tablas, se crea automáticamente o se le solicita a través del proceso.

Panel Lista de campos

La vista Diseño ayuda a acelerar el diseño de formularios e informes

Use la vista Diseño para realizar cambios de diseño mientras ve datos en un formulario o informe.

La vista Diseño incluye varias mejoras y es necesario si está diseñando un formulario o informe para la Web.

Formulario en vista Presentación con datos actualizados

Usar diseños de control para mantener las cosas ordenadas

Diseños, son grupos de controles que puede mover y cambiar el tamaño como una unidad. En Access 2010, se han mejorado los diseños para permitir una colocación más flexible de controles en formularios e informes. Puede dividir o combinar celdas horizontal o verticalmente, lo que le permite reorganizar fácilmente campos, columnas o filas.

Debe usar la vista Diseño al diseñar bases de datos web, pero la vista Diseño sigue estando disponible para el trabajo de diseño de bases de datos de escritorio.

Nueva interfaz de usuario

La nueva interfaz de usuario, mejorada en Access 2010, se diseñó para que le sea más fácil encontrar comandos y características que antes solían estar en los menús y barras de herramientas complejos.

La cinta

La cinta de opciones es una colección de pestañas que contienen grupos de comandos organizados por características y funcionalidades. La cinta reemplaza las capas de menús y barras de herramientas que se encuentran en versiones anteriores de Access. La siguiente imagen muestra la cinta con la pestaña Inicio seleccionada.

La cinta en Access 2010

Las características clave de la cinta de opciones incluyen:

  • Pestañas de comandos: pestañas que muestran comandos que se usan de forma conjunta para que pueda encontrar los comandos que necesita cuando los necesite.

  • Pestañas de comandos contextuales , una pestaña de comando que aparece según el contexto, es decir, el objeto en el que está trabajando o la tarea que está realizando. Una pestaña de comando contextual contiene los comandos que más probablemente se aplicarán a lo que está haciendo.

  • Galerías: nuevos controles que muestran una vista previa de un estilo u opción para que pueda ver los resultados antes de comprometerse con una opción.

Vista Backstage

Nuevo en Access 2010, la vista Backstage contiene comandos que se aplican a toda una base de datos, como compactar y reparar, o abrir una nueva base de datos. Los comandos se organizan en pestañas en el lado izquierdo de la pantalla y cada pestaña contiene un grupo de comandos o vínculos relacionados. Por ejemplo, si hace clic en Nuevo,verá un conjunto de botones que le permiten crear una nueva base de datos desde cero o seleccionando de una biblioteca de plantillas de base de datos diseñadas profesionalmente.

Ficha Nuevo en la vista Backstage

Muchos de los comandos que encuentra en la vista Backstage estaban disponibles en el menú Archivo en versiones anteriores de Access, además de bases de datos que abrió recientemente y (si está conectado a Internet) vínculos a office.com artículos.

Para ir a la vista Backstage, haga clic en la pestaña Archivo.

Panel de navegación

El panel de navegación enumera y proporciona acceso fácil a todos los objetos de la base de datos abierta actualmente.

Panel de navegación Northwind 2007

Use el panel de navegación para organizar los objetos por tipo de objeto, fecha creada, fecha modificada, tabla relacionada (basada en dependencias de objetos) o en grupos personalizados que cree. ¿Necesita más espacio para trabajar en el diseño del formulario? Puede contraer fácilmente el panel de navegación para que ocupa poco espacio, pero sigue estando disponible.

Objetos con pestañas

De forma predeterminada, las tablas, consultas, formularios, informes y macros se muestran como objetos con pestañas en la ventana de Access.

Puede cambiar esta configuración por base de datos y usar ventanas de objetos en lugar de pestañas.

Objeto con fichas de Access 2007 Al hacer clic en las pestañas del objeto, puede cambiar fácilmente entre varios objetos.

Ventana Ayuda

Access 2010 ayuda de Access y contenido de referencia para desarrolladores de Access en la misma ventana de ayuda. Los dos sistemas contienen diferentes tipos de contenido de asistencia. El Visor de ayuda le permite elegir qué contenido mostrar. Por ejemplo, puede cambiar el ámbito de la búsqueda al contenido de referencia de desarrollador de Access. Independientemente de la configuración que realice en la ventana Ayuda, todo el contenido de la Ayuda de Access y la Referencia para desarrolladores de Access siempre está disponible en línea, en Office.com o en MSDN.

Herramientas de creación de objetos más eficaces

Access 2010 proporciona un entorno intuitivo para crear objetos de base de datos.

Ficha Crear

Use la pestaña Crear para crear rápidamente nuevos formularios, informes, tablas, consultas y otros objetos de base de datos. Si selecciona una tabla o consulta en el panel de navegación, puede crear un nuevo formulario o informe basado en ese objeto con un solo clic mediante el comando Formulario o Informe.

La pestaña Crear en la cinta en Access

Los nuevos formularios e informes creados con este proceso de un solo clic usan un diseño actualizado para que sean más atractivos visualmente e inmediatamente útiles. Los formularios e informes generados automáticamente obtienen un diseño de aspecto profesional con encabezados que incluyen un logotipo y un título. Además, un informe generado automáticamente también incluye la fecha y hora, así como los pies de página informativos y los totales.

Vista Informe y Vista Diseño

Estas vistas, mejoradas en Access 2010, le permiten trabajar con formularios e informes de forma interactiva. Con la vista Informe, puede examinar una representación precisa del informe sin tener que imprimirlo ni mostrarlo en vista previa de impresión. Para centrarse en determinados registros, use la característica de filtro o use una operación Buscar para buscar texto que coincida. Puede usar el comando Copiar para copiar texto en el Portapapeles o hacer clic en los hipervínculos activos que se muestran en el informe para seguir un vínculo en el explorador.

La vista Diseño le permite realizar cambios de diseño mientras examina los datos. Puede usar la vista Diseño para realizar muchos cambios de diseño comunes mientras ve datos en un formulario o informe. Por ejemplo, agregue un campo arrastrando un nombre de campo desde el nuevo panel Lista de campos o cambie las propiedades mediante la hoja de propiedades.

La vista Diseño ahora ofrece diseños de diseño mejorados, grupos de controles que puede ajustar como uno para que pueda reorganizar fácilmente campos, columnas, filas o diseños completos. También puede quitar un campo o agregar formato fácilmente en la vista Diseño. Informe en la vista Presentación

Creación simplificada de agrupación y ordenación en informes

Access tiene una nueva forma de agrupar y ordenar datos en informes y agregar totales. La interfaz es fácil de navegar y comprender, y cuando se usa con la nueva vista Diseño, verá el efecto de los cambios al instante.

Panel Agrupación, orden y total

Supongamos que desea ver el total de ventas por región en un informe. Use la vista Diseño y el panel Agrupar, Ordenar y Total para agregar un nivel de grupo y solicitar un total, y ver los cambios en directo en el informe. La fila Total facilita la adición de una suma, un promedio, un recuento, un máximo o un mínimo a los encabezados o pies de página del informe. Los totales simples ya no requieren crear manualmente un campo calculado. Ahora solo tiene que apuntar y hacer clic.

Creación de total en un informe

Diseños de control mejorados para ayudarle a crear formularios e informes pulidos

Los formularios e informes a menudo contienen información tabular, como una columna que contiene nombres de clientes o una fila que contiene todos los campos de un cliente. Puede agrupar estos controles en un diseño que se puede manipular fácilmente como una unidad, incluida la etiqueta.

Comandos del grupo Diseño de controles de la ficha Organizar

Dado que puede seleccionar controles de diferentes secciones, como la etiqueta en el encabezado o pie de página de la sección, hay una flexibilidad considerable. Puede:

  • Mover o cambiar el tamaño de un diseño. Por ejemplo, mueva una columna a la izquierda o a la derecha.

  • Dar formato a un diseño. Por ejemplo, establezca una columna de nombre de cliente en negrita para que desista.

  • Agregar una columna (campo) a un diseño.

  • Eliminar una columna (campo) de un diseño.

  • Combinar o dividir celdas

Movimiento de una columna en la vista Presentación

Los diseños se guardan con el diseño para que permanezcan disponibles. En el siguiente vídeo se muestra cómo funcionan los diseños en formularios e informes.

Su explorador no admite vídeo.

Dividir formularios para la exploración rápida de datos

Use un formulario dividido para crear un formulario que combine una vista Hoja de datos y una vista Formulario. Puede establecer una propiedad para que le diga a Access que coloque la hoja de datos en la parte superior, inferior, izquierda o derecha.

Formulario dividido

Nota: Los formularios divididos no están disponibles en bases de datos web.

Macros incrustadas en formularios e informes

Use macros incrustadas para evitar tener que escribir código. Una macro incrustada se almacena en una propiedad y forma parte del objeto al que pertenece. Puede cambiar el diseño de una macro incrustada sin tener que preocuparse de otros controles que puedan usar la macro: cada macro incrustada es independiente. Las macros incrustadas son de confianza porque se les impide automáticamente realizar operaciones potencialmente inseguras.

Asignación de macro incrustada al evento Al hacer doble clic

Nuevos tipos de datos y controles

Nuevo en Access 2010, los campos calculados le permiten almacenar el resultado de un cálculo.

  • Campos multivalor

  • Tipo de datos adjuntos

  • Campos memo mejorados

  • Control de calendario integrado para campos de fecha y hora

Campos calculados

Puede crear un campo que muestre un valor calculado a partir de otros datos de la misma tabla. Use el Generador de expresiones para crear el cálculo, de modo que se beneficie de IntelliSense acceso fácil a la Ayuda para los valores de expresión.

No pueden usarse datos de otras tablas como origen para el dato calculado. Los campos calculados no admiten algunas expresiones.

Campos multivalor

Un campo multivalor puede almacenar más de un valor por registro. Supongamos que tiene que asignar una tarea a uno de sus empleados o contratistas, pero desea asignarla a más de una persona. En la mayoría de los sistemas de administración de bases de datos y en versiones de Access anteriores a Office Access 2007, tenía que crear una relación de varios a varios para hacerlo correctamente.

Nota: Access crea una tabla oculta para mantener la relación de varios a varios necesaria para cada campo multivalor.

Los campos multivalor son especialmente adecuados cuando se trabaja con una lista de SharePoint que contiene uno de los tipos de campo multivalor que se usan en Windows SharePoint Services. Access 2010 es compatible con estos tipos de datos.

Campo multivalor

Campos de datos adjuntos para archivos

El tipo de datos Datos adjuntos le permite almacenar fácilmente todo tipo de documentos y archivos binarios en la base de datos sin ningún crecimiento innecesario en el tamaño de la base de datos. Access comprime automáticamente los datos adjuntos, cuando es posible, para minimizar el uso de espacio. ¿Desea adjuntar un documento de Word a un registro o guardar una serie de imágenes digitales en la base de datos? El uso de datos adjuntos hace que estas tareas sean mucho más fáciles. Incluso puede agregar varios datos adjuntos a un único registro.

Cuadro de diálogo Datos adjuntos

Nota: Puede usar campos de datos adjuntos en bases de datos web, pero cada tabla web puede tener como máximo un campo de datos adjuntos.

Los campos Memo ahora almacenan texto enriquecido y admiten el historial de revisiones

Los campos de memo de texto enriquecido significan que ya no está limitado al texto sin formato en los registros. Puede dar formato al texto con opciones (como negrita, cursiva, además de diferentes fuentes y colores, y otras opciones de formato comunes) y almacenar el texto en la base de datos. El texto con formato enriquecido se almacena en un campo Memo en un formato basado en HTML compatible con el tipo de datos de texto enriquecido en Windows SharePoint Services. La nueva propiedad TextFormat se establece en RichText o PlainTexty, a continuación, la información tiene el formato correcto en controles de cuadro de texto y en la vista Hoja de datos.

Los campos Memo son útiles para almacenar grandes cantidades de información. Puede configurar la propiedad Solo anexar para conservar un historial de todos los cambios en un campo Memo. A continuación, puede ver un historial de esos cambios. Esta característica también es compatible con la característica de seguimiento Windows SharePoint Services para que también pueda usar Access para ver el historial de contenido de la lista de SharePoint.

Calendario para fechas de selección

Los campos y controles que usan el tipo de datos Fecha y hora obtienen automáticamente compatibilidad con un calendario interactivo integrado. El botón calendario aparece automáticamente a la derecha de la fecha. ¿Quiere saber la fecha de este próximo viernes? Haga clic en el botón y aparecerá automáticamente el calendario para que pueda buscar y elegir la fecha. Puede optar por desactivar el calendario de un campo o un control mediante una propiedad.

Presentación de datos mejorada

Las nuevas características de presentación de datos le ayudan a crear objetos de base de datos más rápidamente y, después, a analizar los datos con mayor facilidad.

Herramientas mejoradas de ordenación y filtrado

Supongamos que tiene que buscar rápidamente un valor que coincida o ordenar una columna de datos. La característica Filtro automático aumenta las capacidades de filtrado ya eficaces para que pueda centrarse rápidamente en los datos que necesita. Puede seleccionar fácilmente entre los valores únicos de una columna, lo que resulta útil para situaciones en las que no puede recuperar el nombre que necesita o puede ordenar los valores mediante opciones de menú contextual en un idioma sin formato, como Ordenar de más antiguo a más reciente o Ordenar de menor a mayor.

Autofiltro

Las opciones de filtro más comunes son fácilmente visibles en los comandos de menú, o puede usar filtros rápidos para limitar la información en función de los datos que escriba. Las opciones de filtro rápido cambian automáticamente en función del tipo de datos para que vea opciones razonables para el texto, la fecha y la información numérica.

Menú Filtros de fechas

Totales y colores de fondo alternativos en hojas de datos

La vista Hoja de datos ofrece una fila Total, en la que puede mostrar una suma, un recuento, un promedio, un máximo, un mínimo, una desviación estándar o una varianza. Después de agregar la fila Total, apunte a la flecha de la celda de la columna y seleccione el cálculo que desee.

Fila Total en hoja de datos

Las hojas de datos, los informes y los formularios continuos admiten un color de fondo alternativo para las filas, que puede configurar independientemente del color de fondo predeterminado. El sombreado de cada fila es fácil y puede elegir cualquier color.

Hoja de datos con color de filas alternativo

Formato condicional

Access 2010 nuevas características de formato condicional, lo que le permite lograr algunos de los mismos estilos de formato que están disponibles en Excel. Por ejemplo, ahora puede agregar barras de datos para que una columna de números sea más legible, como se muestra en la siguiente ilustración:

Formato condicional en un informe de Access

Nota: El formato condicional no está disponible en las bases de datos web.

Seguridad mejorada

Las características de seguridad mejoradas y la integración con Windows SharePoint Services le ayudan a administrar y permitir que las aplicaciones de seguimiento de información sea más segura que antes. Al almacenar los datos de la aplicación de seguimiento en listas en Windows SharePoint Services, puede auditar el historial de revisiones, recuperar información eliminada y configurar permisos de acceso a datos.

Office Access 2007 un nuevo modelo de seguridad que se ha avanzado y mejorado en Access 2010. Las decisiones de confianza unificadas se integran con el centro Microsoft Office confianza. Las ubicaciones de confianza hacen que sea fácil confiar en todas las bases de datos en carpetas seguras. Puede cargar una aplicación Office Access 2007 que tenga código o macros deshabilitadas para proporcionar una experiencia de espacio aislado más segura (es decir, no se pueden ejecutar comandos no seguros). Las macros de confianza se ejecutan en modo de espacio aislado.

Recopilar datos mediante formularios de InfoPath y Outlook

La característica Recopilación de datos le ayuda a recopilar comentarios mediante Outlook y, opcionalmente, InfoPath. Puede generar automáticamente un formulario de InfoPath o un formulario HTML e insertarlo en el cuerpo de un mensaje de correo electrónico. A continuación, puede enviar el formulario a los destinatarios seleccionados de sus contactos de Outlook o a los nombres de los destinatarios almacenados en un campo de la base de datos de Access.

Uso de un mensaje de correo electrónico para recopilar datos

Puede elegir si desea recopilar información nueva o actualizar la información existente. A continuación, los destinatarios completan el formulario y lo devuelven. Outlook reconoce los formularios entrantes y guarda automáticamente los datos en la base de datos de Access, sin necesidad de volver atyping.

Exportar a PDF y XPS

En Access 2010, puede exportar datos a un formato de archivo PDF (Portable Document Format) o XPS (Xml Paper Specification) para imprimir, publicar y distribuir correo electrónico, siempre que instale primero el complemento Publicar como PDF o XPS. Exportar un formulario, informe o hoja de datos a un archivo .pdf o .xps le permite capturar información en un formulario fácil de distribuir que conserva todas las características de formato, pero no requiere que otros usuarios instalen Access en sus equipos para imprimir o revisar el resultado.

  • Portable Document Format    Un PDF es un formato de archivo electrónico de diseño fijo que conserva el formato del documento y ayuda con el uso compartido de archivos. El formato PDF se asegura de que, cuando el archivo se ve en línea o impreso, conserva exactamente el formato que quería y los datos del archivo no se pueden copiar o cambiar fácilmente. El formato PDF también es de utilidad para los documentos que se reproducirán mediante métodos de impresión comercial.

  • Especificación de papel XML    Un XPS es un formato de archivo electrónico que conserva el formato del documento y ayuda con el uso compartido de archivos. El formato XPS se asegura de que, cuando el archivo se visualiza en línea o se imprime, conserva exactamente el formato que quería y los datos del archivo no se pueden copiar o cambiar fácilmente.

Trabajar con datos externos es más fácil

Ahora puede conectarse a un servicio web como un origen de datos externo. Necesitará un archivo de definición de servicio web proporcionado por el administrador del servicio web. Después de instalar el archivo de definición, puede vincular a los datos del servicio web como una tabla vinculada.

Las nuevas características facilitan la importación y exportación de datos. Puede guardar una operación de importación o exportación y volver a usar la operación guardada la próxima vez que desee realizar la misma tarea. El Asistente para importar hoja de cálculo le permite invalidar el tipo de datos elegido por Access y puede importar, exportar y vincular a archivos que tengan los Office Excel 2007 al menos formatos de archivo.

Una mejor manera de solucionar problemas

Microsoft Office diagnóstico es una serie de pruebas de diagnóstico que pueden ayudarle a descubrir por qué el equipo se bloquea. Las pruebas de diagnóstico pueden resolver algunos problemas directamente y pueden identificar formas de resolver otros problemas. Microsoft Office diagnóstico reemplaza las siguientes características Microsoft Office 2003: Detectar y reparar y Microsoft Office recuperación de aplicaciones.

Corrector ortográfico mejorado

A continuación se incluyen algunas características nuevas del corrector ortográfico.

  • El corrector ortográfico se comporta de forma más coherente en todos los programas de Office. Algunos ejemplos de este cambio son los siguientes:

    • Varias opciones de corrector ortográfico ahora son globales. Si cambia una de estas opciones en un programa de Office, esa opción también se cambia para todos los demás programas de Office.

    • Además de compartir los mismos diccionarios personalizados, todos los programas pueden administrarlos con el mismo cuadro de diálogo. Para obtener más información, vea el artículo Usar diccionarios personalizados para agregar palabras al corrector ortográfico.

  • El corrector ortográfico incluye el diccionario francés posterior a la reforma. En Microsoft Office 2003, se trataba de un complemento que tenía que instalarse por separado.

  • La primera vez que se usa ese idioma, se crea automáticamente un diccionario de exclusión para un idioma. Puede usar diccionarios de exclusión para obligar al corrector ortográfico a marcar las palabras que desea evitar usar. Los diccionarios de exclusión son útiles para evitar palabras que sean obscenas o que no coincidan con la guía de estilo.

¿Necesita más ayuda?

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×