Temas relacionados
×
BUSCARV: cuándo y cómo usarlo
BUSCARV: cuándo y cómo usarlo

BUSCARV: Cuándo y cómo usarlo

Importante: Pruebe a usar la nueva función BUSCARX, una versión mejorada de BUSCARV que funciona en cualquier dirección y devuelve coincidencias exactas de forma predeterminada, lo que facilita y resulta más cómodo de usar que su predecesor. Esta característica solo está disponible si tiene una suscripción a Microsoft 365. Si es suscriptor de Microsoft 365, asegúrese de tener instalada la versión más reciente de Office.

Vínculo para probar o comprar Microsoft 365

Su explorador no admite vídeo.

Aspectos básicos del uso de BUSCARV.

Usar BUSCARV

  1. En la barra de fórmulas, escriba =BUSCARV().

  2. Entre paréntesis, escriba el valor de búsqueda, seguido de una coma. Puede ser un valor real o una celda en blanco que contiene un valor: (H2,

  3. Escriba la matriz de tabla o la tabla de búsqueda, el rango de datos que desea buscar y una coma: (H2,B3:F25,

  4. Escriba el número de índice de columna. Esta es la columna donde cree que están las respuestas y debe estar a la derecha de los valores de búsqueda: (H2,B3:F25,3,

  5. Escriba el valor de búsqueda de rango, VERDADERO o FALSO. VERDADERO busca coincidencias parciales, FALSO busca coincidencias exactas. La fórmula terminada tiene un aspecto similar a este: =BUSCARV(H2,B3:F25,3,FALSO)

¿Quiere más información?

Función BUSCARV

Tarjeta de referencia rápida: Actualizador de BUSCARV

Tarjeta de referencia rápida: Sugerencias de solución de problemas de BUSCARV

¿Necesita más ayuda?

Ampliar sus conocimientos

Explorar los cursos >

Obtener nuevas características primero

Unirse a Microsoft Insider >

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a tu experiencia?

¡Gracias por sus comentarios!

×