Table des matières
×
Graphiques
Graphiques

Créer un graphique de bout en bout

Les graphiques vous permettent de visualiser vos données de façon à impressionner votre public. Découvrez comment créer un graphique et ajouter une courbe de tendance. Vous pouvez commencer votre document à partir d’un graphique recommandé ou en choisir un dans notre collection de modèles de graphiques pré-intégrés.

Votre navigateur ne prend pas en charge la vidéo.

Créer un graphique

  1. Sélectionnez des données pour le graphique.

  2. Cliquez sur Insertion > Graphiques recommandés.

  3. Sous l’onglet Graphiques recommandés, sélectionnez un graphique pour en afficher l’aperçu.

    Remarque : Vous pouvez sélectionner les données que vous voulez dans le graphique et appuyer sur Alt+F1 pour créer un graphique immédiatement, mais ce n’est peut-être pas le meilleur graphique pour les données. Si vous ne voyez pas un graphique qui vous semble, sélectionnez l’onglet Tous les graphiques pour voir tous les types de graphiques.

  4. Sélectionnez un graphique.

  5. Sélectionnez OK.

Ajouter une courbe de tendance

  1. Sélectionnez un graphique.

  2. Sélectionnez Création > Ajouter un élément graphique.

  3. Sélectionnez Courbe de tendance, puis le type de courbe de tendance souhaité : par exemple, Linéaire, Exponentielle, Prévision linéaire ou Moyenne mobile.

Remarque : Il se peut que certains éléments de contenu mentionnés dans cette rubrique ne s’appliquent pas à certaines langues.

Les graphiques présentent des données sous une forme qui peut vous aider, ainsi que votre public, à comprendre les relations entre elles. Lorsque vous créez un graphique, vous avez le choix entre différents types (par exemple, histogramme empilé ou graphique à secteurs éclatés en 3D). Après avoir créé un graphique, vous pouvez le personnaliser en lui appliquant des dispositions ou des styles.

Les graphiques comprennent différents éléments tels qu’un titre, des étiquettes d’axes, une légende et un quadrillage. Vous pouvez masquer ou afficher ces éléments, mais aussi modifier leur emplacement et leur mise en forme.

Un graphique Office avec des légendes

Légende 1 Titre du graphique

Légende 2 Zone de traçage

Callout 3 Légende

Étape 4 Titres des axes

Callout 5 Étiquettes des axes

Légende 6 Graduations

Légende 7 Quadrillages

Vous pouvez créer un graphique dans Excel, Word et PowerPoint. En revanche, les données du graphique sont saisies et enregistrées dans une feuille de calcul Excel. Si vous insérez un graphique dans Word ou PowerPoint, une nouvelle feuille est ouverte dans Excel. Lorsque vous enregistrez un document Word ou une présentation PowerPoint contenant un graphique, les données Excel sous-jacentes sont automatiquement enregistrées dans ce document ou cette présentation.

Remarque : La Bibliothèque de classeurs Excel remplace l’ancien Assistant Graphique. La Bibliothèque de classeurs Excel s’ouvre par défaut lorsque vous ouvrez Excel. Dans la Bibliothèque, vous pouvez accéder à différents modèles et créer un classeur basé sur l’un d’eux. Si la Bibliothèque de classeurs Excel ne s’affiche pas, dans le menu Fichier, cliquez sur Nouveau à partir d’un modèle.

  1. Dans le menu Affichage, cliquez sur Mode Page.

  2. Cliquez sur l’onglet Insertion, puis sur la flèche en regard de Graphique.

    Cliquez sur l’onglet Insertion, puis sur Graphique

  3. Cliquez sur un type de graphique, puis double-cliquez sur le graphique à ajouter.

    Lorsque vous insérez un graphique dans Word ou PowerPoint, une feuille de calcul Excel s’ouvre, qui contient un tableau d’exemples de données.

  4. Dans Excel, remplacez les exemples de données par les données à tracer dans le graphique. Si vos données figurent déjà dans un autre tableau, vous pouvez les copier, puis les coller en écrasant les exemples de données. Pour déterminer comment réorganiser les données afin de les adapter à votre type de graphique, reportez-vous au tableau suivant.

    Pour ce type de graphique

    Organisez les données

    Graphiques en aires, à barres, en histogrammes, en anneau, en courbes, en radar ou en surface

    En colonnes ou en lignes, comme dans les exemples suivants :

    Série 1

    Série 2

    Catégorie A

    10

    12

    Catégorie B

    11

    14

    Catégorie C

    9

    15

    ou

    Catégorie A

    Catégorie B

    Série 1

    10

    11

    Série 2

    12

    14

    Graphique en bulles

    En colonnes, en insérant les valeurs x dans la première colonne et les valeurs y et d’échelle de bulle correspondantes dans les colonnes adjacentes, comme dans les exemples suivants :

    Valeurs X

    Valeur Y 1

    Taille 1

    0,7

    2,7

    4

    1,8

    -3,2

    5

    2,6

    0,08

    6

    Graphique en secteurs

    En une colonne ou ligne de données et une colonne ou ligne d’étiquettes, comme dans les exemples suivants :

    Ventes

    1er trim.

    25

    2e trim.

    30

    3e trim.

    45

    ou

    1er trim.

    2e trim.

    3e trim.

    Ventes

    25

    30

    45

    Graphique boursier

    En colonnes ou lignes dans l’ordre suivant, en utilisant des noms ou des dates en tant qu’étiquettes, comme dans les exemples suivants :

    Ouverture

    Maximale

    Minimale

    Clôture

    05/01/2002

    44

    55

    11

    25

    06/01/2002

    25

    57

    12

    38

    ou

    05/01/2002

    06/01/2002

    Ouverture

    44

    25

    Maximale

    55

    57

    Minimale

    11

    12

    Clôture

    25

    38

    Graphique en nuages de points (XY)

    En colonnes, en insérant les valeurs x dans la première colonne et les valeurs y correspondantes dans les colonnes adjacentes, comme dans les exemples suivants :

    Valeurs X

    Valeur Y 1

    0,7

    2,7

    1,8

    -3,2

    2,6

    0,08

    ou

    Valeurs X

    0,7

    1,8

    2,6

    Valeur Y 1

    2,7

    -3,2

    0,08

  5. Pour modifier le nombre de lignes et de colonnes incluses dans le graphique, positionnez le pointeur sur l’angle inférieur droit des données sélectionnées, puis faites glisser pour sélectionner des données supplémentaires. Dans l’exemple ci-dessous, le tableau est développé pour inclure des catégories et des séries de données supplémentaires.

    Sélection de données supplémentaires pour un graphique Office

  6. Pour afficher les résultats de vos modifications, revenez à Word ou à PowerPoint.

    Remarque : Lorsque vous fermez le document Word ou la présentation PowerPoint contenant le graphique, le tableau de données Excel du graphique se ferme automatiquement.

Après avoir créé un graphique, vous pouvez modifier la manière dont les lignes et colonnes du tableau y sont tracées. Par exemple, il se peut que la première version d’un graphique trace les lignes de données du tableau sur l’axe vertical du graphique (ordonnées) et les colonnes de données sur l’axe horizontal (abscisses). Dans l’exemple suivant, le graphique met en évidence les ventes par instrument.

Graphique présentant les ventes par catégorie

Toutefois, si vous voulez que le graphique mette en évidence les ventes par mois, vous pouvez modifier la manière dont il est tracé.

Graphique présentant les ventes par mois

  1. Dans le menu Affichage, cliquez sur Mode Page.

  2. Cliquez sur le graphique.

  3. Cliquez sur l’onglet Création de graphique, puis sur Intervertir les lignes/colonnes.

    Cliquez sur l’onglet Création de graphique, puis sur Intervertir les lignes/colonnes

    Si l’option Intervertir les lignes/colonnes n’est pas disponible

    L’option Intervertir les lignes/colonnes est disponible uniquement lorsque la table de données Excel du graphique est ouverte, et seulement pour certains types de graphiques. Vous pouvez également modifier les données en cliquant sur le graphique, puis en modifiant la feuille de calcul dans Excel.

  1. Dans le menu Affichage, cliquez sur Mode Page.

  2. Cliquez sur le graphique.

  3. Cliquez sur l’onglet Création de graphique, puis sur Disposition rapide.

    Cliquez sur l’onglet Création de graphique, puis sur Disposition rapide

  4. Cliquez sur la disposition de votre choix.

    Pour annuler immédiatement l’application d’une disposition rapide, appuyez sur COMMANDE+ Z.

Les styles de graphique sont un ensemble de couleurs et d’effets complémentaires que vous pouvez appliquer à votre graphique. Lorsque vous sélectionnez un style de graphique, vos modifications affectent tout le graphique.

  1. Dans le menu Affichage, cliquez sur Mode Page.

  2. Cliquez sur le graphique.

  3. Cliquez sur l’onglet Création de graphique, puis sur le style de votre choix.

    Cliquez sur l’onglet Création de graphique, puis sur un style de graphique

    Pour afficher d’autres styles, pointez sur un style, puis cliquez sur Flèche Descendre davantage.

    Pour annuler immédiatement un style appliqué, appuyez sur COMMANDE+ Z.

  1. Dans le menu Affichage, cliquez sur Mode Page.

  2. Cliquez sur le graphique, puis sur l’onglet Création de graphique.

  3. Cliquez sur Ajouter un élément de graphique.

    Cliquez sur l’onglet Création de graphique, puis sur Ajouter un élément de graphique

  4. Cliquez sur Titre du graphique pour choisir des options de format de titre, puis revenez au graphique pour taper un titre dans la zone Titre du graphique.

Voir aussi

Mettre à jour les données d’un graphique existant

Types de graphiques

Vous pouvez créer un graphique dans Excel, Word et PowerPoint. En revanche, les données du graphique sont saisies et enregistrées dans une feuille de calcul Excel. Si vous insérez un graphique dans Word ou PowerPoint, une nouvelle feuille est ouverte dans Excel. Lorsque vous enregistrez un document Word ou une présentation PowerPoint contenant un graphique, les données Excel sous-jacentes sont automatiquement enregistrées dans ce document ou cette présentation.

Remarque : La Bibliothèque de classeurs Excel remplace l’ancien Assistant Graphique. La Bibliothèque de classeurs Excel s’ouvre par défaut lorsque vous ouvrez Excel. Dans la Bibliothèque, vous pouvez accéder à différents modèles et créer un classeur basé sur l’un d’eux. Si la Bibliothèque de classeurs Excel ne s’affiche pas, dans le menu Fichier, cliquez sur Nouveau à partir d’un modèle.

  1. Dans le menu Affichage, cliquez sur Mode Page.

  2. Sous l’onglet Graphiques, sous Insérer un graphique, cliquez sur un type de graphique, puis sur le graphique que vous voulez ajouter.

    Onglet Graphiques, groupe Insérer un graphique

    Lorsque vous insérez un graphique dans Word ou PowerPoint, une feuille Excel s’ouvre. Elle contient un tableau d’exemples de données.

  3. Dans Excel, remplacez les exemples de données par les données à tracer dans le graphique. Si vos données figurent déjà dans un autre tableau, vous pouvez les copier, puis les coller en écrasant les exemples de données. Reportez-vous au tableau suivant pour déterminer comment réorganiser les données pour les adapter à votre type de graphique.

    Pour ce type de graphique

    Organisez les données

    Graphiques en aires, à barres, en histogrammes, en anneau, en courbes, en radar ou en surface

    En colonnes ou en lignes, comme dans les exemples suivants :

    Série 1

    Série 2

    Catégorie A

    10

    12

    Catégorie B

    11

    14

    Catégorie C

    9

    15

    ou

    Catégorie A

    Catégorie B

    Série 1

    10

    11

    Série 2

    12

    14

    Graphique en bulles

    En colonnes, en insérant les valeurs x dans la première colonne et les valeurs y et d’échelle de bulle correspondantes dans les colonnes adjacentes, comme dans les exemples suivants :

    Valeurs X

    Valeur Y 1

    Taille 1

    0,7

    2,7

    4

    1,8

    -3,2

    5

    2,6

    0,08

    6

    Graphique en secteurs

    En une colonne ou ligne de données et une colonne ou ligne d’étiquettes, comme dans les exemples suivants :

    Ventes

    1er trim.

    25

    2e trim.

    30

    3e trim.

    45

    ou

    1er trim.

    2e trim.

    3e trim.

    Ventes

    25

    30

    45

    Graphique boursier

    En colonnes ou lignes dans l’ordre suivant, en utilisant des noms ou des dates en tant qu’étiquettes, comme dans les exemples suivants :

    Ouverture

    Maximale

    Minimale

    Clôture

    05/01/2002

    44

    55

    11

    25

    06/01/2002

    25

    57

    12

    38

    ou

    05/01/2002

    06/01/2002

    Ouverture

    44

    25

    Maximale

    55

    57

    Minimale

    11

    12

    Clôture

    25

    38

    Graphique en nuages de points (XY)

    En colonnes, en insérant les valeurs x dans la première colonne et les valeurs y correspondantes dans les colonnes adjacentes, comme dans les exemples suivants :

    Valeurs X

    Valeur Y 1

    0,7

    2,7

    1,8

    -3,2

    2,6

    0,08

    ou

    Valeurs X

    0,7

    1,8

    2,6

    Valeur Y 1

    2,7

    -3,2

    0,08

  4. Pour modifier le nombre de lignes et de colonnes incluses dans le graphique, positionnez le pointeur sur le coin inférieur droit des données sélectionnées, puis cliquez et faites glisser pour sélectionner des données supplémentaires. Dans l’exemple ci-dessous, le tableau est développé pour inclure des catégories et des séries de données supplémentaires.

    Sélection de données supplémentaires pour un graphique Office

  5. Pour afficher les résultats de vos modifications, revenez à Word ou à PowerPoint.

    Remarque : Lorsque vous fermez le document Word ou la présentation PowerPoint contenant le graphique, le tableau de données Excel du graphique se ferme automatiquement.

Après avoir créé un graphique, vous pouvez modifier la manière dont les lignes et colonnes du tableau y sont tracées.  Par exemple, il se peut que la première version d’un graphique trace les lignes de données du tableau sur l’axe vertical du graphique (ordonnées) et les colonnes de données sur l’axe horizontal (abscisses). Dans l’exemple suivant, le graphique met en évidence les ventes par instrument.

Graphique présentant les ventes par catégorie

Toutefois, si vous voulez que le graphique mette en évidence les ventes par mois, vous pouvez modifier la manière dont il est tracé.

Graphique présentant les ventes par mois

  1. Dans le menu Affichage, cliquez sur Mode Page.

  2. Cliquez sur le graphique.

  3. Sous l’onglet Graphiques, sous Données, cliquez sur Tracer la série par ligne  Tracer la série par ligne ou Tracer la série par colonne  Tracer la série par colonne.

    Onglet Graphiques, groupe Données

    Si Basculer le tracé n’est pas disponible

    Basculer le tracé est uniquement disponible lorsque la table de données Excel du graphique est ouverte, et seulement pour certains types de graphiques.

    1. Cliquez sur le graphique.

    2. Sous l’onglet Graphiques, sous Données, cliquez sur la flèche en regard de Modifier, puis sur Modifier les données dans Excel.Onglet Graphiques, groupe Données

  1. Dans le menu Affichage, cliquez sur Mode Page.

  2. Cliquez sur le graphique.

  3. Sous l’onglet Graphiques, sous Dispositions rapides du graphique, cliquez sur la disposition de votre choix.

    Onglet Graphiques, groupe Dispositions rapides du graphique

    Pour afficher d’autres dispositions, pointez-en une, puis cliquez sur Flèche Descendre davantage.

    Pour annuler immédiatement l’application d’une disposition rapide, appuyez sur COMMANDE+ Z.

Les styles de graphique sont un ensemble de couleurs et d’effets complémentaires que vous pouvez appliquer à votre graphique. Lorsque vous sélectionnez un style de graphique, vos modifications affectent tout le graphique.

  1. Dans le menu Affichage, cliquez sur Mode Page.

  2. Cliquez sur le graphique.

  3. Sous l’onglet Graphiques, sous Styles du graphique, cliquez sur le style de votre choix.

    Onglet Graphiques, groupe Styles de graphique

    Pour afficher d’autres styles, pointez sur un style, puis cliquez sur Flèche Descendre davantage.

    Pour annuler immédiatement un style appliqué, appuyez sur COMMANDE+ Z.

  1. Dans le menu Affichage, cliquez sur Mode Page.

  2. Cliquez sur le graphique, puis sur l’onglet Disposition du graphique.

  3. Sous Étiquettes, cliquez sur Titre du graphique, puis sur le titre de votre choix.

    Onglet Disposition de l'organigramme, groupe Étiquettes

  4. Sélectionnez le texte dans la zone Titre du graphique, puis tapez un titre pour le graphique.

Voir aussi

Mettre à jour les données d’un graphique existant

Types de graphiques disponibles dans Office

Créer un graphique

Vous pouvez créer un graphique pour vos données dans Excel pour le web. Selon les données dont vous avez la taille, vous pouvez créer un graphique en colonnes, en lignes, en secteurs, à barres, en zone, en nuages de points ou en radar. 

  1. Cliquez n’importe où dans les données pour lesquelles vous voulez créer un graphique.

    Pour tracer des données spécifiques dans un graphique, vous pouvez également sélectionner les données.

  2. Sélectionnez Insérer > graphiques > le type de graphique de votre choix. Dans le menu qui s’ouvre, sélectionnez l’option de votre choix. 

    Menu Des graphiques en colonnes

    Conseil : Votre choix n’est appliqué que si vous sélectionnez une option dans le menu de commande Graphiques. Songez à passer en revue plusieurs types de graphiques : lorsque vous pointez sur des éléments de menu, des résumés apparaissent à côté pour vous aider à décider. 

  3. Pour ajouter des éléments de graphique (titres, légendes, étiquettes de données), sélectionnez le graphique pour afficher l’onglet Graphique sur le ruban.

    Excel sur le Web Onglet Graphique

  4. Sous l’onglet Graphique, sélectionnez les options de votre choix. Pour obtenir des étapes spécifiques, voir ci-dessous.

Conseil : Dans de nombreux cas, lorsque vous pointez sur un élément, un conseil apparaît pour vous aider à décider.

Types de graphiques disponibles

Il est préférable de passer en revue vos données et de déterminer le type de graphique qui fonctionne le mieux. Les types disponibles sont répertoriés ci-dessous.

Les données organisées en colonnes ou en lignes dans une feuille de calcul peuvent être représentées dans un graphique en histogrammes. Ce type de graphique affiche généralement les catégories le long de l’axe horizontal et les valeurs le long de l’axe vertical, comme illustré dans ce graphique :

Histogramme groupé

Types d’histogrammes

  • Colonne groupéeUn histogramme groupé affiche les valeurs sous forme de colonnes en 2D. Utilisez ce graphique lorsque vous avez des catégories représentant :

    • des plages de valeurs (par exemple, des totaux d’éléments) ;

    • des ajustements d’échelle spécifiques (par exemple, une échelle Likert avec des entrées telles que totalement d’accord, d’accord, neutre, pas d’accord, totalement pas d’accord).

    • des noms qui ne sont pas dans un ordre spécifique (par exemple, des noms d’articles, des noms géographiques ou des noms de personnes).

  • Colonne empilée Un histogramme empilé affiche les valeurs sous forme de colonnes empilées en 2D. Utilisez ce graphique lorsque vous avez plusieurs série de données et que vous voulez mettre en évidence le total.

  • Colonne empilée 100 %Un histogramme empilé 100 % affiche les valeurs dans des colonnes en 2D qui sont empilées pour représenter 100 %. Utilisez ce graphique lorsque vous disposez d’au moins deux séries de données dont vous voulez faire ressortir les contributions au total, notamment si le total est le même dans chaque catégorie.

Les données qui sont agencées dans des colonnes ou des lignes sur une feuille de calcul peuvent être représentées dans un graphique en courbes. Dans un graphique en courbes, les données de catégorie sont distribuées de manière régulière le long de l’axe horizontal et toutes les données de valeurs sont distribuées de manière régulière le long de l’axe vertical. Les graphiques en courbes peuvent afficher des données continues sur une période donnée sur un axe mis à l’échelle de façon homogène et s’avèrent idéaux pour afficher les tendances des données à intervalles réguliers, comme les mois, les trimestres ou les années fiscales.

Graphique en courbes avec marques de données

Types de graphiques en courbes

  • Trait et trait avec marques de marqueursQu’ils soient affichés avec ou sans marques pour indiquer des valeurs de données individuelles, les graphiques en courbes peuvent afficher les tendances au fil du temps ou des catégories espacées de façon uniforme, en particulier si vous avez de nombreux points de données et que l’ordre de leur affichage est important. S’il y a de nombreuses catégories ou que les valeurs sont approximatives, utilisez un graphique en courbes sans marques.

  • Trait empilé et trait empilé avec marques de marqueursQu’ils soient affichés avec ou sans marques pour indiquer des valeurs de données individuelles, les graphiques en courbes empilées permettent d’afficher la tendance de la contribution de chaque valeur sur une période donnée ou pour des catégories espacées de façon régulière.

  • Trait empilé 100 % et trait empilé 100 % avec marques de marqueursQu’ils soient affichés avec ou sans marques pour indiquer des valeurs de données individuelles, les graphiques en courbes empilées 100 % permettent d’afficher la tendance du pourcentage de contribution pour chaque valeur sur une période donnée ou pour des catégories espacées de façon régulière. S’il y a de nombreuses catégories ou que les valeurs sont approximatives, utilisez un graphique en courbes 100 % sans marques.

    Remarques : 

    • Les graphiques en courbes fonctionnent de façon optimale lorsque vous avez plusieurs séries de données dans votre graphique ; si vous avez une seule série de données, il est préférable d’utiliser un graphique en nuages de points.

    • Les graphiques en courbes empilés ajoutent les données, ce qui ne correspond peut-être pas au résultat attendu. Étant donné qu’il n’est peut-être pas facile de voir que les lignes sont empilées, envisagez d’utiliser à la place un autre type de graphique en courbes ou en aires empilées.

Les données qui sont agencées en une colonne ou une ligne dans une feuille de calcul peuvent être représentées dans un graphique en secteurs. Les graphiques en secteurs représentent la taille des éléments d’une série de données par rapport à leur somme. Les points de données dans un graphique en secteurs sont représentés sous forme de pourcentage du graphique entier.

Graphique en secteurs

Il est conseillé d’utiliser un graphique en secteurs quand :

  • vous avez une seule série de données ;

  • aucune des valeurs dans vos données n’est négative ;

  • presqu’aucune des valeurs dans vos données n’est nulle ;

  • vous n’avez pas plus de sept catégories, qui représentent toutes des parties du graphique entier.

Les données qui sont agencées uniquement dans des colonnes ou des lignes dans une feuille de calcul peuvent être représentées dans un graphique en anneau. De même qu’un graphique en secteurs, un graphique en anneau représente la relation des différentes parties par rapport au total, mais il peut contenir plusieurs série de données.

Graphique en anneaux

Conseil : Les graphiques en anneau ne sont pas très lisibles. Il peut être préférable d’utiliser plutôt un histogramme empilé ou un graphique à barres empilées.

Les données qui sont agencées dans des colonnes ou des lignes dans une feuille de calcul peuvent être représentées dans un graphique à barres. Ce type de graphique permet de représenter les comparaisons entre différents éléments. Dans un graphique à barres, les catégories sont généralement disposées le long de l’axe vertical, et les valeurs le long de l’axe horizontal.

Graphique à barres

Il est conseillé d’utiliser un graphique à barres lorsque :

  • les étiquettes des axes sont longues;

  • les valeurs affichées sont des durées.

Types de graphiques à barres

  • GroupéUn graphique à barres groupées affiche les barres au format 2D.

  • Barres empiléesLes graphiques à barres empilées montrent la relation qui existe entre un tout et ses éléments individuels dans des barres en 2D.

  • Empilé 100 %Une barre empilée 100 % affiche des barres en 2D qui comparent le pourcentage de contribution de chaque valeur par rapport à un total entre catégories.

Les données organisées en colonnes ou en lignes dans une feuille de calcul peuvent être tracées dans un graphique en aires. Les graphiques en aires peuvent être utilisés pour tracer les modifications sur une période donnée et attirer l’attention sur la valeur totale pour une tendance. Ce type de graphique, qui affiche la somme des valeurs tracées, indique également la relation qui existe entre un tout et ses différentes parties.

Graphique en aires

Types de graphiques en aires

  • Area (Zone)Représentés au format 2D, les graphiques en aires montrent la tendance de valeurs sur une période donnée ou d’autres données de catégories. En règle générale, envisagez d’utiliser un graphique en courbes au lieu d’un graphique en aires non empilées, car les données d’une série peuvent être masquées par les données d’une autre série.

  • Zone empiléeLes graphiques en aires empilées affichent la tendance de la contribution de chaque valeur sur une période donnée ou d’autres données de catégorie au format 2D.

  • Les graphiques en courbes empilées 100 % montrent la tendance du pourcentage de contribution de chaque valeur sur une période donnée ou d’autres données de catégorie.

Les données qui sont agencées dans des colonnes et des lignes d’une feuille de calcul peuvent être représentées dans un graphique en nuages de points. Placez les valeurs x dans une ligne ou colonne, puis entrez les valeurs y correspondantes dans les lignes ou colonnes adjacentes.

Un graphique en nuages de points comporte deux axes de valeurs : un axe horizontal (x) et un axe vertical (y). Il associe les valeurs x et y en points de données uniques et les affiche à des intervalles irréguliers ou des groupes. Les graphiques en nuages de points sont généralement utilisés pour afficher et comparer des valeurs numériques, telles que des données scientifiques, statistiques et d’ingénierie.

Graphique en nuages

Il est conseillé d’utiliser un graphique en nuages de points lorsque :

  • vous souhaitez changer l’échelle de l’axe horizontal ;

  • vous souhaitez que l’axe horizontal soit une échelle logarithmique ;

  • les valeurs de l’axe horizontal ne sont pas régulièrement espacées ;

  • l’axe horizontal comporte de nombreux points ;

  • vous souhaitez ajuster les échelles d’axes indépendants d’un graphique en nuage de points pour fournir plus d’informations sur les données incluant des paires ou des ensembles groupés de valeurs ;

  • vous souhaitez afficher les similitudes entre les grands ensembles de données au lieu des différences entre les points de données ;

  • vous souhaitez comparer plusieurs points de données quelle que soit la période ; plus vous incluez de données dans un graphique en nuages de points, plus les comparaisons sont satisfaisantes.

Types de graphiques en nuages

  • Nuage de pointsCe graphique affiche les points de données sans connecter les lignes pour comparer des paires de valeurs.

  • Nuage de points avec des traits lisses et marqueurs, et nuage de points avec des traits lissesCe graphique affiche une courbe lissée qui connecte les points de données. Les courbes lissées peuvent être affichées avec ou sans marqueurs. Utilisez une courbe lissée sans marqueurs s’il y a de nombreux points de données.

  • Nuage de points avec des traits droits et marqueurs, et nuage de points avec des lignes droitesCe graphique présente des lignes de connexion droites entre les points de données. Les traits droits peuvent être affichés avec ou sans marques.

Les données organisées en colonnes ou en lignes dans une feuille de calcul peuvent être représentées dans un graphique en radar. Les graphiques en radar comparent les valeurs agrégées de plusieurs série de données.

Graphique en radar

Types de graphiques en radar

  • Les radars et les radars avec marques de données avec ou sans marques pour des points de données individuels, les graphiques en radar montrent les changements de valeurs par rapport à un point central.

  • Radar pleinDans un graphique en radar plein, la zone couverte par une série de données est colorée.

Ajouter un titre à un graphique

Lorsque vous créez un graphique, il n’affiche pas toujours un titre, même si vos données en comprennent un. Vous pouvez ajouter ou modifier manuellement un titre de graphique et le placer sur ou au-dessus du graphique.

Histogramme empilé avec un titre au-dessus

  1. Si le bouton Affichage est affiché sur le ruban, sélectionnez-le, puis choisissez Édition.

    Mode d’affichage

    Si le bouton Modification est sur le ruban, vous êtes prêt à ajouter un titre de graphique.

  2. Cliquez n’importe où dans le graphique pour afficher l’onglet Graphique sur le ruban.

  3. Cliquez sur > Titre dugraphique, puis sur l’option de titre de votre choix.

    Options de Titre de graphique

  4. Dans la zone de texte Titre, tapez un titre pour votre graphique.

Pour commencer une nouvelle ligne dans le titre, appuyez sur Entrée.

Boîte de dialogue Modifier le titre

Ajouter des titres d’axe pour améliorer la lisibilité du graphique

L’ajout de titres aux axes horizontal et vertical dans des graphiques avec des axes peut faciliter leur lecture. Vous ne pouvez pas ajouter des titres d’axe à des graphiques ne 100 pas avec axes, tels que les graphiques en secteurs et en anneau.

Tout comme les titres de graphique, les titres des axes permettent aux personnes qui visualisent le graphique de comprendre l’objectif des données.

Graphique en histogrammes groupés avec titres des axes

  1. Si le bouton Affichage est affiché dans le ruban, cliquez dessus, puis cliquez sur Édition.

    Mode d’affichage

    Si le bouton Édition du ruban s’intait, vous êtes prêt à ajouter des titres d’axes.

  2. Sélectionnez le graphique pour afficher l’onglet Graphique sur le ruban.

  3. Sélectionnez Graphique > titres des axes,pointez sur titre de l’axe horizontal principal ou sur le titre de l’axe verticalprincipal, puis sélectionnez l’option de titre de l’axe de votre choix.

    Titre de l’axe de graphique

  4. Dans la zone de texte Titre, tapez un titre pour l’axe.

    Pour commencer une nouvelle ligne dans le titre, appuyez sur Entrée.

Boîte de dialogue Modifier le titre

Modifier les étiquettes des axes

Les étiquettes des axes sont affichées sous l’axe horizontal et à côté de l’axe vertical. Votre graphique utilise du texte dans les données sources pour ces étiquettes d’axes.

Graphique en histogrammes groupés avec les étiquettes d’axes

Pour modifier le texte des étiquettes des catégories sur l’axe horizontal :

  1. Cliquez sur la cellule qui présente le texte d’étiquette à modifier.

  2. Tapez le texte voulu, puis appuyez sur Entrée.

    Les étiquettes des axes du graphique sont automatiquement mises à jour avec le nouveau texte.

Conseil : Les étiquettes des axes sont différentes des titres des axes que vous pouvez ajouter pour décrire ce qui s’affiche sur les axes. Les titres des axes ne sont pas affichés automatiquement dans un graphique.

Supprimer les étiquettes des axes 

  1. Sélectionnez le graphique pour afficher l’onglet Graphique sur le ruban.

  2. Sélectionnez Graphique > Axes.

    Bouton Axes sous l’onglet Graphique

  3. Sélectionnez Axe horizontal principal > Afficher l’axe sans étiquette.

    Pour afficher de nouveau les étiquettes, utilisez le même menu pour sélectionner Afficher l’axe de gauche à droite ou Afficher l’axe de droite à gauche.

Vous avez besoin d’une aide supplémentaire ?

Vous pouvez toujours consulter un expert de la communauté technique Excel ou obtenir une assistance dans la communauté Answers.

Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Insider

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la traduction ?

Qu’est-ce qui a affecté votre expérience ?

Avez-vous d’autres commentaires ? (Facultatif)

Nous vous remercions pour vos commentaires.

×