Table des matières
×
Formules et fonctions
Formules et fonctions

RECHERCHEV

Important : Essayez d’utiliser la nouvelle fonction XLOOKUP, une version améliorée de RECHERCHEV qui fonctionne dans n’importe quelle direction et renvoie des correspondances exactes par défaut, ce qui facilite et facilite son utilisation par rapport à son prédécesseur.

Votre navigateur ne prend pas en charge la vidéo.

Essayez !

Utilisez la fonction RECHERCHEV lorsque vous devez rechercher des éléments dans un tableau ou une plage par ligne.

  1. Sélectionnez une cellule.

  2. Tapez =RECHERCHEV( et sélectionnez la valeur à rechercher.

  3. Tapez un point-virgule (;), puis sélectionnez la plage ou la table où rechercher la valeur.

  4. Tapez un point-virgule (;), puis le numéro de la colonne où se trouve la valeur de recherche.

  5. Tapez ;FAUX) pour rechercher une correspondance exacte.

  6. Appuyez sur Entrée.

La formule de l’exemple vidéo est la suivante :

= RECHERCHEV(A7; A2:B5; 2; FAUX).

Dans sa forme la plus simple, la fonction RECHERCHEV a la signification suivante :

=RECHERCHEV(valeur recherchée; plage contenant la valeur recherchée; numéro de colonne dans la plage contenant la valeur de retour; (facultatif) VRAI pour une correspondance approximative ou FAUX pour une correspondance exacte).

Autres actions

RECHERCHEV

Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Office insiders

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?

Nous vous remercions de vos commentaires.

×