Nouveautés de Project

S’applique à
Client de bureau Project Online Project pour le web

Remarque

Microsoft Project pour le web va bientôt devenir Planificateur Microsoft. Vous pouvez continuer à utiliser la plupart des fonctionnalités Project pour le web dans le nouveau Planificateur une fois son déploiement effectué dans votre organisation. Pour en savoir plus sur le nouveau Planificateur, consultez les questions fréquemment posées sur le Planificateur et l’aide & l’apprentissage du Planificateur.

En tant qu’abonné Microsoft 365, vous avez accès aux fonctionnalités d’Office inédites et améliorées régulièrement mises à disposition. Cette page présente les fonctionnalités actuellement disponibles.

Nouveautés de mars

Pas de nouveauté en mars, mais découvrez les fonctionnalités que nous avons récemment publiées.

Importer des fichiers .mpp dans Power Apps

Dans Power Apps, importez vos fichiers de bureau Project (.mpp) dans l'application Project.

Versions précédentes

Mises à jour de septembre 2021

Importer des fichiers .mpp dans Power Apps

Dans Power Apps, importez vos fichiers de bureau Project (.mpp) dans l'application Project.

Mises à jour de juillet 2021

Affecter des tâches à des personnes qui ne sont pas membre d’une équipe

Affectez rapidement une tâche à n’importe qui dans votre organisation. Cette affectation en fait des membres de l’équipe afin qu’ils puissent voir le contexte du projet, OneNote, des fichiers, etc.

Afficher le nombre total de tâches récapitulatives

Ajoutez un type de cumul (par exemple Max, Min, Sum ou Average) à votre champ personnalisé Nombre et la tâche récapitulative affiche un total de toutes ses tâches subordonnées.

Mises à jour de mai 2021

Filtrage sur les affichages tableau et chronologie

Recherchez rapidement vos tâches en filtrant vos tâches dans le tableau et la chronologie par mot clé ou assigné.

Mises à jour d’avril 2021

Faites-en plus avec votre projet dans Power Apps

Consultez des graphiques, ajoutez des ressources et créez des flux Power Automate pour votre projet Web en l'affichant via l'application Projet dans Power Apps.

Nouveau dans :Projet

Mises à jour de mars 2021

Exporter au format PDF

Exporter votre chronologie au format PDF

Dans Chronologie, choisissez Exporter la chronologie au format PDF dans le menu du projet pour partager votre planification avec des personnes extérieures à votre projet.

Nouveau dans :Projet

Mises à jour de février 2021

Gardez le contrôle de vos projets et de vos tâches dans Project

Recevez une notification par courrier lorsqu’une tâche vous est assignée ou ajoutée à un de vos projets.

Nouveau dans :Projet

Mises à jour de janvier 2021

Aperçu rapide des ressources

Afficher d’autres détails à partir de la grille

Ajoutez la colonne Aperçu rapide pour voir d’un coup d’œil les tâches ayant des pièces jointes et des commentaires.

Nouveau dans :Projet

Joindre des liens et des fichiers à vos tâches de projet

Joindre des liens et des fichiers

Affichez rapidement les documents les plus pertinents en joignant des fichiers et des liens vers vos tâches.

Nouveau dans :Projet

Mises à jour de décembre 2020

Exporter des fichiers Project vers Excel

Partagez les informations de votre projet avec des collègues et utilisez Excel pour approfondir l’analyse de votre projet.

Nouveau dans :Projet

Mises à jour de novembre 2020

Création de projets et de feuilles de route dans Teams

Utilisez les applications Project et Feuille de route pour directement créer et ajouter des projets dans un canal Teams. Collaborez ensuite sur ces projets comme à l’accoutumée avec un contexte ajouté à partir de vos fichiers, conversations, réunions Teams et bien plus encore.

Nouveau dans :Projet

SI VOUS SOUHAITEZ EN SAVOIR PLUS

Mises à jour d’octobre 2020

Voir qui fait quoi

Voir qui fait quoi

Obtenez des informations sur le travail actuel de chaque personne en utilisant « Regrouper par Attribuer à » dans le mode Tableau de tâches.

Nouveau dans :Projet

Mises à jour de septembre 2020

Ajouter des champs personnalisés pour les Tâches

Stockez efficacement des informations personnalisées sur vos projets grâce à l’ajout de champs personnalisés.

Nouveau dans :Projet

Partage de projets avec des groupes dont vous n’êtes pas propriétaire

Affichez tous les groupes auxquels vous êtes ajouté lors de l’ajout d’un groupe à votre projet.

Nouveau dans :Projet

Mises à jour de juillet 2020

Afficher les Feuilles de route Project

Partage plus libre de projets et de feuilles de route

Envoyez un lien vers votre projet ou feuille de route aux utilisateurs qui utilisent Office dans votre organisation. Les membres ne disposant pas de Project peuvent voir vos informations sans pouvoir les modifier.

Nouveau dans :Projet

SI VOUS SOUHAITEZ EN SAVOIR PLUS

Mises à jour de juin 2020

Afficher les tâches Project

Reprenez là où vous vous êtes arrêté

Lorsque vous personnalisez l’affichage Grille, les colonnes et tâches récapitulatives restent là où vous les avez laissées.

Nouveau dans :Projet

Afficher les fichiers Project

Copier votre projet

Réutilisez aisément votre travail en créant un projet à partir d’un autre déjà créé.

Nouveau dans :Projet

EN SAVOIR PLUS

Contrôle accru sur la planification

Lorsque vous contribuez aux efforts pour une tâche assignée, votre durée ne change pas, même si une ressource est déjà affectée à la tâche.

Nouveau dans :Projet

SI VOUS SOUHAITEZ EN SAVOIR PLUS

Mises à jour de mai 2020

Méthode de création de projet plus rapide

Créez et ouvrez des projets plus rapidement

Nous avons amélioré la vitesse de Project pour le Web afin de vous permettre de créer et d’ouvrir des projets plus rapidement.

Nouveau dans :Projet

Enfant avec livre et crayon

Obtenir Project pour l’Éducation

Les administrateurs, étudiants, enseignants et membres du personnel scolaire peuvent utiliser Project pour l’Éducation pour créer des projets à l’aide d’affichages de calendrier et de tableau, et voir tous leurs projets dans une feuille de route.

Nouveau dans :Projet

Voir la progression de votre

Effectuez le suivi de la clôture de l’opération en sélectionnant le nom de votre projet et en affichant le pourcentage d’achèvement de toutes les tâches du projet.

Nouveau dans :Projet

Mises à jour d’avril 2020

Durée et effort ne sont pas liés

Pour les tâches non attribuées, Project ne recalculera pas automatiquement la durée et les efforts lorsque l’une des valeurs est modifiée.

Nouveau dans :Projet

Vous vous êtes exprimé et nous vous avons écouté

Nous avons pris en compte vos commentaires et nous avons apporté des correctifs. Deux choses à savoir : Le navigateur ne tremble plus lorsque vous défiler dans Project et les tâches attendues du jour n'apparaissent plus aussi tard dans le mode Grille.

Nouveau dans :Projet

Mises à jour de mars 2020

Faire un zoom arrière dans la feuille de route

Affichez une image encore plus grande lorsque vous affichez vos feuilles de route sur 4 niveaux supplémentaires : 18 mois, 2, 3 et 6 ans.

Nouveau dans :Projet

Mises à jour de février 2020

Afficher l’interface utilisateur des Graphiques recommandés

Accédez rapidement à vos projets les plus récents sur Microsoft Edge

Les projets et les feuilles de route apparaissent dans la liste des derniers éléments que vous avez utilisés dans le nouveau Microsoft Edge pour vous permettre de reprendre sans peine là où vous vous êtes arrêté.

Nouveau dans :Projet

Mises à jour de décembre 2019

Boîte de dialogue répertoriant les tâches. Le bouton Copier le lien vers la tâche est mis en surbrillance.

Faire un lien direct vers une tâche

Collaborez plus clairement en copiant et en envoyant un lien vers une tâche spécifique dans votre projet. Dans n’importe quel projet pour l’affichage Web, sélectionnez les points de suspension, puis sélectionnez Copier le lien vers la tâche.

Nouveau dans :Projet

Mai 2019

Découvrez les nouveautés de la mise à jour de mai, version 1905 (build 11629.20196).

Transition en toute transparence

Le nouveau gestionnaire de compte affiche tous vos comptes personnels et professionnels Microsoft 365 dans un emplacement unique. Il n’a jamais été aussi facile de passer de l’un à l’autre.

EN SAVOIR PLUS

Capture d’écran conceptuelle illustrant la fonctionnalité de changement de compte

Août 2018

Découvrez les nouveautés de la mise à jour de fonctionnalités d’août 2018, version 1808 (Build 10730.20088).

7567e813-bf3f-4401-b8c1-7974abd4e65e

Afficher plus d’informations sur les cartes de tableau de tâches

Lorsque le titre seul n’est pas parlant, personnalisez vos cartes de tableau de tâches pour afficher tous les détails les plus importants.

EN SAVOIR PLUS

Juillet 2018

Découvrez les nouveautés et les améliorations de la mise à jour de fonctionnalités de juillet 2018, version 1807 (Build 10325.20082).

Page Enregistrer sous avec Récents sélectionné

Restez organisé avec les emplacements d’enregistrement récents

Project dresse la liste des emplacements où vous avez enregistré d’autres projets. Lorsque vous êtes prêt à enregistrer votre projet, il vous suffit de choisir l’un de vos emplacements d’enregistrement récents et de poursuivre votre travail.

EN SAVOIR PLUS

Juin 2018

Découvrez les nouveautés de la version 1806 (build 10228.20080).

Planification de sprints

Une nouvelle façon de gérer les sprints

Adoptez une approche agile du travail grâce aux tableaux de tâches. Accédez à Gérer les sprints pour ajouter et supprimer des sprints à mesure de l’évolution de votre projet.

Mai 2018

Découvrez les nouveautés et améliorations de la mise à jour de mai 2018 des fonctionnalités, version 1805 (build 9330.2087).

Gestion des sprints encore plus facile

Pour afficher vos sprints instantanément, cliquez sur Gestion deScrum>Project>Agile>. Vous pouvez ajouter, mettre à jour ou supprimer des sprints directement à partir de cet emplacement.

Boîte de dialogue Gérer le Sprint en première plan et le projet en arrière-plan

Mars 2018

Découvrez les nouveautés et améliorations de la mise à jour de mars 2018 des fonctionnalités, version 1804 (build 9226.2114).

Filtrer l’affichage Tableau de tâches

Si vous utilisez le client de bureau Project Online, vous pouvez filtrer l’affichage Tableau de tâches pour afficher les tâches liées à une ressource ou une tâche récapitulative spécifique. Vous pouvez également utiliser ces filtres lorsque vous affichez des tableaux Sprint ou Kanban.

Pour filtrer le tableau de tâches :

  1. Dans l’onglet Affichage, sélectionnez Tableau de tâches.
  2. Dans le coin supérieur droit de cet affichage, sélectionnez le bouton de filtre.

Capture d’écran du bouton Filtre dans l’affichage Tableau de tâches

  1. Sélectionnez la flèche vers le bas en regard de Tâche récapitulative (0) ou Ressource (0), puis choisissez une option dans la liste. Vous pouvez choisir plusieurs tâches récapitulatives ou ressources via lesquelles appliquer un filtre.

Capture d’écran de la liste déroulante Filtrer les ressources sur le tableau de tâches avec deux ressources sélectionnées

Définir le pourcentage achevé dans un tableau de tâches

Dans le client de bureau Project Online, le champ Définir % achevé dans les affichages Tableau de tâches, Sprint et Kanban vous permet de mettre à jour le pourcentage d’achèvement des tâches lorsque vous les déplacez entre des colonnes. Ce pourcentage d’achèvement est également conservé dans votre affichage Diagramme de Gantt.

Pour utiliser le champ Définir % achevé :

  1. Ouvrez un fichier de projet, puis dans l’onglet Affichage, sélectionnez Tableau de tâches.
    Vous pouvez également utiliser le champ Définir % achevé dans un tableau Sprint ou Kanban. Pour plus d’informations, voir Utiliser la méthodologie Agile dans le client de bureau Microsoft Project Online.
  2. Dans le tableau de tâches, sélectionnez Définir % achevé au-dessous du nom d’une colonne, puis entrez une valeur (par exemple, 50).

Capture d’écran du tableau de tâches, avec le curseur entrant le numéro 50 pour le pourcentage achevé

  1. Déplacez une tâche dans cette colonne.

Capture d’écran du déplacement d’une tâche entre deux colonnes du tableau de tâches

Lorsque vous ouvrez la tâche, la valeur Pourcentage achevé de cette tâche correspond désormais au pourcentage d’achèvement de la colonne.

Capture d’écran d’une boîte de dialogue Détails de la tâche affichant le pourcentage achevé

Pour masquer le champ Définir % achevé dans votre affichage Tableau de tâches :

  • Dans l’onglet Outils de tableau de tâches : Format, décochez la case Afficher % achevé.

Basculer entre les affichages Sprint et faire avancer les tâches

Dans le client de bureau Project Online, vous pouvez basculer plus aisément entre les sprints, identifier votre sprint actuel et déplacer des tâches vers le sprint suivant.

Pour afficher des sprints spécifiques ou faire avancer des tâches :

  1. Ouvrez un projet qui utilise des sprints et accédez à l’onglet Outils Agile : Scrum.
    Pour plus d’informations sur l’utilisation des sprints dans Project, voir Utiliser la méthodologie Agile dans le client de bureau Microsoft Project Online.
  2. Effectuez l’une des opérations suivantes :
  • Dans la zone de liste déroulante Afficher les sprints, choisissez le sprint que vous voulez afficher.
  • Cliquez avec le bouton droit sur une tâche, puis choisissez Atteindre le sprint suivant.

Octobre 2017

Découvrez les nouveautés et améliorations de la mise à jour d’octobre 2017 des fonctionnalités, version 1710 (build 8625.2055).

Utiliser la méthode Agile dans Microsoft Project

Si vous êtes abonné à Project Online, vous pouvez gérer vos projets et tâches via des tableaux de tâches simples et visuels qui prennent en charge la méthodologie Scrum ou Kanban, ou les flux de travail personnalisés. Vous pouvez activer les affichages Agile pour un projet en cascade en cours, ou créer un projet Agile à partir de la pageNouveaufichier>. L’onglet Outils Agile vous permet de visualiser des affichages sous forme de tableaux et de listes, puis de passer de l’affichage des tâches Agile à l’affichage en cascade. Project offre également plusieurs rapports spécifiques de la méthodologie Agile, tels que l’état des tâches et l’état des sprints. Pour plus d’informations, voir Utiliser la méthode Agile dans Microsoft Project.

Capture d’écran du ruban de Project affichant l’onglet Outils Agile , affichage Tableau des tâches de découverte

Vous n’avez pas encore opté pour la gestion de projet Agile, mais vous souhaitez tout de même consulter vos tâches de projet dans un tableau ? Si vous êtes abonné à Project Online, vous pouvez disposer l’ensemble de vos tâches de projet sous forme de cartes dans un tableau à l’aide de l’affichage Tableau des tâches. Déplacez des cartes de tâches entre colonnes, donnez un nom à vos propres colonnes pour créer un flux de travail personnalisé, etc.

Pour voir votre projet en affichage Tableau des tâches :

  1. Dans Project, dans l’onglet Affichage, dans le groupe Affichages des tâches, sélectionnez Tableau des tâches.

  2. Faites correspondre les colonnes aux besoins de votre projet :

    • Pour changer le nom d’une colonne, cliquez avec le bouton droit sur le nom de la colonne, sélectionnez Renommer, entrez un nouveau nom, puis appuyez sur Entrée.
    • Pour ajouter d’autres colonnes, à droite de la dernière colonne, sélectionnez Ajouter une nouvelle colonne, entrez un nom, puis appuyez sur Entrée.

    Important

    Dans l’affichage Tableau des tâches, les en-têtes des colonnes sont identiques à ceux des outils Agile dans Project. Par conséquent, si vous utilisez les affichages Agile et Tableau des tâches, si vous apportez des modifications aux en-têtes des colonnes dans un affichage, ces modifications seront répercutées dans l’autre.

Mises à jour d’août 2017

Découvrez les nouveautés et améliorations de la mise à jour d’août 2017 des fonctionnalités, version 1708 (build 8431.2079).

Lier une tâche de projet au Planificateur

Si vous êtes abonné à Project Online, vous pouvez lier une tâche dans Microsoft Project à un plan dans le Planificateur Microsoft. Dans le Planificateur, vous pouvez répartir le travail, constituer une équipe, attribuer des tâches et mettre à jour le status dans une vue de tableau facile à utiliser.

Pour lier votre tâche au Planificateur :

  1. Sélectionnez une tâche dans Project, puis cliquez sur le bouton Planificateur sur le ruban Tâche.

    Image du bouton Planificateur sur le ruban de la tâche

  2. Dans le volet Lier une tâche à un plan, recherchez le groupe auquel votre plan appartient, puis choisissez le plan que vous souhaitez lier dans la liste.

  3. Sélectionnez Créer.

Votre tâche de projet est désormais liée à ce plan et le propriétaire de la tâche dans Project devient le propriétaire de ce plan dans le Planificateur.

Mises à jour de mars 2017

Découvrez les nouveautés et améliorations de la mise à jour de mars 2017 des fonctionnalités, version 1703 (build 7967.2139).

Lier des tâches à l’aide d’un menu déroulant

Vous n’avez plus besoin de mémoriser l’ID de la tâche vers laquelle vous voulez créer un lien. Au lieu de cela, lorsque vous sélectionnez une cellule dans la colonne Prédécesseurs, puis sélectionnez la flèche bas, vous voyez s’afficher la liste de toutes les tâches dans votre projet. La hiérarchie et l’ordre des tâches correspondant exactement à votre projet, vous pouvez facilement faites défiler jusqu’à la tâche appropriée, puis activer la case à cocher en regard de celle-ci.

b510459b-c35b-44b6-9b4d-bfa16f775013 Vous pouvez également sélectionner des tâches dans le même type de liste déroulante dans la colonne Successeurs . Pour plus d’informations, voir Lier les tâches dans un projet.

Mises à jour de janvier 2017

Découvrez les nouveautés et améliorations de la mise à jour de janvier 2017 des fonctionnalités, version 1701 (build 7766.2060).

Champ Nom de la tâche récapitulative

Avec de longues listes de tâches, il peut être difficile de déterminer les tâches en retrait dans le plan global du projet. Le champ Nom de la tâche récapitulative est un champ en lecture seule qui affiche le nom de la tâche récapitulative d’une tâche. L’ajout de ce champ en tant que colonne à votre affichage Tâches peut vous aider à clarifier la structure de votre projet. Pour ajouter ce champ, cliquez avec le bouton droit sur le titre d’une colonne (à droite de l’emplacement où vous souhaitez ajouter le champ), sélectionnez Insérer une colonne, puis choisissez Nom de la tâche récapitulative dans la liste déroulante.

Champs Nom de la tâche récapitulative

Mises à jour de novembre 2016

Découvrez les nouveautés et améliorations de la mise à jour de novembre 2016 des fonctionnalités, version 1611 (build 7571.2072).

Étiquettes de la barre de chronologie et avancement de la tâche

Communiquer concernant l’avancement d’un projet est devenu plus facile. Les barres de chronologie peuvent désormais être étiquetées, et l’avancement des tâches apparaît directement sur les tâches elles-mêmes, ce qui simplifie l’illustration rapide de votre plan et du travail en cours lors du partage de l’état d’avancement.

Barres de chronologie avec des étiquettes et l’avancement des tâches

Mises à jour d’octobre 2016

Découvrez les nouveautés et améliorations de la mise à jour d’octobre 2016 des fonctionnalités, version 1610 (build 7466.2038).

Votre avis dans l’application

Vous avec un commentaire ou une suggestion à faire sur Microsoft Office ? Votre avis nous est indispensable pour améliorer nos produits. Dans Project, vous pouvez suggérer de nouvelles fonctionnalités, dire ce que vous appréciez ou signaler un dysfonctionnement en cliquant sur Fichier > Commentaires.

Cliquez sur Fichier > Commentaires pour proposer des commentaires ou des suggestions concernant Microsoft Project

Mises à jour de septembre 2015

Découvrez les nouveautés et améliorations de la mise à jour de septembre 2015 des fonctionnalités, version 1509 (build 4229.1024).

Chronologies plus flexibles

Avec Project 2016, vous pouvez non seulement utiliser plusieurs chronologies pour illustrer différentes phases ou catégories de travail, mais également définir les dates de début et de fin de chaque chronologie séparément, pour obtenir une image globale plus claire du travail impliqué.

Chronologie mise en forme dans Project

Vous voulez en savoir plus ? Voici comment créer des chronologies dans Project 2016.

Contrôle plus étroit de la planification des ressources

Certaines ressources ont une disponibilité limitée et leur temps d’utilisation peut être programmé par un responsable de ressources. Avec Project Professionnel 2016 et Project Online, les responsables de projet et responsables de ressources peuvent négocier un accord (engagement de ressources) pour s’assurer que les ressources sont utilisées de façon appropriée et efficace au sein de votre organisation.

Important

Les engagements de ressources ne fonctionnent que si vous utilisez Project Professionnel 2016, connecté à Project Online. Si vous n’êtes pas connecté à Project Online, la fonctionnalité d’engagements de ressources est masquée dans l’affichage. Project Standard 2016 n’inclut pas d’engagements de ressources.

Comment cela fonctionne-t-il ? Lorsqu’un gestionnaire de ressources configure la liste des ressources de l’entreprise dans Project Online, il peut identifier certaines ressources dont l’affectation à des projets nécessite une approbation.

Lorsqu’un responsable de projet décide d’utiliser une de ces ressources sur un projet, il envoie une demande d’engagement avec la plage de dates pendant laquelle la ressource est nécessaire et un pourcentage donné du temps de cette ressource au cours de cette plage de dates ou un nombre donné d’heures pendant cette plage de dates.

Ajouter un engagement

Le responsable de ressources examine cette demande et peut l’accepter, suggérer des modifications ou la refuser. Le gestionnaire de projet actualise le status de l’engagement dans la nouvelle vue Plan de ressources de Project Professionnel 2016 pour voir la réponse du responsable de ressources.

Bouton Actualiser sous l’onglet Engagements

Une fois l’engagement finalisé, le responsable de projet est autorisé à affecter cette ressource aux tâches du projet.

Effectuer des actions rapidement à l’aide de la fonctionnalité Rechercher

Dans Project 2016, vous remarquerez une zone de texte sur le ruban indiquant Dites-moi ce que vous voulez faire. Ce champ de texte vous permet d’entrer des mots et phrases en relation avec ce que vous voulez faire ensuite et d’accéder rapidement aux fonctionnalités que vous voulez utiliser ou aux actions que vous voulez effectuer. Vous pouvez également obtenir de l’aide en relation avec ce que vous recherchez.

Dites-nous ce que vous voulez faire

Requête entrée dans la zone Rechercher

Nouveaux thèmes pour Project

Vous pouvez désormais appliquer trois thèmes Office à Project 2016 : Couleur, Gris foncé et Blanc. Pour accéder à ces thèmes, accédez àOptions> de fichier>Général, puis cliquez sur le menu déroulant en regard de Thème Office.

Menu Thème Office développé, options de thème Couleur, Gris foncé et Blanc

:::column-end ::: ::::row-end :::