משימות בסיסיות באמצעות קורא מסך עם Excel

מאמר זה מיועד לאנשים בעלי ליקויי ראייה או לקויות קוגניטיביות המשתמשים בתוכנית קורא מסך כגון 'קורא טקסטים' של Microsoft, JAWS או NVDA יחד עם מוצרי Microsoft 365. מאמר זה הוא חלק של ערכת התוכן תמיכה בקורא מסך של Microsoft 365 שהו תוכל למצוא מידע נגיש נוסף לגבי היישומים שלנו. לקבלת עזרה כללית, בקר בדף הבית של התמיכה של Microsoft.

השתמש Excel עם לוח המקשים וקורא מסך כדי לבצע משימות בסיסיות ב- Excel. בדקנו אותו עם 'קורא טקסטים', JAWS ו- NVDA אך ייתכן שהוא פועל גם עם קוראי מסך אחרים כל עוד הם פועלים לפי תקני הנגישות והטכניקות המקובלים. תלמד כיצד להפעיל את היישום, ליצור חוברת עבודה חדשה כדי להוסיף את הנתונים שלך, ליצור נוסחאות פשוטות, למיין או לסנן את הנתונים ולהוסיף תרשימים כדי להראות מה משמעות הנתונים שלך.

הערות: 

בנושא זה

התחל Excel

  1. כדי להתחיל Excel, בצע אחת מהפעולות הבאות:

    • הקש על מקש סמל Windows, הקלד Excel ולאחר מכן הקש Enter. Excel נפתח בתפריט בית שבו באפשרותך לבחור תבנית עבור חוברת עבודה חדשה או לפתוח חוברת עבודה קיימת.

    • במכשיר או באחסון הקבצים שבו אתה משתמש, נווט אל Excel שברצונך לפתוח והקש Enter. חוברת העבודה נפתחת ב- Excel.

יצירת חוברת עבודה חדשה

Excel נקראים חוברות עבודה. כל חוברת עבודה מכילה גליונות, שנקראים בדרך כלל גליונות אלקטרוניים או גליונות עבודה. באפשרותך להוסיף כמה גליונות שתרצה לחוברת עבודה, או ליצור חוברות עבודה חדשות כדי לשמור על הפרדה בין נתונים.

עצה: כדי להוסיף גליון עבודה חדש לחוברת עבודה, הקש Shift+F11.

  1. כדי להתחיל ליצור חוברת עבודה חדשה באמצעות תבנית חוברת העבודה הריקה, בצע אחת מהפעולות הבאות:

    • פתחExcel. אתה מגיע לתפריט 'בית '. הקש Alt+י, Y ולאחר מכן 2.

    • אם אתה כבר עורך גליון עבודה, הקש Ctrl+N.

הזן את הנתונים

בעת הזנת נתונים לגיליון, אתה עובד עם שורות, עמודות ותאים. ההפניה לתאים מתבצעת על-פי מיקומם בשורה ובעמודה בגיליון, כך שתא A1 נמצא בשורה הראשונה של עמודה A. בגיליון חדש, תא A1 נבחר כברירת מחדל.

  1. כדי לבחור תא ריק במקום שבו ברצונך להתחיל להזין את הנתונים שלך, הקש על מקשי החצים. בעת מעבר לתאים בחוברת העבודה, עם 'קורא טקסטים', תשמע את ההפניה לתא ואחריו "Selected, editable", את ההפניה לעמודה ולשורות ולאחר מכן "Item" ולאחר מכן את תוכן התא, אם יש. ב- JAWS וב- NVDA, תשמע את תוכן התא ואת ההפניה לתא. בעת בחירת תא ריק עם JAWS, תשמע "Blank" ולאחר מכן את ההפניה לתא. עם NVDA, תשמע את ההפניה לתא.

  2. בתא, הקלד טקסט או מספר.

  3. כדי להזין את התוכן בתא ולעבור לתא הבא בעמודה, הקש Enter. כדי לעבור לתא הבא בשורה, הקש על מקש Tab. תוכל גם להשתמש במקשי החצים.

שימוש בסכום אוטומטי כדי לחבר את הנתונים

באפשרותך להשתמש בפונקציה 'סכום אוטומטי ' כדי להוסיף במהירות מספרים שהזנת בגיליון.

  1. בחר את התא שבו ברצונך למקם את הסכום הכולל. בדרך כלל תא זה יהיה משמאל או מתחת למספרים שאתה מחבר.

  2. כדי להזין את הפונקציה סכום אוטומטי בתא, הקש Alt+H, U ולאחר מכן S.

    עצה: באפשרותך לשנות את התאים שנבחרו עבור הפונקציה 'סכום אוטומטי '. כדי לבחור את טווח התאים שברצונך לחבר, החזק את מקש Shift לחוץ והקש על מקשי החצים.

  3. לאחר שתאשר שפונקציית הסכום האוטומטי יוצרת נוסחה עבור התאים הרצויים, הקש Enter. סכום אוטומטי מוסיף את המספרים בתאים שנבחרו, והסכום הכולל עובר לתא שבחרת.

  4. כדי לשמוע את התוצאה של חישוב סכום אוטומטי, חזור לתא המכיל את פונקציית הסכום האוטומטי. תשמע את המספר ואחריו "Has formula" ואת ההפניה לתא.

יצירת נוסחה פשוטה

באפשרותך להזין נוסחאות פשוטות לחיבור, חיסור, כפל או חילוק של המספרים בגיליון שלך. ניתן ליצור נוסחה על-ידי שילוב הפניות לתאים (לדוגמה, B4 או D6) המכילות את המספרים שברצונך לחשב באמצעות האופרטור המתמטי. האופרטורים הם סימן חיבור (+) לחיבור, סימן חיסור (-) לחיסור, כוכבית (*) לכפל וקו נטוי (/) לחילוק.

  1. בחר את התא שבו ברצונך למקם את תוצאת הנוסחה. בדרך כלל תא זה יהיה משמאל או מתחת למספרים שאתה מחשב.

  2. הקלד סימן שוויון ( = ). נוסחה Excel תמיד מתחילה בסימן השוויון.

  3. כדי ליצור את הנוסחה, הקלד שילוב של הפניות לתאים (כמו B4 או D6) ואופרטורים מתמטיים. לדוגמה, ‎=B4+B5‏, ‎=B4-B5‏, ‎=B4*B5 או ‎=B4/B5.

    עצה: כדי לבצע חישובים מהירים, באפשרותך להזין מספרים בנוסחה במקום הפניות לתאים, לדוגמה, =20+10, =20-10, =20*10 או =20/10.

  4. הקש Enter. המספרים מחושבים, והתוצאה עוברת לתא שבחרת.

    עצה: אם ברצונך שהסמן יישאר בתא הפעיל, הקש Ctrl+Enter.

החלת תבנית מספר

כדי להבחין בין סוגים שונים של מספרים, הוסף תבנית מספר, כמו מטבע, אחוז או תאריך.

  1. בחר את התאים שכוללים את המספרים שברצונך לעצב.

  2. כדי להעביר את המוקד לתפריט תבנית המספר, הקש Alt+H, N.

  3. הקש Alt+מקש חץ למטה כדי להרחיב את התפריט.

  4. הקש על מקש חץ למטה עד שתשמע את תבנית המספר הרצויה ולאחר מכן הקש Enter כדי להחיל עיצוב שנבחר על התאים שנבחרו.

    עצה: אם תבנית המספר הרצויה אינה מופיעה בתפריט, הקש M בעת גלישה בתבניות הזמינות בתפריט. הכרטיסיה מספר בתיבתהדו-שיח עיצוב תאים נפתחת. כדי לעיין ברשימת תבניות המספר הזמינות, הקש על מקש Tab פעם אחת ולאחר מכן הקש על מקש החץ למטה או למעלה עד שתמצא את התבנית הרצויה ולאחר מכן הקש Enter.

סינון או מיון של נתונים בטבלה

בעת יצירת טבלה מהנתונים שלך בגיליון, באפשרותך לנתח במהירות את הנתונים במגוון דרכים, כולל סינון או מיון במהירות. לקבלת הוראות מפורטות לסינון ומיון נתונים בטבלאות, ראה שימוש בקורא מסך כדי למיין או לסנן טבלה ב- Excel.

סינון נתונים בטבלה 

  1. כדי לבחור את קבוצת הנתונים שברצונך לנתח כטבלה, בחר את התא הראשון. לאחר מכן, כדי לעבור לתא האחרון של הנתונים (בדרך כלל בפינה הנגדית של קבוצת התאים), החזק את מקש Shift לחוץ והקש על מקשי החצים. לאחר בחירת קבוצת התאים, 'קורא טקסטים' מכריז על ההפניה לתא ועל התוכן של התא האחרון בטווח. ב- JAWS וב- NVDA, תשמע את ההפניה לתא ואת התוכן של התא הראשון בטווח ואחריו את ההפניה לתא ואת התוכן של התא האחרון בטווח.

  2. כדי לפתוח את הכלי 'ניתוח מהיר', הקש Ctrl+Q.

  3. כדי לעבור אל הכרטיסיה טבלאות הקש T.

  4. כדי לבחור רשת טבלה, הקש על מקש Tab פעם אחת ולאחר מכן הקש Enter. הנתונים שבחרת מעוצבים כטבלה. נוספות כותרות עמודות והשורות מעוצבות בצבעים מתחלפים.

  5. כדי לסנן נתונים בטבלה לפי תוכן העמודה, עבור אל כותרת העמודה המכילה את הנתונים שברצונך לסנן לפיה.

  6. הקש Alt+מקש חץ למטה כדי לפתוח את תפריט הסינון ולאחר מכן הקש על מקש Tab עד שתשמע: "Manual filter". המוקד נמצא בתיבת הסימון בחר הכל, אשר מסומנת כברירת מחדל.

  7. כדי לנקות את תיבת הסימון בחר הכל, הקש על מקש הרווח.

  8. כדי לעיין באפשרויות הסינון, הקש על מקש חץ למטה, כדי לבחור את תיבות הסימון המכילות את הנתונים שברצונך לסנן לפים, הקש על מקש הרווח. כדי להחיל את בחירת המסנן, הקש Enter.

  9. אם ברצונך להסיר את המסנן ולהציג שוב את כל הנתונים, חזור על שלבים 5 ו- 6 והקש על מקש הרווח כדי לבחור את תיבת הסימון בחר הכל . הקש Enter כדי להחיל את השינוי.

מיון נתונים בטבלה

  1. בטבלה, העבר את המוקד לכותרת העמודה שברצונך למיין את הטבלה לפיה והקש Alt+מקש חץ למטה.

  2. בצע אחת מהפעולות הבאות:

    • כדי למיין מספרים מהקטן ביותר לגדול ביותר או מהטקסט מ- א' עד ת', הקש S.

    • כדי למיין את המספרים מהגדול ביותר לקטן ביותר או מהטקסט מת' עד א', הקש O.

חישוב מספרים בטבלה

באמצעות הכלי 'ניתוח מהיר', באפשרותך לחשב במהירות את המספרים שלך. בין אם זהו סכום, ממוצע או ספירה, Excel את תוצאות החישוב מתחת או לצד המספרים שלך בכל הטבלה.

  1. כדי לבחור את קבוצת הנתונים שברצונך לחשב כטבלה, בחר את התא הראשון. לאחר מכן, כדי לעבור לתא האחרון של הנתונים (בדרך כלל בפינה הנגדית של קבוצת התאים), החזק את מקש Shift לחוץ והקש על מקשי החצים.

  2. כדי לפתוח את הכלי 'ניתוח מהיר', הקש Ctrl+Q.

  3. כדי לעבור אל הכרטיסיה סכומים כוללים, הקש O ולאחר מכן הקש על מקש Tab פעם אחת.

  4. כדי לעיין באפשרויות החישוב עבור הנתונים האופקיים או הנתונים האנכיים בטבלה, הקש על מקש חץ שמאלה.

  5. כדי לבחור אפשרות חישוב, הקש Enter. קבוצת הנתונים שנבחרה מחושבת כפי שצוין.

  6. כדי לשמוע את התוצאות, בחר את התאים שמכילים את נוסחאות בזה אחר זה. תשמע את תוצאת הנוסחה, את ההפניה לתא, ושתא זה מכיל נוסחה.

עיצוב או סימון של הנתונים כטבלה

עיצוב מותנה או תרשימים זעירים יכולים להדגיש את הנתונים החשובים ביותר או להציג מגמות נתונים. באפשרותך להשתמש בכלי 'ניתוח מהיר' כדי להחיל במהירות את ההדגשות הללו.

  1. כדי לבחור את קבוצת הנתונים שברצונך לסמן באמצעות עיצוב מותנה או תרשימים זעירים, בחר את התא הראשון. לאחר מכן, כדי לעבור לתא האחרון של הנתונים (בדרך כלל בפינה הנגדית של קבוצת התאים), החזק את מקש Shift לחוץ והקש על מקשי החצים.

  2. כדי לפתוח את הכלי 'ניתוח מהיר', הקש Ctrl+Q.

  3. בצע אחת מהפעולות הבאות:

    • כדי לעבור אל הכרטיסיה עיצוב , הקש F.

    • כדי לעבור לתפריט תרשימים זעירים , הקש S.

  4. כדי לעבור לאפשרויות הכרטיסיה, הקש על מקש Tab פעם אחת. כדי לדפדף בין אפשרויות העיצוב או התרשימים הזציים, הקש על מקש החץ ימינה או שמאלה.

  5. כדי לבחור אפשרות עיצוב או תרשימים זעירים, הקש Enter. קבוצת הנתונים שבחרת מעוצבת כפי שצוין.

הערה: לקבלת מידע נוסף על אופן השימוש בתרשימים זעירים, ראה ניתוח מגמות בנתונים באמצעות תרשימים זעירים.

הצגת הנתונים שלך בתרשים

הכלי 'ניתוח מהיר' ממליץ על תרשים ספציפי ויוצר במהירות הצגה חזותית של הנתונים שלך.

  1. כדי לבחור את קבוצת המספרים והתוויות שברצונך לייצג כתרשים, בחר את התא הראשון. לאחר מכן, כדי לעבור לתא האחרון של הנתונים (בדרך כלל בפינה הנגדית של קבוצת התאים), החזק את מקש Shift לחוץ והקש על מקשי החצים.

  2. כדי לפתוח את הכלי 'ניתוח מהיר', הקש Ctrl+Q.

  3. כדי לעבור אל הכרטיסיה תרשימים , הקש C ולאחר מכן הקש על מקש Tab פעם אחת.

  4. כדי לעיין באפשרויות התרשים, הקש על מקש חץ ימינה או שמאלה עד שתשמע את האפשרות הרצויה.

  5. הקש Enter כדי לבחור את סוג התרשים. התרשים שמייצג את הקבוצה שבחרת נוסף לגליון העבודה כאובייקט מוטבע.

הערה: לקבלת מידע מפורט יותר אודות אופן העבודה עם תרשימים, ראה שימוש בקורא מסך כדי ליצור תרשים ולבחור תרשים ב- Excel,שימוש  בקורא מסך כדי ליצור PivotTable או PivotChart ב- Excel, או יצירת תרשים עם תרשימים מומלצים.

שמירת העבודה שלך בפעם הראשונה

  1. הקש Ctrl+S כדי לשמור את חוברת העבודה. תיבת הדו-שיח שמירת קובץ זה נפתחת. המוקד נמצא בשדה הטקסט שם הקובץ.

  2. הקלד שם עבור חוברת העבודה.

  3. כדי לבחור את המיקום לשמירת חוברת העבודה, הקש על מקש Tab עד שתשמע "Choose a location" ולאחר מכן את מיקום ברירת המחדל.

  4. הקש Alt+מקש חץ למטה כדי לפתוח את רשימת המיקומים הזמינים.

  5. הקש על מקש החץ למטה עד שתשמע את שם המיקום הרצוי ולאחר מכן הקש Enter.

  6. כדי לשמור את הקובץ, הקש על מקש Tab עד שתשמע "Save button" ולאחר מכן הקש Enter.

הדפסת העבודה

לקבלת הוראות מפורטות להדפסה או לשינוי של הגדרות ההדפסה ב- Excel, ראה שימוש בקורא מסך כדי להדפיס חוברת עבודה של Excel.

  1. כדי לפתוח את תפריט הדפסה, הקש Ctrl+P. המוקד נמצא בלחצן הדפס .

  2. הקש על מקש Tab או Shift+Tab כדי לעיין בהגדרות ההדפסה, לדוגמה, מספר העותקים, הכיוון וגודל העמוד. כדי לשנות הגדרה, הקש על מקש חץ למטה כדי להרחיב את רשימת האפשרויות, הקש על מקש החץ למעלה או למטה כדי לנווט ברשימות ולאחר מכן הקש Enter כדי לבחור אפשרות.

  3. כאשר הגדרות ההדפסה הן כפי שאתה רוצה, הקש על מקש Tab או Shift+Tab עד שתשמע "Print button" ולאחר מכן הקש Enter. המדפסת מדפיסה את חוברת העבודה.

למידע נוסף

שימוש בקורא מסך כדי להוסיף טבלה בגליון עבודה של Excel

שימוש בקורא מסך כדי ליצור PivotTable או PivotChart ב- Excel

שימוש בקורא מסך כדי ליצור תרשים ולבחור תרשים ב- Excel

קיצורי מקשים ב- Excel

הגדרת המכשיר שלך לעבודה עם נגישות ב- Microsoft 365

השתמש בקורא מסך כדי לחקור ולנווט ב- Excel

השתמש Excel עבור Mac עם לוח המקשים ו- VoiceOver, קורא המסך המוכלל ב- macOS, כדי לבצע משימות בסיסיות, כגון יצירת חוברת עבודה חדשה, הזנת נתונים בה, יצירת נוסחאות פשוטות והדפס את עבודתך.

הערות: 

  • תכונות חדשות של Microsoft 365 מופצות בהדרגה למנויי Microsoft 365, כך שייתכן שהיישום עדיין אינו כולל תכונות אלה. כדי לגלות איך תוכל לקבל את התכונות החדשות מהר יותר, הצטרף לתוכנית Office Insider‏.

  • נושא זה מבוסס על ההנחה שאתה משתמש בקורא המסך המוכלל של macOS, ששמו VoiceOver. לקבלת מידע נוסף אודות השימוש ב- VoiceOver, עבור אל מדריך תחילת העבודה עם VoiceOver.

בנושא זה

התחל Excel

השתמש ב- Finder וב- VoiceOver כדי להתחיל בקלות Excel עבור Mac.

  1. כדי לעבור לרשימה יישומים ב - Finder, הקש Shift+Command+A.

  2. הקלד M כדי לעבור ישירות לאפליקציות ה מתחילות ב- "M" ולאחר מכן הקש על מקש Tab עד שתשמע: "Microsoft #x1 application".

  3. כדי לפתוח Excel עבור Mac, הקש Command+מקש חץ למטה.

יצירת חוברת עבודה חדשה

Excel אלה נקראים חוברות עבודה, וכל אחד מהם כולל גליון עבודה אחד או יותר.

  1. בתיבה Excel, הקש Command+N. Excel פותחת חוברת עבודה ריקה בחלון נפרד, וממקם את המוקד בתא הראשון בגיליון.

    עצה: כדי להוסיף גליון עבודה חדש לחוברת עבודה, הקש Shift+F11.

הזן את הנתונים

בעת הזנת נתונים בגליון העבודה, אתה עובד עם שורות, עמודות ותאים. ההפניה לתאים מתבצעת על-ידי מיקום השורה והעמודה בגיליון, כך שתא A1 נמצא בשורה הראשונה של עמודה A.

  1. כדי להעביר את המוקד לאזור התוכן של גליון העבודה, הקש F6 או Shift+F6 עד שתשמע "Workbook area" ולאחר מכן את מספר הגיליון הנוכחי.

  2. כדי לעבור בין תאים, השתמש במקשי החצים. תשמע את קואורדינטות התא במהלך הניווט. אם התא מכיל טקסט, VoiceOver מקריא טקסט זה.

  3. כדי להזין או להחליף טקסט בתא, הקלד את הטקסט, המספר או הנוסחה. כדי לעבור לתא הבא, הקש Return או על מקש Tab.

שימוש סכום אוטומטי להוספת מספרים

באפשרותך להשתמש בפונקציה 'סכום אוטומטי' כדי לחבר במהירות מספרים שהזנת לגיליון שלך.

  1. העבר את המוקד לתא שנמצא משמאל למספרים שברצונך לחבר, או מתחתם.

  2. כדי להוסיף את הפונקציה סכום אוטומטי, הקש Shift+Command+T.

סכום אוטומטי מחברת את המספרים ומציבה את התוצאה בתא שבחרת.

יצירת נוסחה פשוטה

באפשרותך להזין נוסחאות פשוטות לחיבור, חיסור, כפל או חילוק של המספרים בגיליון שלך. תוכל ליצור נוסחה על-ידי שילוב הפניות לתאים (כמו B4 או D6) שמכילים את המספרים שברצונך לחשב עם האופרטור המתמטי. האופרטורים הם סימן חיבור (+) לחיבור, סימן חיסור (-) לחיסור, כוכבית (*) לכפל וקו נטוי (/) לחילוק.

  1. בחר את התא שבו ברצונך למקם את תוצאת הנוסחה. בדרך כלל תא זה יהיה משמאל או מתחת למספרים שאתה מחשב.

  2. הקלד סימן שוויון ( = ). נוסחה Excel תמיד מתחילה בסימן השוויון.

  3. כדי ליצור את הנוסחה, הקלד שילוב של הפניות לתאים (כמו B4 או D6) ואופרטורים מתמטיים. לדוגמה, ‎=B4+B5‏, ‎=B4-B5‏, ‎=B4*B5 או ‎=B4/B5.

    עצה: כדי לבצע חישובים מהירים, במקום הפניות לתאים, באפשרותך להזין מספרים בנוסחה שלך, לדוגמה, =20+10, =20-10, =20*10 או =20/10.

  4. הקש Return. המספרים מחושבים והתוצאה עוברת לתא שבחרת.

    עצה: אם ברצונך שהסמן יישאר בתא הפעיל, הקש Control+Return.

החלת תבנית מספר

באפשרותך להציג סוגים שונים של מספרים ב- Excel על-ידי החלת תבנית מספר, כגון מטבע, אחוז או תאריך.

  1. בחר את התא או התאים שברצונך לעצב. כדי לבחור רצף תאים, החזק את מקש Shift לחוץ ולאחר מכן השתמש במקשי החצים עד לבחירת כל התאים הרצויים.

  2. כדי לפתוח את תיבת הדו-שיח עיצוב תאים, הקש Command+1.

  3. כדי להעביר את המוקד לרשימת קטגוריות העיצוב, הקש על מקש Tab פעם אחת.

  4. כדי לעיין בסוגי העיצוב, הקש על מקש החץ למעלה או למטה. תשמע את שם הקטגוריה, כגון מטבע או תאריך.

  5. קטגוריות מסוימות מציעות מגוון תבניות. לדוגמה, באפשרותך לבחור תבנית תאריך ספציפית, כגון 14/3/15 או 14-מרץ-15. כדי להעביר את המוקד לרשימת סוגי העיצוב עבור קטגוריה נתונה, הקש על מקש Tab פעם אחת. כדי לנווט בין אפשרויות העיצוב, הקש על מקש החץ למעלה או למטה.

  6. כדי לבחור תבנית ספציפית ולהחיל אותה על התאים שנבחרו, הקש Return.

שמירת העבודה שלך בפעם הראשונה

עצה: כדי לשמור את השינויים שביצעת בקובץ ששמרת בעבר, הקש Command+S.

  1. הקש Command+S. המוקד עובר לשדה הטקסט שם:.

  2. הקלד את השם שבו ברצונך להשתמש עבור חוברת העבודה ולאחר מכן בצע אחת מהפעולות הבאות:

    • כדי לשמור את הקובץ במחשב שלך, הקש על מקש Tab עד שתשמע "On my Mac button" ולאחר מכן הקש Control+Option+מקש רווח. כדי לשמור את הקובץ בתיקיה מסמכים ב - Mac, הקש Return.

    • כדי לשמור את הקובץ באופן מקוון, הקש על מקש Tab עד שתשמע "Online locations button" ולאחר מכן הקש Control+Option+מקש רווח. הקש על מקש Tab עד שתשמע את מיקום ברירת המחדל או השמירה הנוכחית, הקש על מקש חץ למטה עד שתשמע את המיקום הרצוי, כגון OneDrive ולאחר מכן הקש Control+Option+מקש רווח.

  3. כדי לשמור את הקובץ במיקום שנבחר, הקש Return.

הדפסת העבודה

לקבלת הוראות מפורטות להדפסה או לשינוי של הגדרות ההדפסה ב- Excel, ראה שימוש בקורא מסך כדי להדפיס חוברת עבודה של Excel

  1. הקש על Command+P. תיבת הדו-שיח הדפסה נפתחת. המוקד נמצא בתפריט מדפסת .

  2. כדי לבחור מדפסת מהתפריט, הקש על מקש חץ למטה עד שתשמע את שם המדפסת הרצויה ולאחר מכן הקש Return.

  3. הקש Control+Option+מקש חץ ימינה עד שתשמע "Print button" ולאחר מכן הקש Control+Option+מקש רווח כדי להדפיס.

למידע נוסף

שימוש בקורא מסך כדי להוסיף טבלה בגליון עבודה של Excel

שימוש בקורא מסך כדי ליצור תרשים ולבחור תרשים ב- Excel

קיצורי מקשים ב- Excel

הגדרת המכשיר שלך לעבודה עם נגישות ב- Microsoft 365

השתמש בקורא מסך כדי לחקור ולנווט ב- Excel

השתמש Excel עבור iOS עם VoiceOver, קורא המסך המוכלל ב- iOS, כדי לבצע משימות בסיסיות, כגון פתיחת האפליקציה, יצירת חוברת עבודה או הזנת הנתונים שלך.

הערות: 

  • תכונות חדשות של Microsoft 365 מופצות בהדרגה למנויי Microsoft 365, כך שייתכן שהיישום עדיין אינו כולל תכונות אלה. כדי לגלות איך תוכל לקבל את התכונות החדשות מהר יותר, הצטרף לתוכנית Office Insider‏.

  • נושא זה מבוסס על ההנחה שאתה משתמש בקורא המסך המוכלל של iOS, ששמו VoiceOver. כדי לקבל מידע נוסף אודות השימוש ב- VoiceOver, בקר בנגישות של Apple.

בנושא זה

פתח Excel

  1. במסך הבית של ה- iPhone, גרור אצבע אחת סביב המסך עד שתשמע "Excel " ולאחר מכן הקש פעמיים על המסך.

כשתתחיל Excel עבור iOS בפעם הראשונה, ייתכן שתצטרך להיכנס לחשבון Microsoft שלך. לקבלת הוראות, עבור אל כניסה בשימוש הראשון.

עצה: אם לא יצאת מה-Excel עבור iOS האחרונה שבה השתמשת בו, היישום נפתח מבלי לבקש ממך להיכנס.

היכנס אל Excel

באפשרותך להיכנס ל- Excel עבור iOS בפעם הראשונה שאתה פותח את האפליקציה ואילך. לאחר הכניסה ל- Excel, החשבון שלך זמין גם באפליקציות Office אחרות. באפשרותך להשתמש Excel מבלי להיכנס גם כן.

כניסה בשימוש הראשון

  1. בעת פתיחתExcel עבור iOS בפעם הראשונה, היישום מתחיל את ההגדרה ההתחלתית ולאחר מכן תשמע: "Use Excel on the go".

  2. החלק במהירות שמאלה עד שתשמע "Email or phone number, text field" ולאחר מכן הקש פעמיים על המסך.

  3. השתמש בלוח המקשים על המסך כדי להקליד את כתובת הדואר האלקטרוני או מספר הטלפון שלך. כשתסיים, הקש ליד החלק העליון של המסך בארבע אצבעות, החלק במהירות שמאלה או ימינה עד שתשמע "Next, button" ולאחר מכן הקש פעמיים על המסך.

  4. החלק במהירות שמאלה עד שתשמע "Enter password, password, secure text field, required" ולאחר מכן הקש פעמיים על המסך.

  5. השתמש בלוח המקשים על המסך כדי להקליד את הסיסמה.

  6. כשתסיים, הקש ליד החלק העליון של המסך בארבע אצבעות, החלק במהירות שמאלה או ימינה עד שתשמע "Sign in, button" ולאחר מכן הקש פעמיים על המסך.

    אם תשמע "Don't miss anything", החלק במהירות שמאלה עד שתשמע את האפשרות הרצויה ולאחר מכן הקש פעמיים על המסך.

כניסה לאחר השימוש הראשון

כאשר אתה מחליט להפיק את המרב מחוברות העבודה שלך, Excel עבור iOS להיכנס ל- Excel עבור iOS גם לאחר שכבר השתמשת באפליקציה ללא כניסה.

  1. פתח Excel.

  2. הקש ליד החלק העליון של המסך בארבע אצבעות, החלק במהירות שמאלה או ימינה עד שתשמע "Navigation pane, button" ולאחר מכן הקש פעמיים על המסך.

  3. החלק ימינה או שמאלה עד שתשמע "Sign in, button" ולאחר מכן הקש פעמיים על המסך.

  4. הקש ליד החלק העליון של המסך בארבע אצבעות, החלק ימינה או שמאלה עד שתשמע "Email, phone, or Skype, text field, required" ולאחר מכן הקש פעמיים על המסך.

  5. השתמש בלוח המקשים על המסך כדי להקליד את כתובת הדואר האלקטרוני, מספר הטלפון או Skype שלך. כשתסיים, הקש ליד החלק העליון של המסך בארבע אצבעות, החלק במהירות שמאלה או ימינה עד שתשמע "Next, button" ולאחר מכן הקש פעמיים על המסך.

  6. החלק במהירות שמאלה עד שתשמע "Password, secure text field" ולאחר מכן הקש פעמיים על המסך.

  7. השתמש בלוח המקשים על המסך כדי להקליד את הסיסמה.

  8. כשתסיים, הקש ליד החלק העליון של המסך בארבע אצבעות, החלק במהירות שמאלה או ימינה עד שתשמע "Sign in, button" ולאחר מכן הקש פעמיים על המסך.

פתיחת חוברת עבודה

פתיחת חוברת עבודה אחרונה

  1. בצע אחת מהפעולות הבאות:

    • פתח Excel. הקש ליד החלק התחתון של המסך בארבע אצבעות, החלק ימינה עד שתשמע "Home tab" ולאחר מכן הקש פעמיים על המסך.

    • אם אתה כבר עורך קובץ ב-Excel וברצונך לפתוח קובץ אחר, הקש ליד החלק העליון של המסך בארבע אצבעות, החלק במהירות שמאלה עד שתשמע "Close file button" והקש פעמיים על המסך. הקש ליד החלק התחתון של המסך בארבע אצבעות, החלק ימינה עד שתשמע "Home tab" ולאחר מכן הקש פעמיים על המסך.

  2. החלק במהירות שמאלה עד שתשמע את שם הקובץ הרצוי ולאחר מכן הקש פעמיים על המסך.

פתיחת חוברת עבודה ישנה יותר

  1. בצע אחת מהפעולות הבאות:

    • פתח Excel.

    • אם אתה כבר עורך קובץ ב-Excel וברצונך לפתוח קובץ אחר, הקש ליד החלק העליון של המסך בארבע אצבעות, החלק במהירות שמאלה עד שתשמע "Close file button" והקש פעמיים על המסך.

  2. הקש על החלק התחתון של המסך בארבע אצבעות. תשמע: "Open tab". הקש פעמיים על המסך. תיפתח רשימה של קבצים ותיקיות.

  3. אם הקובץ שברצונך לפתוח נמצא בתיקיה, החלק במהירות שמאלה עד שתשמע את מיקום הקובץ הרצוי ולאחר מכן הקש פעמיים על המסך.

  4. נווט אל הקובץ והקש פעמיים על המסך כדי לפתוח אותו.

יצירת חוברת עבודה חדשה

Excel נקראים חוברות עבודה. כל חוברת עבודה מכילה גליונות, שנקראים בדרך כלל גליונות אלקטרוניים או גליונות עבודה. באפשרותך להוסיף לחוברת עבודה כמה גליונות שתרצה, או ליצור חוברות עבודה חדשות כדי לשמור על סדר וארגון של הנתונים שלך.

  1. בצע אחת מהפעולות הבאות:

    • פתח Excel.

    • אם אתה כבר עורך קובץ ב-Excel וברצונך ליצור קובץ חדש, הקש ליד החלק העליון של המסך בארבע אצבעות, החלק במהירות שמאלה עד שתשמע "Close file button" והקש פעמיים על המסך.

  2. הקש ליד החלק התחתון של המסך בארבע אצבעות, החלק ימינה עד שתשמע "New tab" ולאחר מכן הקש פעמיים על המסך.

  3. החלק במהירות שמאלה או ימינה עד שתשמע את שם תבנית חוברת העבודה שבה ברצונך להשתמש ולאחר מכן הקש פעמיים על המסך. אם ברצונך להתחיל חוברת עבודה חדשה באמצעות תבנית ריקה ללא עיצוב שעוצב מראש, החלק במהירות שמאלה או ימינה עד שתשמע "Blank workbook" והקש פעמיים על המסך.

הוספת גליון עבודה חדש לחוברת העבודה

  1. בחוברת עבודה, הקש ליד החלק התחתון של המסך בארבע אצבעות והקש פעמיים על המסך. תשמע: "Add sheet, button". הקש פעמיים על המסך. הגיליון החדש נפתח.

הזן את הנתונים

כאשר תזין נתונים בגיליון, תעבוד עם שורות, עמודות ותאים. ההפניה לתאים מתבצעת על-פי מיקומם בשורה ובעמודה בגיליון, כך תא A1 הוא בשורה הראשונה של עמודה A.

  1. כדי להעביר את המוקד לגיליון, גרור את האצבע ברחבי המסך עד שתשמע את הקואורדינטות של התא הרצוי, לדוגמה, "B3" ולאחר מכן הקש פעמיים על המסך. תשמע "Selected" ולאחר מכן את פרטי התא. התא נבחר כעת.

  2. כדי לפתוח את לוח המקשים על המסך, הקש פעמיים על המסך. השתמש בלוח המקשים על המסך כדי להקליד את המספרים או הטקסט הרצויים.

  3. לאחר שתסיים, הקש ליד החלק התחתון של המסך בארבע אצבעות, החלק ימינה עד שתשמע "Return" ולאחר מכן הקש פעמיים על המסך.

החלת תבנית מספר

באפשרותך להציג סוגים שונים של מספרים על-ידי החלת תבנית מספר על תא כגון מטבע, אחוז או תאריך.

  1. בגליון העבודה, גרור את האצבע ברחבי המסך כדי למצוא את התא שתרצה לעבוד עליו ולאחר מכן הקש פעמיים על המסך כדי לבחור את התא.

  2. הקש ליד החלק העליון של המסך בארבע אצבעות, החלק במהירות שמאלה עד שתשמע "Show ribbon button" ולאחר מכן הקש פעמיים על המסך. תשמע את הכרטיסיה הנוכחית, לדוגמה, "Data tab".

  3. כדי לעבור אל הכרטיסיה בית , הקש פעמיים על המסך ולאחר מכן החלק ימינה עד שתשמע: "Home tab". לאחר מכן הקש פעמיים על המסך.

  4. החלק במהירות שמאלה עד שתשמע "Number format button" והקש פעמיים על המסך. תשמע: "Number format".

  5. החלק במהירות שמאלה עד שתשמע את התבנית הרצויה, כגון מטבע, שעה או אחוז.

    עצה: אם אפשרות עיצוב כוללת תפריט משנה, תשמע, לדוגמה, "Currency menu". כדי לפתוח את תפריט המשנה, הקש פעמיים על המסך.

  6. כדי לבחור תבנית מספר, הקש פעמיים על המסך.

שמירת עבודתך

Excel עבור iOS שומר את עבודתך באופן אוטומטי אם אתה מחובר, אך באפשרותך לשנות את שם הקובץ ולבחור את מיקום השמירה כדי לשמור עותק של קובץ בטלפון שלך, לדוגמה.

שמירת עותק של הקובץ בשם חדש

  1. בגליון עבודה Excel, הקש ליד החלק העליון של המסך בארבע אצבעות, החלק במהירות שמאלה עד שתשמע "File button" ולאחר מכן הקש פעמיים על המסך.

  2. החלק במהירות שמאלה עד שתשמע "Save a copy button" ולאחר מכן הקש פעמיים על המסך. תשמע: "Save as, file name, text field". לוח המקשים על המסך ייפתח.

  3. השתמש בלוח המקשים על המסך כדי להקליד את שם הקובץ החדש.

  4. לאחר שתסיים, הקש ליד החלק התחתון של המסך בארבע אצבעות, החלק ימינה עד שתשמע "Done" ולאחר מכן הקש פעמיים על המסך כדי לשמור את הקובץ בשם החדש.

    עצה: אם אתה מנסה לשמור קובץ בשם שכבר קיים, תשמע: "Replace file?" החלק במהירות שמאלה עד שתשמע "Cancel button" או "Replace button", בהתאם לפעולות שברצונך לבצע. הקש פעמיים על המסך כדי לאשר את הבחירה.

בחר היכן לשמור את הקובץ

  1. בגליון עבודה Excel, הקש ליד החלק העליון של המסך בארבע אצבעות, החלק במהירות שמאלה עד שתשמע "File button" ולאחר מכן הקש פעמיים על המסך.

  2. החלק במהירות שמאלה עד שתשמע "Save a copy button" ולאחר מכן הקש פעמיים על המסך. תשמע: "Save as, file name, text field".

  3. החלק במהירות שמאלה עד שתשמע את המיקום שבו יש לשמור את הקובץ. אם ברצונך לשמור את העותק בטלפון, החלק במהירות שמאלה עד שתשמע "On my iPhone, button" והקש פעמיים על המסך.

  4. באפשרות המיקום שבחרת, החלק במהירות שמאלה או ימינה עד לשמיעת התיקיה האפשרית או מיקום משנה אחר הרצוי ולאחר מכן הקש פעמיים על המסך.

  5. החלק שמאלה עד שתשמע "Save button" ולאחר מכן הקש פעמיים כדי לשמור את הקובץ במיקום שבחרת.

    עצה: אם אתה מנסה לשמור קובץ בשם שכבר קיים, תשמע: "Replace file?" החלק במהירות שמאלה עד שתשמע "Cancel button" או "Replace button", בהתאם לפעולות שברצונך לבצע. הקש פעמיים על המסך כדי לאשר את הבחירה.

הדפסת העבודה

הדפס את גליון העבודה ישירות מה- iPhone למדפסת התומכת ב- AirPrint. כדי ללמוד עוד אודות AirPrint ומדפסות נתמכות, ראה שימוש ב- AirPrint להדפסה מ- iPhone, מ- iPad או מ- iPod touch.

  1. ודא כי ה- iPhone והמדפסת מחוברים לאותה רשת Wi-Fi.

  2. בקובץ Excel, הקש ליד החלק העליון של המסך בארבע אצבעות, החלק במהירות שמאלה עד שתשמע "File button" ולאחר מכן הקש פעמיים על המסך.

  3. החלק במהירות שמאלה עד שתשמע "Print, button" ולאחר מכן הקש פעמיים על המסך.

  4. החלק במהירות שמאלה ותשמע: "AirPrint, button". הקש פעמיים על המסך. הדף אפשרויות פריסה נפתח.

  5. החלק במהירות שמאלה כדי לעיין ברשימת אפשרויות הפריסה. כדי לבחור אפשרות, הקש פעמיים על המסך.

  6. כשתסיים, החלק במהירות שמאלה עד שתשמע: "Next, button". אם תתבקש לאפשר המרת קובץ מקוונת, החלק במהירות שמאלה עד שתשמע "Allow" ולאחר מכן הקש פעמיים על המסך. הדף אפשרויות הדפסה נפתח.

  7. כדי לבחור את המדפסת, החלק במהירות שמאלה עד שתשמע "Printer, Select printer, button" ולאחר מכן הקש פעמיים על המסך. החלק במהירות שמאלה עד שתשמע את שם המדפסת הרצויה ולאחר מכן הקש פעמיים על המסך. המוקד חוזר לדף 'אפשרויות מדפסת '.

  8. כדי להגדיר את מספר העותקים שיודפסו, החלק במהירות שמאלה עד שתשמע "One copy" או את הבחירה הנוכחית. כדי לשנות את מספר העותקים הנוכחי, החלק במהירות שמאלה עד שתשמע "Decrement" או "Increment" ולאחר מכן הקש פעמיים על המסך.

  9. כדי להדפיס, החלק במהירות ימינה עד שתשמע "Print button" ולאחר מכן הקש פעמיים על המסך.

לקבלת הוראות לביצוע משימות הדפסה מתקדמות יותר, ראה שימוש בקורא מסך כדי להדפיס חוברת עבודה של Excel.

למידע נוסף

שימוש בקורא מסך כדי לחפש ולהחליף נתונים ב- Excel

שימוש בקורא מסך כדי להוסיף הערות לגליון עבודה של Excel

קיצורי מקשים ב- Excel

הגדרת המכשיר שלך לעבודה עם נגישות ב- Microsoft 365

השתמש בקורא מסך כדי לחקור ולנווט ב- Excel

השתמש Excel עם TalkBack, קורא המסך המוכלל ב- Android, כדי לבצע משימות בסיסיות, כגון יצירה, עריכה או הדפסה של חוברת עבודה.

הערות: 

  • תכונות חדשות של Microsoft 365 מופצות בהדרגה למנויי Microsoft 365, כך שייתכן שהיישום עדיין אינו כולל תכונות אלה. כדי לגלות איך תוכל לקבל את התכונות החדשות מהר יותר, הצטרף לתוכנית Office Insider‏.

  • נושא זה מבוסס על ההנחה שאתה משתמש בקורא המסך המוכלל של Android, שנקרא TalkBack. כדי לקבל מידע נוסף אודות השימוש ב- TalkBack, עבור אל נגישות Android.

בנושא זה

פתיחת Excel עבור Android

  1. במסך הבית של מכשיר ה- Android, גרור אצבע אחת סביב המסך עד שתשמע "Apps" ולאחר מכן הקש פעמיים על המסך.

  2. החלק במהירות שמאלה עד שתשמע "Excel " ולאחר מכן הקש פעמיים על המסך.

כשתתחיל Excel בפעם הראשונה, ייתכן שתצטרך להיכנס לחשבון Microsoft שלך. לקבלת הוראות, עבור אל כניסה בשימוש הראשון.

עצות: 

  • אם הפעלת זיהוי קולי של Ok Google באפליקציית Google , תוכל לומר: "Ok Google, open Excel ".

  • אם לא יצאת מה- Excel האחרונה שבה השתמשת בו, היישום נפתח מבלי לבקש ממך להיכנס.

היכנס אל Excel

באפשרותך להיכנס ל- Excel בפעם הראשונה שאתה פותח את האפליקציה ואילך. לאחר הכניסה ל- Excel, החשבון שלך זמין גם באפליקציות Office אחרות. באפשרותך להשתמש Excel מבלי להיכנס גם כן.

כניסה בשימוש הראשון

  1. בעת פתיחת Excel בפעם הראשונה, האפליקציה מפעילה את ההגדרה הראשונית ולאחר מכן תשמע: "Sign in to Microsoft account".

  2. החלק במהירות שמאלה עד שתשמע "Editing, edit box, email, phone, or Skype " ולאחר מכן הקש פעמיים על המסך.

  3. השתמש בלוח המקשים על המסך כדי להקליד את כתובת הדואר האלקטרוני, מספר הטלפון או Skype שלך. כשתסיים, החלק במהירות כלפי מטה ולאחר מכן ימינה כדי לסגור את לוח המקשים על המסך.

  4. החלק ימינה או שמאלה עד שתשמע "Next, button" והקש פעמיים על המסך.

  5. החלק במהירות שמאלה עד שתשמע "Editing password, edit box" ולאחר מכן הקש פעמיים על המסך.

  6. השתמש בלוח המקשים על המסך כדי להקליד את הסיסמה. כשתסיים, החלק במהירות כלפי מטה ולאחר מכן ימינה כדי לסגור את לוח המקשים על המסך.

  7. החלק ימינה או שמאלה עד שתשמע "Sign in, button" ולאחר מכן הקש פעמיים על המסך.

כניסה לאחר השימוש הראשון

כאשר אתה מחליט להפיק את המרב מחוברות העבודה שלך, Excel להיכנס ל- Excel גם לאחר שכבר השתמשת באפליקציה ללא כניסה.

  1. פתח Excel.

  2. החלק שמאלה עד שתשמע "Sign in" ולאחר מכן הקש פעמיים על המסך. תשמע: "Sign in, Back button".

  3. החלק שמאלה עד שתשמע "Sign in button" ולאחר מכן הקש פעמיים על המסך. חלון הכניסה נפתח.

  4. החלק במהירות שמאלה עד שתשמע "Editing, edit box, Email, phone או Skype " ולאחר מכן הקש פעמיים על המסך.

  5. השתמש בלוח המקשים על המסך כדי להקליד את כתובת הדואר האלקטרוני, מספר הטלפון או Skype שלך. כשתסיים, החלק במהירות כלפי מטה ולאחר מכן ימינה כדי לסגור את לוח המקשים על המסך.

  6. החלק במהירות שמאלה או ימינה עד שתשמע "Next, button" ולאחר מכן הקש פעמיים על המסך.

  7. החלק במהירות שמאלה עד שתשמע "Editing password, edit box" ולאחר מכן הקש פעמיים על המסך.

  8. השתמש בלוח המקשים על המסך כדי להקליד את הסיסמה. כשתסיים, החלק במהירות כלפי מטה ולאחר מכן ימינה כדי לסגור את לוח המקשים על המסך.

  9. החלק ימינה או שמאלה עד שתשמע "Sign in, button" ולאחר מכן הקש פעמיים על המסך.

פתיחת חוברת עבודה

בעת פתיחתExcel, אתה מגיע לדף אחרונים. היא מפרטת את חוברות העבודה העדכניות ביותר שלך. באפשרותך לפתוח במהירות אחת מחברות העבודה האחרונות שלך כדי להמשיך מהנקודה שבה הפסקת. באפשרותך גם לנווט אל חוברת עבודה ישנה יותר ולפתוח אותה. 

פתיחת חוברת עבודה אחרונה 

  1. בצע אחת מהפעולות הבאות:

    • פתחExcel.

    • אם אתה כבר עובד על חוברת עבודה וברצונך לפתוח חוברת עבודה אחרת, החלק במהירות כלפי מטה ולאחר מכן ימינה.

  2. אתה מגיע לדף אחרונים. גרור אצבע אחת על המסך עד שתשמע את שם הקובץ הרצוי ולאחר מכן הקש פעמיים על המסך.

פתיחת חוברת עבודה ישנה יותר

  1. בצע אחת מהפעולות הבאות:

    • פתחExcel.

    • אם אתה כבר עובד על חוברת עבודה וברצונך לפתוח חוברת עבודה אחרת, החלק במהירות כלפי מטה ולאחר מכן ימינה.

  2. החלק במהירות שמאלה או ימינה עד שתשמע "Open tab" ולאחר מכן הקש פעמיים על המסך.

  3. החלק במהירות שמאלה עד שתשמע את מיקום הקובץ והקש פעמיים על המסך.

  4. החלק במהירות שמאלה עד שתשמע את שם הקובץ הרצוי והקש פעמיים על המסך כדי לפתוח אותו.

יצירת חוברת עבודה חדשה

Excel נקראים חוברות עבודה. כל חוברת עבודה מכילה גליונות, שנקראים בדרך כלל גליונות אלקטרוניים או גליונות עבודה. באפשרותך להוסיף לחוברת עבודה כמה גליונות שתרצה, או ליצור חוברות עבודה חדשות כדי לשמור על סדר וארגון של הנתונים שלך.

  1. בצע אחת מהפעולות הבאות:

    • פתחExcel.

    • אם אתה כבר עובד על חוברת עבודה וברצונך ליצור חוברת עבודה חדשה, החלק במהירות כלפי מטה ולאחר מכן ימינה.

  2. החלק במהירות שמאלה או ימינה עד שתשמע "New button" ולאחר מכן הקש פעמיים על המסך. תשמע: "New, Back button".

  3. החלק במהירות שמאלה עד שתשמע את שם תבנית חוברת העבודה שבה ברצונך להשתמש ולאחר מכן הקש פעמיים על המסך. אם ברצונך להתחיל חוברת עבודה חדשה באמצעות תבנית ריקה ללא עיצוב שעוצב מראש, החלק במהירות שמאלה או ימינה עד שתשמע "Blank workbook" והקש פעמיים על המסך.

הוספת גליון עבודה חדש לחוברת העבודה

  1. בחוברת עבודה, גרור את האצבע מסביב לפינה השמאלית התחתונה של המסך עד שתשמע "Add sheet button" ולאחר מכן הקש פעמיים על המסך.

    הערה: אם אינך שומע "Add sheet button", סרגל הגליונות מוסתר. כדי להציג את סרגל הגליונות, גרור את האצבע מסביב לפינה הימנית התחתונה של המסך עד שתשמע "Sheets button" והקש פעמיים על המסך.

הזן את הנתונים

כאשר תזין נתונים בגיליון, תעבוד עם שורות, עמודות ותאים. ההפניה לתאים מתבצעת על-פי מיקומם בשורה ובעמודה בגיליון, כך שתא A1 נמצא בשורה הראשונה של עמודה A. בגיליון חדש, תא A1 נבחר כברירת מחדל.

  1. בגליון העבודה, גרור את האצבע ברחבי המסך עד שתמצא את התא שתרצה לעבוד עליו.

  2. כדי לפתוח את התפריט תלוי ההקשר, הקש פעמיים על המסך. תשמע: "Cut button".

  3. החלק שמאלה עד שתשמע "Edit button" ולאחר מכן הקש פעמיים על המסך. לוח המקשים על המסך מוצג במחצית התחתונה של המסך.

  4. השתמש בלוח המקשים על המסך כדי להקליד את המספרים או הטקסט הרצויים. כשתסיים, החלק במהירות כלפי מטה ולאחר מכן ימינה כדי לסגור את לוח המקשים על המסך.

  5. גרור את האצבע מסביב לפינה השמאלית העליונה של המסך עד שתשמע "Enter button" ולאחר מכן הקש פעמיים על המסך.

החלת תבנית מספר

באפשרותך להציג סוגים שונים של מספרים על-ידי החלת תבנית מספר על תא כגון מטבע, אחוז או תאריך.

  1. בגליון העבודה, גרור את האצבע ברחבי המסך כדי למצוא את התא שתרצה לעבוד עליו ולאחר מכן הקש פעמיים על המסך כדי לבחור את התא.

  2. כדי לסגור את התפריט תלוי ההקשר, החלק במהירות כלפי מטה ולאחר מכן ימינה.

  3. החלק במהירות שמאלה או ימינה עד שתשמע "More options button" ולאחר מכן הקש פעמיים על המסך. תשמע את שם הכרטיסיה שנבחרה כעת.

  4. הקש פעמיים על המסך, החלק ימינה עד שתשמע "Home, tab menu" ולאחר מכן הקש פעמיים על המסך.

  5. החלק במהירות שמאלה עד שתשמע "Number format menu" והקש פעמיים על המסך. תפריט תבנית מספר נפתח.

  6. החלק במהירות שמאלה עד שתשמע את התבנית הרצויה , כגוןמטבע, שעה או אחוז, והקש פעמיים על המסך כדי לבחור.

    עצה: אם אפשרות עיצוב כוללת תפריט משנה, תשמע, לדוגמה, "Number menu". כדי לפתוח את תפריט המשנה, הקש פעמיים על המסך.

יצירת נוסחה פשוטה

ניתן ליצור נוסחאות פשוטות לחיבור, חיסור, כפל או חילוק של מספרים.

  1. בגליון העבודה, גרור את האצבע ברחבי המסך כדי למצוא את התא שבו ברצונך להציג את תוצאת הנוסחה.

  2. כדי לפתוח את התפריט תלוי ההקשר, הקש פעמיים על המסך. תשמע: "Cut button".

  3. החלק במהירות שמאלה עד שתשמע "Edit button" ולאחר מכן הקש פעמיים על המסך כדי לפתוח את לוח המקשים על המסך.

  4. כדי להתחיל ביצירת הנוסחה, הקלד תחילה סימן שוויון ( = ). נוסחה Excel תמיד מתחילה בסימן השוויון.

  5. לאחר הקלדת סימן השוויון, הקלד שילוב של הפניות לתאים (כגון B4 או D6) אופרטורים מתמטיים. הקלד את סימן החיבור (+) עבור חיבור, סימן חיסור (-) לחיסור, כוכבית (*) לכפל או קו נטוי (/) לחילוק. לדוגמה, הקלד =B4+B5, =B4-B5, =B4*B5 או =B4/B5.

    עצה: כדי לבצע חישובים מהירים, במקום הפניות לתאים, באפשרותך להזין מספרים בנוסחה שלך, לדוגמה, =20+10, =20-10, =20*10 או =20/10.

  6. לאחר שתסיים, גרור את האצבע מסביב לפינה השמאלית העליונה של המסך עד שתשמע "Enter button" ולאחר מכן הקש פעמיים על המסך. Excel את החישוב ומוסיף את התוצאה לתא שנבחר.

שמירת עבודתך

Excel שומר את עבודתך באופן אוטומטי אם אתה מחובר, אך באפשרותך לשנות את שם הקובץ ולבחור את מיקום השמירה, לדוגמה, כדי לשמור עותק בטלפון שלך.

שינוי שם הקובץ

  1. בקובץ Excel, החלק במהירות שמאלה עד שתשמע "More options menu" ולאחר מכן הקש פעמיים על המסך.

  2. החלק במהירות שמאלה עד שתשמע "Save as button" ולאחר מכן הקש פעמיים על המסך. הדף שמירה בשם נפתח. המוקד נמצא בשדה הטקסט של שם הקובץ.

  3. הקש פעמיים על המסך. כדי לנקות את שם הקובץ הנוכחי, החלק במהירות שמאלה עד שתשמע "Clear button" ולאחר מכן הקש פעמיים על המסך.

  4. השתמש בלוח המקשים על המסך כדי להקליד את שם הקובץ החדש. כשתסיים, החלק במהירות כלפי מטה ולאחר מכן ימינה כדי לסגור את לוח המקשים על המסך.

  5. החלק במהירות שמאלה עד שתשמע "Save button" ולאחר מכן הקש פעמיים כדי לשמור את הקובץ בשם החדש.

    עצה: אם אתה מנסה לשמור קובץ בשם שכבר קיים, תשמע: "Replace file?" החלק במהירות שמאלה עד שתשמע "Cancel button" או "Replace button", בהתאם לפעולות שברצונך לבצע. הקש פעמיים על המסך כדי לאשר את הבחירה.

בחר היכן לשמור את הקובץ

  1. בקובץ Excel, החלק במהירות שמאלה עד שתשמע "More options menu" ולאחר מכן הקש פעמיים על המסך.

  2. החלק במהירות שמאלה עד שתשמע "Save as button" ולאחר מכן הקש פעמיים על המסך. הדף שמירה בשם נפתח. המוקד נמצא בשדה הטקסט של שם הקובץ.

  3. החלק ימינה עד שתשמע את המיקום שבו יש לשמור את הקובץ. אם ברצונך לשמור את הקובץ בטלפון, החלק ימינה עד שתשמע "This device" והקש פעמיים על המסך.

  4. במיקום שבחרת, החלק במהירות שמאלה או ימינה עד לשמיעת התיקיה האפשרית או מיקום משנה אחר הרצוי ולאחר מכן הקש פעמיים על המסך.

  5. החלק שמאלה עד שתשמע "Save button" ולאחר מכן הקש פעמיים כדי לשמור את הקובץ במיקום שבחרת.

    עצה: אם אתה מנסה לשמור קובץ בשם שכבר קיים, תשמע: "Replace file?" החלק במהירות שמאלה עד שתשמע "Cancel button" או "Replace button", בהתאם לפעולות שברצונך לבצע. הקש פעמיים על המסך כדי לאשר את הבחירה.

הדפסת העבודה

כדי להדפיס את גליונות העבודה, ודא שיש לך מדפסת מחוברת למכשיר שלך.

  1. בקובץ Excel, החלק במהירות שמאלה עד שתשמע "More options menu" ולאחר מכן הקש פעמיים על המסך.

  2. החלק שמאלה עד שתשמע "Print" ולאחר מכן הקש פעמיים על המסך. הדף אפשרויות הדפסה נפתח.

  3. כדי להשתמש באפשרויות ההדפסה המוגדרות כברירת מחדל, החלק במהירות שמאלה עד שתשמע "Print, button" ולאחר מכן הקש פעמיים על המסך. אם תשמע "Allow Excel to use an online service from Microsoft to prepare files for printing", החלק במהירות שמאלה עד שתשמע "Allow button" והקש פעמיים על המסך.

  4. כדי לבחור מדפסת, החלק במהירות שמאלה עד שתשמע "Drop-down list, Select a printer" ולאחר מכן הקש פעמיים על המסך. החלק במהירות שמאלה עד שתשמע את שם המדפסת הרצויה ולאחר מכן הקש פעמיים על המסך כדי לבחור.

  5. כדי להדפיס, החלק במהירות שמאלה עד שתשמע "Print button" ולאחר מכן הקש פעמיים על המסך.

לקבלת הוראות לביצוע משימות הדפסה מתקדמות יותר, עבור אל שימוש בקורא מסך כדי להדפיס חוברת עבודה של Excel.

למידע נוסף

שימוש בקורא מסך כדי להוסיף טבלה בגליון עבודה של Excel

שימוש בקורא מסך כדי להדפיס חוברת עבודה של Excel

קיצורי מקשים ב- Excel

הגדרת המכשיר שלך לעבודה עם נגישות ב- Microsoft 365

השתמש בקורא מסך כדי לחקור ולנווט ב- Excel

השתמש Excel באינטרנט עם לוח המקשים וקורא מסך כדי לבצע משימות בסיסיות, כגון יצירת חוברת עבודה חדשה, עריכת חוברת עבודה והדפסת העבודה שלך. בדקנו אותו עם 'קורא טקסטים' ב-Microsoft Edge וב- JAWS וב- NVDA ב- Chrome, אך הוא עשוי לפעול עם קוראי מסך ודפדפני אינטרנט אחרים כל עוד הם פועלים לפי תקני נגישות וטכניקות נפוצים.

הערות: 

  • אם אתה משתמש ב'קורא טקסטים' עם Windows 10 Fall Creators Update, עליך לבטל את מצב סריקה כדי לערוך מסמכים, גליונות אלקטרוניים או מצגות עם Office באינטרנט. לקבלת מידע נוסף, עיין במאמר ביטול מצב וירטואלי או מצב עיון בקוראי מסך ב- Windows 10 Fall Creators Update.

  • תכונות חדשות של Microsoft 365 מופצות בהדרגה למנויי Microsoft 365, כך שייתכן שהיישום עדיין אינו כולל תכונות אלה. כדי לגלות איך תוכל לקבל את התכונות החדשות מהר יותר, הצטרף לתוכנית Office Insider‏.

  • לקבלת מידע נוסף על קוראי מסך, עבור אל כיצד קוראי מסך פועלים עם Microsoft Office.

  • בעת השימוש ב- Excel באינטרנט, מומלץ להשתמש בדפדפן האינטרנט Microsoft Edge. מאחר ש- Excel באינטרנט פועל בדפדפן האינטרנט שלך, קיצורי המקשים שונים מאלה של התוכנית השולחנית. למשל, כדי לדלג אל פקודות ומחוץ להן, תצטרך להשתמש בקיצור המקשים Ctrl+F6 במקום ב- F6. כמו כן, קיצורי מקשים נפוצים, כגון F1 (עזרה) ו- Ctrl+O (פתיחה), חלים על דפדפן האינטרנט – אך לא על Excel באינטרנט.

בנושא זה

פתח Excel באינטרנט

  1. עבור אל https://www.office.com והיכנס באמצעות חשבון Microsoft שלך.

  2. הקש על מקש Tab עד שתשמע "Home, button", הקש על מקש חץ למטה עד שתשמע "Go to Excel, button, off" ולאחר מכן הקש Enter. Excel באינטרנט נפתח כאשר המוקד על התבנית עבור חוברת עבודה ריקה חדשה.

פתיחת חוברת עבודה

באפשרותך לפתוח במהירות קובץ שאתה עובד עליו לאחרונה או לעיין בכל חוברות העבודה שלך כדי למצוא את הקובץ הרצוי. באפשרותך גם לפתוח את חוברת העבודה שלך בגירסה המלאה של שולחןExcel כדי לגשת לאפשרויות נוספות.

פתיחת חוברת עבודה בעת הפעלת Excel באינטרנט

  1. פתחExcel באינטרנט. היישום נפתח והמוקד נמצא באפשרות חדשה של חוברת עבודה ריקה.

  2. בצע אחת מהפעולות הבאות:

    • כדי לפתוח קובץ שהיה בשימוש לאחרונה, הקש על מקש Tab או B עד שתשמע "Recently opened, button" ולאחר מכן הקש Enter. הקש על מקש Tab עד שתשמע "Link Excel " ולאחר מכן את שם חוברת העבודה הנמצאת במוקד ואת שם המשתמש שלך. כדי לעיין ברשימת חוברות העבודה האחרונות, הקש על מקש Tab או I. כשתמצא את הקובץ שברצונך לפתוח, הקש Enter. הקובץ נפתח במצב הצגה.

    • כדי לעיין בכל חוברות העבודה כדי למצוא את זו שברצונך לפתוח, הקש על מקש Tab או B עד שתשמע "All, button" ולאחר מכן הקש Enter. הקש על מקש Tab עד שתשמע "Link Excel " ולאחר מכן את שם חוברת העבודה הנמצאת במוקד ואת שם המשתמש שלך. כדי לנווט ברשימת חוברות העבודה, הקש על מקש Tab או I. כשתמצא את הקובץ שברצונך לפתוח, הקש Enter. הקובץ נפתח במצב הצגה.

פתיחת חוברת עבודה בעת עריכת קובץ ב- Excel באינטרנט

הערה: כדי לפתוח חוברת עבודה אחרת כאשר אתה כבר Excel באינטרנט ב- , עליך להיות במצב עריכה. לקבלת הוראות כיצד לעבור למצב עריכה , ראה מעבר למצב עריכה.

  1. הקש Alt+מקש סמל Windows. המוקד עובר לרצועת הכלים.

  2. כדי לפתוח את תפריט קובץ, הקש F.

  3. כדי לפתוח את תפריט פתיחה , הקש O.

  4. בצע אחת מהפעולות הבאות:

    • כדי לפתוח חוברת עבודה אחרונה, הקש על מקש Tab פעם אחת, הקש על מקש החץ למעלה או למטה עד שתשמע את שם המסמך הרצוי ולאחר מכן הקש Enter. הקובץ נפתח במצב הצגה.

    • כדי לפתוח מסמך מתוך מאגר מקוון, הקש על מקש Tab עד שתשמע "Link, View more files" ולאחר מכן הקש Enter. OneDrive נפתח. נווט אל הקובץ הרצוי ולאחר מכן הקש Enter. הקובץ נפתח במצב עריכה.

פתיחת חוברת עבודה בגירסה המלאה של Excel

אם יש לך את גירסת שולחן העבודה המלאה של Excel, היא מספקת לך אפשרויות רבות נוספות בעת עבודה עם הקבצים שלך. קל לפתוח את הגירסה המלאה מ- Excel באינטרנט.

  1. ב Excel באינטרנט, הקש Alt+מקש סמל Windows, Z, M ולאחר מכן O. תשמע: "This site is trying to open Excel ".

  2. הקש על מקש טאב עד שתשמע "לחצן פתח" ולאחר מכן הקש Enter. חוברת העבודה נפתחת בגירסת שולחן העבודה שלExcel.

מעבר למצב עריכה

אם פתחת חוברת עבודה במצב הצגה וברצונך לערוך את הקובץ, עליך לעבור למצב עריכה.

  1. במצב הצגה , הקש Alt+מקש סמל Windows, Z, M ולאחר מכן E. המצב משתנה לעריכה.

יצירת חוברת עבודה חדשה

באפשרותך ליצור חוברת עבודה חדשה מתבנית מעוצבת מראש או ריקה.

עצה: כדי להוסיף גליון עבודה חדש לחוברת עבודה, הקש Shift+F11.

יצירת חוברת עבודה בעת הפעלת Excel באינטרנט

  1. פתחExcel באינטרנט. היישום נפתח והמוקד נמצא באפשרות חדשה של חוברת עבודה ריקה. אפשרות חוברת עבודה זו אינה מכילה עיצוב מוגדר מראש.

  2. בצע אחת מהפעולות הבאות:

    • כדי לפתוח חוברת עבודה ריקה חדשה ולהתחיל לעבוד על חוברת העבודה, הקש Enter.

    • כדי לעיין ברשימת התבניות בעמוד Excel באינטרנט, הקש על מקש Tab עד שתשמע את שם התבנית הרצויה ולאחר מכן הקש Enter. כדי לאתר תבניות נוספות, הקש על מקש Tab עד שתשמע "Link, Access more templates" ולאחר מכן הקש Enter. הקש על מקש Tab עד שתמצא את התבנית הנכונה ולאחר מכן הקש Enter.

    חוברת העבודה החדשה נפתחת, והמוקד נמצא בתא הראשון בגיליון.

יצירת חוברת עבודה בעת עריכת קובץ ב- Excel באינטרנט

הערה: כדי ליצור חוברת עבודה חדשה כאשר אתה כבר Excel באינטרנט ב- , עליך להיות במצב עריכה. לקבלת הוראות כיצד לעבור למצב עריכה , ראה מעבר למצב עריכה.

  1. הקש Alt+מקש סמל Windows. המוקד עובר לרצועת הכלים.

  2. כדי לפתוח את תפריט קובץ, הקש F.

  3. כדי לפתוח את תפריט חדש , הקש N.

  4. הקש על מקש Tab עד שתשמע "Enter table, Blank, New" ולאחר מכן בצע אחת מהפעולות הבאות:

    • כדי ליצור חוברת עבודה חדשה מתבנית ריקה ללא עיצוב שעוצב מראש, הקש Enter.

    • כדי לאתר תבנית, השתמש במקשי החצים כדי לאתר את התבנית הרצויה ולאחר מכן הקש Enter.

עריכת חוברת העבודה

כדי לערוך את חוברת העבודה, עליך להיות במצב עריכה. לקבלת הוראות כיצד להגיע למצב עריכה , עבור אל מעבר למצב עריכה.

הזן את הנתונים

  1. כדי לעבור בין תאים, הקש על מקשי החצים. קורא המסך מכריז על התאים כשאתה עובר לפי מיקום השורות והעמודות בגליון העבודה. התא A1 נמצא בשורה הראשונה של עמודה A. אם התא מכיל טקסט, קורא המסך מקריא את הטקסט.

  2. כדי להזין או להחליף טקסט בתא, הקלד את הטקסט, המספר או הנוסחה.

  3. כדי לעבור לתא הבא, הקש Enter או הקש על מקש Tab.

שימוש סכום אוטומטי כדי לסכם את המספרים שלך

כדי לחבר במהירות את המספרים בגיליון, באפשרותך להשתמש בפונקציה סכום אוטומטי.

  1. עבור לתא שמימין או מתחת למספרים שברצונך לסכם.

  2. הקש Alt+מקש סמל Windows, H, U, S. כדי לבצע את החישוב, הקש Enter.

    Excel באינטרנט לחבר את המספרים ולמקם את התוצאה בתא שבחרת.

יצירת נוסחה פשוטה

ניתן ליצור נוסחאות פשוטות לחיבור, חיסור, כפל או חילוק של מספרים.

  1. עבור לתא שמימין או מתחת למספרים שברצונך לחשב.

  2. הקלד סימן שוויון ( = ). תשמע: "Editing, equal sign".

  3. כדי ליצור את הנוסחה, הקלד צירוף של מספרים ואופרטורים לחישוב, כגון סימן חיבור (+) לביצוע פעולת חיבור, סימן חיסור (-) לביצוע פעולת חיסור, כוכבית (*) לביצוע פעולת כפל או קו נטוי (/) לביצוע פעולת חילוק. לדוגמה, הקלד אחת מהאפשרויות הבאות:

    • כדי להוסיף מספרים, הקלד =2+4.

    • כדי לחסר מספרים, הקלד =4-2.

    • כדי להכפיל מספרים, הקלד =2*4.

    • כדי לחלק מספרים, הקלד =4/2.

  4. כדי לבצע את החישוב, הקש Enter.

Excel באינטרנט את החישוב ומציגה את התוצאה בתא שבחרת.

החלת תבנית מספר

באפשרותך להציג סוגים שונים של מספרים ב- Excel באינטרנט על-ידי החלת תבנית מספר, כגון מטבע, אחוז או תאריך.

  1. בחר את התא או התאים שברצונך לעצב. כדי לבחור כמה תאים סמוכים, החזק את מקש Shift לחוץ ולאחר מכן השתמש במקשי החצים עד לבחירת התאים הרצויים.

  2. כדי לפתוח את התפריט תלוי ההקשר, הקש Shift+F10 או על מקש תפריט Windows.

  3. הקש על מקש חץ למטה או על I עד שתשמע "Number format" ולאחר מכן הקש Enter. תשמע: "Alert, Number format".

  4. הקש על מקש חץ למטה עד שתשמע את התבנית הרצויה, כגון מטבע או תאריך, ולאחר מכן הקש Enter כדי לבחור ולהחיל אותה על גליון העבודה.

יצירת טבלה מהנתונים שלך

באפשרותך ליצור טבלה מהנתונים שלך כדי שתוכל, לדוגמה, לסנן או למיין במהירות את הנתונים.

  1. בחר את התאים שברצונך לכלול בטבלה. כדי לבחור כמה תאים סמוכים, החזק את מקש Shift לחוץ ולאחר מכן השתמש במקשי החצים עד לבחירת התאים הרצויים.

  2. כדי לפתוח את תפריט עיצוב כטבלה , הקש Alt+מקש סמל Windows, H, T.

  3. השתמש במקשי החצים כדי לעיין בסגנונות הטבלה הזמינים. כשתשמע את הסגנון הרצוי, הקש Enter. תיבת הדו-שיח עיצוב כטבלה נפתחת.

  4. הקש על מקש Tab עד שתשמע: "My table has headers, checkbox, unchecked". כדי להוסיף כותרות לטבלה, הקש על מקש הרווח.

    עצה: השתמש בכותרות טבלה כדי להפוך את הטבלה לנגישה יותר עבור משתמשי קורא מסך. קוראי מסך משתמשים במידע הכותרת כדי להבין כיצד לאתר תאי טבלה.

  5. כדי ליצור את הטבלה, הקש Enter.

מיון או סינון של הנתונים בטבלה

  1. בטבלה שברצונך למיין או לסנן, עבור לתא הכולל את התפריט הנפתח מיון & סינון. תשמע את פרטי התא ואחריו "Has a sort and filter drop-down menu".

  2. כדי לפתוח את התפריט הנפתח, הקש Alt+מקש חץ למטה.

  3. בצע אחת מהפעולות הבאות:

    • כדי למיין את הנתונים, הקש על מקש החץ למטה או על I עד שתשמע "Sort smallest to largest", "Sort largest to smallest", "Sort A to Z" או "Sort Z to A" בהתאם לסוג הנתונים בתאים ולאחר מכן הקש Enter.

    • כדי להחיל מסנן פשוט, הקש על מקש חץ למטה או על I עד שתשמע "Select all, menu item" ולאחר מכן הקש על מקש הרווח. הקש על מקש חץ למטה או על I כדי לעיין באפשרויות הסינון. כאשר תשמע את האפשרות הרצויה, הקש על מקש הרווח כדי לבחור אותה או לבטל את בחירתה. כדי להחיל את המסנן, הקש על מקש Tab עד שתשמע "Apply" ולאחר מכן הקש Enter.

    • כדי להחיל מסנן מורכב, הקש על מקש חץ למטה או על I עד שתשמע "Text filters, menu item" ולאחר מכן הקש Enter או על מקש החץ ימינה פעם אחת. תפריט הסינון נפתח. הקש על מקש חץ למטה או על I עד שתשמע את האפשרות הרצויה ולאחר מכן הקש Enter. תיבת הדו-שיח מסנן מותאם אישית נפתחת. הקלד את הערכים הרצויים והקש Enter.

    • כדי לנקות מסנן, הקש על מקש חץ למטה עד שתשמע "Clear filter from" ולאחר מכן את הקואורדינטות של התא המסונן ולאחר מכן הקש Enter.

לקבלת הוראות מפורטות יותר למיון או לסינון נתונים בטבלה, ראה שימוש בקורא מסך כדי למיין או לסנן טבלה ב- Excel.

הצגת חישובים של המספרים שלך

  1. בתא שבו ברצונך שהסכום הכולל יופיע, הקלד סימן שוויון ( = ).

  2. הקלד את שם הנוסחה או הפונקציה שבה ברצונך להשתמש, כגון sum או average. רשימת פונקציות נפתחת ומעודכנת בעת ההקלדה. תשמע את הפונקציה הראשונה ברשימה.

  3. הקש על מקש חץ למטה עד שתשמע את הפונקציה הרצויה ולאחר מכן הקש על מקש Tab פעם אחת כדי לבחור אותה.

  4. הקלד את טווח התאים או מספרים אחרים שבהם ברצונך להחיל את הפונקציה ולאחר מכן תו סוגריים סוגר ()) ולאחר מכן הקש Enter.

שמירת עבודתך

Excel באינטרנט שומר את עבודתך באופן אוטומטי, אך באפשרותך לשנות את המיקום או את שם הקובץ, ובאפשרותך להוריד עותק של הקובץ.

שמירת עותק באופן מקוון

  1. בעת עריכת חוברת עבודה, הקש Alt+מקש סמל Windows, F, S, A. תיבת הדו-שיח שמירה בשם נפתחת. המוקד נמצא בשדה הטקסט שם הקובץ.

  2. הקלד שם חדש עבור הקובץ.

  3. הקש על מקש Tab פעם אחת. תשמע "Location" ולאחר מכן את שם המיקום הנוכחי.

  4. הקש Alt+מקש חץ למטה כדי להרחיב את התפריט ולאחר מכן הקש על מקש החץ למעלה או למטה עד שתשמע את המיקום הרצוי ולאחר מכן הקש Enter.

שינוי שם של חוברת עבודה

  1. בעת עריכת חוברת עבודה, הקש Alt+מקש סמל Windows, F, S, R. המוקד עובר לשדה הטקסט שם הקובץ.

  2. הקלד שם חדש עבור הקובץ ולאחר מכן הקש Enter.

שמירת עותק במחשב שלך

  1. בעת עריכת חוברת עבודה, הקש Alt+מקש סמל Windows, F, S, C. הקובץ יורד לתיקיה ' הורדות' במחשב שלך.

הדפסת העבודה

  1. בעת עריכת חוברת עבודה, הקש Alt+מקש סמל Windows, F, P, P. התצוגה המקדימה לפני ההדפסה של חוברת העבודה נפתחת.

  2. כדי להדפיס באמצעות הגדרות ברירת המחדל, הקש על מקש Tab עד שתשמע "Print button" ולאחר מכן הקש Enter.

לקבלת הוראות לביצוע משימות הדפסה מתקדמות יותר, ראה שימוש בקורא מסך כדי להדפיס חוברת עבודה של Excel.

למידע נוסף

שימוש בקורא מסך כדי להוסיף טבלה בגליון עבודה של Excel

שימוש בקורא מסך כדי לחפש ולהחליף נתונים ב- Excel

שימוש בקורא מסך כדי להוסיף הערות לגליון עבודה של Excel

קיצורי מקשים ב- Excel

השתמש בקורא מסך כדי לחקור ולנווט ב- Excel

תמיכה טכנית עבור לקוחות בעלי מוגבלויות

Microsoft מעוניינת לספק לכל לקוחותיה את החוויה הטובה ביותר. אם יש לך מגבלה או אם יש לך שאלות הקשורות לנגישות, פנה אל Answer Desk לנגישות של Microsoft לקבלת סיוע טכני. צוות התמיכה של Disability Answer Desk בקי בשימוש בטכנולוגיות מסייעות פופולריות רבות, והוא יכול להציע סיוע באנגלית, ספרדית, צרפתית ושפת הסימנים האמריקאית. עבור לאתר של 'Answer Desk לנגישות של Microsoft' כדי למצוא את פרטי הקשר עבור האזור שלך.

אם אתה משתמש בגוף ממשלתי, בגוף מסחרי או בארגון, צור קשר עם Answer Desk לנגישות של הארגון.

זקוק לעזרה נוספת?

הצטרף לדיון

שאל את הקהילה >

קבלת תמיכה

צור איתנו קשר >

האם מידע זה היה שימושי?

עד כמה אתם מרוצים מאיכות השפה?
מה השפיע על החוויה שלכם?

תודה על המשוב!

×