Tradurre il testo in una lingua diversa

Foto per dispositivi Surface Book

La caratteristica Traduci è attualmente disponibile per Word, Excel, OneNote e PowerPoint. È possibile ottenere un componente aggiuntivo Translator per Outlook in Office Store. Vedere Translator per Outlook per altre informazioni.

Ora disponibile per gli abbonati a Microsoft 365 in Windows che hanno scelto di essere sul canale beta.

Quando si riceve un messaggio di posta elettronica in un'altra lingua, nella parte superiore del messaggio viene visualizzato un prompt in cui viene chiesto se si vuole che Outlook traduca il messaggio nella lingua predefinita.

Intestazione di posta elettronica che mostra l'offerta di Outlook per la traduzione dal cinese semplificato all'inglese.

Selezionando Traduci messaggio, Outlook sostituisce il testo del messaggio con il testo tradotto. 

È quindi possibile selezionare Mostra messaggio originale per visualizzare il messaggio nella lingua originale o attivare la traduzione automatica per tradurre sempre i messaggi in un'altra lingua.

Selezionando Non tradurre mai, in futuro Outlook non chiederà se si vuole che i messaggi vengano tradotti in tale lingua.

È possibile modificare le preferenze di traduzione e scegliere la lingua di traduzione accedendo a File > Opzioni > lingua.

Suggerimento: Si vuole tradurre solo un bit di testo selezionato da un messaggio? Selezionare il testo e fare clic con il pulsante destro del mouse. Outlook mostrerà la traduzione direttamente nel menu di scelta rapida visualizzato.

  • Qual è la versione in uso?
  • Microsoft 365 o Office 2019
  • Office 2010-2016

Word per Microsoft 365 semplifica l'accesso

In Word per Microsoft 365 quando si apre un documento in una lingua diversa da quella installata in Word, Word offrirà in modo intelligente la traduzione del documento. Fare clic sul pulsante Traduci e verrà creata automaticamente una nuova copia del documento tradotta da computer.

Un prompt che offre di tradurre il documento per l'utente.

Tradurre parole o frasi in Word, Excel o PowerPoint

  1. Nel documento, nel foglio di calcolo o nella presentazione evidenziare la cella o il testo da tradurre.

  2. Selezionare Revisione > Traduci.

  3. Selezionare la lingua per visualizzare la traduzione.

  4. Selezionare Inserisci. Il testo tradotto sostituirà il testo evidenziato nel passaggio 1.

    Nota: In Excel non è disponibile un pulsante Inserisci, è necessario copiare e incollare il testo evidenziato nel passaggio 1.

    Potrebbe essere visualizzato un elenco di traduzioni diverse. Espandere l'elemento tradotto per visualizzare un esempio di utilizzo in entrambe le lingue. Scegliere la traduzione desiderata e fare clic su Copia.

    Opzioni di traduzione per una parola

Disponibile in: Word PowerPoint Excel

Questa funzionalità è disponibile per Microsoft 365 gli abbonati e i clienti di Office 2019 usando la versione 1710 o superiore di Word; o versione 1803 o successiva di PowerPoint o Excel. È inoltre necessario essere connessi a Internet e le esperienze di Office Connected sono abilitate per l'uso di Translator.

Gli abbonati ottengono nuove funzionalità e miglioramenti ogni mese.

Non si conosce la versione di Office in uso? Vedere Come individuare quale versione di Office si sta usando

Questa caratteristica non è attualmente disponibile per i clienti che usano Microsoft 365 gestiti da 21Vianet.

Animazione della funzionalità di traduzione che converte dall'inglese al russo.

Tradurre un intero file in Word

  1. Fare clic su Revisione > Traduci > Traduci documento.

  2. Selezionare la lingua per visualizzare la traduzione.

  3. Selezionare Traduci. Una copia del documento tradotto viene aperta in un'altra finestra.

  4. Selezionare OK nella finestra originale per chiudere Translator.

Disponibile in: Word

Questa funzionalità è disponibile per Microsoft 365 gli abbonati e i clienti di Office 2019 usando la versione 1710 o superiore di Word. È inoltre necessario essere connessi a Internet e le esperienze di Office Connected sono abilitate per l'uso di Translator.

Gli utenti che hanno Office 2016 ma non un abbonamento disporranno delle stesse funzionalità di traduzione disponibili in Office 2013 e versioni precedenti. 

Gli abbonati ottengono nuove funzionalità e miglioramenti ogni mese. 

Non si conosce la versione di Office in uso? Vedere Come individuare quale versione di Office si sta usando

Mostra l'animazione per la traduzione del documento

Tradurre parole o frasi in OneNote per Windows 10

  1. Evidenziare il testo da tradurre nelle note.

  2. Selezionare Visualizza > Traduci > Selezione.

  3. Selezionare la lingua per visualizzare la traduzione.

  4. Selezionare Inserisci. Il testo tradotto sostituirà il testo evidenziato nel passaggio 1.

Tradurre un'intera pagina in OneNote per Windows 10

  1. Selezionare Visualizza > Traduci > Pagina.

  2. Selezionare la lingua per visualizzare la traduzione.

  3. Selezionare Traduci. La pagina tradotta verrà aggiunta come una pagina secondaria della pagina esistente.

  4. Selezionare OK nella finestra originale per chiudere il programma di traduzione.

Per modificare in un secondo momento la lingua A per la traduzione del documento o se si vuole tradurre un documento in più lingue, selezionare Imposta lingua di traduzione documento... nel menu Traduci.

Mostra Imposta lingua di traduzione documento nel menu Traduci

Vedere anche

Gli strumenti di traduzione disponibili dipendono dall'applicazione di Office in uso:

  • Traduci documento/Traduci elemento: Word, Outlook.

  • Traduci testo selezionato: Word, Outlook, OneNote, PowerPoint, Publisher, Excel, Visio

  • Mini-traduttore: Word, Outlook, PowerPoint, OneNote

    Strumenti di traduzione disponibili nelle applicazioni di Office

È possibile far tradurre un intero documento di Word o un messaggio di Outlook da un computer ("traduzione automatica") e quindi visualizzare la traduzione in un Web browser. Quando si sceglie questo tipo di traduzione, il contenuto del file viene inviato tramite Internet a un provider di servizi.

Nota: La traduzione automatica è utile per cogliere il senso generale di un testo e per verificare se il contenuto è di proprio interesse. Per file molto accurati o di natura delicata si consiglia di ricorrere alla traduzione umana, in quanto la traduzione automatica potrebbe non preservare l'integrità di significato e di tono del testo.

Scegliere la lingua per la traduzione

  1. Nel gruppo Lingua della scheda Revisione fare clic su Traduci > Scegli lingua traduzione.

    Scegli lingua traduzione

  2. In Scelta delle lingue per la traduzione dei documenti fare clic su Traduzione da e Traduzione in per scegliere le lingue desiderate, quindi fare clic su OK.

Tradurre il documento o il messaggio

  1. Nel gruppo Lingua della scheda Revisione fare clic su Traduci.

  2. Fare clic su Traduci documento (Traduci elemento in Outlook). Vengono quindi elencate le lingue selezionate in Da e A.

    Traduzione di un documento o un messaggio

Verrà aperta una scheda del browser con il file sia nella lingua originale che nella lingua selezionata per la traduzione.

Nota: Se si usano i servizi di traduzione per la prima volta, potrebbe essere necessario fare clic su OK per installare i dizionari bilingue e abilitare il servizio di traduzione mediante il riquadro Ricerche. È inoltre possibile verificare quali dizionari bilingue e servizi di traduzione automatica sono abilitati facendo clic sul collegamento Opzioni di traduzione nel riquadro Ricerche. Per informazioni su come accedere al riquadro ricerche , vedere la sezione successiva (tradurre il testo selezionato).

È possibile usare il riquadro Ricerche per tradurre un termine, una frase o un paragrafo in varie coppie di lingue selezionate nelle applicazioni di Microsoft Office seguenti: Excel, OneNote, Outlook, PowerPoint, Publisher, Visio e Word.

Nota:  In PowerPoint è possibile tradurre il contenuto della casella di testo di una sola diapositiva alla volta.

  1. Nella scheda Revisione fare clic su Traduci nel gruppo Lingua e quindi fare clic su Traduci testo selezionato per aprire il riquadro Ricerche.

    Traduci testo selezionato

    Nota: In Word è possibile fare clic con il pulsante destro del mouse in un punto qualsiasi del documento e quindi scegliere Traduci.

  2. Nel riquadro Ricerche fare clic su Traduzione nell'elenco Tutto il materiale di riferimento.

    Opzioni di traduzione nel riquadro Ricerche

  3. Per tradurre una parola o una breve frase, seguire questa procedura:

    • Selezionare le parole desiderate, premere ALT e quindi fare clic sulla selezione. I risultati vengono visualizzati in Traduzione nel riquadro Ricerche.

    • Digitare la parola o la frase nella casella Cerca e quindi premere INVIO.

      Note: 

      • Quando si utilizzano i servizi di traduzione per la prima volta, fare clic su OK per installare i dizionari bilingue e abilitare il servizio di traduzione mediante il riquadro Ricerche.

      • È inoltre possibile verificare quali dizionari bilingue e servizi di traduzione automatica sono abilitati facendo clic sul collegamento Opzioni di traduzione nel riquadro Ricerche.

      • Per cambiare le lingue usate per la traduzione, nel riquadro Ricerche selezionare la lingua dalla quale e verso la quale tradurre in Traduzione. Ad esempio, per tradurre dall'italiano al francese, fare clic su Italiano nell'elenco Da e su Francese nell'elenco A.

      • Per personalizzare le risorse utilizzate per la traduzione, fare clic su Opzioni di traduzione e quindi selezionare le opzioni desiderate.

In Word, Outlook, PowerPoint e OneNote il Mini-traduttore visualizza la traduzione di una singola parola quando vi si posiziona il puntatore del mouse. Questo strumento offre inoltre la possibilità di copiare il testo tradotto negli Appunti, incollarlo in un altro documento o ascoltare la pronuncia della parola tradotta.

  1. Nel gruppo Lingua della scheda Revisione fare clic su Traduci > Mini-traduttore.

    Mini-traduttore

  2. Posizionare il puntatore del mouse sulla parola o la frase che si vuole tradurre. Quando viene visualizzata una finestra di dialogo in trasparenza sovrapposta al documento, spostare il mouse su di essa per visualizzare le traduzioni disponibili.

Nota: Il Mini-traduttore verrà visualizzato ogni volta che ci si sposta su una parola. Per disattivarlo, ripetere il passaggio 1.

Per altre informazioni, vedere Visualizzare le traduzioni con il Mini-traduttore.

Per tradurre il testo direttamente in un browser, è possibile usare Bing Translator. Alimentato da Microsoft Translator, il sito offre una traduzione gratuita da e verso più di 70 lingue. Per altre informazioni, vedere l'articolo che spiega come tradurre testo con Bing Translator.

Questa caratteristica è disponibile solo se si ha un abbonamento a office 365o Office 2019 per Mac e solo per Word, Excel e PowerPoint.  Per Translator in Outlook, vedere Translator per Outlook per altre informazioni.

Tradurre l'intero documento

  1. Fare clic su Revisione > Traduci > Traduci documento.

  2. Selezionare la lingua per visualizzare la traduzione.

  3. Selezionare Traduci. Una copia del documento tradotto viene aperta in un'altra finestra.

    Disponibile in: Word

Scheda Revisione con Traduci documento evidenziato

Tradurre un testo selezionato

  1. Evidenziare il testo da tradurre nel documento.

  2. Fare clic su Revisione > Traduci > Traduci selezione.

  3. Selezionare la lingua per visualizzare la traduzione.

  4. Selezionare Inserisci. Il testo tradotto sostituirà il testo evidenziato nel passaggio 1.

    Disponibile in: Word PowerPoint Excel

Scheda Revisione con Traduci selezione evidenziato

Tradurre l'intero documento

Word per il Web rende più facile tradurre un intero documento. Quando si apre un documento che si trova in una lingua diversa da quella predefinita,Word per il Web offrirà automaticamente la creazione di una copia tradotta dal computer.

Prompt in Word per l'offerta Web per creare una copia tradotta del documento.

Se si preferisce avviare manualmente la traduzione, è comunque possibile eseguire questa procedura:

  1. Fare clic su Revisione > Traduci > Traduci documento.

  2. Selezionare la lingua per visualizzare la traduzione.

  3. Selezionare Traduci. Una copia del documento tradotto viene aperta in un'altra finestra.

    Disponibile in: Word

Tradurre un testo selezionato

  1. Evidenziare il testo da tradurre nel documento.

  2. Fare clic su Revisione > Traduci > Traduci selezione.

  3. Selezionare la lingua per visualizzare la traduzione.

  4. Selezionare Inserisci. Il testo tradotto sostituirà il testo evidenziato nel passaggio 1.

    Disponibile in: Word

Tradurre un messaggio di posta elettronica

  1. Quando si riceve un messaggio di posta elettronica in un'altra lingua, nella parte superiore del messaggio viene visualizzato un prompt in cui viene chiesto se si vuole che Outlook traduca il messaggio nella lingua predefinita.

    Schermata della richiesta di traduzione di un messaggio

  2. Selezionando Traduci messaggio, Outlook sostituisce il testo del messaggio con il testo tradotto. 

    È quindi possibile selezionare Mostra messaggio originale per visualizzare il messaggio nella lingua originale o Abilita la traduzione automatica per tradurre sempre i messaggi in un'altra lingua.

  3. Selezionando Non tradurre mai, in futuro Outlook non chiederà se si vuole che i messaggi vengano tradotti in tale lingua.

  4. È possibile modificare le preferenze di traduzione e scegliere la lingua di traduzione accedendo a impostazioni Impostazioni > visualizzare tutte le impostazioni di Outlook > posta > gestione dei messaggi.

    Disponibile in: Outlook

Altre informazioni

Serve aiuto?

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×