Office voor het web kunt u documenten bekijken en bewerken die zijn opgeslagen in uw OneDrive rechtstreeks vanuit uw webbrowser. Office voor het web biedt u de volledige functionaliteit van het bewerken zonder dat u een programma Office starten. En u gebruikt het apparaat met elk apparaat dat is verbonden met het web.

U begint door naar OneDrive.com te gaan, u aan te melden en op Uploaden te klikken. Kies documenten die u gemakkelijk wilt kunnen delen of die u op elke computer wilt kunnen openen.

Bestanden of afbeeldingen uploaden in OneDrive

Wanneer u het document op OneDrive ziet, klikt u erop. Het wordt geopend in Office voor het web programma, zoals Word voor het web. Het document wordt standaard geopend in de bewerkingsmodus en wijzigingen worden automatisch op opslaan. Klik op een van de breadcrumb-koppelingen aan de bovenkant van de pagina om het document te sluiten en terug te gaan naar uw bestandslijst.

Schermafbeelding van navigatiepadkoppelingen in Word Online

U kunt ook een document rechtstreeks vanuit OneDrive maken door te klikken op Nieuw en vervolgens de naam van het gewenste type document te typen.

Schermafbeelding van het maken van een document op OneDrive.com

Tip: U hebt een Microsoft-account nodig om u te kunnen aanmelden bij OneDrive. Als u er nog geen hebt, klikt u op de koppeling Nu registreren op de aanmeldingspagina van OneDrive en vult u het formulier in. Uw aanmelding zal bestaan uit het e-mailadres en het wachtwoord dat u in het formulier opgeeft.

Meer informatie in dit artikel

Documenten vanuit Office-programma’s opslaan in OneDrive

Als u een recente versie van Office hebt, kunt u documenten rechtstreeks vanuit uw Office-programma opslaan in OneDrive. U hoeft de documenten niet meer eerst op te slaan op de computer en vervolgens te uploaden.

In Office 2013 of Office 2016

Ga naar Bestand > Opslaan als en kies OneDrive om documenten rechtstreeks op te slaan vanuit programma’s als Word, Excel en PowerPoint.

Een bestand opslaan in OneDrive

Zie Documenten online opslaan voor meer informatie.

In Office 2010

In Word, Excel of PowerPoint

  1. Open een bestaand document of maak een nieuw document in Word, Excel of PowerPoint.

  2. Klik op Bestand, klik op Opslaan en verzenden en klik op Opslaan naar web.

Klik op Aanmelden. Voer uw e-mailadres en wachtwoord in en klik op OK. Als u Hotmail, Messenger of Xbox Live gebruikt, hebt u al een Microsoft-account. Als u nog geen Microsoft-account hebt, klikt u op Registreren om een nieuw Microsoft-account aan te maken.

Selecteer een map op uw OneDrive en klik op Opslaan als. Typ een naam voor het bestand en klik op Opslaan. Het document is nu opgeslagen op OneDrive. Klik op Bestand en Sluiten.

  1. Ga in uw webbrowser naar OneDrive.com.

  2. Selecteer de map waarin u uw document hebt opgeslagen en klik vervolgens op de bestandsnaam. Het document wordt geopend in het Office voor het web programma.

In OneNote

  1. Open een bestaand notitieblok of maak een nieuw notitieblok.

  2. Klik op het tabblad Bestand en klik vervolgens op Delen.

  3. Klik op het notitieblok dat u wilt opslaan.

  4. Klik op Web.

    Opmerking: Als het notitieblok een andere indeling heeft dan de OneNote 2010-indeling, wordt u gevraagd om het notitieblok bij te werken. Klik op Upgrade en klik vervolgens in het dialoogvenster Eigenschappen voor notitieblok op Converteren naar 2010. Klik op OK in het dialoogvenster waarin u wordt gewaarschuwd dat gebruikers met een eerdere versie van OneNote het notitieblok niet kunnen delen. Iedereen met een eerdere versie van OneNote kan het notitieblok delen met behulp van Webversie van OneNote.

  5. Klik op Aanmelden, voer uw e-mailadres en wachtwoord in en klik op OK.

  6. Als u Hotmail, Messenger of Xbox Live gebruikt, hebt u al een Microsoft-account. Als u nog geen Microsoft-account hebt, klikt u op Aanmelden bij Microsoft-accountOneDrive om een nieuw Microsoft-account te maken.

  7. Selecteer een map op OneDrive en klik op Notitieblok delen.

  8. Ga in uw webbrowser naar OneDrive.com.

  9. Selecteer de map waarin u het notitieblok hebt opgeslagen en klik op het notitieblok. Het notitieblok wordt geopend in Webversie van OneNote.

Naar boven

Nieuwe documenten in uw browser maken

  1. Ga naar Office.com.

  2. Klik op een programmategel om een programma Office voor het web starten, zoals Word voor het web.

  3. Meld u aan als u nog niet bent aangemeld, of maak een Microsoft-account.

  4. Kies een sjabloon waar u mee wilt beginnen, zoals Nieuw leeg document.

Naar boven

Werken met Word-documenten

De nieuwsbrief van uw organisatie in de browser bekijken

Het distribueren van de nieuwsbrief van uw organisatie is heel eenvoudig: sla de nieuwsbrief op op uw OneDrive en verzend een koppeling.

  1. Ga naar de locatie op uw OneDrive waar het document is opgeslagen door een koppeling te volgen of door u aan te melden bij OneDrive.com.

  2. Klik op het document.
    Word voor het web wordt het document geopend in de leesweergave.

  3. Klik op Delen om gebruikers uit te nodigen of een koppeling te verkrijgen die u kunt publiceren of naar uw vrienden kunt verzenden.

Een laatste wijziging aanbrengen

U bent redacteur van de nieuwsbrief. De nieuwsbrief is af en u hebt het bestand opgeslagen op OneDrive, klaar om te delen. Als u een laatste blik op de nieuwsbrief werpt, ziet u dat u de naam van een lid van de raad van bestuur verkeerd hebt gespeld. Deze fout kunt u snel en eenvoudig corrigeren in de browser.

  1. Klik op het document om het te openen. Word voor het web wordt automatisch geopend voor de bewerkingsweergave. 

  2. Als u wijzigingen wilt aanbrengen die u niet in de browser kunt uitvoeren, klikt u op het tabblad Openen in Word.
    Wanneer u het document in Word opgeslagen, wordt het weer opgeslagen op OneDrive.

Opmerking: In OneDrive kunnen meerdere auteurs tegelijk een document bewerken in Word voor het web. Zie Samenwerken aan een document inwebversie van Word.

Afdrukken vanuit de browser

Het document dat u vanuit de browser afdrukt, ziet er hetzelfde uit als wanneer u het vanuit Word zou afdrukken.

Als het document is geopend in Word voor het web, klikt u op Bestand >afdrukkenen klikt u nogmaals op Afdrukken. Er wordt een afdrukbaar PDF-bestand gegenereerd. Open het bestand door te klikken op Klik hier om de PDF-versie van uw document te bekijken en volg de gebruikelijke stappen voor het openen en afdrukken van PDF-bestanden vanuit uw browser.

Meer informatie

Zie Basistaken in Word voor het web voor meer webversie van Word.

Naar boven

Werken met Excel-werkmappen

Beslissingen nemen op basis van actuele gegevens

Als u informatie in een Excel-werkmap verzamelt, kunt u gegevens beter met elkaar vergelijken, zodat u weloverwogen keuzen kunt maken. U kunt bijvoorbeeld gratis een picknickplek voor uw feestje reserveren, maar misschien is het de moeite waard om een locatie binnenshuis te reserveren voor als het regent. Als u informatie in een Excel-werkmap op OneDrive bijhoudt, kunt u de werkmap op elk gewenst moment in uw browser openen en uw gegevens op verschillende manieren ordenen om beslissingen te nemen.

  1. Ga naar de locatie op uw OneDrive waar de werkmap is opgeslagen door een koppeling te volgen of door u aan te melden bij OneDrive.com.

  2. Klik op de werkmap.
    Excel voor het web werkmap wordt geopend.

  3. Gebruik het lint om de gegevens weer te geven en er bewerkingen op uit te voeren. Sorteer en filter rijen of kolommen, vouw draaitabellen uit en vernieuw de gegevens.

Een spreadsheet bewerken in de browser

U hebt net gehoord dat de lokale bioscoop kan worden gehuurd voor privé-evenementen. U wilt deze informatie toevoegen aan uw lijst met locaties. In de browser kunt u gegevens bewerken, formules invoeren of bewerken en basisopmaak toepassen in het werkblad.

  1. Klik op de werkmap om deze te openen in Excel voor het web. Excel voor het web wordt geopend in de bewerkingsweergave.

  2. Werk de gegevens bij, voeg formules toe, voeg grafieken in of pas opmaak toe.
    Excel voor het web uw wijzigingen automatisch op.

  3. Als u wijzigingen wilt aanbrengen die u niet in de browser kunt uitvoeren, klikt u op Openen in Excel.
    Wanneer Excel werkmap opgeslagen, wordt deze weer opgeslagen op OneDrive.

Tegelijkertijd samenwerken aan een werkblad

U bent niet de enige die op zoek is naar locaties voor evenementen. Stel dat een vriend van u informatie aan het werkblad wil toevoegen op hetzelfde moment dat u in de werkmap aan het werk bent. In Excel voor het web kunt u tegelijkertijd met andere personen samenwerken aan dezelfde werkmap. Dus ga uw gang en breng de gewenste wijzigingen aan. Excel voor het web geeft aan of andere personen ook in de werkmap werken.

Meerdere auteurs in Excel Online

Afdrukken vanuit de browser

  1. Als u in plaats van het hele werkblad een bereik van cellen wilt afdrukken, selecteert u de cellen.

  2. Open het tabblad Bestand en klik op Afdrukken.

  3. Als pop-ups worden geblokkeerd, moet u de blokkering (in ieder geval tijdelijk) opheffen. Herhaal vervolgens stap 1 en 2.
    Excel voor het web wordt een weergave geopend die geschikt is voor afdrukken in een nieuw browsertabblad of venster.

  4. Als u een cellenbereik hebt geselecteerd maar u wel het hele werkblad wilt afdrukken, klikt u op Heel werkblad.

  5. Klik op Afdrukken.

Meer informatie

Zie Basistaken in Excel voor het webvoor meer webversie van Excel.

Naar boven

Werken met PowerPoint-presentaties

Uw browser gebruiken om een diavoorstelling te bekijken of te presenteren

U bent aan de beurt om de presentatie voor de groep te geven, maar u bent uw laptop vergeten. U kunt die van iemand anders lenen, maar daar is PowerPoint niet op geïnstalleerd. Dat is geen probleem: meld u aan bij OneDrive, open de diavoorstelling in PowerPoint voor het web en presenteert de diavoorstelling.

  1. Ga naar de locatie op uw OneDrive waar de presentatie is opgeslagen door een koppeling te volgen of door u aan te melden bij OneDrive.com.

  2. Klik op de presentatie. PowerPoint voor het web wordt de presentatie geopend in de bewerkingsweergave.

  3. Klik op de pijlknoppen onder in het venster om door de dia's te bladeren of klik op Diavoorstelling starten om de diavoorstelling in de volledige schermweergave af te spelen.

Snel dia's toevoegen

Als uw collega's u vragen nog een paar dia's aan de groepspresentatie toe te voegen, kunt u dat snel doen in de browser.

  1. Als de presentatie is geopend in PowerPoint voor het web leesweergave, klikt u op Presentatie bewerken enklikt u vervolgens op Bewerken in PowerPoint voor het web.
    PowerPoint voor het web schakelt over naar de bewerkingsweergave.

  2. Klik op Nieuwe dia en bewerk de inhoud naar wens.
    PowerPoint voor het web uw wijzigingen automatisch op.

  3. Als u wijzigingen wilt aanbrengen die u niet in de browser kunt uitvoeren, klikt u op het tabblad Bestand en vervolgens op Openen in PowerPoint.
    Wanneer PowerPoint de presentatie opgeslagen, wordt deze weer opgeslagen op OneDrive.

Afdrukken vanuit de browser

Misschien wilt u de dia's afdrukken als hand-outs om in de groep uit te delen. Ga naar het tabblad Bestand, klik op Afdrukken en nogmaals op Afdrukken. Er wordt een afdrukbaar PDF-bestand gegenereerd. Open het bestand door te klikken op Klik hier om de PDF-versie van uw document te bekijken en volg de gebruikelijke stappen voor het openen en afdrukken van PDF-bestanden vanuit uw browser.

Meer informatie

Zie Basistaken in PowerPoint voor het web voor meer webversie van PowerPoint.

Naar boven

Werken met OneNote-notitieblokken

Notities posten voor uw vrienden of familie

Wanneer u een groepsactiviteit plant, biedt Webversie van OneNote uw groep een centrale plek voor het verzamelen van notities, brainstormen over een idee of het samenstellen van de bits in een gestructureerd document, zoals een routebeschrijving die u als Word-document met uw contactpersonen kunt delen.

  1. Ga naar de locatie op uw OneDrive waar het notitieblok is opgeslagen door een koppeling te volgen of door u aan te melden bij OneDrive.com.

  2. Klik op het notitieblok.
    Webversie van OneNote wordt het notitieblok geopend in de bewerkingsweergave.

  3. Voeg notities toe aan de huidige pagina, klik op een andere pagina om deze te bewerken of voeg nieuwe pagina's of secties toe aan het notitieblok in het navigatiedeelvenster.
    Webversie van OneNote uw wijzigingen automatisch op.

  4. Als u wijzigingen wilt aanbrengen die verder gaan dan wat u in de browser kunt doen, klikt u op het tabblad Bestand en klikt u vervolgens op Openen in OneNote (vereist Microsoft OneNote 2010 of hoger).
    In OneNote wordt het notitieblok weer opgeslagen op OneDrive.

Brainstormen

Een brainstormsessie is veel minder dynamisch als u uw ideeën niet direct kunt toevoegen omdat iemand anders het notitieblok open heeft. Met Webversie van OneNote kunt u uw notities toevoegen terwijl anderen in het notitieblok werken, zelfs als sommige personen het notitieblok hebben geopend in de OneNote bureaubladtoepassing.

Dus ga uw gang en breng de gewenste wijzigingen aan. Webversie van OneNote kunt u zien wie welke wijzigingen heeft aangebracht en u kunt pagina's terugdraaien naar een eerdere versie als iemand wijzigingen heeft aangebracht die u niet wilt.

  • Klik op het tabblad Beeld en vervolgens op Auteurs weergeven als u wilt bijhouden wie welke inhoud heeft toegevoegd.

  • Als u een vorige versie van een pagina wilt weergeven, opent u het tabblad Beeld, klikt u op Paginaversies en klikt u op het tijdstempel van de versie die u wilt weergeven.

Meer informatie

Zie Basistaken in Webversie van OneNote voor meer webversie van OneNote.

Naar boven

Toegang tot mobiele apparaten

We raden u aan de nieuwe app Microsoft Office mobile te gebruiken. U kunt ze ook vinden in de Apple App Store of de Google Play Store.

Meer informatie

Zie Welke browsers werken met webversie van Office voor meer informatie over het gebruik van uw mobiele telefoonPowerPoint word- en Office voor het web.

Naar boven

Meer hulp nodig?

Uw vaardigheden uitbreiden

TRAINING VERKENNEN >

Als eerste nieuwe functies krijgen

Deelnemen aan Microsoft insiders >

Was deze informatie nuttig?

Hoe tevreden bent u met de taalkwaliteit?
Wat heeft uw ervaring beïnvloed?

Bedankt voor uw feedback.

×