-
Selecteer op het tabblad Beeldde optie Macro's > Macro opnemen.
-
Typ een naam voor de macro en kies waar u deze wilt opslaan.Als u deze beschikbaar wilt maken in alle documenten, selecteert u onder Macro opslaan inde optie Alle documenten (Normal.dotm).
-
Wijs desgewenst een knop of sneltoets toe om de macro uit te voeren.
-
Voer de stappen uit die u wilt opnemen. Word registreert uw klikken en toetsaanslagen.Tip: gebruik het toetsenbord om tekst te selecteren tijdens het opnemen; macro's nemen geen muisselecties op.
-
Als u de opname wilt stoppen, selecteert u macro's > Opname stoppen op het tabblad Beeld.
Meer informatie over het maken of uitvoeren van een macro.
-
Selecteer op het tabblad Beeld de pijl-omlaag bij Macro's en kies Macro opnemen.
-
Typ een naam voor de macro en kies waar u deze wilt opslaan.Als u deze beschikbaar wilt maken in alle documenten, selecteert u onder Macro opslaan inde optie Alle documenten (Normal.dotm).
-
Als u een sneltoets wilt toewijzen om de macro uit te voeren, kiest u het toetsenbordpictogram, drukt u onder Op nieuwe sneltoets, drukt u op de toetscombinatie die u wilt gebruiken, selecteert u Toewijzen en vervolgens OK.
-
Voer de stappen uit om op te nemen. De muisklikken en toetsaanslagen worden ongewijzigd opgeslagen door Word.Tip: gebruik het toetsenbord om tekst te selecteren tijdens het opnemen; macro's nemen geen muisselecties op.
-
Als u de opname wilt stoppen, selecteert u macro's op het tabblad Beeld en kiest u Opname stoppen.
Het maken van een macro is momenteel niet mogelijk in Word voor het web. U kunt er echter een maken in de Word desktop-app.
-
Als u de desktoptoepassing wilt openen, selecteert u bovenaan het lint de optie Bewerken > Openen in desktoptoepassing.
Hebt u de app niet? Probeer of koop Microsoft 365.