De To-Do balk aanpassen in de klassieke versie van Outlook

Van toepassing op
Outlook 2024 Outlook 2021

De To-Do balk is een van de deelvensters die u kunt toevoegen aan de klassieke versie van Outlook voor Windows. U kunt de To-Do balk gebruiken om uw komende agenda-items, uw takenlijst of uw favoriete contactpersonen weer te geven.

Opmerking

De To-Do balk is beschikbaar in de klassieke versie van Outlook. In de nieuwe Outlook en Microsoft 365 worden taken weergegeven met Mijn dag en beheerd met de To Do-app. Zie Taken maken met To Do in Outlook voor meer informatie.

Controleer welke versie van Outlook u gebruikt door te controleren of het lint een tabblad Bestand bevat. Als u een tabblad Bestand hebt, gebruikt u het klassieke Outlook. Als Bestand niet wordt weergegeven, gebruikt u de nieuwe Outlook.

De To-Do Bar in- of uitschakelen

  1. Als u de To-Do balk wilt weergeven, selecteert u Beeld>To-Do balk.
  2. Selecteer Calendar, Tasks of People. U kunt één type item kiezen om weer te geven op de To-Do balk, twee typen items of alle drie.
  3. Als u de To-Do balk wilt uitschakelen, selecteert u Beeld>To-Do balk>uit.

To-Do balk instellen

De To-Do Bar aanpassen

Secties op de To-Do balk worden weergegeven in de volgorde waarin u ze hebt toegevoegd. Dus als u de sectie Calendar hebt toegevoegd, daarna de sectie Taken en vervolgens de sectie People, worden ze in die volgorde weergegeven. Als u de volgorde wilt wijzigen, moet u de verschillende secties sluiten en opnieuw toevoegen in de volgorde waarin u ze wilt weergeven.

Een balk To-Do rangschikken Als u bijvoorbeeld de weergave Taken hebt toegevoegd, dan de weergave People en dan de weergave Calendar en u de Calendar boven aan de To-Do balk wilt weergeven in plaats van onderaan, voert u de volgende stappen uit.

  1. Selecteer Taken op> de To-Do-balk> weergeven om de weergave Taken te verbergen.
  2. Selecteer ViewTo-Do>BarPeople> om de weergave People te verbergen.
  3. Als het goed is, wordt nu alleen de Agenda-weergave weergegeven.
  4. Selecteer ViewTo-Do> Bar > People om de weergave People direct onder de weergave Calendar te plaatsen.
    of
    Selecteer Taken op> de To-Do-balk>weergeven om de weergave Taken direct onder de weergave Calendar te plaatsen.

De sorteervolgorde van taken op de To-Do balk aanpassen

Voer de volgende stappen uit als u de sorteervolgorde van taakitems op de To-Do balk wilt aanpassen.

  1. Selecteer boven aan het taakgebied van de To-Do balk de optie Rangschikken op: Vlag: Vervaldatum en selecteer vervolgens Rangschikken op om te wijzigen hoe taken worden georganiseerd.

    Taken rangschikken

  2. Als u taken in omgekeerde volgorde wilt sorteren, selecteert u de pijl-omhoog of pijl-omlaag aan de rechterkant van de To-Do balk om de sorteervolgorde om te draaien.

Wijzigen welke contactpersonen worden weergegeven in het gedeelte People van de To-Do balk

Alle contactpersonen die u hebt toegevoegd aan Favorieten worden weergegeven in de sectie People van de To-Do balk.

  • Als u een contactpersoon wilt toevoegen aan Favorieten, klikt u met de rechtermuisknop op de naam van de persoon, in een e-mailbericht of in de map Contactpersonen en selecteert u Toevoegen aan favorieten. Deze persoon wordt nu weergegeven in de sectie People van de To-Do balk, als u die sectie hebt ingeschakeld.
  • Als u een contactpersoon uit Favorieten wilt verwijderen, klikt u met de rechtermuisknop op de naam van de persoon in de To-Do balk en selecteert u Verwijderen uit Favorieten. Deze persoon staat nog steeds in uw contactpersonen, maar wordt niet weergegeven op de To-Do balk.

Opmerking

U kunt het agendagedeelte van de To-Do balk niet aanpassen.

Komende taken altijd zichtbaar houden

Wanneer u het pictogram Taken op de navigatiebalk aanwijst, ziet u in de korte weergave Taken uw komende taken en taakitems met vlag. Als u beide in beeld wilt houden, maakt u de korte weergave Taken vast aan het Outlook-venster.

  • Selecteer Openen in een nieuw venster .

Taken bekijken met pictogram Dokken gemarkeerd

Als u de korte weergave wilt sluiten, selecteert u boven aan de vastgemaakte korte weergave Taken de knop Korte weergave verwijderen .

Wanneer een korte weergave wordt vastgemaakt of losgemaakt, heeft dit alleen invloed op die weergave. Als u zich bijvoorbeeld in E-mail bevindt en de korte weergave Taken vastzet, verschijnt de korte weergave Taken niet wanneer u overschakelt naar de Agenda. U kunt de korte weergave Taken in elke weergave vastmaken of losmaken door te klikken op de knop Vastmaken of de korte weergave verwijderen .

Voltooide taken weergeven in de weergave Taken

Als u items wilt controleren die u als voltooid hebt gemarkeerd, kunt u de weergave-instellingen wijzigen. Deze weergave is handig als u alle voltooide items wilt bekijken of een voltooide taak opnieuw wilt activeren en een nieuwe einddatum wilt instellen.

  • Ga inTaken naar het tabblad Weergave en klik in de groep Huidige weergave op Weergave en selecteer Voltooid.

Als u alle items wilt bekijken (voltooid of niet), selecteert u Eenvoudige lijst of Gedetailleerde lijst.

Opmerking

Als u alleen items wilt weergeven die niet zijn voltooid, gebruikt u een van de volgende weergaven: Actief, Komende 7 dagen enAchterstallig.

Voltooide taken weergeven op de To-Do balk

  1. Klik op de To-Do-balk met de rechtermuisknop in het vak Een nieuwe taak typen en selecteer vervolgens Filteren.

  2. Als een van de volgende vermeldingen wordt weergegeven op het tabblad Geavanceerd , selecteert u deze en selecteert u vervolgens Verwijderen:

    • Datum voltooid bestaat niet
    • Klik op Vlag voltooid Datum bestaat niet

Voltooide taken verbergen op de To-Do balk

  1. Klik op de To-Do-balk met de rechtermuisknop in het vak Een nieuwe taak typen en selecteer vervolgens Filteren.
  2. Selecteer op het tabblad Geavanceerd de optie Veld, wijs de datum-/tijdvelden aan en selecteer vervolgens Datum voltooid.
  3. Selecteren bestaat niet in de lijst Voorwaarden.
  4. Selecteer Toevoegen aan lijst.
  5. Selecteer Veld, wijs Alle e-mailvelden aan en selecteer vervolgens Vlag toevoegen aan voltooiingsdatum.
  6. Selecteren bestaat niet in de lijst Voorwaarden.
  7. Selecteer Toevoegen aan lijst.
  8. Selecteer OK.

Zie ook

Taken maken en weergeven met To-Do balk in de klassieke versie van Outlook

Taken beheren in de klassieke versie van Outlook

Taken toewijzen en bijhouden in de klassieke versie van Outlook

Taken maken met To Do in Outlook

Outlook hulp & leren