Outlook 2016 en Outlook 2013 lopen vast wanneer een gebruiker een profiel probeert te maken

Van toepassing op
Outlook 2019 Outlook 2013 Exchange Online Outlook 2016

PROBLEEM

Outlook loopt vast wanneer een gebruiker een profiel maakt in Microsoft Outlook 2016 of Outlook 2013.

Dit probleem treedt op als het hoofddomein van het SMTP-adres van de gebruiker verwijst naar een webhost die geen Secure Sockets Layer (SSL) gebruikt, en als poort 443 gesloten is. In dit scenario reageert de webhost niet op https://contoso.com/Autodiscover/Autodiscover.xml. Daardoor loopt Outlook vast terwijl het profiel wordt gemaakt.

Ga als volgt te werk om te controleren of dit de oorzaak is van het probleem dat u ondervindt:

  1. Zoek het Outlook-pictogram in het systeemvak aan de rechterkant van de taakbalk, houd de CTRL-toets ingedrukt, klik op het pictogram en klik vervolgens op AutoConfiguratie voor e-mail testen in het menu dat verschijnt.

  2. Voer het e-mailadres en wachtwoord van de gebruiker in en klik op Testen.

  3. Bekijk de resultaten op het tabblad Logboek . Als u meerdere vermeldingen voor nieuwe pogingen ziet die een van de volgende foutberichten bevatten, hebt u te maken met dit probleem:

    • Outlook 2016:

      Opmerking

      Automatisch opsporen om https://contoso.com/autodiscover/autodiscover.xml te starten
      GetLastError=2147954402; httpStatus=0.

    • Outlook 2013:

      Opmerking

      Automatisch opsporen om https://contoso.com/autodiscover/autodiscover.xml te starten
      GetLastError = 12002, httpStatus = 0.

OPLOSSING

Outlook 2016

Voor MSI-installaties van Office 2016

Dit is opgelost in Outlook-versie 16.0.4351.1000 en latere versies. Installeer voor het verkrijgen van versie 16.0.4351.1000 de update die wordt beschreven in het volgende Microsoft Knowledge Base-artikel:

3114861 MS16-029: Beschrijving van de beveiligingsupdate voor Outlook 2016: 8 maart 2016

Voor Klik-en-klaar-installaties van Office 2016

Dit probleem is opgelost in versie 16.0.6741.1014 van Office 2016 voor het Current-kanaal en het First Release Deferred-kanaal. Installaties met Klik-en-Klaar worden standaard automatisch bijgewerkt.

Controleer of uw installatie van Office 2016 Klik-en-Klaar versie 16.0.6741.1014 of nieuwer heeft. Als dit niet het geval is, werkt u de Office 2016-installatie bij. Ga hiervoor als volgt te werk:

  1. Start een Office-toepassing, zoals Outlook of Word.
  2. Klik op Bestand en klik vervolgens op Office-account of Account.
  3. Bekijk de versie onder Office-Updates.
  4. Als de versie niet 16.0.6741.1014 of hoger is, klikt u op Bijwerkopties en klikt u vervolgens op Nu bijwerken.

Zie Versienummers van updatekanalen voor Office 365-clients voor meer informatie over updatekanalen voor Office 365-clients.

Outlook 2013

Installeer de update van 8 december 2015 voor Outlook 2013. Raadpleeg het volgende Microsoft Knowledge Base-artikel voor meer informatie:

3114349 Update van 8 december 2015 voor Outlook 2013 (KB3114349) Opmerking U moet Outlook-versie 15.0.4779.1001 of een latere versie gebruiken om deze update te installeren.

TIJDELIJKE OPLOSSING

Als u de update die wordt vermeld in de sectie Oplossing voor Outlook 2016 niet kunt installeren, kunt u de volgende tijdelijke oplossing gebruiken.

Outlook 2016: Het hoofddomein uitsluiten van de zoekactie voor Automatisch opsporen in Outlook

Belangrijk: Volg de stappen in dit gedeelte zorgvuldig. Er kunnen ernstige problemen optreden als u het register verkeerd wijzigt. Maak voordat u wijzigingen aanbrengt een back-up van het register voor herstel voor het geval er problemen optreden.

Als u wilt voorkomen dat in Outlook 2016 het hoofddomein van het SMTP-adres van de gebruiker wordt gebruikt om de service voor automatisch opsporen te vinden, stelt u de subsleutel ExcludeHttpsRootDomain in op de waarde 1. Ga hiervoor als volgt te werk:

  1. Open de registereditor.
  2. Zoek de volgende registersubsleutel en klik erop:
    HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Autodiscover
  3. Wijs in het menu Bewerken naar Nieuw en klik vervolgens op DWORD-waarde.
  4. Typ ExcludeHttpsRootDomain en druk op Enter.
  5. Klik in het menu Bewerken op Wijzigen, typ 1 in het vak Waardegegevens en klik op OK.
  6. Sluit de Register-editor af.

MEER INFORMATIE

Raadpleeg het volgende Microsoft Knowledge Base-artikel voor meer informatie:

2212902 Onverwacht gedrag bij Automatisch opsporen wanneer u registerinstellingen hebt onder de \Autodiscover-sleutel

Bepalen of u een Klik-en-klaar- of MSI-installatie hebt

Klik op het tabblad Bestand in Outlook op Office-account of -account.

  • Als u Office-Updates ziet in het gebied Productinformatie, hebt u een Klik-en-klaarinstallatie
  • Als u Office Updates niet ziet in het gebied Productinformatie, hebt u een MSI-installatie.

Nog steeds hulp nodig? Ga naar Microsoft Community.