Aanmelden met Microsoft
Meld u aan of maak een account.
Hallo,
Selecteer een ander account.
U hebt meerdere accounts
Kies het account waarmee u zich wilt aanmelden.

Symptomen

De volgende problemen kunnen optreden wanneer u zich aanmeldt bij een computer waarop Windows 7 of Windows Server 2008 R2:

  • Het bureaublad niet wordt geladen. U ziet alleen de afbeelding van een blauwe of zwarte achtergrond.

  • Windows Verkenner wordt niet uitgevoerd en u geen toegang tot uw gegevens.

  • Het volgende foutbericht in een melding:

Kan geen verbinding maken met een windows-service. Windows kan geen verbinding maken met de System Event Notification Service. Dit probleem voorkomt dat gebruikers beperkt zich bij het systeem aanmelden. Als een gebruiker met beheerdersrechten, kunt u het logboek voor systeemgebeurtenissen voor meer informatie over waarom de service heeft niet gereageerd bekijken.


Als het probleem zich voordoet, wordt een ServiceHost waarop de volgende services loopt vast op opstarten van het systeem:

  • Het doorgeven van certificaat

  • Extensible Authentication Protocol

  • De Client voor groep

  • IKE en AuthIP IPSec-Modules intoetsen

  • IP-Helper

  • Server

  • Multimedia klasse Scheduler

  • User Profielservice

  • Taakplanner

  • System Event Notification Service

  • Shell Hardware Detection

  • Thema 's

  • Windows Management Instrumentation

U kunt dit probleem kan optreden nadat u bepaalde toepassingen, zoals Microsoft Application Virtualization-Client op de computer geïnstalleerd.

Opmerking U moet de computer opnieuw opstarten een of meer keren om te herstellen van dit probleem.

Oorzaak

Dit probleem treedt op wanneer een nieuw station is toegevoegd aan het systeem, terwijl de achtergrond diensten zijn nog steeds bezig. De meest voorkomende voorbeeld hiervan is Microsoft Application Virtualization Client. Wanneer deze service wordt gestart, wordt een virtueel station. Wanneer dit station tijdens het opstarten van het systeem wordt gemaakt, loopt de Server-service host van het gedeelde serviceproces. Dit proces bevat andere diensten die van belang zijn voor het voltooien van aanmeldingen. Als deze services niet bij het opstarten, wordt het bureaublad van de gebruiker een blauwe of zwarte achtergrondafbeelding weergegeven.

Oplossing

Informatie over de hotfix

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter alleen bedoeld voor het probleem dat wordt beschreven in dit artikel. Voer deze hotfix alleen uit op systemen waarop de in dit artikel beschreven problemen zich voordoen. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige hinder ondervindt van dit probleem, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als de hotfix gedownload kan worden, is er een sectie 'Hotfix downloaden' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, neem dan contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

Opmerking Als er andere problemen optreden of als probleemoplossing is vereist, moet u wellicht een apart serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen en problemen die niet in aanmerking komen voor deze specifieke hotfix. Voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken, gaat u naar de volgende Microsoft-website:

Opmerking Het formulier 'Hotfix kan worden gedownload' geeft de talen weer waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is dit omdat een hotfix niet voor die taal beschikbaar is.

Vereisten

Deze hotfix kan alleen worden uitgevoerd op een van de volgende besturingssytemen:

  • Windows 7

  • Windows 7 servicepack 1 (SP1)

  • Windows Server 2008 R2

  • Windows Server 2008 R2 servicepack 1 (SP1)

Voor meer informatie over het verkrijgen van een servicepack van Windows 7 of Windows Server 2008 R2, klikt u op het volgende artikelnummer om het artikel in de Microsoft Knowledge Base weer te geven:

informatie over servicepack 1 voor Windows 7 en Windows Server 2008 R2
 

Informatie over het register

Voor het gebruik van de hotfix in dit pakket hoeft u geen wijzigingen aan te brengen in het register.

Opnieuw opstarten

Nadat u deze hotfix hebt geïnstalleerd, moet u de computer opnieuw opstarten.

Informatie over het vervangen van hotfixes

Deze hotfix vervangt geen eerder uitgebrachte hotfix.

Bestandsinformatie

De algemene versie van deze hotfix installeert bestanden met de bestandskenmerken die in de volgende tabellen worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). De datums en tijden voor deze bestanden op uw lokale computer worden weergegeven in uw lokale tijd samen met het huidige verschil met de zomertijd (DST). Bovendien kunnen de datums en tijden veranderen wanneer u bepaalde bewerkingen op de bestanden uitvoert.

Opmerkingen over bestandsinformatie in Windows 7 en Windows Server 2008 R2

Belangrijk Hotfixes voor Windows 7 en Windows Server 2008 R2 zijn opgenomen in dezelfde pakketten. Hotfixes op de pagina Hotfix aanvragen worden echter vermeld onder de beide besturingssystemen. Als u het pakket met hotfixes die voor een of beide besturingssystemen geldt wilt aanvragen, selecteert u de hotfix die op de pagina staat vermeld onder 'Windows 7/Windows Server 2008 R2'. Raadpleeg altijd de sectie 'Van toepassing op' in de artikelen om het besturingssysteem te bepalen waarop elke hotfix van toepassing is.

  • De bestanden die van toepassing zijn op een specifiek product, SR_Level (RTM, SPn), en een specifieke servicestructuur (LDR, GDR) kunnen worden bepaald met de versienummers van de bestanden zoals vermeld in de volgende tabel.

    Versie

    Product

    SR_Level

    Servicestructuur

    6.1.760
    0.
    16 xxx

    Windows 7 en Windows Server 2008 R2

    RTM

    GDR

    6.1.760
    0.
    21 xxx

    Windows 7 en Windows Server 2008 R2

    RTM

    LDR

    6.1.760
    1.
    17 xxx

    Windows 7 en Windows Server 2008 R2

    SP1

    GDR

    6.1.760
    1.
    21 xxx

    Windows 7 en Windows Server 2008 R2

    SP1

    LDR

  • De MANIFEST-bestanden (.manifest) en MUM-bestanden (.mum) die zijn geïnstalleerd voor elke omgeving worden afzonderlijk vermeld in de sectie 'Aanvullende bestandsinformatie voor Windows 7 en Windows Server 2008 R2'. MUM- en MANIFEST-bestanden- en de bijbehorende beveiligingscatalogusbestanden (.cat)-bestanden zijn zeer belangrijk voor het statusbeheer van het bijgewerkte onderdelen. De beveiligingscatalogusbestanden, waarvan de kenmerken niet worden vermeld, zijn ondertekend met een digitale handtekening van Microsoft.

Voor alle ondersteunde x86-versies van Windows 7

Bestandsnaam

Bestandsversie

Bestandsgrootte

Datum

Tijd

Platform

Smbserver-ppdlic.xrm-ms

Niet van toepassing

3,229

17-Aug-2011

04:44

Niet van toepassing

Srvsvc.dll

6.1.7600.21030

168,960

17-Aug-2011

04:28

x86

Sscore.dll

6.1.7600.16385

9.728

14-Jul-2009

01:16

x86

Smbserver-ppdlic.xrm-ms

Niet van toepassing

3,229

17-Aug-2011

06:16

Niet van toepassing

Srvsvc.dll

6.1.7601.21792

168,960

17-Aug-2011

06:04

x86

Sscore.dll

6.1.7601.17514

9.728

20-Nov-2010

12:21

x86

Voor alle ondersteunde x64-versies van Windows 7 en Windows Server 2008 R2

Bestandsnaam

Bestandsversie

Bestandsgrootte

Datum

Tijd

Platform

Smbserver-ppdlic.xrm-ms

Niet van toepassing

3,229

17-Aug-2011

06:04

Niet van toepassing

Srvsvc.dll

6.1.7600.21030

236,544

17-Aug-2011

05:52

x64

Sscore.dll

6.1.7600.16385

13.312

14-Jul-2009

01:41

x64

Smbserver-ppdlic.xrm-ms

Niet van toepassing

3,229

17-Aug-2011

06:32

Niet van toepassing

Srvsvc.dll

6.1.7601.21792

236,544

17-Aug-2011

06:17

x64

Sscore.dll

6.1.7601.17514

13.312

20-Nov-2010

13:27

x64

Sscore.dll

6.1.7600.21030

9.728

17-Aug-2011

04:28

x86

Sscore.dll

6.1.7601.21792

9.728

17-Aug-2011

06:04

x86

Status

Microsoft heeft bevestigd dat dit probleem kan optreden in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'.

Meer informatie

Voor meer informatie over terminologie voor software-updates klikt u op het volgende artikelnummer om het artikel in de Microsoft Knowledge Base weer te geven:

beschrijving van de standaardterminologie die wordt gebruikt om software-updates voor Microsoft te beschrijven

Aanvullende bestandsinformatie

Aanvullende bestandsinformatie voor Windows 7 en Windows Server 2008 R2

Extra bestanden voor alle ondersteunde x86-versies van Windows 7

Meer hulp nodig?

Meer opties?

Verken abonnementsvoordelen, blader door trainingscursussen, leer hoe u uw apparaat kunt beveiligen en meer.

Community's helpen u vragen te stellen en te beantwoorden, feedback te geven en te leren van experts met uitgebreide kennis.

Was deze informatie nuttig?

Hoe tevreden bent u met de taalkwaliteit?
Wat heeft uw ervaring beïnvloed?
Als u op Verzenden klikt, wordt uw feedback gebruikt om producten en services van Microsoft te verbeteren. Uw IT-beheerder kan deze gegevens verzamelen. Privacyverklaring.

Hartelijk dank voor uw feedback.

×