Na urządzeniu obsługującym dotyk możesz rysować palcem, piórem cyfrowym lub myszą.
Dostępne funkcje pisma odręcznego zależą od typu używanego urządzenia i używanej wersji platformy Microsoft 365.
|
Jeśli Twoje urządzenie obsługuje dotyk, karta Rysowanie jest włączana automatycznie. W przeciwnym razie na karcie Plik wybierz pozycję Opcje, wybierz pozycję Dostosuj Wstążkę i wybierz pozycję Rysuj , aby ją włączyć. |
|---|
Pisanie, rysowanie i wyróżnianie tekstu
Zestaw piór jest dostosowywalny i przenośny. Definiujesz potrzebne pióra, a będą one dostępne w programach Word, Excel i PowerPoint.
Na karcie Rysowanie na Wstążce wybierz pióro.
Aby rysować odręcznie w programie Word, musisz być w układzie wydruku. Jeśli karta Rysowanie jest wyszarzona, tak że nie można wybrać pióra, na karcie Widok wybierz pozycję Układ wydruku.
W programie Outlook najpierw zaznacz treść wiadomości i wstaw kanwę rysunku
Następnie możesz wybrać pióro do rysowania.Wybierz strzałkę w dół obok pióra, aby zmienić opcje grubości i koloru . Wybierz preferowany rozmiar i kolor.
- Istnieje pięć ustawień grubości pióra w zakresie od 0,25 mm do 3,5 mm. Wybierz grubość albo przy użyciu znaku plus lub minus zwiększ bądź zmniejsz grubość pióra.
- W menu dostępnych jest szesnaście jednolitych kolorów, a kolejne kolory są dostępne po wybraniu pozycji Więcej kolorów.
- Dostępnych jest również osiem efektów: Tęcza, Galaktyka, Lawa, Ocean, Różowe złoto, Złoto, Srebro i Brąz.
Dostępna jest również tekstura ołówka:
Podczas rysowania teksturą ołówka przy użyciu obsługiwanego pióra cyfrowego można pochylać pióro w celu uzyskania efektu cieniowania, tak jak przy użyciu prawdziwego ołówka.
Zacznij pisać lub rysować na ekranie dotykowym.
Po narysowaniu kształtu pisma odręcznego zachowuje się on jak każdy inny kształt, z którym zwykle pracujesz na platformie Microsoft 365. Możesz go zaznaczyć, a następnie przenieść lub skopiować, zmienić jego kolor, obrócić itd.Aby zakończyć pisanie odręczne i zaznaczyć adnotacje, naciśnij klawisz Esc.
Konwertowanie pisma odręcznego na tekst lub kształty
Word lub Excel: Zobacz Konwertowanie pisma odręcznego na kształty w pakiecie Office
PowerPoint: Zobacz Konwertowanie pisma odręcznego na tekst lub kształty w programie PowerPoint dla Microsoft 365.
Więcej funkcji
Wybierz nagłówek poniżej, aby go otworzyć i wyświetlić szczegółowe instrukcje.
Wymazywanie pisma odręcznego
W grupie Narzędzia do rysowania wybierz gumkę.
(W programie PowerPoint dla Microsoft 365 możesz wybierać spośród różnych rozmiarów gumek. Program Word ma trzy opcje gumki. Wybierz strzałkę w dół na przycisku gumki, aby wybrać odpowiednią gumkę).
Używając pióra lub palca, przeciągnij gumkę po piśmie odręcznym, które chcesz usunąć.
Za pomocą gumki segmentów w programie PowerPoint zaznacz segment pisma odręcznego lub przeciągnij po nim, aby go usunąć (zamiast dokładnie oczyszczać cały segment). Przeciąganie przez segmenty to łatwy sposób wymazywania kilku segmentów jednocześnie.
Niektóre aktywne pióra, takie jak pióro Surface, mają gumkę, która umożliwia także wymazywanie pisma cyfrowego.
Zaznaczanie części rysunku odręcznego lub pisanych wyrazów
Wszystkie aplikacje zawierają narzędzie Rysowanie
na karcie Rysowanie na Wstążce, aby przełączać się między trybem pisania odręcznego a trybem zaznaczania.
Dostępne jest również
, narzędzie Lasso przeznaczone specjalnie do zaznaczania obiektów narysowanych odręcznie. Jest ono najbardziej przydatne, gdy pracujesz z mieszaniną obiektów standardowych i odręcznych, i chcesz zaznaczyć tylko obiekty pisma odręcznego.
Dotyczy tylko programów Word, PowerPoint i Excel:
Aby zaznaczyć część rysunku lub wyrazy napisane odręcznie, użyj
Lasso . (Za pomocą tego narzędzia nie można zaznaczać elementów innych niż narysowane odręcznie, czyli kształtów, obrazów itp.).
Na karcie Rysowanie wybierz
Lasso.Używając pióra lub palca, przeciągnij, aby narysować okrąg wokół części rysunku lub wyrazu, którą chcesz zaznaczyć. Wokół tej części pojawi się rozmyty, kreskowany region zaznaczenia, a gdy skończysz, część otoczona lassem będzie zaznaczona. Następnie możesz modyfikować ten obiekt tak, jak chcesz: przenieść go, zmienić jego kolor i tak dalej.
W programach Excel i PowerPoint za pomocą pióra cyfrowego możesz zaznaczyć obszar bez naciskania narzędzia zaznaczenia na wstążce. Wystarczy nacisnąć obsługiwany przycisk pióra w celu zaznaczenia lassem pisma odręcznego bez konieczności przechodzenia do wstążki. Następnie możesz za pomocą pióra przenosić i obracać obiekt pisma odręcznego lub zmieniać jego rozmiar.
Wyłączanie automatycznego pisania odręcznego w aplikacji klasycznej
- W menu Plik wybierz pozycję Opcje, a następnie wybierz pozycję Zaawansowane.
- W sekcji Pióro zaznacz pole wyboru obok pozycji Domyślnie używaj pióra do zaznaczania zawartości i pracowania z nią.
To ustawienie jest stosowane tylko do aplikacji, w której zostało skonfigurowane, więc na przykład automatyczne pisanie odręczne może być włączone w programie Visio i wyłączone w programie Word.
Inne funkcje pisma cyfrowego
| Nazwa funkcji | Opis | Zobacz |
|---|---|---|
| Poprawki odręczne | Edytowanie dokumentów przy użyciu dotyku lub pióra cyfrowego i funkcji pisma cyfrowego systemu Windows
|
Edytowanie dokumentu za pomocą naturalnych gestów |
| Pismo odręczne na tekst lub kształt | Konwertowanie rysunku odręcznego na standardowy tekst lub standardowy kształt grafiki platformy Microsoft 365
|
Konwertowanie pisma odręcznego na kształty lub tekst |
| Pismo odręczne na kształt | Konwertowanie rysunku odręcznego na standardowy kształt grafiki platformy Microsoft 365
|
Konwertowanie pisma odręcznego na kształty |
| Pismo odręczne na wyrażenie matematyczne | Pisanie złożonego równania matematycznego przy użyciu dotyku lub pióra cyfrowego, a następnie konwertowanie go na tekst
|
Pisanie, wstawianie lub zmienianie równania |
| Odtwarzanie pisma odręcznego | Odtwarzanie serii akcji pisania odręcznego na slajdzie
|
Odtwarzanie pociągnięć odręcznych w pakiecie Office |
| Linijka | Rysowanie linii prostej za pomocą pisma odręcznego lub wyrównywanie zestawu obiektów
|
Rysowanie linii prostych lub wyrównywanie elementów przy użyciu linijki |
| Rysowanie odręczne w notesie | Ręczne sporządzanie notatek i rysowanie lub szkicowanie obrazów |
OneNote dla systemu Windows: pisanie notatek i rysowanie w programie OneNote |
| Obsługa języków | Dowiedz się, które języki są obsługiwane przez Poprawki odręczne (w programie Word) i konwerter pisma odręcznego na tekst (w programie PowerPoint) | Obsługiwane języki dla konwersji pisma odręcznego na tekst |





