Rysowanie i pisanie przy użyciu funkcji pisma odręcznego w pakiecie Office

Dotyczy
Excel dla Microsoft 365 Microsoft Word dla Microsoft 365 Outlook dla Microsoft 365 PowerPoint dla Microsoft 365 Excel dla Microsoft 365 dla komputerów Mac Word dla Microsoft 365 dla komputerów Mac PowerPoint dla Microsoft 365 dla komputerów Mac Excel 2024 PowerPoint 2024 Excel 2024 dla komputerów Mac Word 2024 dla komputerów Mac PowerPoint 2024 dla komputerów Mac Excel 2021 Microsoft Word 2021 PowerPoint 2021 Excel 2021 dla komputerów Mac Microsoft Word 2021 dla komputerów Mac PowerPoint 2021 dla komputerów Mac Excel dla tabletu iPad Microsoft Word dla tabletu iPad PowerPoint dla tabletu iPad Excel dla telefonu iPhone Microsoft Word dla telefonu iPhone PowerPoint dla telefonu iPhone Word dla systemu Android Excel dla tabletów z systemem Android PowerPoint dla tabletów z systemem Android Excel dla telefonów z systemem Android Excel Mobile PowerPoint dla telefonów z systemem Android Microsoft Word dla telefonów z systemem Android

Na urządzeniu obsługującym dotyk możesz rysować palcem, piórem cyfrowym lub myszą.

Napis

Dostępne funkcje pisma odręcznego zależą od typu używanego urządzenia i używanej wersji platformy Microsoft 365.

Przycisk Rysowanie umożliwia przełączanie się między trybem pisania odręcznego i zwykłym trybem zaznaczania. Jeśli Twoje urządzenie obsługuje dotyk, karta Rysowanie jest włączana automatycznie. W przeciwnym razie na karcie Plik wybierz pozycję Opcje, wybierz pozycję Dostosuj Wstążkę i wybierz pozycję Rysuj , aby ją włączyć.

Pisanie, rysowanie i wyróżnianie tekstu

Zestaw piór jest dostosowywalny i przenośny. Definiujesz potrzebne pióra, a będą one dostępne w programach Word, Excel i PowerPoint.

  1. Na karcie Rysowanie na Wstążce wybierz pióro.

    Karta Narzędzia do rysowania na wstążce programu Word.

    Aby rysować odręcznie w programie Word, musisz być w układzie wydruku. Jeśli karta Rysowanie jest wyszarzona, tak że nie można wybrać pióra, na karcie Widok wybierz pozycję Układ wydruku.
    W programie Outlook najpierw zaznacz treść wiadomości i wstaw kanwę rysunku Przycisk Kanwa rysunku. Następnie możesz wybrać pióro do rysowania.

  2. Wybierz strzałkę w dół obok pióra, aby zmienić opcje grubości i koloru . Wybierz preferowany rozmiar i kolor.

    • Istnieje pięć ustawień grubości pióra w zakresie od 0,25 mm do 3,5 mm. Wybierz grubość albo przy użyciu znaku plus lub minus zwiększ bądź zmniejsz grubość pióra.
    • W menu dostępnych jest szesnaście jednolitych kolorów, a kolejne kolory są dostępne po wybraniu pozycji Więcej kolorów.
    • Dostępnych jest również osiem efektów: Tęcza, Galaktyka, Lawa, Ocean, Różowe złoto, Złoto, Srebro i Brąz.

    Opcje kolorów i grubości pióra w galerii piór pakietu Office na karcie Rysowanie

  3. Dostępna jest również tekstura ołówka:

    Podczas rysowania teksturą ołówka przy użyciu obsługiwanego pióra cyfrowego można pochylać pióro w celu uzyskania efektu cieniowania, tak jak przy użyciu prawdziwego ołówka.

    Możesz rysować odręcznie za pomocą trzech różnych tekstur: ołówka, pióra lub zakreślacza

  4. Zacznij pisać lub rysować na ekranie dotykowym.
    Po narysowaniu kształtu pisma odręcznego zachowuje się on jak każdy inny kształt, z którym zwykle pracujesz na platformie Microsoft 365. Możesz go zaznaczyć, a następnie przenieść lub skopiować, zmienić jego kolor, obrócić itd.

  5. Aby zakończyć pisanie odręczne i zaznaczyć adnotacje, naciśnij klawisz Esc.

Konwertowanie pisma odręcznego na tekst lub kształty

Word lub Excel: Zobacz Konwertowanie pisma odręcznego na kształty w pakiecie Office

PowerPoint: Zobacz Konwertowanie pisma odręcznego na tekst lub kształty w programie PowerPoint dla Microsoft 365.

Więcej funkcji

Wybierz nagłówek poniżej, aby go otworzyć i wyświetlić szczegółowe instrukcje.

Wymazywanie pisma odręcznego

  1. W grupie Narzędzia do rysowania wybierz gumkę.
    (W programie PowerPoint dla Microsoft 365 możesz wybierać spośród różnych rozmiarów gumek. Program Word ma trzy opcje gumki. Wybierz strzałkę w dół na przycisku gumki, aby wybrać odpowiednią gumkę).

    Program PowerPoint dla pakietu Office 2019 zawiera cztery gumki dla pisma cyfrowego.

  2. Używając pióra lub palca, przeciągnij gumkę po piśmie odręcznym, które chcesz usunąć.
    Za pomocą gumki segmentów w programie PowerPoint zaznacz segment pisma odręcznego lub przeciągnij po nim, aby go usunąć (zamiast dokładnie oczyszczać cały segment). Przeciąganie przez segmenty to łatwy sposób wymazywania kilku segmentów jednocześnie.

Niektóre aktywne pióra, takie jak pióro Surface, mają gumkę, która umożliwia także wymazywanie pisma cyfrowego.

Zaznaczanie części rysunku odręcznego lub pisanych wyrazów

Wszystkie aplikacje zawierają narzędzie RysowaniePrzycisk Rysowanie umożliwia przełączanie się między trybem pisania odręcznego a zwykłym trybem zaznaczania. na karcie Rysowanie na Wstążce, aby przełączać się między trybem pisania odręcznego a trybem zaznaczania.

Dostępne jest również narzędzie do zaznaczania Lasso do rysowania PPT, narzędzie Lasso przeznaczone specjalnie do zaznaczania obiektów narysowanych odręcznie. Jest ono najbardziej przydatne, gdy pracujesz z mieszaniną obiektów standardowych i odręcznych, i chcesz zaznaczyć tylko obiekty pisma odręcznego.

Dotyczy tylko programów Word, PowerPoint i Excel:

Aby zaznaczyć część rysunku lub wyrazy napisane odręcznie, użyj narzędzia Lasso do rysowania w programie PPT, narzędziaLasso . (Za pomocą tego narzędzia nie można zaznaczać elementów innych niż narysowane odręcznie, czyli kształtów, obrazów itp.).

  1. Na karcie Rysowanie wybierz pozycję PPT Narzędzie do zaznaczania lassem rysunkowymLasso.

  2. Używając pióra lub palca, przeciągnij, aby narysować okrąg wokół części rysunku lub wyrazu, którą chcesz zaznaczyć. Wokół tej części pojawi się rozmyty, kreskowany region zaznaczenia, a gdy skończysz, część otoczona lassem będzie zaznaczona. Następnie możesz modyfikować ten obiekt tak, jak chcesz: przenieść go, zmienić jego kolor i tak dalej.

    Fragment rysunku zaznaczony przy użyciu narzędzia Lasso w programie PowerPoint

W programach Excel i PowerPoint za pomocą pióra cyfrowego możesz zaznaczyć obszar bez naciskania narzędzia zaznaczenia na wstążce. Wystarczy nacisnąć obsługiwany przycisk pióra w celu zaznaczenia lassem pisma odręcznego bez konieczności przechodzenia do wstążki. Następnie możesz za pomocą pióra przenosić i obracać obiekt pisma odręcznego lub zmieniać jego rozmiar.

Pióro Surface z objaśnieniami dla gumki, poradą i przyciskiem kliknięcia prawym przyciskiem myszy

Wyłączanie automatycznego pisania odręcznego w aplikacji klasycznej

  1. W menu Plik wybierz pozycję Opcje, a następnie wybierz pozycję Zaawansowane.
  2. W sekcji Pióro zaznacz pole wyboru obok pozycji Domyślnie używaj pióra do zaznaczania zawartości i pracowania z nią.

To ustawienie jest stosowane tylko do aplikacji, w której zostało skonfigurowane, więc na przykład automatyczne pisanie odręczne może być włączone w programie Visio i wyłączone w programie Word.

Inne funkcje pisma cyfrowego

Nazwa funkcji Opis Zobacz
Poprawki odręczne Edytowanie dokumentów przy użyciu dotyku lub pióra cyfrowego i funkcji pisma cyfrowego systemu Windows
Logo programu Word
Edytowanie dokumentu za pomocą naturalnych gestów
Pismo odręczne na tekst lub kształt Konwertowanie rysunku odręcznego na standardowy tekst lub standardowy kształt grafiki platformy Microsoft 365
Logo programu PowerPoint
Konwertowanie pisma odręcznego na kształty lub tekst
Pismo odręczne na kształt Konwertowanie rysunku odręcznego na standardowy kształt grafiki platformy Microsoft 365
Logo programu Word ed7a1cb9-8024-417e-90f5-b31d36a8d4e2 f788121f-e06c-42ca-8220-ff0d8e400280
Konwertowanie pisma odręcznego na kształty
Pismo odręczne na wyrażenie matematyczne Pisanie złożonego równania matematycznego przy użyciu dotyku lub pióra cyfrowego, a następnie konwertowanie go na tekst
Logo programu Word ed7a1cb9-8024-417e-90f5-b31d36a8d4e2 Logo programu PowerPoint
Pisanie, wstawianie lub zmienianie równania
Odtwarzanie pisma odręcznego Odtwarzanie serii akcji pisania odręcznego na slajdzie
Logo programu Word Logo programu PowerPoint ed7a1cb9-8024-417e-90f5-b31d36a8d4e2
Odtwarzanie pociągnięć odręcznych w pakiecie Office
Linijka Rysowanie linii prostej za pomocą pisma odręcznego lub wyrównywanie zestawu obiektów
Logo programu PowerPoint
Rysowanie linii prostych lub wyrównywanie elementów przy użyciu linijki
Rysowanie odręczne w notesie Ręczne sporządzanie notatek i rysowanie lub szkicowanie obrazów e15d503c-45fd-46e1-a0d8-ad3e7e55235c OneNote dla systemu Windows: pisanie notatek i rysowanie w programie OneNote
Ikona programu OneNote dla komputerów Mac Program OneNote dla komputerów Mac: rysowanie i dodawanie adnotacji przy użyciu pisma odręcznego
Obsługa języków Dowiedz się, które języki są obsługiwane przez Poprawki odręczne (w programie Word) i konwerter pisma odręcznego na tekst (w programie PowerPoint) Obsługiwane języki dla konwersji pisma odręcznego na tekst