Tworzenie i zapisywanie szablonu programu PowerPoint

Tworzenie i zapisywanie szablonu programu PowerPoint

Po utworzeniu prezentacji i zapisaniu jej jako pliku szablonu programu PowerPoint (potx) można udostępnić ją współpracownikom i wielokrotnie z niej korzystać. Aby utworzyć szablon, musisz zmodyfikować wzorzec slajdów i zestaw układów slajdów.

Pobieranie wybierz jeden z tysięcy bezpłatnych szablonów do pobrania na Templates.Office.com

Porada: Check out these YouTube videos from PowerPoint community experts for more help with layouts for templates!

Kliknij nagłówek poniżej, aby otworzyć sekcję i wyświetlić szczegółowe instrukcje:

  1. Otwieranie pustej prezentacji: obszar >nowa > pusta prezentacja

  2. Na karcie Projektowanie wybierz pozycję Rozmiar slajdu > niestandardowy rozmiar slajdów, a następnie wybierz orientację i wymiary strony.

  3. Na karcie Widok w grupie Widoki wzorców wybierz pozycję Wzorzec slajdów.

    Na karcie Widok kliknij pozycję Wzorzec slajdów

    Wzorzec slajdów jest największym obrazem slajdu w górnej części listy miniatur slajdów po lewej od slajdów. Układy skojarzone są umieszczane pod wzorcem slajdów.

    Wzorzec slajdów

  4. Aby wprowadzić zmiany we wzorcu slajdów lub w układach slajdów, na karcie Wzorzec slajdów wykonaj dowolną z następujących czynności:

    • Aby dodać kolorowy motyw z czcionkami specjalnymi oraz efekty, kliknij pozycję Motywy i wybierz motyw z galerii. Użyj paska przewijania po prawej stronie, aby zobaczyć więcej motywów.

      Motywy programu PowerPoint

    • Aby zmienić tło, kliknij pozycję Style tła i wybierz tło.

      Style tła programu PowerPoint

    • Aby dodać symbol zastępczy (do umieszczania tekstu, obrazu, wykresu, klipu wideo, dźwięku i innych obiektów), w okienku miniatur zaznacz układ slajdu dla symbolu zastępczego i wykonaj następujące czynności:

      • Kliknij pozycję Wstaw symbol zastępczy i wybierz typ symbolu zastępczego, który chcesz dodać.

        Przycisk Wstaw symbol zastępczy w widoku wzorca slajdów w programie PowerPoint

      • Na wzorcu slajdów lub w układzie slajdów kliknij i przeciągnij, aby narysować symbol zastępczy o określonym rozmiarze.

        Porada:   Aby zmienić rozmiar symbolu zastępczego, przeciągnij róg jednej z jego krawędzi.

    • Aby przenieść symbol zastępczy w obrębie wzorca slajdów lub układu slajdów, zaznacz krawędź symbolu, a następnie przeciągnij go w nowe miejsce.

      Przenoszenie symbolu zastępczego na slajdzie

    • Aby usunąć niechciany symbol zastępczy, we wzorcu slajdów lub w układzie slajdu zaznacz symbol w okienku miniatur slajdów, a następnie zaznacz obramowanie symbolu zastępczego na slajdzie i naciśnij klawisz Delete.

    • Aby ustawić orientację strony dla wszystkich slajdów w prezentacji, kliknij pozycję Rozmiar slajdu > Niestandardowy rozmiar slajdu.

      Opcja menu Niestandardowy rozmiar slajdów

      W obszarze Orientacja wybierz pozycję Pionowa lub Pozioma.

      Kliknij pozycję Pionowa

  1. Na karcie Plik kliknij pozycję Zapisz jako (lub Zapisz kopię,jeśli używasz programu Microsoft 365 ).

  2. W obszarzeZapisywanie kliknij przycisk Przeglądaj, aby otworzyć okno dialogowe Zapisywanie jako.

    Kliknij przycisk Przeglądaj w dolnej części okienka, aby otworzyć okno dialogowe Zapisywanie jako.
  3. W oknie dialogowym Zapisywanie jako z listy Zapisz jako typ wybierz pozycję Szablon programu PowerPoint.

    Zapisywanie jako szablonu programu PowerPoint

    Po wybraniu typu "szablon" lokalizacja PowerPoint do odpowiedniego folderu , folderu Niestandardowe szablony pakietu Office.

  4. W oknie dialogowym Zapisywanie jako w polu Nazwa pliku zaakceptuj sugerowaną nazwę pliku albo wpisz własną nazwę pliku szablonu.

  5. Wybierz pozycję Zapisz.

  6. Aby użyć szablonu w nowej prezentacji, kliknij pozycję Plik > Nowy. Następnie kliknij >niestandardowe szablony pakietu Office, a następnie kliknij dwukrotnie zapisany szablon.

    W obszarze > Nowy kliknij pozycję Niestandardowe, a następnie Niestandardowe szablony pakietu Office.

Zobacz też

Tworzenie własnego motywu w programie PowerPoint

Zapisywanie projektu slajdu (motywu) jako szablonu

Edytowanie, zmienianie lub usuwanie symbolu zastępczego

Co to jest wzorzec slajdów?

Co to jest układ slajdu?

Tworzenie i używanie własnego szablonu w psłudze Office dla komputerów Mac

Świadczenie pomocy technicznej dla pakietu Office 2010 zakończono 13 października 2020 r.

Uaktualnij do platformy Microsoft 365, aby pracować w dowolnym miejscu, z dowolnego urządzenia i nadal uzyskiwać pomoc techniczną.

Uaktualnij teraz

Na karcie Plik kliknij pozycję Zapisz jako,w polu Nazwa pliku nadaj szablonowi nazwę, a następnie w polu Zapisz jako typ wybierz pozycję Szablon programu PowerPoint (*.potx).

Zapisywanie prezentacji jako pliku potx

Kliknij nagłówek poniżej, aby otworzyć sekcję i wyświetlić instrukcje:

Aby rozpocząć tworzenie szablonu do użycia w prezentacji, wykonaj następujące czynności:

  1. Otwórz pustą prezentację.

  2. Na karcie Projektowanie wybierz pozycję Ustawienia strony, a następnie wybierz orientację i wymiary strony.

  3. Na karcie Widok w grupie Widoki wzorców kliknij przycisk Wzorzec slajdów.

    Porada:   W widoku Wzorzec slajdów w okienku miniatura wzorzec slajdów odzwierciedla większy obraz slajdu, a skojarzone z nim układy są mniejsze i znajdują się pod nim.

    Wzorzec slajdów z układami

    1. Wzorzec slajdów

    2. Skojarzone układy

  4. Aby dostosować wzorzec slajdów i skojarzone układy, wykonaj co najmniej jedną z następujących czynności:

    • Aby usunąć zbędny domyślny symbol zastępczy z układu, w okienku miniatur slajdów kliknij układ slajdu, który zawiera ten symbol zastępczy, w oknie prezentacji kliknij obramowanie symbolu zastępczego, a następnie naciśnij klawisz DELETE.

    • Aby dodać symbol zastępczy tekstu, w okienku miniatur slajdów kliknij układ slajdu, który ma zawierać symbol zastępczy, a następnie wykonaj poniższe czynności:

      1. Na karcie Wzorzec slajdów w grupie Układ wzorca kliknij przycisk Wstaw symbol zastępczy, a następnie kliknij pozycję Tekst.

      2. Kliknij lokalizację we wzorcu slajdów, a następnie przeciągnij kursor, aby narysować symbol zastępczy.

        Porada:   Aby zmienić rozmiar symbolu zastępczego, przeciągnij róg jednej z jego krawędzi.

      3. Wpisz tekst opisowy z monitem dla użytkowników szablonu o wprowadzenie konkretnych informacji.

    • Aby dodać inne typy symboli zastępczych z zawartością, taką jak obrazy, obiekty clipart, zrzuty ekranu, grafika SmartArt, wykresy, filmy, dźwięki i tabele, na karcie Wzorzec slajdów w grupie Układ wzorca kliknij przycisk Wstaw symbol zastępczy, a następnie kliknij typ symbolu zastępczego, który chcesz dodać.

    • Aby dodać znak przy użyciu koloru i tła, wykonaj jedną z następujących czynności:

      1. Aby zastosować motyw (w celu uwzględnienia koloru, formatowania, efektów w układzie) do prezentacji, na karcie Wzorzec slajdów w grupie Edytowanie motywu kliknij pozycję Motywy, a następnie wybierz motyw.

      2. Aby zmienić tło, na karcie Wzorzec slajdów w grupie Tło kliknij przycisk Style tła, a następnie wybierz tło.

  1. Aby zapisać szablon, kliknij kartę Plik, a następnie kliknij pozycję Zapisz jako.

  2. W polu Nazwa pliku zaakceptuj sugerowaną nazwę pliku albo wpisz własną.

  3. Na liście Zapisz jako typ kliknij pozycję Szablon programu PowerPoint (potx).

    Po wybraniu typu "szablon" lokalizacja PowerPoint przekieruje lokalizację przechowywania do odpowiedniego folderu, czyli do folderu \Program Files\Microsoft Office\Templates\.

  4. Wybierz pozycję Zapisz.

  5. Aby użyć szablonu w nowej prezentacji, kliknij pozycję Plik > Nowy. Następnie kliknij pozycję Moje szablony. W oknie dialogowym Nowa prezentacja wybierz zapisany szablon i kliknij przycisk OK.

    Aby uzyskać pomoc dotyczącą stosowania nowego szablonu do prezentacji, zobacz Stosowanie szablonu do prezentacji.

    Na karcie Plik na wstążce wybierz pozycję Nowy, a następnie wybierz przycisk Moje szablony.

Linki do dodatkowych informacji dotyczących szablonów programu PowerPoint

Aby zastosować nowy lub inny szablon programu PowerPoint 2007, który już istnieje, zobacz Stosowanie szablonu do prezentacji.

Najważniejsze wskazówki dotyczące tworzenia szablonu

Podczas tworzenia szablonu dodaj do wzorca slajdów w widoku Wzorzec slajdów dowolną zawartość, którą chcesz chronić przed zmianami wprowadzanymi przez użytkowników szablonu, np. tekst monitu z instrukcjami, logotypy, informacje nagłówka i stopki, zawartość związaną z tematem, tło, formatowanie, kolory, czcionki i efekty.

Użytkownicy szablonu będą pracować w normalnym widoku przy wykorzystaniu wskazówek zawartych w dodanych monitach instruktażowych. Użytkownicy szablonu będą zastępować tekst monitu z instrukcjami i inne treści symboli zastępczych danymi właściwymi dla ich projektu lub prezentacji.

  1. Otwórz pustą prezentację.

  2. Na karcie Projektowanie wybierz pozycję Ustawienia strony, a następnie wybierz orientację i wymiary strony.

  3. Na karcie Widok w grupie Widoki prezentacji kliknij przycisk Wzorzec slajdów.

  4. Na karcie Wzorzec slajdów w grupie Edytowanie wzorca kliknij przycisk Wstaw wzorzec slajdów.

    Uwagi: 

    • W okienku miniatur slajdów większy obraz slajdu odzwierciedla wzorzec slajdów, a znajdujące się pod nim slajdy to powiązane z nim układy.

    • Wiele prezentacji zawiera więcej niż jeden wzorzec slajdów, więc aby odnaleźć właściwy, być może trzeba będzie przewinąć.

  5. Aby rozpocząć dostosowywanie wzorca slajdów, wykonaj co najmniej jedną z następujących czynności:

    • Aby usunąć jeden z wbudowanych układów slajdów dostępnych w domyślnym wzorcu slajdów, w okienku miniatur slajdów kliknij prawym przyciskiem myszy układ, którego nie chcesz używać, a następnie kliknij polecenie Usuń układ.

    • Aby usunąć zbędny domyślny symbol zastępczy, w okienku miniatur slajdów kliknij układ slajdu, który zawiera ten symbol zastępczy, w oknie prezentacji kliknij obramowanie symbolu zastępczego, a następnie naciśnij klawisz DELETE.

    • Aby dodać symbol zastępczy tekstu, w okienku miniatur slajdów kliknij układ slajdu, który ma zawierać symbol zastępczy, a następnie wykonaj poniższe czynności:

  6. Na karcie Wzorzec slajdów w grupie Układ wzorca kliknij przycisk Wstaw symbol zastępczy, a następnie kliknij pozycję Tekst.

  7. Kliknij lokalizację we wzorcu slajdów, a następnie przeciągnij kursor, aby narysować symbol zastępczy.

    Porada:   Aby zmienić rozmiar symbolu zastępczego, przeciągnij róg jednej z jego krawędzi.

  8. Wpisz tekst opisowy z monitem dla użytkowników szablonu o wprowadzenie konkretnych informacji.

    • Aby dodać inne typy symboli zastępczych z zawartością, taką jak obrazy, obiekty clipart, grafika SmartArt, wykresy, klipy wideo, dźwięki i tabele, na karcie Wzorzec slajdów w grupie Układ wzorca kliknij typ symbolu zastępczego, który chcesz dodać.

    • Aby zastosować motyw (w celu uwzględnienia koloru, formatowania, efektów w układzie) do prezentacji, na karcie Wzorzec slajdów w grupie Edytuj motyw kliknij pozycję Motywy, a następnie kliknij motyw.

    • Aby zmienić tło, na karcie Wzorzec slajdów w grupie Tło kliknij przycisk Style tła, a następnie kliknij tło.

    • Aby ustawić orientację strony dla wszystkich slajdów w prezentacji, na karcie Wzorzec slajdów w grupie Ustawienia strony kliknij przycisk Orientacja slajdu, a następnie kliknij opcję Pionowa lub Pozioma.

    • Aby dodać tekst do wyświetlenia w stopce u dołu wszystkich slajdów w prezentacji, wykonaj następujące czynności:

      1. Na karcie Wstawianie w grupie Tekst kliknij przycisk Nagłówek i stopka.

      2. W oknie dialogowym Nagłówek i stopka na karcie Slajd zaznacz pole wyboru Stopka, a następnie wpisz odpowiedni tekst, który będzie wyświetlany pod slajdami.

      3. Aby wyświetlić zawartość stopki we wszystkich slajdach, kliknij pozycję Zastosuj do wszystkich.

        Aby uzyskać więcej informacji o używaniu stopek, zobacz Pokazywanie informacji o stopce na slajdach.

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij polecenie Zapisz jako.

  2. W polu Nazwa pliku zaakceptuj sugerowaną nazwę pliku albo wpisz własną.

  3. Na liście Zapisz jako typ kliknij pozycję Szablon programu PowerPoint (*.potx).

    Po wybraniu typu "szablon" lokalizacja PowerPoint przekieruje lokalizację przechowywania do odpowiedniego folderu, czyli do folderu \Program Files\Microsoft Office\Templates\.

  4. Wybierz pozycję Zapisz.

  5. Jeśli potrzebujesz pomocy przy stosowaniu nowego szablonu do prezentacji, zobacz Stosowanie szablonu do nowej prezentacji.

Stosowanie szablonu do nowej prezentacji

Zobacz Stosowanie szablonu do prezentacji.

Nie można utworzyć szablonu w aplikacji PowerPoint dla sieci Web. Zamiast tego należy użyć klasycznej wersji PowerPoint.

Potrzebna dalsza pomoc?

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

×