Przejdź do głównej zawartości
Pomoc techniczna
Zaloguj się przy użyciu konta Microsoft
Zaloguj się lub utwórz konto.
Witaj,
Wybierz inne konto.
Masz wiele kont
Wybierz konto, za pomocą którego chcesz się zalogować.

Objawy

Podczas korzystania z urządzenia Surface Pro 3, może pojawić się jeden lub więcej z następujących problemów:

  • Urządzenie nieoczekiwanie uruchamia lub uruchamia się ponownie do ekranu ustawienia UEFI i staje się nie odpowiada (zawiesza się). Jednak urządzenie można ponownie zainstalować obrazu, lub można ponownie zainstalować system Windows, a dysk jest wyświetlany w środowiska Preinstalacyjnego systemu Windows lub programu Diskpart.

  • Urządzenie nieoczekiwanie uruchamia lub uruchamia się ponownie do ekranu ustawienia UEFI i staje się nie odpowiada (zawiesza się). Ponadto urządzenia nie można ponownie zainstalować obrazu, nie można instalować ponownie systemu Windows i nie ma dysku środowiska Preinstalacyjnego systemu Windows lub narzędzia Diskpart.

  • System jest zamykany z powodu błędu Stop 0x0000007a.

  • Błędy przekroczenia limitu czasu dysku są rejestrowane w dzienniku systemu.

  • System wykazuje problemy z wydajnością i działa powoli.

  • Występują inne problemy związane z dyskami.

Przyczyna

Ten problem może wystąpić, jeśli jest aktualnie zainstalowany sterownik kontrolera pamięci masowej o nieprawidłowym lub część obrazu odniesienia jest wdrożony na 3 Surface Pro.

Jeśli urządzenie uruchamia się tylko do ekranu ustawienia UEFI, wykonaj następujące kroki, aby zweryfikować, że dysk jest nadal dostępny:

  1. Uruchom ponownie z obrazu odzyskiwania USB lub obraz WINPE/WINRE na dysku flash USB.

  2. Włączyć urządzenie naciskając przycisk zasilania + zmniejszania głośności.

  3. Wybierz Angielski.

  4. Wybierz NAS.

  5. Wybierz Rozwiązywanie problemów z.

  6. Wybierz Opcje zaawansowane.

  7. Wybierz Wiersz polecenia.

  8. Typ Narzędzia Diskpart.

  9. Wpisz listę dysków, a następnie naciśnij klawisz Enter.

Powinien zostać wyświetlony dysk 0 i dysk 1. Jeśli widzisz tylko dysk USB, dysk nie jest dostępny.

Jeśli można uruchomić system Windows, wykonaj następujące kroki, aby ustalić, który sterownik jest zainstalowany:

  1. Naciśnij klawisz z logo systemu Windows + R.

  2. Uruchom Devmgmt.msc , aby otworzyć Menedżera urządzeń.

  3. Rozwiń gałąź kontrolery IDE ATA/ATAPI .

  4. Sprawdź nazwę sterownika.

Odpowiedni sterownik jest "Intel(R) 8 Series SATA AHCI Controller - 9 c 03." Nazwa sterownika należy Storahci.sys. Jeśli nazwa sterownika różni się od tej nazwy (na przykład, jeśli nazwa sterownika jest iastora.sys), niepoprawny sterownik jest zainstalowany.

Każdy kierowca, innych niż kierowca, która była pierwotnie instalowana na 3 Surface Pro lub które zostały dostarczone z pakietu sterownika oprogramowania układowego Surface Pro 3 może spowodować problemy, które są opisane w sekcji "Symptomy".

Rozwiązanie

Aby rozwiązać ten problem, jeśli można uruchomić system Windows, wykonaj następujące kroki:

  1. Pobierz najnowsze SurfacePro3_ <Data> plik msi z następującej witryny:

    http://www.microsoft.com/en-us/download/details.aspx?id=38826

  2. Kliknij dwukrotnie plik msi, aby zainstalować.

  3. Uruchom ponownie urządzenie.

Spowoduje to zainstalowanie odpowiedniego sterownika dla Surface Pro 3.

Jeśli zostanie ponownie uruchomiona na ekranie Ustawienia UEFI i dysk jest dostępny, należy ponownie zainstalować system Windows lub wdrożyć nowy obraz odniesienia. Jednakże przed wdrożeniem nowego obrazu odniesienia należy sprawdzić narzędzia obrazu lub wdrażania, aby określić, które sterowniki Intel SATA są obecne i usunąć wszelkie nieprawidłowe sterowniki. Może to obejmować, aby upewnić się, że tylko sterowniki z pakietu oprogramowania powierzchni, oprogramowanie układowe i sterowniki są dostępne podczas wdrażania przy użyciu metod.

Jeśli zostanie ponownie uruchomiona na ekranie Ustawienia UEFI i dysk nie jest dostępny, powinny otworzyć przypadek pomocy technicznej, w http://www.microsoft.com/surface/en-us/support do urządzeń wymieniane, a następnie sprawdź narzędzia obrazu lub wdrażania odniesienia do określić, które sterowniki Intel SATA są obecne i usuń wszelkie nieprawidłowe sterowniki. Może to obejmować, aby upewnić się, że tylko sterowniki z pakietu oprogramowania powierzchni, oprogramowanie układowe i sterowniki są dostępne podczas wdrażania przy użyciu metod.

Aby uzyskać najważniejsze wskazówki Zobacz sekcji więcej informacji.


Więcej informacji

Ten problem może wystąpić, jeśli obraz odniesienia, która jest wdrażana jest używany dla wielu platform sprzętowych i zawiera starszą wersję sterownika Intel SATA, która została uzyskana z innego producenta w sieci Web. Mimo że kierowca może działać wraz z innym sprzętem, może nie działać z 3 Surface Pro. Zgodnie z zaleceniami dotyczącymi upewnij się, że obraz odniesienia zawiera najnowszą wersję sterownika i że nie zawiera zduplikowane lub starsze wersje.

Aby zapobiec występowaniu tego problemu, należy zainstalować odpowiedni sterownik na platformie, która opiera się na markę i model strategii, takich jak wybór profilów w zestaw narzędzi firmy Microsoft do wdrażania lub innych metod w ConfigMgr. Na przykład jeśli używasz zestaw narzędzi firmy Microsoft do wdrażania należy wykonać zalecenia, które znajdują się w następujących post serwera i zarządzania Blog:

Wdrażanie systemu Windows na 3 Surface Pro przy użyciu zestaw narzędzi firmy Microsoft do wdrażania

Potrzebujesz dalszej pomocy?

Chcesz uzyskać więcej opcji?

Poznaj korzyści z subskrypcji, przeglądaj kursy szkoleniowe, dowiedz się, jak zabezpieczyć urządzenie i nie tylko.

Społeczności pomagają zadawać i odpowiadać na pytania, przekazywać opinie i słuchać ekspertów z bogatą wiedzą.

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?
Jeśli naciśniesz pozycję „Wyślij”, Twoja opinia zostanie użyta do ulepszania produktów i usług firmy Microsoft. Twój administrator IT będzie mógł gromadzić te dane. Oświadczenie o ochronie prywatności.

Dziękujemy za opinię!

×