O Microsoft 365 para a Web inclui versões online de seus aplicativos favoritos do Office: Word, Excel, PowerPoint e muito mais. Nenhuma instalação ou assinatura é necessária. É gratuito! Introdução ao Office para a Web
Novidades em julho
Aplicar formatação facilmente às formas
Clique com o botão direito do mouse em qualquer forma e selecione Opções de Formatação para obter acesso rápido a todas as opções (cor, transparência e assim por diante) em um só lugar.
Novo em:
Exibir o progresso do projeto na exibição Gráficos
Acompanhe o progresso do seu projeto com os gráficos Status e Bucket ou veja como o esforço é distribuído entre os membros da equipe com o gráfico Membros.
Novo no:
Lançamentos anteriores
Atualizações de maio de 2022
Digite com sua voz em 25 novos idiomas
O Ditado no Word e no Outlook agora oferece suporte a 25 novos idiomas, incluindo turco, vietnamita e telugu.
Novo logotipo do in:![]()
Digitar com sua voz ficou mais fácil
Agora é mais fácil ver o que você está digitando com a nova barra de ferramentas Ditado de baixo perfil localizada na lateral da tela. Além disso, novas animações ajudam você a garantir que cada palavra seja capturada.
Novo logotipo do in:
Ver mais da barra de fórmulas
Você pode redimensionar a barra de fórmulas, facilitando a visualização e a navegação pelo conteúdo de várias células em várias linhas.
Novo no:
Novos estênceis e modelos voltados para negócios
Crie diagramas para várias estruturas de negócios, como 4Ps, cadeia de valor e análise de pilão, usando nosso novo estêncil e modelos de estrutura de negócios.
Novo em:
Novos modelos e estênceis de linha do tempo
Escolha entre vários novos estênceis e modelos de linha do tempo para mostrar uma agenda de projeto ou evento como um infográfico.
Novo em:
Atualizações de abril de 2022
Navegação fácil com marcadores
Use marcadores para encontrar o caminho de volta para um ponto em seu documento que você deseja referenciar novamente.
Novo logotipo do in:
Melhor alinhamento com linhas de grade e ajustar à grade
Alinhe suas formas usando linhas de grade na tela. Uma forma pode "ajustar" à linha de grade mais próxima sempre que estiver próxima.
Novo em:
Permitir que os convidados vejam seu projeto
Adicione pessoas de fora da sua organização como convidados para que elas possam visualizar as informações do projeto.
Novo no:
Atualizações de março de 2022
Priorize suas tarefas
Adicione o campo Prioridade para indicar quais tarefas são urgentes, importantes ou de baixa prioridade.
Novo no:
Gerenciar os campos de suas Tabelas Dinâmicas com uma nova interface
Escolha os campos e filtros que deseja incluir na Tabela Dinâmica com um clique.
Novo no:
Filtrar dados em uma Tabela Dinâmica com facilidade
Crie segmentações de dados para Tabelas Dinâmicas para filtrar dados da maneira desejada.
Novo no:
Acesse as opções de classificação e filtro diretamente de uma Tabela Dinâmica
Refine qualquer Tabela Dinâmica na faixa de opções Classificar e Filtrar ou no menu de atalho da própria tabela.
Novo no:
Use o Pincel de Formatação para obter uma aparência consistente
Com apenas alguns cliques, você pode copiar a formatação de um item e aplicá-la a outro item ou itens.
Novo em:
Atualizações de fevereiro de 2022
Localizar a fonte perfeita
Sua fonte favorita ficou mais fácil de encontrar. Fixe fontes para que você possa acessá-las facilmente em qualquer dispositivo. Exiba todas as fontes em um documento e receba notificações sobre fontes ausentes ou incorporadas. Escolha uma família de fontes, como Segoe UI, e veja todos os estilos disponíveis nessa família, de claro a seminegrito. Se você estiver compartilhando conteúdo entre plataformas, poderá até mesmo marcar a seção Fontes do Office no menu de fontes para encontrar aquelas que não precisam ser incorporadas.
Novo logotipo do in:
Mantenha-se atualizado com seus dados de estoque
Os dados de estoque em sua pasta de trabalho são atualizados sempre que o arquivo é aberto e novamente a cada cinco minutos.
Novo no:
Opções atualizadas no menu de clique com o botão direito do mouse
Ao clicar com o botão direito do mouse em um elemento, como uma forma na tela, você verá mais e melhores opções na barra de ferramentas flutuante e no menu.
Novo em:
Definir um limite de tempo para seus testes do Microsoft Form
Configure o tempo alocado para que seus alunos concluam um teste.
Novo no ícone do
Atualizações de janeiro de 2022
Uma maneira mais rápida de encontrar a fórmula desejada
Comece a digitar o nome de qualquer fórmula e obtenha uma lista suspensa de fórmulas para escolher. Selecione o nome da fórmula e veja um resumo sobre como usá-la.
Novo no:
Grades e ajustar às grades
Alinhe suas formas visualmente usando grades e escolha ajustá-las com o ajuste às grades.
Novo em:
Faça mais com o Microsoft Forms no Android
O Microsoft Forms no Android agora adicionou funcionalidades que estão no mesmo nível do PC. Obtenha acesso a todos os tipos de perguntas, configurações, questionários, colaborações e muito mais ao criar ou analisar formulários.
Novo no ícone do
Atualizações de dezembro de 2021
Localizar todas as ferramentas de Acessibilidade em um só lugar
Abrir uma apresentação e, em seguida, selecione Revisão e escolha Verificar Acessibilidade. O painel Acessibilidade e a nova faixa de opções de Acessibilidade serão exibidos automaticamente.
Novo no:
Abrir e editar arquivos protegidos por senha no Excel para a Web
O Excel para a Web oferece controle aprimorado de seus arquivos protegidos.
Novo no:
Visualize exatamente o que você deseja ver antes de imprimir
Decida qual parte da pasta de trabalho você deseja visualizar; Selecione uma pasta de trabalho inteira, uma planilha ativa ou uma área selecionada para exibir antes de imprimir.
Novo no:
Atualizações de novembro de 2021
Inserir vídeos do FlipGrid ou TED
Selecione Inserir Vídeo Online na guia Inserir.
Novo no:
Apresentar no Teams com um único clique
Agora você pode compartilhar diretamente em uma reunião atual do Teams com apenas um clique de sua apresentação em PowerPoint.
Novo no:
Atualizações de outubro de 2021
Nova opção "Desenhar formas"
Desenhe uma forma básica (retângulo, quadrado, linha, círculo ou elipse) diretamente na tela, com as dimensões exatas necessárias.
Novo em:
Destaque seu caminho crítico
Adicione um destaque à linha do tempo do projeto que mostre as tarefas que afetam a data de término do projeto. Somente para assinaturas do Project P3 e P5.
Novo no:
Descubra insights sobre suas enquetes
Os professores podem obter um resumo automático das pesquisas do Forms que usaram em sala de aula.
Novo no ícone do
Atualizações de setembro de 2021
Adicionar pessoas de desenhos animados à sua próxima apresentação
Dê vida às suas apresentações e escolha em uma nova biblioteca de pessoas de desenhos animados agora disponível para assinantes do M365.
Novo no:
Alternar rapidamente entre um modo de exibição de faixa de opções de uma ou várias linhas
Use o novo botão de alternância para alternar entre um modo de exibição de faixa de opções de uma ou várias linhas, sem precisar atualizar!
Novo no:
Importar arquivos .mpp para o Power Apps
No Power Apps, importe seus arquivos da área de trabalho do Project (.mpp) para o aplicativo do Project.
Novo no:
Organizar e gerenciar seus formulários com coleções
Use coleções para manter todos os seus formulários organizados e fáceis de encontrar
Novo no ícone do
Resultados de suas votações do Forms enviadas diretamente para você
Obtenha um resumo automático das suas reuniões do Teams, das votações do Forms para revisar e compartilhar.
Novo no ícone do
Exiba as respostas das enquetes da reunião em uma nuvem de palavras
Encontre palavras ou frases que se destaquem e mereçam um estudo mais aprofundado e obtenha insights exclusivos sobre os dados de suas enquetes com uma nuvem de palavras.
Novo no ícone do
Atualizações de agosto de 2021
As anotações ajudam você a criar, compartilhar e controlar informações importantes
As anotações no Excel para a Web agora funcionam mais como na área de trabalho. Você pode criar notas flutuantes simples para compartilhar detalhes importantes sobre sua pasta de trabalho.
Novo no:
Copiar um slide do PowerPoint para a Web para o aplicativo da área de trabalho
Agora você pode trabalhar na versão Web e na versão desktop do PowerPoint. Tente copiar um slide de uma versão para a outra.
Novo no:
Copiar slides entre os aplicativos Web e a área de trabalho do PowerPoint
Agora podemos copiar slides do PowerPoint na Web para o PowerPoint no Mac
Novo no:
Inserir vídeos do FlipGrid ou TED
Selecione Inserir Vídeo Online na guia Inserir.
Novo no:
Apresentar no Teams com um único clique
Agora você pode compartilhar diretamente em uma reunião atual do Teams com apenas um clique de sua apresentação em PowerPoint.
Novo no:
Sonde ou questione seu público diretamente em uma reunião do canal do Teams
Use votações e testes de múltipla escolha nas reuniões de canal do Teams, assim como você os usa em reuniões agendadas do Teams.
Novo no ícone do
Compartilhar um modelo de formulário ficou mais simples
A nova caixa de diálogo Compartilhar facilita o convite de colegas para usar seu formulário como modelo, e a caixa de diálogo Enviar agora está focada na coleta de respostas de formulário.
Novo no ícone do
Atualizações de julho de 2021
Atribuir tarefas a membros que não são da equipe
Atribua rapidamente uma tarefa a qualquer pessoa da organização. Essa atribuição fará deles membros da equipe para que possam ver o contexto do projeto, o OneNote, arquivos e muito mais.
Novo no:
Mostrar números totais em tarefas de resumo
Adicione um tipo de valor acumulado (como Max, Min, Soma ou Media) ao campo personalizado Número e a tarefa de resumo mostrará um total de todas as subtarefas.
Novo no:
Melhore a legibilidade dos seus formulários
Use a formatação de fonte para adicionar cor e ênfase aos seus formulários para uma melhor experiência.
Novo no ícone do
Atribuir e avaliar testes diretamente no Teams
Selecione a guia Tarefas no Teams para iniciar um novo teste ou escolher um existente.
Novo no ícone do
Atualizações de junho de 2021
Crie diagramas sofisticados
Tente usar a tela de desenho para criar diagramas mais sofisticados com formas, imagens, tinta e texto.
Novo logotipo do in:
Apresentando a faixa de opções de Acessibilidade
Encontre todas as ferramentas necessárias para criar conteúdo acessível na faixa de opções Acessibilidade.
Novo no:
Redimensionar tabelas
Altere o intervalo da tabela usando o comando Redimensionar Tabela na guia da faixa de opções Tabela.
Novo no:
Use sua tela sensível ao toque para preencher células rapidamente
Agora você pode facilmente preencher células automaticamente com o dedo usando a tela sensível ao toque.
Novo no:
Nova página de aterrissagem no office.com
A nova página inicial sobre o Visio para a Web facilita a localização de seus arquivos existentes, além de você poder pesquisar ou pesquisar uma ampla variedade de modelos de diagrama.
Novo em:
Descubra insights sobre suas enquetes
Os professores podem obter um resumo automático das pesquisas do Forms que usaram em sala de aula.
Novo no ícone do
Atualizações de maio de 2021
Enriqueça suas apresentações com áudio
Para apresentações mais dinâmicas, insira áudio e defina as configurações de reprodução para que o áudio seja reproduzido quando você usar a Apresentação de Slides.
Novo no:
Tipos de dados vinculados: Dados reais para a vida real
Novos tipos de dados vinculados trazem a você fatos e dados sobre centenas de assuntos para ajudá-lo a atingir suas metas diretamente no Excel.
Novo no:
Navegar nas listas suspensas mais rapidamente
Pesquise valores ao selecionar em uma lista de Validação de Dados.
Novo no:
Ocultar automaticamente a faixa de opções
Acesse a faixa de opções somente quando precisar e maximize o espaço disponível para a criação de conteúdo.
Novo logotipo do in:
As enquetes em reuniões do Teams ficaram ainda mais inteligentes
Com base na sua agenda de reunião, as Votações no Teams, da plataforma Microsoft Forms, sugerirão perguntas para sua votação.
Novo no ícone do
Filtragem nos Modos de Exibição de Painel e Linha do Tempo
Localize rapidamente suas tarefas filtrando-as no Painel e Linha do Tempo por palavra-chave ou destinatário.
Novo no:
Atribuir e avaliar testes diretamente no Teams
Selecione a guia Tarefas no Teams para iniciar um novo teste ou escolher um existente.
Novo no ícone do
Compartilhar um modelo de formulário ficou mais simples
A nova caixa de diálogo Compartilhar facilita o convite de colegas para usar seu formulário como modelo, e a caixa de diálogo Enviar agora está focada na coleta de respostas de formulário.
Novo no ícone do
Experimente o Destaque no modo de Apresentador para PowerPoint Modo de exibição do apresentador no Microsoft Teams
A opção Destaque no modo Apresentador adiciona uma sobreposição de posição fixa do seu feed de vídeo na parte superior do slide da apresentação.
Novo no:
Apresentar no Teams com um único clique
Agora você pode compartilhar diretamente em uma reunião atual do Teams com apenas um clique de sua apresentação em PowerPoint.
Novo no:
Criar links atualizáveis para outras pastas de trabalho
O Excel para a Web agora dá suporte a conexões atualizáveis com outras pastas de trabalho
Novo no:
Atualizações de abril de 2021
Obtenha dados da organização do Power BI usando tipos de dados do Excel
Você pode inserir dados de sua organização usando os tipos de dados do Excel. Converta uma célula em sua pasta de trabalho, obtenha informações adicionais e atualize os dados sempre que precisar.
Novo no:
Use tinta e marca-texto em suas planilhas
Marque sua pasta de trabalho com tinta e marca-texto.
Novo no:
Atualizações de design no PowerPoint para a Web
Atualizamos o menu Arquivo no PowerPoint para a Web para maior facilidade de uso.
Novo no:
Faça mais com seus projetos no Power Apps
Veja gráficos, adicione recursos e crie fluxos do Power Automate para o seu projeto do Project para a Web exibindo-os através do aplicativo Project no Power Apps.
Novo no:
Atualizações de março de 2021
O Ditado está disponível em mais idiomas
O Ditado do Word agora suporta 7 novos Idiomas: Hindi, Russo, Polonês, Português (Portugal), Coreano, Tailandês, Chinês (Taiwan).
Novo logotipo do in:![]()
![]()
O menu de contexto mostra as Opções de Colagem
O menu de contexto mostra Opções de Colagem.
Novo no:
Usar o formato Rich-Text online
Adicione e edite Rich-text no Excel para a Web.
Novo no:
Mostrar as alterações feitas no nível da célula, intervalo ou pasta de trabalho
Colabore em pastas de trabalho com confiança – com detalhes de alterações feitas, quando, onde e por quem – no nível da célula, intervalo ou pasta de trabalho.
Novo no:
Transforme seu documento do Word em uma apresentação do PowerPoint
Tente criar uma apresentação a partir de um documento com apenas alguns cliques. Usaremos a IA para adicionar imagens, ícones, vídeos, temas e fontes ao tema de design escolhido para a apresentação.
Novo no:
Exportar sua apresentação para o formato PDF
Na Linha do Tempo, escolha Exportar Linha do Tempo para o formato PDF no menu do projeto para compartilhar sua agenda com pessoas fora do seu projeto.
Novo no:
Atualizações de fevereiro de 2021
@Mentions agora funciona em documentos compartilhados no Teams
Ao colaborar em um documento, marque alguém com um @mention em um comentário para chamar a atenção dela.
Novo logotipo do in:![]()
![]()
Adicionar e editar regras de Formatação Condicional online
O Excel para a Web agora dá suporte à adição e edição de regras de formatação condicional, com o novo painel de tarefas de formatação condicional moderna.
Novo no:
Alinhe seu conteúdo de forma rápida e fácil com a Correção Automática
A Correção Automática ajuda você a alinhar, redimensionar e distribuir elementos uniformemente automaticamente e endireitar os conectores entre eles.
Novo no:
Editar arquivos do Excel que contêm OfficeArt no Excel para a Web
O Excel para a Web agora dá suporte à abertura de arquivos que contêm objetos de arte herdados, no modo de edição.
Novo no:
Exibir ou ocultar fórmulas
Agora o usuário pode alternar entre a exibição de fórmulas e seus resultados.
Novo no:
Examinar formulários bloqueados para possível phishing
Receba alertas no Centro de Conformidade e Segurança do Office 365 para usuários e formulários bloqueados por atividades suspeitas.
Novo no ícone do
Alterar configurações de Formato Regional
Ajuste o formato de exibição que você vê para datas, moeda, delimitadores de fórmula e muito mais usando as configurações de formato regional.
Novo no:
Atualizações de janeiro de 2021
Adicionar bordas às tabelas
Altere o estilo, a largura ou a cor das bordas. Você pode aplicá-las a toda ou parte da tabela.
Novo logotipo do in:
Ajustar margens e guias em seu documento com a Régua
Aplique recuos, ajuste margens e interaja com tabelas em seus documentos. Experimente a Régua de Exibição >para ajustar o layout do documento.
Novo logotipo do in:
Adicionar anotações à sua pasta de trabalho
Crie Anotações para compartilhar informações em sua pasta de trabalho sem esperar feedback.
Novo no:
Anexar links e arquivos
Veja rapidamente os materiais mais relevantes ao anexar arquivos e links às suas tarefas.
Novo no:
Use tinta e marca-texto em suas planilhas
Marque sua pasta de trabalho com tinta e marca-texto.
Novo no:
Usar tinta para editar dados
Faça edições rápidas de dados usando a Caneta de Ação.
Novo no:
Ajustar o tamanho da página para ajustá-lo ao seu desenho
Obtenha o tamanho certo para sua página de desenho, para que todas as formas caibam dentro.
Novo em:
Abrir no aplicativo da área de trabalho foi movido
Para reduzir o número de botões na faixa de opções, movemos Abrir no Aplicativo para Área de Trabalho. Selecione o menu > do modo aberto no aplicativo da área de trabalho.
Novo em:
,
, ![]()
Gráficos prontos para os seus diagramas
Escolha entre uma extensa biblioteca de ícones, imagens de banco de imagens, recorte de pessoas da Imagem e adesivos que você pode adicionar aos desenhos do Visio.
Novo em:
Ver mais detalhes da grade
Adicione a coluna Visualização rápida para ver rapidamente quais tarefas têm anexos e anotações.
Novo no:
Alterar configurações de Formato Regional
Ajuste o formato de exibição que você vê para datas, moeda, delimitadores de fórmula e muito mais usando as configurações de formato regional.
Novo no:
Editar arquivos do Excel que contêm OfficeArt no Excel para a Web
O Excel para a Web agora dá suporte à abertura de arquivos que contêm objetos de arte herdados, no modo de edição.
Novo no:
Atualizações de dezembro de 2020
Obtenha sugestões de sinônimos rapidamente
Para ajudar a reduzir palavras usadas em excesso em seu documento, agora você pode obter sugestões de sinônimos ao clicar com o botão direito do mouse em uma palavra.
Novo logotipo do in:
Exportar arquivos do Project para o Excel
Compartilhe as informações do seu projeto com colegas e use o Excel para analisá-lo ainda mais.
Novo no:
**Acompanhe tarefas com @mentions**
Use @mentions nos comentários para criar, atribuir e controlar as tarefas de outras pessoas em sua pasta de trabalho.
Novo no:
Alterne facilmente entre painéis - eles agora estão com guias
Mantenha seu público envolvido com músicas, narrações ou frases de efeito em sua apresentação.
Novo no:
Atualizações de novembro de 2020
Mover uma Tabela Dinâmica
O Excel para a Web agora dá suporte à movimentação de uma Tabela Dinâmica, encontrando-a na guia Tabela Dinâmica, no grupo Ações.
Novo no:
Novo menu Planilhas
Alterne rapidamente as planilhas usando o novo menu Planilhas.
Novo no:
Reexibir muitas folhas ao mesmo tempo
Não há mais necessidade de reexibir individualmente; reexiba várias planilhas ocultas de uma só vez.
Novo no:
Alterne facilmente entre painéis - eles agora estão com guias
Mantenha seu público envolvido com músicas, narrações ou frases de efeito em sua apresentação.
Novo no:
Adicionar áudio às suas apresentações
Mantenha seu público envolvido com músicas, narrações ou frases de efeito em sua apresentação.
Novo no:
Estênceis e formas da AWS
Agora temos estênceis com as formas mais recentes da AWS para ajudá-lo a criar diagramas.
Novo em:
Escolher um tamanho de página
Agora você pode selecionar entre vários tamanhos de página padrão ou definir um tamanho personalizado. A opção de dimensionamento automático permite ativar ou desativar o redimensionamento automático.
Novo em:
Criar projetos e roteiros no Teams
Use os apps Project e Roteiro para criar e adicionar projetos diretamente em um canal do Teams. Em seguida, colabore neles como de costume, com o contexto adicional de seus arquivos, chats, reuniões do Teams e muito mais.
Novo no:
Atualizações de outubro de 2020
Criar diagramas elegantes do Visio no Excel
Faça diagramas baseados em dados. como fluxogramas ou organogramas de dados em uma planilha.
Novo no:
Escolher um tamanho de página
Agora você pode selecionar entre vários tamanhos de página padrão ou definir um tamanho personalizado. A opção de dimensionamento automático permite ativar ou desativar o redimensionamento automático.
Novo em:
Conheça quem está no seu diagrama
Os coautores agora são listados ao lado da Faixa de Opções, para que você possa ver quem está editando com você. Você também pode ver onde eles estão trabalhando no desenho.
Novo em:
Ver quem está fazendo o quê
Veja o que cada pessoa está fazendo usando "Agrupar por Atribuir a" em Modo de exibição de quadro.
Novo no:
Atualizações de setembro de 2020
A transcrição ficou ainda melhor
Seus arquivos de áudio transcritos e gravações agora serão separados por diferentes oradores, facilitando a visualização de quem disse o quê.
Novo logotipo do in:
Alterne facilmente entre painéis - eles agora estão com guias
Se você tiver vários painéis abertos, eles aparecerão com guias, para que você possa alternar entre eles facilmente quando necessário.
Novo no:
Adicionar um hiperlink a uma forma
Adicione um link para qualquer forma que abra uma página da Web, outra página no diagrama ou um rascunho de mensagem de email.
Novo em:
Copiar e colar entre arquivos
Você pode copiar formas ou um diagrama completo e colar em um arquivo diferente do Visio.
Novo em:
Novos estênceis e formas do Azure
Adicionamos muitos mais estênceis para ajudá-lo a criar diagramas do Azure atualizados.
Novo em:
Trabalhar em conjunto em desenhos do Visio no Teams
Crie uma guia no Teams para acessar seus arquivos do Visio de um só lugar.
Novo em:
**Acompanhe tarefas com @mentions**
Use @mentions nos comentários para criar, atribuir e controlar as tarefas de outras pessoas em sua pasta de trabalho.
Novo no:
Entrada mais fácil para o suplemento Visualizador de Dados
Quando você estiver conectado ao Excel com sua conta corporativa ou de estudante, lembraremos disso, tornando a inicialização do suplemento Visualizador de Dados mais rápida.
Novo no:
Compartilhe seus Scripts do Office
Permita que seus coautores executem e editem seus scripts em uma pasta de trabalho compartilhada.
Novo no:
Adicionar campos personalizados para Tarefas
O Microsoft Store armazena informações personalizadas sobre seus projetos com eficiência adicionando campos personalizados.
Novo no:
Compartilhar projetos com os grupos que você não possui
Veja todos os grupos aos quais você foi adicionado quando adicionou um grupo ao seu projeto.
Novo no:
Atualizações de agosto de 2020
Diga ao Word o que fazer
Use sua voz para desfazer, excluir, formatar texto e iniciar listas. Com o idioma do Office definido para inglês, selecione Ditar na guia Página Inicial para começar.
Novo logotipo do in:
Hiperlinks com cores vivas
Os hiperlinks não são mais apenas azuis. Aplique as cores de fonte que desejar.
Novo no:
Use seus dados do Excel para gerar diagramas automaticamente em idiomas localizados
O suplemento Visualizador de Dados ajuda os usuários do Excel a gerar Diagramas do Visio de alta qualidade diretamente no Excel nos idiomas compatíveis com o Visio Online.
Novo em:
Estenda a mão e toque no Excel
O novo menu baseado em toque permite executar tarefas básicas do Excel com um dedo.
Novo no:
Atualizações de julho de 2020
**Acompanhar trabalho com @mentions**
Use @mentions em comentários para criar, atribuir e controlar tarefas em seu documento.
Novo logotipo do in:
Uma pasta de trabalho, várias janelas
Abra múltiplas janelas para acessar diferentes áreas da sua pasta de trabalho simultaneamente.
Novo no:
Torne suas apresentações mais interessantes
Dê mais estilo aos seus slides gratuitamente com imagens de estoque e planos de fundo de alta qualidade.
Novo no:
Gerenciar seu desenho de várias páginas
Use as opções nas guias de página abaixo da tela para navegar, duplicar, reorganizar e adicionar ou remover páginas.
Novo em:
Compartilhe projetos e roteiros mais livremente
Envie um link para seu projeto ou roteiro para qualquer pessoa que use o Office na organização. As pessoas que não têm o Project podem ver suas informações, mas não editá-la.
Novo no:
Atualizações de junho de 2020
Use suas palavras
Digite o que você está procurando na caixa de Pesquisa e nós o procuraremos. Não precisa ser preciso.
Novo logotipo do in:
Assuma o controle total sobre os objetos
Insira a altura, a largura e os ângulos de rotação exatos dos objetos nos slides.
Novo no:
Criar um banco de dados
O Visio ajuda você a desenhar diagramas com a notação de Chen ou a notação de banco de dados de pé de galinha.
Novo em:
Salvar um diagrama como uma imagem
Salve um desenho do Visio como uma imagem JPG ou PNG para usar em outro lugar.
Novo em:
Modelos do Visio ao seu alcance
Crie um desenho do Visio no Excel com nossos modelos de suplemento do Visualizador de Dados.
Novo em:
Continue de onde você parou
Quando você personaliza o modo de exibição de grade, as colunas e as tarefas de resumo permanecem como você as deixou.
Novo no:
Copiar seu projeto
Reutilize facilmente o seu trabalho criando um novo projeto a partir de outro já feito.
Novo no:
Mais controle sobre o agendamento
Quando você altera o esforço de uma tarefa atribuída, sua duração não mudará, mesmo que haja um recurso já atribuído à tarefa.
Novo no:
Atualizações de maio de 2020
Atualmente, esse recurso está disponível para organizações com uma assinatura do Microsoft 365 for Business.
Transcrever sua gravação
Gere uma transcrição gravando áudio enquanto faz anotações diretamente no Word.
Novo logotipo do in:
Se expresse bem
Tem alguma pergunta sobre seus dados? No Excel Ideas, basta inserir uma pergunta e te daremos a resposta.
Novo no:
Assuma o controle de suas regras de formatação condicional
Examine e exclua regras de Formatação Condicional com o novo painel Formatação Condicional.
Novo no:
Rodapés e números de slide
Adicione rodapés e números de slide facilmente aos seus slides na guia Inserir.
Novo no:
Criar e abrir projetos mais rapidamente
Melhoramos a velocidade do Project para a Web para que você possa criar e abir projetos mais rapidamente.
Novo no:
Obtenha o Project para Educação
Os administradores da escola, alunos, docentes e funcionários podem usar o Project para Educação para criar projetos usando os modos de exibição de linha de tempo e quadro e ver todos os projetos em um roteiro.
Novo no:
Veja o seu progresso
Acompanhe o quão próximo você está de terminar selecione o nome do projeto e exibindo a porcentagem de tarefas completas no projeto.
Novo no:
Atualizações de abril de 2020
Economize tempo e simplifique o trabalho com a conversão de fala em texto aprimorada
Uma nova barra de ferramentas de ditado, experiência de sugestões e pontuação automática facilitam a criação de conteúdo com sua voz no Word
Novo logotipo do in:
Obter estatísticas em sua pasta de trabalho
As estatísticas da pasta de trabalho oferecem uma visão geral do conteúdo de uma pasta de trabalho, para ajudar você a descobrir o conteúdo com mais facilidade.
Novo no:
Melhor controle de objetos
Use o painel de seleção para organizar, mostrar ou ocultar facilmente objetos em seus slides.
Novo no:
Visualize o vídeo
Ao inserir um vídeo em um slide, você pode reproduzir o vídeo no modo de edição para ver o que o público verá.
Novo no:
Confira
Deixe as formas do Office da sua apresentação com uma aparência casual de feito à mão.
Novo no:
Alterar uma forma
Substitua uma forma por outra mais adequada em apenas alguns cliques sem perder as características da forma original.
Novo em:
Pinçar e ampliar
Amplie ou reduza qualquer parte do seu diagrama usando a tela sensível ao toque ou trackpad do seu dispositivo.
Novo em:
Duração e esforço, não vinculados
Para tarefas não atribuídas, o Project não recalcula automaticamente a duração e o esforço quando uma delas é alterada.
Novo no:
Você falou, nós ouvimos
Ouvimos os seus comentários e estivemos realizando correções. Duas coisas para saber: O navegador não treme mais durante a rolagem no Projeto, e as tarefas com vencimento Hoje não aparecem mais como Atrasadas na exibição em Grade.
Novo no:
Atualizações de março de 2020
Mantenha-se no fluxo de escrita com acompanhamento
Tem algo para acompanhar enquanto trabalha em seu documento? Crie uma nota de acompanhamento nesse local para voltar mais tarde.
Novo logotipo do in:
Chame a atenção diretamente @mentions no seu conteúdo
Trabalha com outras pessoas e deseja chamar a atenção delas para um texto específico no documento? Experimente-os @mentioning diretamente no documento.
Novo logotipo do in:
Modo de exibição aprimorado
O modo de exibição permite que você veja todos os comandos da faixa de opções e alterne facilmente de e para o modo de edição.
Novo no:
Colar uma imagem sem salvar
Copie imagens de páginas da Web e outros aplicativos e cole-as no Excel para a Web sem salvar a imagem primeiro.
Novo no:
Classificar por cor ou ícones
Ao trabalhar com dados formatados condicionalmente, classifique por cor de célula, cor de fonte ou ícone.
Novo no:
GIFs em um piscar olhos
Um slide, um quadro. Crie GIFs facilmente no PowerPoint.
Novo no:
Escrever à tinta suas opiniões
Adicione personalidade aos seus slides com tinta. Escolha entre uma variedade de canetas, cores e estilos.
Novo no:
Reduzir ainda mais o zoom no Roteiro
Veja uma imagem ainda maior ao exibir seus roteiros em 4 níveis adicionais: 18 meses, 2 anos, 3 anos e 6 anos.
Novo no:
Atualizações de fevereiro de 2020
Para sua inspiração
Mostre seus dados com Gráficos Recomendados.
Novo no:
Economize tempo com agrupamentos
Agrupe vários objetos em um slide para trabalhar com eles com mais facilidade e precisão — mova-os, redimensione-os ou gire-os todos de uma vez.
Novo no:
Mais cores para combinar com seu humor e sua mensagem
Deseja dar cor às formas no título da apresentação? O PowerPoint agora tem 16 milhões de cores para escolher, então você sempre encontrará o tom certo.
Novo no:
Ver todos os seus slides em um relance
Use o Classificador de Slides para organizar seus slides em seções e arraste-os para reorganizar sua apresentação.
Novo no:
Colabore em tempo real
Trabalhe em um diagrama ao mesmo tempo que outras pessoas. As alterações se mesclam perfeitamente em um único arquivo.
Novo em:
Criar desenhos do Visio no Teams
Edite diagramas diretamente no Teams se você tiver uma licença do Visio ou apenas visualize e comente sobre eles, caso não tenha.
Novo em:
Nova experiência de conexão
É fácil adicionar um ponto de conexão em qualquer lugar de uma forma e até mesmo ter vários conectores na mesma borda.
Novo em:
Acesse rapidamente seus projetos mais recentes no Microsoft Edge
Os projetos e os roteiros são exibidos na lista dos itens mais usados recentemente no novo Microsoft Edge, para que você possa facilmente começar de onde parou.
Novo no:
Atualizações de janeiro de 2020
Tinta à medida que vai
Desenhe na tela com tinta para enfatizar os principais pontos ao apresentar.
Novo no:
Localizar Tudo já está disponível
Insira seu termo de pesquisa, clique em Localizar Tudo e destacaremos todas as ocorrências do que você está pesquisando.
Novo no:
Comentários com contexto
Responda a comentários e menções diretamente do email sem abrir o documento.
Novo logotipo do in:
Seus comentários são seus
Ao adicionar comentários a um documento, não se preocupe com alguém editando-os. Só você pode editar seus comentários.
Novo logotipo do in:
Atualizações de dezembro de 2019
Veja sua apresentação de slides ganhar vida
Insira gráficos 3D animados para ver corações pulsando, planetas em órbita e o T-Rex esbravejando sua apresentação de slides.
Novo no:
Melhores layouts de slide
Alinhe e gire facilmente suas formas, imagens e objetos.
Novo no:
Leia e responda instantaneamente
Responda a comentários e menções diretamente do email sem abrir o arquivo.
Novo em:![]()
Mais comandos onde você precisa
Quando quiser todos os botões de comando ao seu alcance, alterne a faixa de opções para o layout clássico. Basta pressionar o botão V (chevron) no canto inferior direito para fazer a troca.
Novo logotipo do in:
Desenhar o sistema usando diagramas UML
Desenhe modelos de software de forma rápida e fácil usando diagramas UML (Linguagem de Modelagem Unificada).
Novo em:
Vincular diretamente a uma tarefa
Para colaborar com mais clareza, copie e envie um link para uma tarefa específica no seu projeto. Em qualquer Project para o modo de exibição da Web, escolha os três pontos e selecione Copiar link para tarefa.
Novo no:
Atualizações de novembro de 2019
Adicione tinta ao seu programa
Comunicar-se mais claramente com tinta. Use sua caneta digital para desenhar diretamente na apresentação de slides durante a apresentação.
Novo no:
Copiar os dados, manter a formatação
Se você estiver copiando de uma pasta de trabalho para uma pasta de trabalho ou da planilha para um email, a formatação de texto, célula e tabela será mantida. Fórmulas, hiperlinks, formatação condicional e regras de validação de dados também permanecem para que você possa se concentrar no que é importante. E se você quiser colar texto simples, tente Ctrl + Shift + V.
Novo no:
Crie incríveis diagramas e de alta qualidade no Excel
Com o suplemento Visualizador de Dados do Visio, crie fluxogramas básicos, fluxogramas multifuncionais e organogramas de dados em uma pasta de trabalho do Excel.
Novo no:
Alternar painéis ficou ainda mais fácil
Os painéis agora têm guias, o que significa fácil alternância e mais espaço para o que você está trabalhando.
Novo logotipo do in:
Leia e responda instantaneamente
Responda a comentários e menções diretamente do email sem abrir o documento.
Novo logotipo do in:
Atualizações de outubro de 2019
Continue lendo para ver o que lançamos em outubro.
Tinta à medida que vai
Enfatize os principais pontos enquanto estiver apresentando desenhando na tela com tinta.
Novo no:
Classificar células do seu jeito
Novas opções de classificação permitem classificar da esquerda para a direita e de cima para baixo.
Novo no:
Atualizações de setembro de 2019
Continue lendo para ver o que lançamos em setembro.
Escolha um slide, qualquer slide
Na Apresentação de Slides, use o modo de exibição de Grade para alternar rapidamente para qualquer slide da sua apresentação.
Novo no:
Defenda o caso
Transforme o texto em sobrescrito ou subscrito ou altere as maiúsculas e minúsculas sem digitar novamente. Torná-lo Capitalização da frase, minúsculas ou MAIÚSCULAS, Capitalizar cada Word ou alternar cASE.
Novo no:
Cotações de ações ao seu alcance
Recupere o preço e as alterações de preço mais recentes das ações e muito mais com o novo tipo de dados Ações. Há um novo tipo de dados para Geografia também.
Novo no:
Concentre-se no que falta fazer
Selecione Resolver para recolher os comentários e destacar os itens abertos.
Novo no:
A marca ortográfica agora está disponível no seu aplicativo Web
O verificador ortográfico que você conhece e adora agora está disponível no Excel para a Web. Encontre-o na guia Revisão.
Novo no:
Atualizações de junho de 2019
Continue lendo para ver que lançamos em junho.
**Chame a atenção deles com @mentions**
Use @mentions nos comentários para que seus colegas de trabalho saibam que você precisa das opiniões deles.
Novo logotipo do in:![]()
![]()
Atualizações de maio de 2019
Gire seus dados em um instante
Use Colar > Transpor para trocar linhas por colunas ou vice-versa.
Novo no:
O que é melhor do que uma tabela dinâmica? Um Gráfico Dinâmico
Deseja visualizar uma tabela dinâmica com um gráfico interativo? Basta selecionar uma tabela dinâmica e escolha um gráfico na guia Inserir.
Novo no:
Exportar elementos visuais do Visio a partir do Power BI
Veja seus elementos visuais do Visio claramente ao exportar relatórios do Power BI como PDFs, arquivos do PowerPoint e muito mais.
Novo ícone do:
Atualizações de abril de 2019
Levamos a classificação a um nível totalmente novo
Você pediu. O Excel para a Web agora fornece recursos avançados de classificação que permitem classificar por mais de uma coluna ou linha. Crie classificações personalizadas para organizar e analisar rapidamente seus dados.
Novo no:
Coautoria com confiança
O Word para a Web agora permite que você colabore em documentos marcados com rótulos de confidencialidade. Seu conteúdo permanece seguro e protegido.
*Requer uma licença do Office 365 E3 ou E5.
Novo logotipo do in:
Atualizações de março de 2019
Melhor metamorfose
Usufrua de transições mais suaves criadas no PowerPoint para Windows, PowerPoint para Mac ou PowerPoint Mobile.
Novo no:
Atualizações de fevereiro de 2019
Copiar e colar em uma pasta de trabalho ou entre aplicativos
Precisa mover uma equação para outra parte da pasta de trabalho? Sem problemas. Deseja inserir um gráfico em um email? Fácil. Simplesmente copie e cole.
Novo no:
Atualizações de janeiro de 2019
**Colabore efetivamente com comentários e @mentions**
Mantenha a conversa fluindo diretamente na planilha com a caixa de resposta interna, e use @mentionso .
Novo no:
:::column-end::: ::::row-end:::