Vzhľad tabuliek v prezentácii môžete zmeniť PowerPoint kombináciou, rozdelením alebo odstránením buniek tabuľky.

Zlúčenie buniek tabuľky

Ak chcete skombinovať dve alebo viaceré bunky tabuľky v tom istom riadku alebo stĺpci do jednej bunky, vykonajte nasledovné:

  1. Na snímke vyberte bunky, ktoré chcete skombinovať.

    Tip: Nie je možné vybrať viacero nesúvislých buniek.

  2. V časti Nástroje tabuliekna karte Rozloženie kliknite v skupine Zlúčiť na položku Zlúčiť bunky.

    Zlúčenie alebo rozdelenie buniek tabuľky

Tip: Môžete tiež vymazať orámovanie buniek a zlúčiť bunky tabuľky. V časti Nástroje tabuliekna karte Návrh v skupine Kresliť orámovanie kliknite na položku Guma apotom kliknite na orámovanie buniek, ktoré chcete vymazať. Po dokončení stlačte kláves Esc.

Rozdelenie buniek tabuľky

Ak chcete rozdeliť bunku tabuľky do viacerých buniek, vykonajte nasledovné:

  1. Kliknite na bunku tabuľky, ktorú chcete rozdeliť.

  2. V časti Nástrojetabuliek na karte Rozloženie v skupine Zlúčiť kliknite na položku Rozdeliť bunky a potom vykonajte niektorý z týchto krokov:

    Zlúčenie alebo rozdelenie buniek tabuľky

    • Ak chcete rozdeliť bunku zvislo, do poľa Počet stĺpcov zadajte počet nových buniek, ktoré chcete.

    • Ak chcete rozdeliť bunku vodorovne, do poľa Počet riadkov zadajte počet nových buniek, ktoré chcete.

    • Ak chcete rozdeliť bunku vodorovne aj zvislo, do poľa Počet stĺpcov zadajte počet nových stĺpcov a potom do poľa Počet riadkov zadajte počet nových riadkov, ktoré chcete.

Rozdelenie obsahu tabuľky na dve snímky

PowerPoint nie je možné automaticky rozdeliť tabuľku, ktorá je príliš dlhá na to, aby sa zmestila na jednu snímku, ale je to jednoduchý proces, ako to urobiť sami:

Váš prehliadač nepodporuje video. Nainštalujte si Microsoft Silverlight, Adobe Flash Player alebo Internet Explorer 9.

1:21

Odstránenie obsahu bunky

  • Vyberte obsah bunky, ktorý chcete odstrániť, a potom stlačte kláves Delete.

    Poznámka: Ak odstránite obsah bunky, neodstránite bunku. Ak chcete bunku odstrániť, musíte zlúčiť bunky tabuľky (ako je popísané v sekcii vyššie) alebo odstrániť riadok alebo stĺpec.

Zlúčenie buniek tabuľky

Ak chcete skombinovať dve alebo viaceré bunky tabuľky v tom istom riadku alebo stĺpci do jednej bunky, vykonajte nasledovné:

  1. Na snímke vyberte bunky, ktoré chcete skombinovať.

    Tip: Nie je možné vybrať viacero nesúvislých buniek.

  2. V časti Nástroje tabuliekna karte Rozloženie kliknite v skupine Zlúčiť na položku Zlúčiť bunky.

    Zlúčenie alebo rozdelenie buniek tabuľky

Tip: Môžete tiež vymazať orámovanie buniek a zlúčiť bunky tabuľky. V časti Nástroje tabuliekna karte Návrh v skupine Kresliť orámovanie kliknite na položku Guma apotom kliknite na orámovanie buniek, ktoré chcete vymazať. Po dokončení stlačte kláves Esc.

Rozdelenie buniek tabuľky

Ak chcete rozdeliť bunku tabuľky do viacerých buniek, vykonajte nasledovné:

  1. Kliknite na bunku tabuľky, ktorú chcete rozdeliť.

  2. V časti Nástrojetabuliek na karte Rozloženie v skupine Zlúčiť kliknite na položku Rozdeliť bunky a potom vykonajte niektorý z týchto krokov:

    Zlúčenie alebo rozdelenie buniek tabuľky

    • Ak chcete rozdeliť bunku zvislo, do poľa Počet stĺpcov zadajte počet nových buniek, ktoré chcete.

    • Ak chcete rozdeliť bunku vodorovne, do poľa Počet riadkov zadajte počet nových buniek, ktoré chcete.

    • Ak chcete rozdeliť bunku vodorovne aj zvislo, do poľa Počet stĺpcov zadajte počet nových stĺpcov a potom do poľa Počet riadkov zadajte počet nových riadkov, ktoré chcete.

Odstránenie obsahu bunky

  • Vyberte obsah bunky, ktorý chcete odstrániť, a potom stlačte kláves Delete.

    Poznámka: Ak odstránite obsah bunky, neodstránite bunku. Ak chcete bunku odstrániť, musíte zlúčiť bunky tabuľky (ako je popísané v sekcii vyššie) alebo odstrániť riadok alebo stĺpec.

Zlúčenie buniek

  1. V tabuľke potiahnite ukazovateľ myši cez bunky, ktoré chcete zlúčiť.

  2. Kliknite na kartu Rozloženie.

  3. V skupine Zlúčiť kliknite na položku Zlúčiť bunky.

    Snímka obrazovky zobrazuje skupinu Zlúčiť, ktorá je k dispozícii na karte Rozloženie tabuľky s možnosťami Zlúčiť bunky a Rozdeliť bunky.

Rozdelenie buniek

  1. V tabuľke kliknite na bunku, ktorú chcete rozdeliť.

  2. Kliknite na kartu Rozloženie.

  3. V skupine Zlúčiť kliknite na položku Rozdeliť bunky.

  4. V dialógovom okne Rozdelenie buniek vyberte počet stĺpcov a riadkov a potom kliknite na tlačidlo OK.

    Snímka obrazovky s dialógovým oknom Rozdelenie buniek s možnosťami na nastavenie počtu stĺpcov a riadkov.

Pozrite tiež

Pridanie tabuľky na snímku

Zlúčenie buniek

  1. V tabuľke potiahnite ukazovateľ myši cez bunky, ktoré chcete zlúčiť.

  2. Kliknite na kartu Rozloženie tabuľky.

  3. V časti Bunkykliknite na položku Zlúčiť.

    Tables Layout tab, Cells group

Rozdelenie buniek

  1. V tabuľke kliknite na bunku, ktorú chcete rozdeliť.

  2. Kliknite na kartu Rozloženie tabuľky.

  3. V časti Bunkykliknite na položku Rozdeliť.

    Tables Layout tab, Cells group

  4. V dialógovom okne vyberte počet stĺpcov a riadkov, ktoré chcete.

Zlúčenie buniek tabuľky

Ak chcete skombinovať dve alebo viaceré bunky tabuľky v tom istom riadku alebo stĺpci do jednej bunky, vykonajte nasledovné:

  1. Na snímke vyberte bunky, ktoré chcete skombinovať.

    Tip: Nie je možné vybrať viacero nesúvislých buniek.

  2. V časti Nástrojetabuliek vyberte kartu Rozloženie a v skupine Zlúčiť vyberte položku Zlúčiť bunky.

    V časti Nástroje tabuliek na karte Rozloženie vyberte v skupine Zlúčiť položku Zlúčiť bunky.

    (Prípadne môžete kliknúť pravým tlačidlom myši na vybraté bunky a vybrať položku Zlúčiť bunky.)

Odstránenie obsahu bunky

  • Vyberte obsah buniek, ktorý chcete odstrániť, a potom stlačte kláves Delete na klávesnici.

    Poznámka: Ak odstránite obsah bunky, neodstránite bunku. Ak chcete bunku odstrániť, musíte zlúčiť bunky tabuľky (ako je popísané v sekcii vyššie) alebo odstrániť riadok alebo stĺpec.

Rozdelenie buniek tabuľky

Ak chcete rozdeliť bunku tabuľky do viacerých buniek, vykonajte nasledovné:

  1. Vyberte bunku tabuľky alebo bunky, ktoré chcete rozdeliť.

  2. V časti Nástrojetabuliek vyberte kartu Rozloženie a v skupine Zlúčiť vyberte položku Rozdeliť bunky.

    V časti Nástroje tabuliek na karte Rozloženie vyberte v skupine Zlúčiť položku Zlúčiť bunky.

    (Prípadne môžete kliknúť pravým tlačidlom myši na vybraté bunky a vybrať položku Rozdeliť bunky.)

  3. Vykonajte jeden z nasledujúcich krokov:

    • Ak chcete rozdeliť bunku zvislo, do poľa Počet stĺpcov zadajte počet nových buniek, ktoré chcete.

    • Ak chcete rozdeliť bunku vodorovne, do poľa Počet riadkov zadajte počet nových buniek, ktoré chcete.

    • Ak chcete rozdeliť bunku vodorovne aj zvislo, do poľa Počet stĺpcov zadajte počet nových stĺpcov a potom do poľa Počet riadkov zadajte počet nových riadkov, ktoré chcete.

Potrebujete ďalšiu pomoc?

Rozšírte svoje zručnosti
Preskúmať školenie
Buďte medzi prvými, ktorí získajú nové funkcie
Pripojiť sa k Microsoft Office Insiderom

Boli tieto informácie užitočné?

Aká je podľa vás jazyková kvalita textu?
Čo sa vám páčilo, prípadne čo nie?

Ďakujeme za vaše pripomienky!

×