Prihláste sa s kontom Microsoft
Prihláste sa alebo si vytvorte konto.
Dobrý deň,
Vyberte iné konto.
Máte viacero kont
Vyberte konto, s ktorým sa chcete prihlásiť.

Príznaky


Predstavte si nasledujúcu situáciu:

  • Nasadenie politiku AppLocker pravidlo predvolené Windows 7 Service Pack 1 (SP1)-založený alebo so systémom Windows Server 2008 R2 SP1 počítača.

  • Správu používateľov alebo iné vysoko privilegovaná skupina spustiť spustiteľné súbory zoznam povolených definovaný AppLocker politiky bez prijímania výzva kontrola používateľských kont (UAC) v počítači.

  • Môžete vytvoriť používateľa s názvom "AdminUser" ako člen skupiny Administrators alebo iné vysoko privilegovaná skupina.

  • Používate "AdminUser", ak chcete spustiť spustiteľný súbor, ktorý je povolených.

V takomto prípade musíte použiť možnosť Spustiť ako správca , spustite súbor. V opačnom prípade zlyhá a zobrazí nasledujúce chybové hlásenie:

Správca systému zablokoval tento program.

Poznámka: Ďalšie informácie o vysokej privilegovaná skupiny, prejdite do časti Odkazy .

Príčina

Tento problém sa vyskytuje, pretože identifikátor zabezpečenia Administrators v prístupový token používateľa je vypnutá kontrola používateľských kont.

Riešenie

Informácie o rýchlej oprave

Od spoločnosti Microsoft je k dispozícii podporovaná rýchla oprava. Táto rýchla oprava je však určená iba opravu problému, ktorý je popísaný v tomto článku. Rýchlu opravu použite len v počítačoch s týmto konkrétnym problémom.

Ak je rýchla oprava k dispozícii na stiahnutie, na začiatku tohto článku databázy Knowledge Base sa nachádza časť „K díspozícii je rýchla oprava na stiahnutie“. Ak sa táto sekcia nezobrazuje, odošlite požiadavku na služby zákazníkom spoločnosti Microsoft a podporu získať rýchlu opravu.

Poznámka: Ak sa vyskytnú ďalšie problémy alebo ak je potrebné riešiť problémy, je možné, že budete musieť vytvoriť samostatnú servisnú požiadavku. Na ďalšie žiadosti o podporu a problémy, ktoré sa netýkajú tejto konkrétnej rýchlej opravy, sa vzťahujú zvyčajné poplatky za poskytnutie technickej podpory. Úplný zoznam telefónnych čísel služieb zákazníkom spoločnosti Microsoft a podpora alebo vytvoriť samostatnú servisnú požiadavku, nájdete na nasledujúcej webovej lokalite spoločnosti Microsoft:

Poznámka: "Rýchla oprava k dispozícii na prevzatie" formulár sa zobrazujú jazyky, pre ktoré je rýchla oprava k dispozícii. Ak nemôžete nájsť požadovaný jazyk, znamená to, že rýchla oprava nie je pre tento jazyk k dispozícii.

Požiadavky

Ak chcete použiť túto rýchlu opravu, musíte systém Windows 7 SP1 alebo Windows Server 2008 R2 SP1. Ďalšie informácie o možnostiach získania balíka service pack pre systém Windows 7 alebo Windows Server 2008 R2, po kliknutí na nasledovné číslo článku publikovaného v databáze Microsoft Knowledge Base:

informácie o balíku Service Pack 1 pre systémy Windows 7 a Windows Server 2008 R2

Informácie o databáze Registry

Ak chcete použiť aktualizáciu v tomto balíku, nemáte robiť žiadne zmeny v databáze registry.

Požiadavka na reštartovanie

Po použití tejto aktualizácie nie je nutné reštartovať počítač.

Informácie o nahradení aktualizácie

Táto aktualizácia nenahrádza žiadnu predchádzajúcu vydanú aktualizáciu.

Globálna verzia tejto aktualizácie inštaluje súbory, ktorých atribúty sú uvedené v nasledujúcich tabuľkách. Dátumy a časy jednotlivých súborov sú uvedené vo formáte UTC (Coordinated Universal Time). Dátumy a časy pre tieto súbory v lokálnom počítači sú zobrazené v miestnom čase a podľa aktuálneho nastavenia funkcie prechodu na letný čas. Okrem toho môžu zmeniť dátumy a časy pri vykonávaní určitých operácií so súbormi

Poznámky k informáciám o súboroch systémov Windows 7 a Windows Server 2008 R2
Dôležité upozornenie: Rýchle opravy systémov Windows 7 a Windows Server 2008 R2 sú súčasťou rovnakých balíkov. Rýchle opravy na stránke žiadosti o rýchlu opravu sú však uvedené pre obidva operačné systémy. Ak chcete požiadať o opravu hotfix, ktorá je určená pre jeden alebo oba operačné systémy, vyberte rýchlu opravu, ktorá je uvedená v časti "Windows 7 alebo Windows Server 2008 R2" na stránke. Vždy si pozrite časti "Vzťahuje sa na" v článkoch, aby ste zistili skutočný operačný systém, pre ktorý je daná rýchla oprava určená.

  • Súbory vzťahujúce sa na konkrétny produkt, medzník (RTM, SPn) a priečinok služby (LDR, GDR) možno identifikovať na základe kontroly čísel verzií súborov, ako je to uvedené v nasledujúcej tabuľke:

  • Časti služieb GDR obsahujú iba opravy, ktoré boli vydané na riešenie častých kritických problémov. Priečinky služieb LDR obsahujú okrem všeobecne vydaných opráv aj rýchle opravy.

  • Súbory MANIFEST (.manifest) a MUM (.mum), ktoré sa inštalujú pre jednotlivé prostredia, sú uvedené samostatne v časti „Ďalšie informácie o súboroch pre systémy Windows 7 a Windows Server 2008 R2“. Súbory MUM a súbory MANIFEST a priradené súbory katalógu zabezpečenia (.cat), sú kľúčové pre zachovanie stavu aktualizovaných súčastí. Súbory katalógov zabezpečenia, pre ktoré nie sú uvedené atribúty, sú podpísané digitálnym podpisom spoločnosti Microsoft.

Stav

Spoločnosť Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti Vzťahuje sa na.

Ďalšie informácie

Ďalšie informácie o terminológii z oblasti aktualizácií softvéru získate po kliknutí na nasledujúce číslo článku publikovaného v databáze Microsoft Knowledge Base:

Popis štandardnej terminológie použitej na popis aktualizácií softvéru od spoločnosti MicrosoftĎalšie informácie o tomto probléme, po kliknutí na nasledovné číslo článku publikovaného v databáze Microsoft Knowledge Base:

A DHCP klienta, ktorý má viacero sieťových adaptérov a so systémom Windows 7 alebo Windows Server 2008 R2 nie je možné obnoviť prenájmu DHCP pri prebudení počítača

Informácie o ďalších súboroch

Ďalšie súbory pre všetky podporované x86-bitové verzie systému Windows 7 SP1 a Windows Server 2008 R2 SP1

Odkazy

Ďalšie informácie o používaní nástroja AppLocker, nájdete na nasledujúcej webovej lokalite TechNet:

Tieto skupiny sa považujú za vysoké privilegovaná skupín:

  • Vstavané správcov

  • Pokročilí používatelia

  • Užívateľov

  • Server Operators

  • Tlačiareň Operators

  • Operátori zálohovania

  • RAS servery skupina

  • Windows NT 4.0 aplikácie Compat skupiny

  • Konfigurácia sietí

  • Správcovia domény

  • Radiče domén

  • Vydavateľa certifikátu

  • Správcovia schém

  • Podnikoví správcovia

  • Správcovia skupinovej politiky

Potrebujete ďalšiu pomoc?

Chcete ďalšie možnosti?

Môžete preskúmať výhody predplatného, prehľadávať školiace kurzy, naučiť sa zabezpečiť svoje zariadenie a ešte oveľa viac.

Komunity pomôžu s kladením otázok a odpovedaním na ne, s poskytovaním pripomienok a so získavaním informácií od odborníkov s bohatými znalosťami.

Boli tieto informácie užitočné?

Aká je podľa vás jazyková kvalita textu?
Čo sa vám páčilo, prípadne čo nie?
Stlačením tlačidla Odoslať sa vaše pripomienky použijú na zlepšenie produktov a služieb spoločnosti Microsoft. Váš správca IT bude môcť tieto údaje zhromažďovať. Vyhlásenie o ochrane osobných údajov.

Ďakujeme za vaše pripomienky!

×