Príznaky

Asynchrónny prenos je v pokrok so zariadením USB v systéme Windows 7 Service Pack 1 alebo Windows Server 2008 R2 Service Pack 1, hostiteľský radič USB môže prestať reagovať, ak niektorý z nasledujúcich udalostí:

  • Zariadenie USB je odstránený neočakávane (prekvapenie odstránenie).

  • Plug and Play vyvážiť je vyvolaná v strome USB.

  • Vypnutím systému.

  • To sa odstráni zariadenie USB.

Ak niektorá z týchto situácií, sa môže zobraziť chybové hlásenie Stop 0x9F alebo chyba Stop 0xFE in Usbhub.sys.

Príčina

Tento problém sa vyskytuje, pretože hostiteľský radič USB má vydať prerušenie zrušiť nevybavené asynchrónny prenos. Však radič nereaguje nikdy vysiela prerušenie a výskyte chyby Stop.

Riešenie

Informácie o rýchlej oprave

Rýchla oprava je k dispozícii od spoločnosti Microsoft Support. Táto rýchla oprava je však určená iba opravu problému, ktorý je popísaný v tomto článku. Rýchlu opravu použite len v systémoch, v ktorých sa vyskytuje problém popísaný v tomto článku. Táto rýchla oprava môže byť ďalej testovaná. Ak nie ste výrazne ovplyvnení týmto problémom, odporúčame vám počkať na ďalšiu aktualizáciu softvéru, ktorá bude obsahovať túto rýchlu opravu.Ak je rýchla oprava k dispozícii na stiahnutie, na začiatku tohto článku databázy Knowledge Base sa nachádza časť „K díspozícii je rýchla oprava na stiahnutie“. Ak sa táto časť nezobrazuje, obráťte sa na oddelenie služieb zákazníkom a technickej podpory spoločnosti Microsoft a požiadajte o poskytnutie tejto rýchlej opravy.Poznámka: Ak sa vyskytnú ďalšie problémy alebo ak je potrebné riešiť problémy, je možné, že budete musieť vytvoriť samostatnú servisnú požiadavku. Na ďalšie žiadosti o podporu a problémy, ktoré sa netýkajú tejto konkrétnej rýchlej opravy, sa vzťahujú zvyčajné poplatky za poskytnutie technickej podpory. Ak si chcete pozrieť úplný zoznam telefónnych čísel oddelení služieb a technickej podpory zákazníkov spoločnosti Microsoft alebo vytvoriť samostatnú servisnú požiadavku, prejdite na nasledujúcu webovú lokalitu spoločnosti Microsoft:

Poznámka: Formulár "Prevzatie dostupnej rýchlej opravy" sa zobrazuje pre jazyky, pre ktoré je rýchla oprava k dispozícii. Ak nemôžete nájsť požadovaný jazyk, znamená to, že rýchla oprava nie je pre tento jazyk k dispozícii.

Požiadavky

Ak chcete použiť túto rýchlu opravu, musíte mať pre systém Windows 7 alebo Windows Server 2008 R2 nainštalovaný.Okrem toho musíte mať update 2533552 a aktualizácii 2862330 nainštalované. Ďalšie informácie o update 2533552 a aktualizácii 2862330, po kliknutí na nasledovné číslo článku publikovaného v databáze Microsoft Knowledge Base:

k dispozícii je aktualizácia, ktorá zabraňuje "0xC0000034" chybové hlásenie pri pokuse o inštaláciu balíka Windows 7 SP1, Windows Server 2008 R2 SP1 alebo Windows Embedded Standard 7 SP1

MS13 081: Popis aktualizácie zabezpečenia pre ovládače USB: 8 Október 2013

Požiadavka na reštartovanie

Po použití tejto rýchlej opravy je nutné reštartovať počítač.

Informácie o nahradení rýchlej opravy

Táto rýchla oprava nenahrádza predchádzajúcu rýchlu opravu.

Angličtina (USA) verzia tejto rýchlej opravy inštaluje súbory, ktorých atribúty sú uvedené v nasledujúcich tabuľkách. Dátumy a časy jednotlivých súborov sú uvedené vo formáte UTC (Coordinated Universal Time). Dátumy a časy pre tieto súbory v lokálnom počítači sú zobrazené v miestnom čase a podľa aktuálneho nastavenia funkcie prechodu na letný čas. Dátumy a časy sa okrem toho môžu zmeniť aj pri vykonávaní určitých operácií so súbormi.

Informácie o súboroch systému Windows 7 a Windows Server 2008 R2 a poznámkyDôležité upozornenie: Rýchle opravy systémov Windows 7 a Windows Server 2008 R2 sú súčasťou rovnakých balíkov. Rýchle opravy na stránke žiadosti o rýchlu opravu sú však uvedené pre obidva operačné systémy. Ak chcete požiadať o opravu hotfix, ktorá je určená pre jeden alebo oba operačné systémy, vyberte rýchlu opravu, ktorá je uvedená v časti "Windows 7 alebo Windows Server 2008 R2" na stránke. Vždy si pozrite časti "Vzťahuje sa na" v článkoch, aby ste zistili skutočný operačný systém, pre ktorý je daná rýchla oprava určená.

  • Súbory vzťahujúce sa na konkrétny produkt, SR_Level (RTM, SPn), a priečinok služby (LDR, GDR) je identifikovať na základe kontroly čísel verzií súborov tak, ako je uvedené v nasledujúcej tabuľke.

  • Priečinky služieb GDR obsahujú iba opravy, ktoré boli vydané na adresu rozšírené závažných problémov. Priečinky služieb LDR obsahujú okrem všeobecne vydaných opráv aj rýchle opravy.

  • Súbory typu MANIFEST (.manifest) a súbory MUM (.mum) ktoré sa inštalujú pre jednotlivé prostredia, sú uvedené samostatne v časti "Ďalšie informácie o súboroch pre systém Windows 7 a Windows Server 2008 R2". Súbory MUM a súbory MANIFEST a priradené súbory katalógu zabezpečenia (.cat), sú mimoriadne dôležité na zachovanie stavu aktualizovaných súčastí. Súbory katalógov zabezpečenia, pre ktoré nie sú uvedené atribúty, sú podpísané digitálnym podpisom spoločnosti Microsoft.

Stav

Spoločnosť Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti Vzťahuje sa na.

Ďalšie informácie o súboroch pre systémy Windows 7 a Windows Server 2008 R2

Ďalšie súbory pre všetky podporované verzie systému Windows 7 s procesorom typu x86

Odkazy

Pozrite si spoločnosť Microsoft používa na popis aktualizácií softvéru, ďalšie informácie.

Potrebujete ďalšiu pomoc?

Chcete ďalšie možnosti?

Môžete preskúmať výhody predplatného, prehľadávať školiace kurzy, naučiť sa zabezpečiť svoje zariadenie a ešte oveľa viac.

Komunity pomôžu s kladením otázok a odpovedaním na ne, s poskytovaním pripomienok a so získavaním informácií od odborníkov s bohatými znalosťami.