Ändra språket som används i Office menyer och språkverktyg

Det finns tre områden i Microsoft Office där du kanske vill ändra språk.

  • Redigering är det språk du skriver och redigerar innehållet på. Du kan behöva installera ett associerat tangentbord för det här språket via Windows-inställningar.

  • Språkverktyg kontrollerar stavning och grammatik. Vanligtvis ställer du in det här språket till samma som redigeringsspråket.

  • Visningsspråk är för alla knappar, menyer och kontroller i Office.

Du kan ställa in visnings- eller redigeringsspråk oberoende av varandra. Till exempel vill du kanske att visningsspråket ska vara engelska, men dokumentet du skriver eller redigerar är på franska.

Obs!: Om du helt vill ändra Office, permanent, till ett annat språk får du bäst resultat om du först anger det som ditt standardspråk för visning i Windows. Mer information om hur du gör det finns i den här artikeln för Windows 10 eller den här artikeln för Windows 7 eller 8.

Obs!:  Om du använder Office 365 och de kommandon som är tillgängliga skiljer sig från det som visas här expanderar du konfigurera Office-språk för Office 2016 eller tidigare och följer anvisningarna där.

I Office finns språkalternativen i dialogrutan Språkinställningar för Office. Du kan ange visnings- och redigeringsspråk oberoende av varandra. Du kan till exempel välja att allt matchar ditt operativsystems språk eller så kan du använda en kombination av olika språk för operativsystem, redigering och användargränssnittet.

För att konfigurera visningsspråk:

  1. I valfri Office-app väljer du Arkiv > Alternativ > Språk.

  2. Kontrollera att det visningsspråk som du vill använda i Office finns med i Visningsspråk i Office.

    Visningsspråk för Office

  3. Välj det språk du vill använda och välj sedan Ange som önskad. Om du vill att ditt visningsspråk för Office ska matcha det visningsspråk du har för Windows väljer du matcha Microsoft Windows [språk].

  4. Om det språk som du vill använda inte finns med i listan väljer du installera ytterligare visningsspråk från Office.com och följer anvisningarna.

Så här konfigurerar du språk för redigering och språkkontroll:

  1. I valfri Office-app väljer du Arkiv > Alternativ > Språk.

  2. Kontrollera att det språk som du vill använda för redigering av dokument finns med i Redigeringsspråk och språkverktyg i Office.

    Redigeringsspråk och språkkontroll i Office

  3. Om det språk som du vill använda finns på listan väljer du det och välj sedan Ange som önskad. Om det språk som du vill använda inte finns med i listan väljer du Lägg till ett språkoch följer sedan anvisningarna i dialogrutan Lägga till ett redigeringsspråk.

  4. Om Language Accessory Pack inkluderar språkverktyg för det språket, visas dess status som Språkverktyg har installerats. Om statusen är Språkkontroll tillgänglig klickar du på länken för att installera språkverktyget.

I Office finns språkalternativen i dialogrutan Ange språkinställningar för Office. Du kan ange språk för gränssnitt och hjälp oberoende av varandra. Du kan till exempel välja att allt matchar ditt operativsystems språk, eller så kan du använda en kombination av olika språk för operativsystem, redigering, gränssnitt och hjälp.

Så här konfigurerar du språk för redigering och språkkontroll:

  1. I valfri Office-app väljer du Arkiv > Alternativ > Språk.

    Dialogrutan där du kan lägga till, välja eller ta bort det språk som används i Office för redigerings- och språkverktyg.
  2. Om språket du använder redan visas bland redigeringsspråk klickar du på Ange som standard. Annars väljer du språket från listan Lägg till ytterligare redigeringsspråk och trycker på knappen Lägg till. Det nya språket visas i listan över redigeringsspråk.

Om tangentbordslayout visas som Aktiverad är du klar att redigera. Följ dessa anvisningar om tangentbordslayout visas som Inte aktiverat:

  1. Klicka på länken Inte aktiverat.

  2. I dialogrutan Lägg till språk trycker du på Lägg till ett språk och väljer ditt språk i listan. Tryck sedan på Lägg till.

  3. Stäng dialogrutan Lägg till språk. Språket ska visas som Aktiverat under Tangentbordslayout i avsnittet Välj redigeringsspråk.

Om språket under Språkkontroll visas som Installerat är du klar. Annars trycker du på Inte installerat så tar Office dig till en sida där du kan ladda ned Language Accessory Pack för det språket. Följ instruktionerna på sidan för att ladda ned och installera paketet. Gå sedan tillbaka till dialogrutan Språkinställningar för Office för att kontrollera att det är installerat.

För att konfigurera visnings- och hjälpspråk:

  • I valfri Office-app väljer du Arkiv > Alternativ > Språk.

    Den dialogruta där du kan välja vilket språk som används i Office för knappar, menyer och hjälp.

Om du redan har ställt in visningsspråket i Microsoft Windows till det språk som du vill att Office ska använda kan du låta inställningen vara Matcha Microsoft Windows. Annars väljer du ditt språk och trycker på Ange som standard, så att det språket flyttas överst i listan. Det språk som står först i listan är det som används för menyer och knappar i Office. Observera att om ditt visningsspråk i Windows inte också är installerat i Office kommer ditt visningsspråk i Office att visas på nästa språk i visningslistan.

Upprepa för att ange hjälpspråk.

Om språket du vill använda inte är tillgängligt...

Ladda ned Language Accessory Pack för det språk du vill använda från den här sidan: Språkpaket för Office. Language Accessory Pack innehåller visnings- och språkverktyg för de flesta språken, men du kan fortfarande välja att visa ett språk och redigera i ett annat.

Microsoft Office för Mac innehåller redan alla tillgängliga språk så du behöver inte ladda ned något. Om du vill konfigurera Office för användning med de språken gör du så här:

greyline

Användargränssnitt – Visningsspråket för Office för Mac använder operativsystemets primära språkval. Om du vill ändra visningsspråk för Office för Mac behöver du ange ett annat primärt språk för ditt operativsystem:

  1. Välj Systeminställningar > Språk och region i Apple-menyn

  2. I listan över önskade språk väljer du det språk som du önskar ha som primärt språk genom att dra det till listans topp.

  3. Om det språk du vill använda inte visas trycker du på +-tecknet och lägger till det.

  4. Du kommer att behöva starta om Office-programmet för att ändringen ska börja gälla.

greyline

Redigering – Inställning av redigeringsspråk beror på programmet du arbetar i.

Word och PowerPoint

Om du vill ändra redigeringsspråk i Word för Mac eller PowerPoint för Mac går du till Verktyg > Språk, väljer språk och väljer OK.

Om du vill använda det som standardinställning för alla nya dokument väljer du Standard.

Excel

Om du vill ändra redigeringsspråk i Excel för Mac går du till Verktyg > Språk, väljer språk och väljer OK.

OneNote

Om du vill ändra redigeringsspråk i OneNote för Mac går du till Verktyg > Ange språk för språkkontroll, väljer språk och väljer OK.

greyline

Användargränssnitt och redigering – Visnings- och tangentbordsspråken för Office för Android är samma som det språk enheten använder. Det kan du konfigurera genom att gå till Inställningar > Språk och inmatning.

greyline

Språkkontroll – I Android kan du ändra språk för språkkontroll i Word.

I Word på en Android-telefon trycker du på Redigera  Knappen Redigera högst upp på skärmen och trycker sedan på Språkkontroll och språk under Granska.

I Word på en Android-surfplatta går du till fliken Språkkontroll och väljer redigeringsspråk i menyfliksområdet.

greyline

Användargränssnitt och redigering – Visnings- och tangentbordsspråken för Office för iOS är samma som det språk enheten använder. Du hittar anvisningar i Ändra språk på din iPhone eller iPad.

greyline

Språkkontroll – I iOS kan du ändra språk för språkkontroll i Word.

I Word på din iPhone trycker du på Redigera Knappen Redigera , trycker på Start > Granska > Språkverktyg och sedan på Språk för språkkontroll.

På fliken Granska i ditt dokument trycker du på stavningskontroll Stavningskontroll och trycker sedan på Språk för språkkontroll.

Aktivera stavning

greyline

Användargränssnitt och redigering – Visnings- och tangentbordsspråken för Office för Windows Mobile är samma som det språk som Windows använder.

greyline

Språkkontroll – I Windows Mobile kan du ändra språk för språkkontroll i Word.

På fliken Granska i ditt dokument kan du välja språk för språkkontroll i menyfliksområdet.

greyline

Användargränssnitt – Det bästa sättet att ange visningsspråk i Office på webben är att välja språk för värden där dokumenten lagras. Det är vanligtvis OneDrive, SharePoint, Dropbox eller liknande. När du öppnar ett dokument från en av dessa webbplatser använder Office Online det visningsspråk som har angetts för tjänsten.

Tips: Om du använder ett eget Microsoft-konto kan du välja önskat visningsspråk för dina profilinställningar på https://account.microsoft.com/profile.

greyline

Om du vill ange språk för språkkontroll i programmet går du till fliken Granska > Stavning och grammatik > Ange språk för språkkontroll. I OneNote på webben hittar du det under fliken Start.

Klicka på Stavning > Ange Redigeringsspråk på fliken Granska

Bra att veta

  • Den här ändringen kommer bara att börja gälla från och med nu i dokumentet.

  • Om du vill använda den här ändringen i all befintlig text i dokumentet trycker du på CTRL + A för att markera all befintlig text och anger sedan språk för språkkontroll enligt stegen ovan.

  • Den här ändringen påverkar bara det aktuella dokumentet. För efterföljande dokument måste du upprepa de här stegen.

Se även

Kontrollera stavning och grammatik på ett annat språk

Vilka språk stöds i Office?

Översätta text till ett annat språk

Ta bort språk och teckensnitt som du inte använder

Funktioner för höger-till-vänster-språk

Behöver du mer hjälp?

Utöka dina Office-kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×