Logga in med Microsoft
Logga in eller skapa ett konto.
Hej,
Välj ett annat konto.
Du har flera konton
Välj det konto som du vill logga in med.

Guidad support i webbläsaren kan hjälpa dig med digitala lösningar Office problem

Prova guidad support

Viktigt!: Stegen kan skilja sig mellan nya och den klassiska Outlook för Windows. Om du vill ta reda på vilken version av Outlook du använder letar du efterFil i menyfliksområdet. Om det inte finns något Arkiv-alternativ följ anvisningarna under fliken Nya Outlook. Om Filen visas väljer du fliken för Klassiska Outlook.

Ny Outlook-sökning returnerar inga resultat

Obs!: Om du vill uppdatera sökalternativen i nya Outlook för Windows kan du gå till Inställningar > Allmänt > Sök och sedan uppdatera sökomfånget därifrån.

När du inte får några resultat med hjälp av en ny Outlook-sökning gör du så här:

Använda filter för att begränsa sökningen och visa äldre e-postmeddelanden

  • När du söker efter äldre resultat kan du använda filter för att begränsa sökvillkoren. Om nya Outlook hittar för många resultat kanske äldre objekt inte visas.

  • Du kan justera standardomfånget till Aktuell mapp genom att gå till Inställningar.

  • Onlinearkiv genomsöks och resultat tas med automatiskt.

  • Sökning med flera konton stöds för närvarande inte. Om du vill söka i flera inkorgar måste du markera varje konto och söka i Alla mappar.

Avinstallera och installera om nya Outlook för Windows

Så här avinstallerar du nya Outlook:

  1. Start -menyn väljer du nya Outlook för Windows.

  2. Välj pilen för att expandera listalternativet i Starta.

  3. Välj Avinstallera för att påbörja avinstallationen.

Så här installerar du om nya Outlook:

  1. Öppna klassiska Outlook för Windows.

  2. I det övre hörnet visas en växlingsknapp för att Prova nya Outlook  Ny växlingsknapp för Outlook för Windows.

  3. Välj den här växlingsknappen för att ladda ned den nya appen så växlar du till nya Outlook för Windows.

Outlook-sökningen returnerar ofullständiga resultat eller sökning kan inte hitta äldre e-postmeddelanden

Ta med mappen Borttaget

Om sökresultaten saknas i mappen Borttaget kan du lägga till den här mappen i sökresultaten:

  1. Starta nya Outlook för Windows.

  2. Välj Inställningar, Allmänt och sedan Sök.

  3. Under Sökresultat kontrollerar du att Inkludera borttagna objekt är markerat.

Obs!: Om de här stegen inte hjälper kan du prova de avancerade stegen i den här artikeln: Inga sökresultat för POP-, IMAP- eller Exchange-konton

Välj det scenario som bäst beskriver ditt sökproblem i Outlook:

Outlook-sökningen returnerar inga resultat

När du inte får några resultat med outlook-sökning följer du de här stegen i den ordning som angetts:

  • I Windows 10: Välj Start, välj Inställningar > Uppdatera & säkerhet och välj sedan Felsök. Sök efter och klicka på Sök och indexering och klicka på Kör felsökaren.

  • I Windows 8.1: Sök efter InställningarStart. Sök efter felsökning i Inställningar och välj felsökning i sökresultaten. Hitta och kör felsökaren för sökning och indexering .

  • I Windows 7: Gå till Start, välj Kontrollpanelen och välj sedan Felsökning. Hitta och kör felsökaren för sökning och indexering .

  1. Starta Outlook och klicka på Sök-rutan.

  2. Välj Sökverktyg > Indexeringsstatus från Sök-menyn.

  3. När dialogrutan Indexeringsstatus visas bör du se följande:

    Indexeringsstatus för Outlook-sökning

Om Outlook inte är färdig med indexeringen, notera de objekt som återstår att indexeras, vänta fem minuter och kontrollera sedan igen. Om antalet objekt inte minskat fortsätter du till nästa steg.

  1. Starta Outlook och klicka på Sök-rutan.

  2. Välj Sökverktyg > Platser att söka på från Sök-menyn.

  3. Kontrollera att alla datafiler/lagringsställen som visas är markerade.

  1. Klicka på Start-menyn i Windows och klicka i sökrutan .

  2. Skriv services.msc och tryck på Retur.

  3. Under kolumnen Namn letar du reda på och dubbelklickar på Windows Search.

  4. Ställ in starttypenAutomatisk (fördröjd start) om den inte redan var det.

  5. Om Tjänstens status inte visar Körs klickar du på Start under den för att starta tjänsten.

  1. Avsluta Outlook.

  2. Öppna Indexeringsalternativ i kontrollpanelen för Windows.

  3. I dialogrutan Indexeringsalternativ kontrollera att Microsoft Outlook visas i kolumnen Inkluderade platser.

  4. Om Microsoft Outlook inte finns i listan väljer du Ändra och klickar sedan i kryssrutan bredvid Microsoft Outlook.

  5. Välj OK och välj sedan Stäng.

Följ dessa anvisningar för att se till att indexeringsalternativen är korrekt konfigurerade:

  1. Avsluta Outlook.

  2. Öppna Indexeringsalternativ i kontrollpanelen för Windows.

  3. I dialogrutan Indexeringsalternativ väljer du Avancerat.

  4. Välj fliken Filtyper.

  5. Rulla nedåt tills du hittar msg i kolumnen Filtillägg och markera det.

  6. Se till att alternativet Indexegenskaper och Filinnehåll är aktiverat.

  7. Välj OK och välj sedan Stäng.

Obs!: Kontrollera att kolumnen Filterbeskrivning visar Office Outlook MSG IFilter. Om den inte visas fungerar antingen inte Windows Search-tjänsten korrekt eller så kunde Microsoft Outlook inte installera filtren korrekt. I båda fallen bör du kontakta Microsofts Support för hjälp med problemet.

  1. Avsluta Outlook.

  2. Öppna Indexeringsalternativ i kontrollpanelen för Windows.

  3. I dialogrutan Indexeringsalternativ väljer du Avancerat.

  4. I dialogrutan Avancerade alternativ väljer du Återskapa.

  5. Välj OK och välj sedan Stäng.

Kontakta Microsofts Support om indexeringen inte slutförs för att få hjälp med Windows Desktop Search.

Följ anvisningarna för att skapa en ny profil och testa sökning:

  1. I Outlook väljer du Arkiv > Kontoinställningar > Hantera profiler. Du kan också avsluta Outlook och öppna E-post i kontrollpanelen i Windows.

  2. I dialogrutan Konfigurera e-post – Outlook väljer du Visa profiler och väljer sedan Lägg till i fliken Allmänt.

  3. Ange ett namn för den nya profilen i rutan Profilnamn och välj sedan OK.

  4. Om du uppmanas att ange kontoinformation som till exempel e-postadress och lösenord anger du detta och väljer sedan Nästa.

  5. Välj Slutför. Du hittar namnet på den nya profilen på fliken Allmänt i dialogrutan E-post.

  6. Under Använd den här profilen när Microsoft Outlook startas väljer du Fråga efter profil och sedan OK.

  7. Starta om Outlook.

  8. I listrutan i dialogrutan Välj profil väljer du det nya profilnamnet som du skapade och sedan OK.

  9. Klicka i Sök-rutan och försök söka igen.

Om sökningen fungerar kan det finnas ett problem med din gamla profil. Du kan eventuellt vilja göra den här profilen till den nya standardprofilen och överföra informationen från din gamla profil till den nya.

När du söker efter äldre resultat kan du använda filter för att begränsa sökvillkoren. Om Outlook hittar för många resultat kanske äldre objekt inte visas. Mer information om hur du använder filter finns i Avsnittet Begränsa sökvillkoren i Outlook

Hur du öppnar reparationsverktyget varierar beroende på ditt operativsystem. Välj ditt operativsystem från listan nedan.

  1. Högerklicka på Start-knappen Start-knappen för Windows i Windows 8 och Windows 10 och välj Appar och funktioner på popup-menyn.

    Skärmbild av startmenyn med appar och funktioner
  2. Välj den Microsoft Office-produkt du vill reparera och välj Ändra. Om du inte ser några alternativ väljer du de tre punkterna till höger.

    Obs!: Detta reparera hela Office-programpaketet även om det bara är ett program som du vill reparera, till exempel Word eller Excel. Om du har en fristående app installerad söker du efter programmet med namnet.

  3. Beroende på om ditt exemplar av Office är en Klicka-och-kör- eller MSI-baserad installation visas följande alternativ för att fortsätta med reparationen. Följ anvisningarna för din typ av installation.

    Klicka-och-kör

    I fönstret Hur vill du reparera Office-programmen? väljer du Onlinereparation > Reparera så att allt blir reparerat. (Det snabbare alternativet Snabbreparation är också tillgängligt, men det identifierar och ersätter bara skadade filer.)

    MSI-baserad

    Under Ändra installationen väljer du Reparera och klickar sedan på Fortsätt.

  4. Följ anvisningarna på skärmen för att slutföra reparationen.

  1. Högerklicka på Start-knappen Start-knappen för Windows i Windows 8 och Windows 10 (i det nedre vänstra hörnet) och välj Kontrollpanelen på snabbmenyn.

    Lista med alternativ och kommandon som visas när du trycker på Windows-tangenten X
  2. På vyn Kategori, under Program, väljer du Avinstallera ett program.

  3. Högerklicka på den Microsoft Office-produkt som du vill reparera och välj Ändra från listrutan.

    Obs!: Om du har ett programpaket, till exempel Microsoft 365 Family, Office Home & Student 2016 eller Office Home and Student 2013, söker du efter programpaketets namn även om det bara är ett visst program som du vill reparera, till exempel Word eller Excel. Om du har ett fristående program, som Word eller Excel, söker du efter programmets namn.

  4. Gör något av följande beroende på om ditt exemplar av Office är en Klicka-och-kör- eller MSI-baserad installation:

    Klicka-och-kör-installation:

    Under Hur vill du reparera Office-programmen? väljer du Onlinereparation så att allt blir reparerat och väljer sedan Reparera. (Det snabbare alternativet Snabbreparation är också tillgängligt, men det identifierar och ersätter bara skadade filer.)

    MSI-baserad installation:

    Under Ändra installationen väljer du Reparera och klickar sedan på Fortsätt.

  5. Följ anvisningarna på skärmen för att slutföra reparationen.

  1. Klicka på Start-knappen Start-knappen i Windows 7 > Kontrollpanelen.

  2. På vyn Kategori, under Program, väljer du Avinstallera ett program.

  3. Klicka på den Office-produkt som du vill reparera och sedan på Ändra.

    Obs!: Om du har ett programpaket, till exempel Microsoft 365 Family, Office Home & Student 2016 eller Office Home and Student 2013, söker du efter programpaketets namn även om det bara är ett visst program som du vill reparera, till exempel Word eller Excel. Om du har ett fristående program, som Word eller Excel, söker du efter programmets namn.

  4. Gör något av följande beroende på om ditt exemplar av Office är en Klicka-och-kör- eller MSI-baserad installation:

    Klicka-och-kör-installation:

    Under Hur vill du reparera Office-programmen? väljer du Onlinereparation så att allt blir reparerat och väljer sedan Reparera. (Det snabbare alternativet Snabbreparation är också tillgängligt, men det identifierar och ersätter bara skadade filer.)

    MSI-baserad installation:

    Under Ändra installationen väljer du Reparera och klickar sedan på Fortsätt.

  5. Följ anvisningarna på skärmen för att slutföra reparationen.

  1. Välj knappen nedan för att ladda ned och installera supportverktyget för att avinstallera Office.

    Ladda ned

  2. Följ stegen nedan för att ladda ned supportverktyget för avinstallation enligt din webbläsare.

    Tips: Verktyget kan ta några minuter att ladda ned och installera. När du har slutfört installationen öppnas fönstret Avinstallera Office-produkter.

    Edge eller Chrome

    • Högerklicka på SetupProd_OffScrub.exe > Öppna i det nedre vänstra eller övre högra hörnet.

      Hitta och öppna nedladdningsfilen för supportassistenten i webbläsaren Chrome

    Edge (äldre) eller Internet Explorer

    • Längst ned i webbläsarfönstret väljer du Kör för att starta SetupProd_OffScrub.exe.

      Hitta och öppna nedladdningsfilen för supportassistenten i webbläsaren Edge eller Internet Explorer

    Firefox

    • I popup-fönstret väljer du Spara filoch välj nedladdningspilen från det övre högra webbläsarfönstret > SetupProd_OffScrub.exe.

      Hitta och öppna nedladdningsfilen för supportassistenten i webbläsaren Chrome
  3. Markera den version du vill avinstallera och välj sedan Nästa.

  4. Gå igenom de återstående skärmarna och starta om datorn när du uppmanas till det.

    När du har startat om datorn öppnas avinstallationsverktyget automatiskt igen för att slutföra det sista steget av avinstallationen. Följ de återstående instruktionerna.

  5. Välj anvisningarna för den version av Office du vill installera eller återinstallera. Stäng avinstallationsverktyget.

    Microsoft 365 | Office 2021Office 2019 | Office 2016

Obs!: Om de här stegen inte hjälper kan du prova de avancerade stegen i den här artikeln: Inga sökresultat för POP-, IMAP- eller Exchange-konton

Outlook-sökningen returnerar ofullständiga resultat

När du får ofullständiga resultat med Outlook-sökning följer du de här stegen i angiven ordning:

Om sökresultaten saknas i mappen Borttaget kan du lägga till den här mappen i sökresultaten:

  1. Starta Outlook.

  2. Klicka på Arkiv > Alternativ och välj sedan Sök.

  3. Markera kryssrutan Inkludera meddelanden från mappen Borttaget i varje datafil när du söker i Alla objekt och klicka på OK.

  4. Starta om Outlook.

Du kan öka tiden i offlineinställningarna för ditt e-postkonto så att fler eller alla dina e-postmeddelanden cachelagrats lokalt för indexering. Gör så här:

  1. Starta Outlook.

  2. Klicka på Arkiv > Kontoinställningar > Kontoinställningar.

  3. På fliken Email markerar du ditt e-postkonto och klickar på Ändra.

  4. Dra reglaget Ladda ned e-post för det förflutna: till önskad tid eller längst till höger till Alla.

  5. Klicka på Nästa och sedan på Klar. Stäng fönstret och starta om Outlook.

Som standard visas 250 sökresultat i Outlook. Du kan öka detta om du vill visa alla resultat, men sökningen tar längre tid. Gör så här:

  1. Öppna Outlook.

  2. Klicka på Arkiv > Alternativ och välj sedan Sök.

  3. Avmarkera kryssrutan Förbättra sökhastigheten genom att begränsa antalet resultat som visas och klicka på OK.

  4. Starta om Outlook.

När du söker i Outlook med alla postlådor eller alla Outlook-objektomfattningar returneras begränsade eller inga resultat för arkivpostlådan. Du kan bara söka efter objekt som har flyttats till en automatiskt expanderad arkivpostlåda genom att söka i själva mappen. Välj arkivmappen i mapplistan för att välja alternativet Aktuell mapp som sökomfång. Om en mapp i ett automatiskt expanderat lagringsutrymme innehåller undermappar måste du söka i varje undermapp separat. Mer information finns i Översikt över obegränsad arkivering i Microsoft 365.

Outlook-sökning kan inte hitta äldre e-postmeddelanden

Om du inte hittar e-postmeddelanden som är äldre än 6 månader med outlooksökning följer du de här stegen i angiven ordning:

Om sökresultaten saknas i mappen Borttaget kan du lägga till den här mappen i sökresultaten:

  1. Starta Outlook.

  2. Klicka på Arkiv > Alternativ och välj sedan Sök.

  3. Markera kryssrutan Inkludera meddelanden från mappen Borttaget i varje datafil när du söker i Alla objekt och klicka på OK.

  4. Starta om Outlook.

Du kan öka tiden i offlineinställningarna för ditt e-postkonto så att fler eller alla dina e-postmeddelanden cachelagrats lokalt för indexering. Gör så här:

  1. Starta Outlook.

  2. Klicka på Arkiv > Kontoinställningar > Kontoinställningar.

  3. På fliken Email markerar du ditt e-postkonto och klickar på Ändra.

  4. Dra reglaget Ladda ned e-post för det förflutna: till önskad tid eller längst till höger till Alla.

  5. Klicka på Nästa och sedan på Klar. Stäng fönstret och starta om Outlook.

Som standard visas 250 sökresultat i Outlook. Du kan öka detta om du vill visa alla resultat, men sökningen tar längre tid. Gör så här:

  1. Öppna Outlook.

  2. Klicka på Arkiv > Alternativ och välj sedan Sök.

  3. Avmarkera kryssrutan Förbättra sökhastigheten genom att begränsa antalet resultat som visas och klicka på OK.

  4. Starta om Outlook.

Fliken Sök är nedtonad (endast Outlook 2016)

Detta kan inträffa efter uppgradering till Windows 10 version 1709 och tidigare. Problemet har åtgärdats i Windows 10 versionerna 1803 och senare. Lös problemet genom att följa det här steget:

Hur du öppnar reparationsverktyget varierar beroende på ditt operativsystem. Välj ditt operativsystem från listan nedan.

  1. Högerklicka på Start-knappen Start-knappen för Windows i Windows 8 och Windows 10 och välj Appar och funktioner på popup-menyn.

    Skärmbild av startmenyn med appar och funktioner
  2. Välj den Microsoft Office-produkt du vill reparera och välj Ändra. Om du inte ser några alternativ väljer du de tre punkterna till höger.

    Obs!: Detta reparera hela Office-programpaketet även om det bara är ett program som du vill reparera, till exempel Word eller Excel. Om du har en fristående app installerad söker du efter programmet med namnet.

  3. Beroende på om ditt exemplar av Office är en Klicka-och-kör- eller MSI-baserad installation visas följande alternativ för att fortsätta med reparationen. Följ anvisningarna för din typ av installation.

    Klicka-och-kör

    I fönstret Hur vill du reparera Office-programmen? väljer du Onlinereparation > Reparera så att allt blir reparerat. (Det snabbare alternativet Snabbreparation är också tillgängligt, men det identifierar och ersätter bara skadade filer.)

    MSI-baserad

    Under Ändra installationen väljer du Reparera och klickar sedan på Fortsätt.

  4. Följ anvisningarna på skärmen för att slutföra reparationen.

  1. Högerklicka på Start-knappen Start-knappen för Windows i Windows 8 och Windows 10 (i det nedre vänstra hörnet) och välj Kontrollpanelen på snabbmenyn.

    Lista med alternativ och kommandon som visas när du trycker på Windows-tangenten X
  2. På vyn Kategori, under Program, väljer du Avinstallera ett program.

  3. Högerklicka på den Microsoft Office-produkt som du vill reparera och välj Ändra från listrutan.

    Obs!: Om du har ett programpaket, till exempel Microsoft 365 Family, Office Home & Student 2016 eller Office Home and Student 2013, söker du efter programpaketets namn även om det bara är ett visst program som du vill reparera, till exempel Word eller Excel. Om du har ett fristående program, som Word eller Excel, söker du efter programmets namn.

  4. Gör något av följande beroende på om ditt exemplar av Office är en Klicka-och-kör- eller MSI-baserad installation:

    Klicka-och-kör-installation:

    Under Hur vill du reparera Office-programmen? väljer du Onlinereparation så att allt blir reparerat och väljer sedan Reparera. (Det snabbare alternativet Snabbreparation är också tillgängligt, men det identifierar och ersätter bara skadade filer.)

    MSI-baserad installation:

    Under Ändra installationen väljer du Reparera och klickar sedan på Fortsätt.

  5. Följ anvisningarna på skärmen för att slutföra reparationen.

  1. Klicka på Start-knappen Start-knappen i Windows 7 > Kontrollpanelen.

  2. På vyn Kategori, under Program, väljer du Avinstallera ett program.

  3. Klicka på den Office-produkt som du vill reparera och sedan på Ändra.

    Obs!: Om du har ett programpaket, till exempel Microsoft 365 Family, Office Home & Student 2016 eller Office Home and Student 2013, söker du efter programpaketets namn även om det bara är ett visst program som du vill reparera, till exempel Word eller Excel. Om du har ett fristående program, som Word eller Excel, söker du efter programmets namn.

  4. Gör något av följande beroende på om ditt exemplar av Office är en Klicka-och-kör- eller MSI-baserad installation:

    Klicka-och-kör-installation:

    Under Hur vill du reparera Office-programmen? väljer du Onlinereparation så att allt blir reparerat och väljer sedan Reparera. (Det snabbare alternativet Snabbreparation är också tillgängligt, men det identifierar och ersätter bara skadade filer.)

    MSI-baserad installation:

    Under Ändra installationen väljer du Reparera och klickar sedan på Fortsätt.

  5. Följ anvisningarna på skärmen för att slutföra reparationen.

Delad postlåda: Problem med sökresultat

Om du inte får förväntade resultat från en sökning i en delad postlåda eller om du får ett felmeddelande följer du något av följande steg:

Inaktivera serversökning som en kortsiktig lösning. Gör följande:

Viktigt!: Följande steg visar hur du ändrar registret. Allvarliga problem kan dock uppstå om du ändrar registret på fel sätt. Se därför till att du följer de här stegen noggrant. För ytterligare skydd bör du säkerhetskopiera registret innan du ändrar det. Du kan då återställa registret om det uppstår problem. Mer information om hur du skapar en säkerhetskopia och återställer registret finns i Säkerhetskopiera och återställa registret i Windows.

  1. I Windows högerklickar du på Start och väljer sedan Kör. Skriv regedit i rutan Öppna: och klicka på OK. Då öppnas Registereditorn.

  2. Leta upp den här undernyckeln i registret i dialogrutan Registereditorn och klicka sedan på den:

    • HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Search

  3. Klicka på Redigera > Nytt > DWORD-värde.

  4. Skriv DisableServerAssistedSearch för namnet på DWORD och tryck sedan på Retur.

  5. Högerklicka på DisableServerAssistedSearch och klicka sedan på Ändra.

  6. I rutan Värdedata skriver du 1 för att aktivera registerposten och klickar sedan på OK.

  7. Stäng Registereditorn och starta sedan om Windows.

Obs!: Den här policyn och andra viktiga överväganden finns dokumenterade på sökbloggen.

Om du vill söka i en delad postlåda klickar du på postlådan och använder omfattningen Aktuell mapp . Det här är en designgräns som håller på att utarbetas för framtida uppdateringar. Gå till den här bloggen Om sökomfattningar om du vill ha mer information om vilka omfattningar som stöds när.

Du kan kringgå det här problemet genom att lägga till den delade postlådan som ett sekundärt Exchange-konto i profilen. Först måste du kontrollera om den delade postlådan redan visas som ett konto i profilen. I så fall måste du ta bort den. Gör följande:

  • Välj KontoinställningarArkiv-menyn och välj sedan Kontoinställningar igen.

  • Dubbelklicka på Exchange-kontot.

  • Välj Fler inställningar och välj sedan fliken Avancerat .

  • I avsnittet Öppna dessa ytterligare postlådor väljer du den delade postlådan och sedan Ta bort.

Lägg till delad postlåda som ett sekundärt konto i profilen genom att följa de här stegen:

  • Välj Lägg till kontoArkiv-menyn.

  • I den här dialogrutan anger du det fullständiga namnet på postlådan, t.ex. support@company.com.

  • När du uppmanas att ange ett lösenord väljer du alternativet Logga in med ett annat konto och använder autentiseringsuppgifterna för Exchange-kontot som har behörighet till den delade postlådan.

Det här felet kan visas när du söker i en delad postlåda som lagts till som en extra postlåda:

  • "Vi har problem med att hämta resultat från servern. Vissa objekt kanske inte ingår i sökresultaten."

Detta inträffar om du använder en evig volymlicensversion (MSI) av Outlook. Det här är för närvarande en begränsning med eviga versioner av Office.

Du kan kringgå detta genom att inaktivera serversökning som en kortsiktig lösning. Gör följande:

Viktigt!: Följande steg visar hur du ändrar registret. Allvarliga problem kan dock uppstå om du ändrar registret på fel sätt. Se därför till att du följer de här stegen noggrant. För ytterligare skydd bör du säkerhetskopiera registret innan du ändrar det. Du kan då återställa registret om det uppstår problem. Mer information om hur du skapar en säkerhetskopia och återställer registret finns i Säkerhetskopiera och återställa registret i Windows.

  1. I Windows högerklickar du på Start och väljer sedan Kör. Skriv regedit i rutan Öppna: och klicka på OK. Då öppnas Registereditorn.

  2. Leta upp den här undernyckeln i registret i dialogrutan Registereditorn och klicka sedan på den:

    • HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Search

  3. Klicka på Redigera > Nytt > DWORD-värde.

  4. Skriv DisableServerAssistedSearch för namnet på DWORD och tryck sedan på Retur.

  5. Högerklicka på DisableServerAssistedSearch och klicka sedan på Ändra.

  6. I rutan Värdedata skriver du 1 för att aktivera registerposten och klickar sedan på OK.

  7. Stäng Registereditorn och starta sedan om Windows.

Obs!: Den här policyn och andra viktiga överväganden finns dokumenterade på sökbloggen.

I Microsoft Outlook 2016 för Mac kan du få meddelandet "Inga resultat" när du försöker söka efter ett e-postmeddelande eller tillämpa ett filter på en mapp, och uppgiftsobjekt visas inte i mappen Uppgifter. När du söker efter e-postobjekt med den inbyggda Spotlight-sökningen i Mac OS kan sökningen dessutom misslyckas.

Det kan bero på följande:

  • Spotlight Search-indexeringen är ofullständig.

  • Profilnamnet innehåller specialtecken som snedstreck (/).

  • Profilen eller någon av dess överordnade mappar läggs till på fliken Sekretess i Spotlight.

  • Mappen Profiler i Outlook 15 finns inte under ~/Bibliotek/Gruppbehållare/UBF8T346G9. Office/Outlook.

  • Spotlight Search-indexet är skadat.

Lös problemet genom att följa de här stegen:

  1. Kör verktyget OutlookSearchRepair.

  2. Om du nyligen har skapat en ny Outlook-profil i Outlook 2016 för Mac, lagt till ett nytt konto eller om du nyligen importerat nya data från en källa, till exempel en PST- eller OLM-fil, kanske spotlightindexeringen inte är slutförd. I det här fallet visas meddelandet "Inga resultat" visas i Outlook för Mac. Lös problemet genom att vänta tills indexeringen är klar och sedan söka igen.

  3. Kontrollera att ditt profilnamn i Outlook 2016 för Mac inte har några specialtecken, till exempel snedstrecket (/).

Så här visar du profil- eller identitetsnamnet i Outlook 2016 för Mac:

  1. Klicka på Gå, Program.

  2. Right-Click Microsoft Outlook och välj Visa paketinnehåll.

  3. Expandera Innehåll, SharedSupport och öppna Outlook Profile Manager.


Om profil- eller identitetsnamnet innehåller ett specialtecken gör du så här för att ändra namnet:

  1. Öppna mappen Outlook 2016 för Mac Profil på: /Användare/<Användarnamn>/Bibliotek/Gruppbehållare/UBF8T346G9. Office/Outlook/Outlook 15 Profiler/

  2. Byt namn på mappen Outlook 2016 för Mac profil och ta bort specialtecknen.

Om problemet fortfarande är olöst kan Spotlight-indexet vara skadat. Så här indexerar du om Spotlight-indexet:

  1. Starta om Mac-datorn så att Spotlight-tjänsterna startas om.

  2. Gå till Finder > Applications > Utilities > Terminal.

  3. Skriv mdimport -L.

    Viktigt!: Om du ser mer än en instans av "Microsoft Outlook Spotlight Importer.mdimporter" tar du bort Outlook-programmet som du inte använder, tömmer det från papperskorgen, startar om din Mac och går tillbaka till steg 1..

  4. I terminalen indexerar du om Outlook-databasen med hjälp av följande kommando och ersätter ditt eget användarnamn för den <user_name> platshållaren: mdimport -g "/Applications/Microsoft Outlook.app/Contents/Library/Spotlight/Microsoft Outlook Spotlight Importer.mdimporter" -d1 "/Users/<user_name>/Library/Group Containers/UBF8T346G9. Office/Outlook/Outlook 15 Profiler/<my_profile_name>"

    Obs!: I det här kommandot är sökvägen efter "-g" standardsökvägen för Outlook-installationen. Sökvägen efter "-d1" är standardsökvägen för din profil, där <my_profile_name> är, som standard "Huvudprofil". Du måste ersätta dina faktiska sökvägar om du har bytt namn på din profil eller installerat Outlook på en annan plats.

Det tar lite tid att indexera om. När processen är klar avslutar du och startar sedan om Outlook. 

Om du fortfarande inte kan söka i Spotlight efter att du har utfört de här stegen, och om du har tillåtit tillräckligt med tid för att spotlightindexeringen ska slutföras, kan du behöva avinstallera Office för Mac och installera om den. 

Se även

Begränsa sökvillkoren för att förbättra dina sökningar i Outlook

Hitta ett meddelande eller objekt med Snabbsökning

Behöver du mer hjälp?

Vill du ha fler alternativ?

Utforska prenumerationsförmåner, bläddra bland utbildningskurser, lär dig hur du skyddar din enhet med mera.

Communities hjälper dig att ställa och svara på frågor, ge feedback och få råd från experter med rika kunskaper.

Hitta lösningar på vanliga problem eller få hjälp från en supportagent.

Hade du nytta av den här informationen?

Hur nöjd är du med språkkvaliteten?
Vad påverkade din upplevelse?
Genom att trycka på skicka, kommer din feedback att användas för att förbättra Microsofts produkter och tjänster. IT-administratören kan samla in denna data. Sekretesspolicy.

Tack för din feedback!

×