目錄
×
儲存和列印
儲存和列印

列印您的郵寄清單標籤

您的瀏覽器不支援視訊。 請安裝 Microsoft Silverlight、Adobe Flash Player 或 Internet Explorer 9。

利用在 Excel 試算表中設定好的地址清單,您可以使用 Word 的合併列印來建立郵件標籤。 請確定您的資料沒有錯誤且格式一致。

我們將使用精靈功能表來列印您的標籤。 移至 [郵件] > [啟動合併列印] > [逐步合併列印精靈]。

  1. [合併列印] 功能表中,選取 [標籤]

  2. 選取 [開始文件] > [標籤選項] 以選擇您的標籤大小。 選擇您的 [標籤廠商][產品編號]。您會在標籤套件上找到產品編號。 選取 [確定]。 

    提示: 如果沒有任何選項符合您的標籤,請選擇 [新增標籤]、輸入標籤的資訊,然後為它命名。 選擇 [確定],將新標籤加入 [產品編號] 清單中。

  3. 選擇 [選取收件者] > [瀏覽] 以上傳郵寄清單。 選取您的郵寄清單表格,然後 [確定] > [確定]

  4. 選取 [排列您的標籤] > [位址區塊] 以新增收件者資訊。 選取 [確定]。 若要複製第一個標籤,請選取 [更新所有標籤]。 

  5. 選取 [預覽您的標籤] 以編輯詳細資料,例如段落間距。

  6. 選取 [完成進度]。 選擇 [列印] > [確定] > [確定] 來列印標籤。

  7. 移至 [檔案] > [儲存],儲存您的合併文件。

需要更多?

可用於合併列印的資料來源

若要使用圖形建立標籤頁面,請參閱 新增圖形至標籤

若要將條碼新增至郵寄清單標籤,請參閱 [在標籤中新增條碼]

  1. 移至 [郵件] > [啟動​​合併列印] > [標籤]

    在 [郵寄] 索引標籤上,[啟動合併列印] 和 [標籤] 選項為醒目提示

  2. [標籤選項] 對話方塊中,選擇 [標籤產品] 清單中的標籤供應商。

    選取標籤產品品牌,然後選取特定產品編號。
  3. [產品編號] 清單中,選擇您的標籤包裝上所示產品編號。

    提示: 如果沒有任何選項符合您的標籤,請選擇 [新增標籤]、輸入標籤的資訊,然後為它命名。 選擇 [確定],將新標籤加入 [產品編號] 清單中。

  4. 選擇 [確定]

    您的文件現在會顯示含有標籤外框的表格。 如果您沒有看到大綱,請移至 [表格版面配置],然後選取 [檢視格線]

  5. 移至 [檔案] > [儲存],儲存您的文件。

  6. 移至 [郵件] > [選取收件者],然後選擇一個選項。

    如需詳細資訊,請參閱可用於合併列印的資料來源

    在 [郵寄] 索引標籤上,[選取收件者] 為醒目提示,並顯示選項清單

  7. 選取 [確定]。

  8. 移至 [郵件] > [插入合併欄位],然後選取要顯示在標籤上的欄位。

    在 [郵件] 索引標籤上,[插入合併欄位] 為醒目提示

  9. 選擇 [確定]

  10. 依照您想要的方式為第一個標籤中的欄位設定格式,其餘標籤的外觀會和它相同。

  11. 移至 [郵件] > [更新標籤]

  12. 移至 [郵件] > [預覽結果]

    在 [郵件] 索引標籤上,[預覽結果] 為醒目提示

    再次選擇 [預覽結果],以檢視、新增或移除合併欄位。 如果進行變更,請在完成時選取 [更新標籤]。

  13. 當標籤外觀與您想要的方式相同時,請移至 [郵件] > [完成與合併] > [列印文件]

    在 [郵寄] 索引標籤上,[完成與合併] 和 [列印文件] 選項為醒目提示

    提示: 若要在列印前個別檢閱及更新每一個標籤,請移至 [郵件] > [完成與合併] > [編輯個別文件]。 完成後,移至 [檔案] > [列印] 以列印標籤。

另請參閱

建立並列印標籤

建立合併列印的資料來源 (機器翻譯)

重要:  不再支援 Mac 版 Office 2011。 升級至 Microsoft 365 即可隨時隨地在任何裝置上工作,並繼續獲得支援。

立即升級

當您執行合併列印時,Word 會將資料來源或收件者清單中的記錄插入主文件中。 合併列印作業所用的收件者清單可以是 Excel 工作表、Office 通訊錄、FileMaker Pro 資料庫、Word 文件,或是以分隔符號分隔的文字檔。

重要: 您必須有現有的收件者清單,例如具有位址的 Word 文件,才能完成此程式。 若要瞭解如何設定收件者清單,請參閱 建立合併列印的資料來源

  1. [檔案] 功能表中,選擇 [新增空白文件]

    隨後會開啟新的空白 Word 文件。 這就是您的主文件。

  2. 選擇 [檢視] 功能表的 [整頁模式]。

  3. 在 [工具] 功能表中,選擇 [合併列印管理員]。

  4. 在 [1.,選取 [建立新項目],然後選擇 [標籤]

  5. [印表機資訊] 底下,選擇您所使用的印表機類型。

  6. [標籤產品] 快顯功能表上,按一下標籤的製造商。

    提示: 如需其他標籤產品,請在 [標籤產品] 快顯功能表上,選擇 [其他]

  7. [產品編號] 底下,選取您的標籤類型,然後選擇 [確定]

    提示: 如需瞭解標籤的邊界及其他特性,請選擇 [詳細資料]

  8. [合併列印管理員] 中,[2. 選取收件人清單] 底下,選擇 [取得清單],然後選取收件人清單的來源 (例如,Office 通訊錄)。

  9. [插入合併欄位] 快顯功能表上,選擇清單中的欄位名稱 (例如,[名字])。

    Word 便會將欄位名稱新增到 [標籤範例] 方塊中。

    提示: 如果稍後您要回到對話方塊,請在 [合併列印管理員][2.選取收件者清單] 底下,選擇 [新增或移除標籤上的預留位置] 新增或移除預留位置按鈕

  10. 針對您要在標籤上顯示的每個欄位,重複步驟 9。

  11. 待您所要的欄位全數新增完畢後,請選擇 [確定]

    您的欄位名稱會複製到主文件的所有標籤中。

  12. 在主文件中編輯第一個標籤,以在您要的位置新增空格、逗號及換行字元。

  13. [合併列印管理員] 中,[2. 選取收件人清單] 底下,c 填寫項目,以完成文件 [填入項目以完成文件] 按鈕

    Word 便會對所有標籤套用您在第一個標籤所用的格式設定。

  14. 執行下列任一動作皆可完成建立標籤:

若要

執行此動作

預覽您的標籤

[合併列印管理員] 中,[預覽結果] 底下,選擇 [檢視合併的資料] [檢視合併的資料] 按鈕

立即列印標籤

[合併列印管理員]中,[6. 完成合併] 底下選擇 [合併到印表機][合併到印表機] 按鈕

建立一份文件,並在文件中包含您可儲存的合併標籤

[合併列印管理員]中,[6. 完成合併] 底下選擇 [合併至新文件][完成合併列印] 按鈕

另請參閱

建立並列印標籤

使用合併列印建立信封

建立合併列印的資料來源

需要更多協助?

擴展您的技能
探索訓練

這項資訊有幫助嗎?

您對語言品質的滿意度如何?
以下何者是您會在意的事項?

感謝您的意見反應!

×