Pokud chcete mít záznamy o své práci na jednom místě nebo zobrazit snímek dat, můžete přidat tabulku Excel (nazývanou taky list) na stránku v OneNote poznámkovém bloku. Je to stejné, jako kdybyste si ve světě sešitů a pořadačů vytvořili kopii tabulky a připnuli ji ke svým papírovým poznámkám.

Když na stránku v OneNotu přidáte excelovou tabulku, můžete buď:

Snímek obrazovky s poznámkovým blokem OneNotu 2016 s vloženou excelovou tabulkou

Nezapomeňte, že změny, které uděláte v tabulce v OneNotu, se neprojeví v původním souboru v Excelu. Podobně když změníte původní excelovou tabulku, neprojeví se tyto změny v kopii v OneNotu.

Připojení excelového souboru

Tuto možnost použijte, pokud chcete vytvořit kopii tabulky a přidat přímo do poznámek odkaz na tuto kopii, kde ji budete později potřebovat. Odkaz se zobrazí jako ikona, která otevře plně funkční excelovou tabulku, když na ni poklikáte.

Důležité informace:  Uvědomte si ale, že vytváříte kopii původní excelové tabulky. Změny, které uděláte v této kopii v OneNotu, se neprojeví v původním souboru. A při změně původního souboru se neaktualizuje tato kopie.

  1. Na kartě Vložení zvolte Tabulka > Existující excelová tabulka.

    Snímek obrazovky s tlačítkem Vložit tabulku v OneNotu 2016

  2. Najděte a klikněte na soubor, který chcete přidat, a zvolte Vložit.

  3. Zvolte Připojit soubor.

    Připojená tabulka bude vypadat takto.

    Snímek obrazovky s tabulkou připojenou v OneNotu 2016

Důležité informace:  Dávejte pozor, abyste tuto ikonu neodstranili, jinak tabulku nebudete moct upravit.

Vložení statického obrázku tabulky

Tato možnost vytvoří kopii tabulky a přidá odkaz na tuto kopii přímo do poznámek spolu se statickým obrázkem tabulky. Odkaz se zobrazí jako ikona, která otevře plně funkční excelovou tabulku, když na ni poklikáte. Když propojenou tabulku aktualizujete, vložený obrázek se automaticky aktualizuje o provedené změny.

Důležité informace:  Uvědomte si ale, že vytváříte kopii původní excelové tabulky. Změny, které uděláte v této kopii v OneNotu, se neprojeví v původním souboru. A při změně původního souboru se neaktualizuje tato kopie.

  1. Na kartě Vložení zvolte Tabulka > Existující excelová tabulka.

  2. Najděte a klikněte na soubor, který chcete přidat, a zvolte Vložit.

  3. Zvolte Vložit tabulku.

    Tip:  Pokud chcete vložit jenom tabulku nebo graf z této tabulky, zvolte místo toho Vložit graf nebo tabulku.

    Vložená tabulka bude vypadat takto.

    Snímek obrazovky s tabulkou vloženou v OneNotu 2016

    Důležité informace:  Dávejte pozor, abyste tuto ikonu neodstranili, jinak tabulku nebudete moct upravit.

Vytvoření nové tabulky

Pokud chcete vytvořit novou excelovou tabulku, můžete to udělat přímo z poznámek.

Podobně jako při vložení statického obrázku existující tabulky se vloží ikona, která otevře plně funkční excelovou tabulku, když na ni poklikáte, a zobrazí na stránce statický obrázek této tabulky. Když propojenou tabulku aktualizujete, vložený obrázek se automaticky aktualizuje o provedené změny.

  1. Na kartě Vložení zvolte Tabulka > Nová excelová tabulka.

    Na stránce se zobrazí ikona Excelu spolu s prázdným statickým obrázkem této tabulky.

  2. Poklikáním na tuto ikonu můžete tabulku upravit.

    Snímek obrazovky s novou tabulkou v OneNotu 2016.

    Důležité informace:  Dávejte pozor, abyste tuto ikonu neodstranili, jinak tabulku nebudete moct upravit.

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se systém Microsoft Office insiderům

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?

Děkujeme vám za zpětnou vazbu.

×