Usar un lector de pantalla para insertar una tabla en Outlook

Icono decorativo. Contenido del lector de pantalla

Este artículo va dirigido a usuarios con alguna deficiencia visual que usen un programa de lector de pantalla con los productos de Office y que forme parte del conjunto de contenido de accesibilidad de Office. Para obtener más ayuda, consulte la Página principal de soporte técnico de Microsoft.

Use Outlook con el teclado y un lector de pantalla para crear y editar una tabla en los mensajes de correo electrónico. Lo hemos probado con Narrador, JAWS y and NVDA, pero podría funcionar con otros lectores de pantalla siempre y cuando sigan las normas y técnicas de accesibilidad comunes.

Notas: 

Contenido

Convertir texto en una tabla

Si tiene un bloque de texto que usa separadores coherentes, es fácil convertirlo en una tabla.

  1. Seleccione el fragmento de texto que quiere convertir en tabla.

  2. Para abrir el cuadro de diálogo Convertir texto en tabla, presione Alt+N, T, V.

  3. Siga uno de estos procedimientos:

    • Si el texto usa párrafos como separadores, presione Alt+P.

    • Si el texto usa comas como separadores, presione Alt+M.

    • Si el texto usa tabulaciones como separadores, presione Alt+T.

  4. Presione la tecla Tab hasta que oiga "Botón Aceptar" y, después, presione Entrar. Se crea la tabla y el foco vuelve al mensaje con la tabla seleccionada.

Convertir una tabla en texto

  1. Coloque el cursor en cualquier parte de la tabla que quiera convertir en texto.

  2. Presione Alt+J, L para abrir la pestaña Diseño de herramientas de tabla.

  3. Presione V para abrir el cuadro de diálogo Convertir tabla en texto y, a continuación, realice una de las siguientes acciones:

    • Si quiere que el texto use párrafos como separadores, presione P.

    • Si quiere que el texto use comas como separadores, presione M.

    • Si quiere que el texto use tabulaciones como separadores, presione T.

  4. Presione la tecla Tab hasta que oiga "Botón Aceptar" y, después, presione Entrar. El foco vuelve al mensaje con el texto seleccionado.

Insertar una tabla

Puede especificar las dimensiones de una tabla, como el número de columnas y filas, así como el alto y el ancho. Outlook inserta una tabla básica de tipo cuadrícula para su uso.

Nota: Para hacer que una tabla sea lo más accesible posible, es importante asignar una fila de encabezado a la tabla.

  1. Mientras escribe un mensaje, coloque el cursor donde quiera insertar la nueva tabla.

  2. Para abrir el cuadro de diálogo Insertar tabla, presione Alt+N, T, I.

  3. Escriba el número de columnas que quiera.

  4. Presione la tecla Tab y, después, escriba el número de filas que quiere.

  5. Si quiere volver a usar estas dimensiones en el futuro, pulse Alt+S para seleccionar la opción Recordar dimensiones para tablas nuevas.

  6. Para cerrar el cuadro de diálogo Insertar tabla, presione la tecla Tab hasta que oiga "Botón Aceptar" y, después, presione Entrar. Outlook agrega la tabla al mensaje y el foco se mueve a la primera columna de la primera fila.

  7. Para comprobar que la tabla tiene una fila de encabezado, presione Alt+J, T para abrir la pestaña Diseño de herramientas de tabla.

  8. Presione la tecla Tab hasta que oiga lo siguiente: "Activada, casilla Fila de encabezado". Con JAWS y NVDA, oirá lo siguiente: "Cuadro de grupo Opciones de estilo de tabla, casilla fila de encabezado, activada". Si oye "Desactivada", presione la barra espaciadora para activar o desactivar la fila de encabezado, de lo contrario, presione la tecla Esc para devolver el foco a la tabla.

  9. Use las teclas de dirección para desplazarse por la tabla y escriba la información en las celdas.

Usar estilos de tabla integrados

Después de crear una tabla, puede modificar rápidamente su apariencia con los estilos integrados en Outlook.

  1. Coloque el cursor en cualquier lugar de la tabla.

  2. Presione Alt+J, T para abrir la pestaña Diseño de herramientas de tabla.

  3. Presione S para abrir el menú Estilos de tabla.

  4. Use las teclas de dirección para desplazarse por la lista de estilos hasta que encuentre el que quiere, por ejemplo, "Tabla de cuadrícula 1 clara".

  5. Para seleccionar el estilo que quiere usar, presione Entrar. El estilo seleccionado se aplica a la tabla y el foco se devuelve a la tabla.

Eliminar una tabla

  1. Mientras escribe un mensaje, coloque el cursor en cualquier punto de la tabla que quiera eliminar.

  2. Presione Alt+J, L para abrir la pestaña Diseño de herramientas de tabla.

  3. Para eliminar toda la tabla, presione D, T. La tabla se elimina y el foco vuelve al mensaje.

Establecer las propiedades de tabla

Use el cuadro de diálogo Propiedades de tabla para dar a la tabla un título y una descripción para que sea más accesible o para modificar la alineación de la tabla.

  1. Mientras escribe un mensaje, coloque el cursor en cualquier punto de la tabla que quiera editar.

  2. Para abrir el cuadro de diálogo Propiedades de tabla, presione Alt+J, L, O.

  3. Para establecer la alineación de la tabla en relación con el texto del cuerpo del mensaje, siga estos pasos:

    • Para alinear la tabla con el borde izquierdo del texto, presione Alt+L.

    • Para alinear la tabla con el centro del texto, presione Alt+C.

    • Para alinear la tabla con el borde derecho del texto, presione Alt+H.

  4. Para elegir cómo se ajusta el texto del cuerpo alrededor de la tabla, siga estos pasos:

    • Para que el texto se ajuste alrededor de los lados de la tabla, presione Alt+A.

    • Para separar la tabla del texto, presione Alt+N.

  5. Para dar a la tabla un título y una descripción, presione Alt+T y, después, presione la tecla de dirección derecha hasta que oiga lo siguiente: "Seleccionado, elemento de pestaña Texto alternativo". Con JAWS, oirá lo siguiente: "Pestaña Texto alternativo" y, con NVDA, oirá lo siguiente: "Elemento de pestaña Texto alternativo, seleccionado".

  6. Presione la tecla Tab y escriba el título de la tabla y, después, presione la tecla Tab y escriba la descripción.

  7. Presione la tecla Tab hasta que oiga "Botón Aceptar" y después presione Entrar. El foco vuelve al mensaje.

Agregar filas o columnas a una tabla

  1. Mientras escribe un mensaje, coloque el cursor en el punto de la tabla donde quiera agregar una columna o una fila.

  2. Presione Alt+J, L para abrir la pestaña Diseño de herramientas de tabla.

  3. Siga uno de estos procedimientos:

    • Para agregar una fila encima del punto seleccionado, presione A.

    • Para agregar una fila debajo del punto seleccionado, presione B, E.

    • Para agregar una columna a la izquierda del punto seleccionado, presione L.

    • Para agregar una columna a la derecha del punto seleccionado, presione R.

  4. El menú se cierra y el foco vuelve a la tabla.

Vea también

Usar un lector de pantalla para dar formato al texto en el correo electrónico en Outlook

Usar un lector de pantalla para insertar una imagen en Outlook

Usar un lector de pantalla para configurar su cuenta de correo electrónico en Outlook

Métodos abreviados de teclado para Outlook

Tareas básicas al usar un lector de pantalla con el correo electrónico en Outlook

Configure su dispositivo para que funcione con accesibilidad en Microsoft 365

Usar un lector de pantalla para explorar y desplazarse en Correo de Outlook

Use Outlook para Mac con el teclado y VoiceOver, el lector de pantalla integrado de macOS, para crear y editar una tabla en los mensajes de correo electrónico.

Notas: 

  • Las nuevas características de Microsoft 365 se publican de forma progresiva para los suscriptores de Microsoft 365, así que es posible que su aplicación todavía no las tenga. Para obtener más información sobre cómo obtener nuevas características más rápido, únase al programa Office Insider.

  • En este tema se da por hecho que usa el lector de pantallas integrado de macOS, VoiceOver. Para obtener más información sobre cómo utilizar VoiceOver, consulte la Guía de introducción a VoiceOver.

Contenido

Convertir texto en una tabla

Si tiene un bloque de texto que usa separadores coherentes, es fácil convertirlo en una tabla.

  1. Mientras redacta el correo electrónico, seleccione el texto que desea convertir.

    Nota: Para obtener los mejores resultados, el texto debe tener columnas separadas presionando la tecla Tab y las filas separadas presionando la tecla Retorno.

  2. Presione Control+F2. Oirá lo siguiente: "Barra de menús, apple". Después, presione la tecla de flecha derecha hasta que oiga lo siguiente: "Formato".

  3. Presione la tecla de flecha abajo hasta que oiga "Insertar tabla" y presione Retorno. Se crea la tabla y el foco vuelve al cuerpo del mensaje.

Insertar una tabla

Puede especificar las dimensiones de una tabla, como el número de columnas y filas, así como el alto y el ancho. Outlook para Mac inserta una tabla básica de tipo cuadrícula para su uso.

  1. Mientras redacta el correo electrónico, coloque el cursor donde quiera insertar la nueva tabla.

  2. Presione Control+F2. Oirá lo siguiente: "Barra de menús, apple". Después, presione la tecla de flecha derecha hasta que oiga lo siguiente: "Formato".

  3. Presione la tecla de flecha abajo hasta que oiga "Insertar tabla" y presione Retorno. Se abrirá el cuadro de diálogo Insertar tabla.

  4. Para especificar el número de columnas de la tabla, presione Mayús+Tab hasta que oiga "Número de columnas, editar texto" y escriba un valor con el teclado.

  5. Para especificar el número de filas, presione la tecla Tab hasta que oiga "Número o filas, editar texto" y escriba un valor con el teclado.

  6. Para insertar la tabla en el correo electrónico, presione la tecla Tab hasta que oiga "Aceptar, predeterminado, botón" y presione Retorno. El foco se mueve a la primera celda de la tabla.

  7. Vaya a la celda que desee presionando una tecla de dirección en la dirección que desea mover. Escriba la información en las celdas. Presione la tecla Tab para desplazarse a la celda siguiente o Mayús+Tab para desplazarse a la celda anterior. Si presiona la tecla Tab en la última celda, se creará una nueva fila de tabla.

Eliminar una tabla

  1. Asegúrese de que el foco está en alguna parte dentro de la tabla que desea eliminar.

  2. Presione la tecla de flecha derecha para desplazarse hasta la última celda de la tabla y, después, presione la tecla de dirección derecha para mover el foco fuera de la tabla.

  3. Presione Mayús+Flecha arriba para seleccionar la última fila de la tabla. Repita este procedimiento hasta que se seleccionen todas las filas de la tabla y presione Retroceso para eliminar la tabla.

Establecer las propiedades de tabla

Puede cambiar las propiedades de la tabla individualmente. Por ejemplo, puede definir la alineación de texto, el alto de fila, el ancho de columna, o escribir texto alternativo para que la tabla sea más accesible para los lectores de pantalla.

  1. Asegúrese de que el foco está en alguna parte dentro de la tabla que desea editar.

  2. Presione Mayús+F10. Oirá lo siguiente: "Menú".

  3. Presione la tecla de flecha abajo hasta que oiga "Propiedades de tabla" y presione Retorno. Se abrirá el cuadro de diálogo Propiedades de tabla.

  4. El cuadro de diálogo Propiedades de tabla tiene cinco pestañas:

    • Tabla

    • Fila

    • Columna

    • Celda

    • Texto alternativo

    Use las teclas de dirección derecha e izquierda para buscar la pestaña que desee y, después, presione la barra espaciadora para abrir esa pestaña.

  5. Presione la tecla Tab para examinar las opciones de la pestaña seleccionada. VoiceOver indica cómo acceder a cada opción. Por ejemplo, en la pestaña Tabla, puede definir la alineación de texto para toda la tabla.

  6. Para cambiar a otra pestaña, presione la tecla Tab hasta que oiga de nuevo el nombre de la pestaña actual y, después, use las teclas de dirección derecha e izquierda para buscar la pestaña que desee y presione la barra espaciadora.

  7. Para cerrar el cuadro de diálogo Propiedades de tabla, presione la tecla Tab hasta que oiga "Botón Aceptar, predeterminado" y, después, presione la barra espaciadora. El foco vuelve a la celda de tabla que estaba en el paso 1.

Agregar filas o columnas a una tabla

Puede expandir la tabla rápidamente agregando más filas o columnas.

  1. Asegúrese de que el foco está en algún lugar dentro de la tabla y, a continuación, use las teclas de dirección para desplazarse dentro de la tabla para encontrar el lugar donde desea agregar una nueva fila o columna.

  2. Presione Mayús+F10. Oirá lo siguiente: "Menú".

  3. Presione la tecla de flecha abajo hasta que oiga "Insertar" y, después, presione la tecla de flecha derecha una vez para expandir el submenú Insertar.

  4. Seleccione la opción que desee en el submenú Insertar:

    • Para agregar una fila encima de la fila actual, presione la tecla de flecha abajo hasta que oiga lo siguiente: "Filas arriba".

    • Para agregar una fila debajo de la fila actual, presione la tecla de flecha abajo hasta que oiga lo siguiente: "Filas debajo".

    • Para agregar una columna a la izquierda de la columna actual, presione la tecla de flecha abajo hasta que oiga lo siguiente: "Columnas a la izquierda".

    • Para agregar una columna a la derecha de la columna actual, presione la tecla de flecha abajo hasta que oiga lo siguiente: "Columnas a la derecha".

    Para confirmar la selección, presione la barra espaciadora. Se inserta una nueva fila o columna en blanco en la tabla en la dirección seleccionada desde la celda desde la que ha empezado.

Vea también

Usar un lector de pantalla para dar formato al texto en el correo electrónico en Outlook

Use un lector de pantalla para insertar una imagen o imagen en un correo electrónico en Outlook

Métodos abreviados de teclado para Outlook

Tareas básicas al usar un lector de pantalla con el correo electrónico en Outlook

Configure su dispositivo para que funcione con accesibilidad en Microsoft 365

Usar un lector de pantalla para explorar y desplazarse en Correo de Outlook

Use Outlook en la Web con el teclado y un lector de pantalla para crear una tabla al redactar un mensaje con Correo. Lo hemos probado con Narrador en Microsoft Edge y JAWS y NVDA en Chrome, pero puede funcionar con otros lectores de pantalla siempre que sigan estándares y técnicas de accesibilidad comunes.

Notas: 

  • Las nuevas características de Microsoft 365 se publican de forma progresiva para los suscriptores de Microsoft 365, así que es posible que su aplicación todavía no las tenga. Para obtener más información sobre cómo obtener nuevas características más rápido, únase al programa Office Insider.

  • Para obtener más información sobre los lectores de pantalla, vaya a Cómo funcionan los lectores de pantalla con Microsoft Office.

  • En este tema, se presupone que el Panel de lectura está desactivado.

  • Cuando use Outlook en la Web, se recomienda usar el explorador web Microsoft Edge. Como Outlook en la Web se ejecuta en el explorador web, los métodos abreviados de teclado son diferentes a los del programa de escritorio. Por ejemplo, deberá usar Ctrl + F6 en lugar de F6 para acceder y salir de los comandos. Además, los métodos abreviados comunes como F1 (Ayuda) y Ctrl+O (Abrir) se aplican al navegador web, no a Outlook en la Web.

  • Estamos actualizando outlook.office.com (Outlook en la Web) Algunos usuarios ya están usando la nueva versión de Outlook. No obstante, para otros, la versión clásica será la experiencia predeterminada hasta que se complete la actualización. Para obtener más información, consulte Obtener ayuda con la nueva versión de Outlook en la Web. Puesto que las instrucciones de este tema se aplican a la nueva experiencia, le recomendamos que cambie de la experiencia clásica a la nueva versión de Outlook. Para hacerlo, pulse Ctrl+F6 hasta que escuche “Comando, Probar el nuevo Outlook” y después pulse Entrar. Si oye “Barra de herramientas de comandos” en vez de “Comando, Probar el nuevo Outlook”, ya dispone de la nueva versión de Outlook.

Insertar una tabla

Al insertar una tabla en el mensaje, puede especificar el número de columnas y filas. Outlook en la Web inserta una tabla básica de tipo cuadrícula para su uso.

  1. Mientras redacta un mensaje, coloque el cursor donde quiera insertar la nueva tabla.

  2. Presione la tecla Tab una vez. Oirá lo siguiente: "Opciones de formato, Copiar formato". Después, presione la tecla de dirección derecha hasta que oiga "Insertar tabla" y presione Entrar. Se abrirá el cuadro de diálogo de selección de tamaño de tabla.

    Nota: Si al presionar Entrar no se abre el cuadro de diálogo, presione la tecla SR+barra espaciadora para desactivar el modo de examen e inténtelo de nuevo.

  3. Para seleccionar el número de columnas de la tabla, use las teclas de dirección derecha e izquierda. El lector de pantalla anuncia las filas y columnas seleccionadas actualmente, por ejemplo, "tabla 3 por 1".

  4. Para seleccionar el número de filas de la tabla, use las teclas de flecha abajo y arriba. El lector de pantalla anuncia las filas y columnas seleccionadas actualmente, por ejemplo, "tabla 3 por 3".

  5. Cuando termine, presione Entrar para insertar la tabla. El cuadro de diálogo se cierra y el foco se mueve a la primera celda de la tabla en el cuerpo del mensaje de correo electrónico.

Vea también

Usar un lector de pantalla para dar formato al texto en el correo electrónico en Outlook

Usar un lector de pantalla para insertar una imagen en Outlook

Usar un lector de pantalla para configurar su cuenta de correo electrónico en Outlook

Tareas básicas al usar un lector de pantalla con el correo electrónico en Outlook

Métodos abreviados de teclado para Outlook

Usar un lector de pantalla para explorar y desplazarse en Correo de Outlook

Soporte técnico para los clientes con discapacidades

Microsoft desea proporcionar la mejor experiencia posible a todos los clientes. Si tiene alguna discapacidad o tiene preguntas relacionadas con la accesibilidad, póngase en contacto con Answer Desk Accesibilidad de Microsoft para obtener asistencia técnica. El equipo de soporte técnico de Answer Desk Accesibilidad está preparado para usar muchas tecnologías de asistencia conocidas y puede ofrecer asistencia en lenguaje de signos en inglés, español, francés y estadounidense. Vaya al sitio de Answer Desk Accesibilidad de Microsoft para saber los detalles de contacto de su región.

Si es un usuario de la administración pública, un usuario comercial o de empresa, póngase en contacto con Answer Desk Accesibilidad para empresas.

¿Necesita más ayuda?

Únase a la charla
Preguntar a la comunidad
Obtener soporte técnico
Póngase en contacto con nosotros

¿Le ha sido útil esta información?

¿Cómo de satisfecho está con la calidad de la traducción?
¿Qué ha afectado a tu experiencia?

¡Gracias por sus comentarios!

×