WD2000 : Création d'enveloppes à l'aide du publipostage

Résumé

Vous pouvez créer des enveloppes à l'aide de la fonction publipostage de Word. Un publipostage implique la fusion d'un document principal avec une source de données. Le document principal contient le texte et les autres éléments qui demeurent inchangés sur chaque enveloppe. La source de données contient les informations qui varient d'une enveloppe à l'autre, telles que le nom et l'adresse de chaque destinataire.

Les champs de fusion, que vous insérez dans le document principal, indiquent à Word où imprimer les informations provenant de la source de données. Lorsque vous effectuez le publipostage, Word remplace les champs de fusion du document principal par les informations issues de la source de données. Chaque ligne (ou enregistrement) contenus dans la source de données produit une enveloppe individuelle.

Plus d'informations

Voici comment effectuer un publipostage et créer des enveloppes.

Étape 1 : Ouvrir ou créer le document principal

Ouvrez un document vide pour créer une nouvelle enveloppe, ou un document principal déjà existant.
  1. Dans le menu Outils, cliquez sur Publipostage. La boîte de dialogue Aide au publipostage s'affiche.
  2. Sous 1. Document principal, cliquez sur Créer, puis sur Enveloppes.
  3. Cliquez sur Fenêtre active.

    Le document actif devient le document principal du publipostage.
Word revient à la fenêtre Aide au publipostage.

Étape 2 : Ouvrir ou créer la source de données

La source de données contient les informations qui peuvent varier d'une enveloppe à l'autre. Vous pouvez ouvrir une source de données existante sous Word ou créer une nouvelle source de données et remplir les champs concernant le destinataire.

REMARQUE : Vous pouvez également créer la source de données avec un autre programme, Microsoft Excel ou Microsoft Access par exemple, ou bien utiliser une liste de contacts créée dans Microsoft Outlook, ou encore un fichier texte ASCII ou tout autre fichier délimité.
  1. Sous 2. Source de Données, cliquez sur Obtenir les Données.
  2. Les options proposées sont les suivantes : Créer une source de données, Ouvrir la source de données, Utiliser un carnet d'adresses ou Options pour les en-têtes.Utilisez la méthode la plus appropriée au type de source de données que vous désirez utiliser.

    Méthode 1 : Créer une source de données

    Utilisez cette méthode si vous n'avez pas encore tapé les noms et adresses et si vous désirez le faire dans Word.

    1. La boîte de dialogue Créer une Source de Données comprend une liste de noms de champs communément utilisés pour les lettres types, les étiquettes de publipostage et les enveloppes. Vous pouvez renommer ou supprimer les champs selon vos préférences. Pour ajouter un champ, tapez son nom dans la zone Nom du Champ, puis cliquez sur le bouton Ajouter un Champ. Cliquez sur OK lorsque vous avez terminé.

      Lorsque Word vous demande d'enregistrer la source de données.
    2. Nommez le fichier et cliquez sur OK.

      Word affiche un message proposant les options Modifier la source de Données et Modifier le document principal.
    3. Cliquez sur Modifier la source de Données.
    4. La boîte de dialogue Formulaire de données s'affiche, dans laquelle vous pouvez remplir les champs du destinataire. S'il n'y a aucune information prévue pour un champ en particulier, laissez la zone correspondante vide.

      L'information contenue dans chaque formulaire constitue un enregistrement.

      Une fois un enregistrement renseigné, cliquez sur Ajouter pour passer à l'enregistrement suivant. Après avoir saisi toutes vos données, cliquez sur OK.
    5. Word affiche une zone de message ; cliquez sur Préparer le document principal.
    6. Passez à l'étape 3 : modifier le document principal, décrite plus loin dans cet article.
    Méthode 2 : Ouvrir une source de données déjà existante

    Adoptez cette méthode si la source de données a déjà été créée.

    1. Dans la boîte de dialogue Aide au Publipostage, cliquez sur Obtenir les Données.
    2. Cliquez sur Ouvrir la Source de Données.
    3. Dans la liste des fichiers, sélectionnez la source de données que vous souhaitez utiliser, puis cliquez sur OK.

      Si la source de données n'est pas disponible dans la liste des fichiers qui apparaît à l'écran, sélectionnez le lecteur et le dossier qui conviennent. Puis, sélectionnez l'option appropriée dans la zone Types de fichiers.

      Word affiche alors un message pour préparer le document principal.
    4. Cliquez sur Préparer le document principal.
    5. Passez à l'étape 3 : modifier le document principal, décrite plus loin dans cet article.
    Méthode 3 : Utiliser un carnet d'adresses

    1. Dans la boîte de dialogue Aide au Publipostage, cliquez sur Obtenir les Données, puis sélectionnez Utiliser un carnet d'adresses.

      La boîte de dialogue Utiliser un carnet d'adresses s'affiche avec les carnets d'adresses disponibles répertoriés sous Choisir un carnet d'adresses.
    2. Sélectionnez le carnet d'adresses que vous souhaitez utiliser comme source de données.

      Il se peut que Word vous demande de confirmer votre choix, si l'option Confirmer les conversions est sélectionnée.

      Si vous choisissez d'utiliser un Carnet d'adresses ou une liste de contacts de Microsoft Outlook, Word vous invite à ouvrir une session sous Microsoft Outlook, en tapant un mot de passe si nécessaire.

      Si vous utilisez un Carnet d'adresses Microsoft Exchange, Word vous invite à ouvrir une session sous Exchange.

      Word affiche un message pour préparer le document principal.
    3. Cliquez sur Préparer le document principal.

Étape 3 : Modifier le document principal

  1. Word affiche la boîte de dialogue Options pour les enveloppes. Dans l'onglet Options pour les enveloppes, sélectionnez la taille de l'enveloppe et la police à utiliser pour les adresses de l'expéditeur et du destinataire.
  2. L'onglet Options d'impression indique la méthode d'alimentation détectée par le pilote d'imprimante par défaut. Cliquez sur OK.
  3. Word affiche ensuite la boîte de dialogue Adresse de l'enveloppe. Le point d'insertion clignote dans la zone située sous Exemple d'adresse d'enveloppe.

    REMARQUE : C'est là que vous insérez les champs de fusion représentant l'emplacement sur l'enveloppe où Word doit imprimer les informations depuis la source de données.
  4. Cliquez sur Insérer un champ de fusion dans la boîte de dialogue Adresse destinataire, puis sélectionnez le champ de fusion approprié.

    N'oubliez pas de taper les espaces et les marques de ponctuation souhaités entre deux champs de fusion ou à la suite d'un champ de fusion.
  5. Lorsque vous avez terminé de placer les champs de fusion, cliquez sur OK. Vous revenez à la fenêtre Aide au Publipostage.

Étape 4 : Exécuter la fusion

  1. Sous la rubrique 3. Fusionner les données avec le document, cliquez sur Fusionner. La boîte de dialogue Fusion apparaît à l'écran. (Le fait de choisir l'option Requête, à la place de Fusionner vous permet de filtrer certains enregistrements afin de les inclure à la fusion ou de trier les enregistrements dans la source de données.)
  2. Dans la zone Fusionner vers, cliquez sur Nouveau Document pour afficher à l'écran le document fusionné. Vous pouvez ainsi visualiser les enveloppes avant de les imprimer. (Sélectionnez Imprimante pour envoyer directement les enveloppes à l'imprimante.)
  3. Après avoir sélectionné l'option Nouveau Document sous Fusionner vers, cliquez sur Fusionner.
  4. Une fois que le document fusionné apparaît à l'écran, vous pouvez l'enregistrer comme document séparé ou l'envoyer vers l'imprimante en cliquant sur Imprimer dans le menu Fichier.

Références

Pour plus d'informations sur le publipostage, cliquez sur Aide sur Microsoft Word, dans le menu Aide, tapez publipostage dans l'Assistant Office ou l'Assistant Réponse puis cliquez sur Rechercher pour consulter les rubriques trouvées.
Propriétés

ID d'article : 212017 - Dernière mise à jour : 4 nov. 2000 - Révision : 1

Commentaires