소개
이 문서에서는 Microsoft SQL Server 2008 R2 SP1(서비스 팩 1)에서 해결된 버그를 나열합니다.
노트
- 문서화되지 않은 다른 수정 사항은 서비스 팩에 포함될 수 있습니다.
- 이 목록은 더 많은 문서가 공개되면 업데이트됩니다.
SQL Server 2008 R2 서비스 팩을 구하는 방법에 대한 자세한 내용은 다음 문서 번호를 클릭하여 Microsoft 기술 자료 문서를 참조하십시오.
2527041 SQL Server 2008 R2용 최신 서비스 팩을 구하는 방법
추가 정보
이 문서에 나열된 픽스 외에도 SQL Server 2008 R2 SP1에는 SQL Server 2008 R2용 누적 업데이트 1부터 누적 업데이트 6까지 포함된 핫픽스가 포함되어 있습니다. 이 서비스 팩에는 2011년 7월까지 출시된 모든 보안 업데이트도 포함되어 있습니다.
SQL Server 2008 R2에 사용할 수 있는 누적 업데이트 패키지에 대한 자세한 내용은 다음 문서 번호를 클릭하여 Microsoft 기술 자료 문서를 참조하세요.
981356 SQL Server 2008 R2 배포 후 배포된 SQL Server 2008 R2 빌드
이 서비스의 수정 내용
SQL Server 2008 R2 SP1에서 해결된 버그에 대한 자세한 내용은 다음 문서 번호를 클릭하여 Microsoft 기술 자료 문서를 참조하세요.
| VSTS 버그 번호 | 기술 자료 문서 번호 | 설명 |
|---|---|---|
| 657377 | 949775 | 대상 서버가 독일어 또는 프랑스어 버전의 SQL Server 2005를 실행하는 경우 대상 서버는 master 서버에서 다중 서버 작업을 다운로드할 수 없습니다. |
| 657404 | 2216478 | SQL Server 2008이 실행되는 서버의 PowerShell 버전 2 환경에서 Get-Command를 실행하면 "개체 참조가 개체의 instance로 설정되지 않았습니다." 오류 메시지가 나타납니다. |
| 649451 | 2216485 | 해결 방법: 리소스 모니터가 SQL Server 2008을 실행하는 서버에서 비양보 조건을 입력합니다. |
| 649479 | 2216489 | 2008 SP2에 대한 우려 사항 [SQL Server 대상 [19]] 오류: 데이터 삽입을 위해 SSIS 대량 삽입을 준비할 수 없음 |
| 649504 | 2216497 | FIX: 내부 링이 있는 공간 저장소 기하 도형 다각형 데이터 형식이 다른 기하학적 연산을 통해 잘못된 데이터를 반환합니다. |
| 649529 | 2216501 | 해결 방법: 다중 서버 작업이 MSX 역할의 SQL Server 2000에서 TSX 역할의 SQL Server 2008로 다운로드되지 않음 |
| 649457 | 2448971 | 해결 방법: SQL Server 2008에서 테이블에 여러 행을 삽입할 때 테이블 잠금이 에스컬레이션되지 않음 |
| 628428 | 2463682 | 해결 방법: 데이터베이스 암호화 키를 암호화하는 데 사용되는 인증서가 삭제되면 투명한 데이터 암호화를 사용하도록 설정된 데이터베이스에 액세스할 수 없게 될 수 있습니다. |
| 625028 | 2494517 | 수정: 보고서를 하드 페이지 나누기 렌더러로 내보낸 후 Tablix 헤더에서 참조하는 숨겨진 텍스트 상자 값이 첫 번째 페이지에만 표시됩니다. |
| 447613 | 2515006 | SharedDataSet 또는 Parameter 처리 중에 적용된 DataSet 필터가 잘못된 데이터 정렬 설정을 사용합니다. |
| 697406 | 2525273 | 해결 방법: K-means 알고리즘을 사용하는 클러스터링 모델은 SQL Server 2008 R2 Analysis Services의 PredictOnly 열의 영향을 받는 서로 다른 결과를 생성합니다. |
| 649480 | 2216491 | SQL 덤퍼 유틸리티가 고급/엔터프라이즈 장애 조치(failover) 클러스터 설치의 SQL Server 2008 또는 SQL Server 2008 R2 장애 조치(failover) 클러스터에서 오류 덤프 파일을 생성할 수 없음 |
| 649339 | 2216460 | SQL Server 2008 또는 SQL Server 2008 R2에서 프로젝트를 열려고 하면 "배치된 어셈블리의 매니페스트 정의가 어셈블리 참조와 일치하지 않습니다." 오류 메시지가 나타남 |
| 405512 | 2105809 | 연결 모드에서 로컬 모드로 전환할 때 "컴퓨터 <이름>에서 ReportServer 서비스를 중지할 수 없습니다" 오류가 발생합니다. |
| 405514 | 981588 | SharePoint 클레임 사이트를 만든 후 SSRS 2008 R2 보고서 서버를 직접 이동하려고 하면 오류 메시지가 표시됨 |
| 665971 | 2546901 | 해결: CPU가 8개 이상인 컴퓨터에서 SQL Server 2005, SQL Server 2008 또는 SQL Server 2008 R2에서 순위 함수를 사용하는 병렬 쿼리를 실행하면 다른 결과가 반환됨 |
| 650006 | 2563828 | Assert in function = Microsoft.ReportingServices.ReportProcessing.ParameterBase.Cast file = line = 0 expression = 처리되지 않은 관리되는 예외: Type = System.InvalidCastException, Message = 'System.Boolean' 형식의 개체를 'Syste. |
| 689073 | 2531482 | 해결 방법: Visual Studio 2010 SP1을 설치한 후 SSMS 2008 R2의 IntelliSense 기능이 작동을 중지할 수 있습니다. |
| 649856 | 2584903 | 해결 방법: 데이터 수집기 작업이 SQL Server 2008 R2의 MDW 데이터베이스에서 데이터를 지우는 데 시간이 오래 걸림 |
이 서비스 팩의 추가 수정 사항
다음 문제에 대한 해결 방법은 SQL Server 2008 R2 SP1에도 포함되어 있습니다.
| ID | 설명 |
|---|---|
| 418521 | 보고서의 ConsumeContainerWhitespace 속성이 TRUE로 설정되어 있고 채울 수 있는 가로 공백이 있는 경우 HTML 렌더러는 더 이상 ArgumentOutOfRangeException 예외를 발생시키지 않습니다. |
| 346804 | 수정: "FORCESEEK" 인덱스 힌트 구문은 이제 선택적 매개 변수를 사용합니다. 새 FORCESCAN 쿼리 힌트가 추가됩니다. 자세한 내용은 "쿼리 힌트(Transact-SQL)"(http://msdn.microsoft.com/en-us/library/ms181714.aspx)를 참조하세요. |
| 405562 | 'server="tcp:"' 및 'server="np:"'와 같은 연결 문자열은 SQL Server Native Client 2008에서 지원되어 로컬 instance에 연결합니다. 이 수정을 통해 이러한 연결 문자열은 이제 SQL Server Native Client 2008 R2에서 작동하고 로컬 instance에 대한 연결을 허용합니다. |
| 447996 | 인덱싱된 보기의 분할된 열이 기본 분할된 테이블의 분할된 열과 일치하는 경우 논리 검사의 문제가 더 이상 발생하지 않습니다. 파티션 정렬이 아닌 인덱싱된 보기에서는 테이블 변경을 더 이상 사용할 수 없습니다. |
| 471571 | SQL 10.5 BIDS를 사용하여 SQL Server 2008 R2(이상 버전)에 보고서 파트 배포 보고서 서버가 더 이상 실패하거나 SQL 버전 관리 오류 메시지를 생성하지 않습니다. |
| 512199 | 이제 파일을 생성한 컴퓨터와 다른 컴퓨터에서 확장 이벤트 또는 SQL 감사 파일을 읽을 때 타임스탬프가 올바르게 표시됩니다. 이제 서버 재시작 후에도 타임스탬프가 올바르게 표시됩니다. |
| 528501 | Reporting Services 2008 R2를 사용하여 동기 표시 모드에서 보고서 렌더링 이제 보고서 이름에 공백이 포함된 경우 보고서 2008 R2 웹 파트를 볼 수 있습니다. StreamNotFound 오류 메시지가 더 이상 생성되지 않습니다. |
| 538455 | "StyleStream" DeviceInfo 설정을 TRUE로 설정하여 HTML로 표시하면 동작이 정의된 경우 텍스트 상자 또는 텍스트에서 스타일 설정이 더 이상 손실되지 않습니다. |
| 540725 | 엔진 및 분석 서비스에 대해 두 개의 새 추적 템플릿 파일이 생성됩니다. 이렇게 하면 프로파일러가 엔진과 분석 서비스 모두에 대한 모든 이벤트와 열을 표시할 수 있습니다. |
| 550635 | 해결 방법: SP 2010 상태 분석기가 VertiPaq 모드에서 실행되는 Analysis Services에 대한 오류 메시지를 반환할 때 잘못된 텍스트 보고가 발생합니다. |
| 550947 | 중첩된 컨테이너 보고서 항목(Rectangle 및 Tablix)이 포함된 행이 20개 이상 있는 Tablix 보고서 항목에서 Tablix 멤버 위나 아래에 새 행을 삽입해도 BIDS 셸이 더 이상 응답하지 않습니다. |
| 555701 | DBM 개체가 시작될 때 순서가 잘못된 메시지로 인해 더 이상 액세스 위반 오류가 발생하지 않습니다. |
| 617987 | 새 서버 설치에서 BI 어플라이언스가 설치될 때 Secure Store master 키가 생성되지 않는다고 더 이상 보고하지 않습니다. (설치에 성공한 경우에도 메시지가 생성되었습니다.) |
| 623819 | 쿼리 최적화 프로그램이 분할된 보기에 대한 일부 쿼리에 대한 계획을 생성할 수 없는 경우 오류 메시지가 표시되는 문제를 해결했습니다. 이는 Microsoft Connect 문제 620614에 설명되어 있습니다. 픽스는 traceflag 아래에 있습니다(KB 문서 974006 참조). |
| 624909 | 보고서 뷰어를 사용하거나 단일 SharePoint 페이지에 여러 웹 파트가 있는 경우 HTML로 표시해도 성능이 더 이상 저하되지 않습니다. |
| 624951 | ReportViewer 컨트롤을 포함하는 WPF 응용 프로그램을 닫을 때 더 이상 "appdomain을 언로드하는 동안 오류" 예외가 발생하지 않습니다. |
| 626205 | Analysis Services는 알 수 없는 멤버와 관련된 차원 멤버가 있는 서버 큐브에서 로컬 큐브를 만들 수 없습니다. |
| 626243 | 이제 SQL Server 공유 구성 요소가 기본값이 아닌 위치에 설치된 경우 기존 팜에 PowerPivot이 성공적으로 설치됩니다. |
| 629973 | 다음을 수행할 때 BIDS 및 Report Builder 3이 더 이상 충돌하지 않습니다. 테이블의 테두리를 잡고 셀을 드래그하고, "보고서 항목 이동" 모드로 들어가서 개체를 테이블 밖으로 이동한 다음 마우스 단추를 길게 클릭하면서 ESC 키를 누릅니다. |
| 636999 | 업그레이드 관리자가 추적 파일을 스캔할 수 없는 경우 업그레이드 관리자는 이제 사용자에게 의미 있는 오류 메시지를 제공할 수 있습니다. |
| 639182 | Report Builder 3.0의 로그온 대화 상자. 양식 인증이 SSRS에 사용될 때 호출되며 더 이상 "새 보고서 마법사" 모달 대화 상자에 의해 가려지지 않습니다. (이 문제로 인해 사용자가 로그온이 요청되고 있다는 사실을 인식하지 못할 수 있습니다.) |
| 643961 | 이제 모든 특정 사용자 계정 옵션이 데이터 원본 일정에 따라 작동합니다. |
| 646473 | RBS가 구성 정보를 찾을 수 없는 경우 .NET Framework 4.0 환경에서 설계된 응용 프로그램이 더 이상 실패하지 않습니다. 이제 정보가 .NET Framework 4.0 및 ..NET Framework 3.5 구성 파일 모두에서 검색됩니다. |
| 658405 | 이제 IT 관리 대시보드에서 .odc 파일을 사용하여 사용자 지정 보고서를 만들 수 있습니다. |
| 665971 | 병렬 처리 연산자 전송 행이 이제 올바른 순서로 표시됩니다. 이제 최적화 프로그램은 최적이 아닌 계획을 선택할 수 있습니다. 따라서 이 수정에는 traceflag가 필요합니다. 이 수정 사항을 사용하려면 traceflag 4134를 사용하도록 설정해야 합니다. |
| 674357 | 이제 엔진 서비스와 분석 서비스에 대해 두 개의 새 추적 템플릿 파일이 생성됩니다. 이렇게 하면 프로파일러가 두 서비스에 대한 모든 이벤트와 열을 모두 표시할 수 있습니다. |
| 679035 | 중앙 관리 페이지에서 사소한 오타가 수정되었습니다. |
| 684435 | StringCchPrintf_l에서는 대상 버퍼의 크기(문자 수)가 예상됩니다. 크기가 바이트 단위로 전달되었습니다. 따라서 OACR 오류 - BUFFER_OVERFLOW가 발생했습니다. 올바른 길이를 전달하여 코드를 수정했습니다. |
| 649475 | SQL instance 이름이 가상 네트워크 이름과 동일한 경우 클러스터에서 성능 카운터를 수집할 때 컬렉션 집합이 제대로 작동하지 않습니다. |
| 649357 | 지정된 데이터베이스에서 시스템 보기를 포함하는 select 문에 대해 선언된 서버 포인터를 사용하면 해당 데이터베이스를 연결하고 다시 연결한 후 잘못된 결과가 나타날 수 있습니다. |
| 649391 | DBCC 손상 오류는 SQL Server 2008 R2 데이터 정렬 중에 일본어 연장 기호를 따르는 Jamo 시퀀스가 있는 문자열을 사용할 때 발생합니다. |
| 657399 | 잘못된 버전 번호가 SQL Server Management Studio 및 SQL Server Reporting Services에 표시됩니다. 업그레이드가 수행된 후에 표시된 번호가 RTM 버전 번호와 다르지 않기 때문에 혼동을 일으킬 수 있습니다. |
| 649476 | 수정: 매개 변수 처리 중에 특정 조건이 발생하는 경우 자세한 정보 출력의 InvalidReportParameterException에 대해 개선되고 추가 정보가 기록됩니다. |
| 649557 | 수정: "Symbol"의 Microsoft Active Accessibility 이름이 null이기 때문에 발생하는 접근성 문제입니다. Microsoft Active Accessibility 이름이 업데이트되어 이제 검색할 수 있습니다. |
| 649447 | 사용자가 SharePoint 12 웹 사이트에서 ReportBuilder 2.0을 사용하여 보고서를 편집하는 경우 ReportBuilder 2.0 ClickOnce는 시작 시 빈 보고서를 표시합니다. |
| 649575 | 방사형 눈금 속성 대화 상자의 MSAA 이름이 올바르지 않고 접근성을 준수하지 않습니다. |
| 519534 | LOB 열에 테이블 반환 매개 변수를 사용하면 서버에서 액세스 위반이 발생할 수 있습니다. |
| 645824 | 높은 스트레스 조건에서 확장 저장 프로시저를 실행하는 동안 액세스 위반 오류가 발생할 수 있습니다. |
| 649559 | 해결 방법: 파티션이 많고 데이터가 없는 테이블에 대해 DDL 문을 통한 인덱스 생성 성능이 향상되었습니다. 이전에는 파티션 수가 증가함에 따라 이 프로세스에 필요한 시간이 기하학적 진행에서 증가했습니다. 이제 선형 진행에서 필요한 시간이 증가합니다. |
| 649537, 448009 | 특정 조건에서는 오류 메시지 11405의 분할된 열 이름이 올바르지 않을 수 있습니다. 이로 인해 잘못된 열 이름이 인쇄됩니다. |
| 649530 | Analysis Services에서 Watson 덤프 파일을 생성할 때 보조 예외가 발생할 수 있습니다. 이는 Watson 덤프 파일이 실제 예외로 인해 생성되는지 또는 특정 오류에 대한 덤프에 대한 명시적 요청으로 인해 생성되는지 여부에 관계없이 True입니다. 2차 예외가 발생하면 서버에 무한 재귀가 발생할 수 있습니다. 이렇게 하면 많은 덤프 파일이 생성되고 서버가 종료됩니다. |
| 649524 | 사용자가 동일한 트랜잭션에서 사용자 정의 형식과 테이블 반환 함수를 만들고 함수에 사용자 정의 형식의 열이 포함된 반환 테이블이 있는 경우 자체 교착 상태가 발생합니다. 또한 이러한 작업을 수행하려는 연결이 중지됩니다. |
| 649532 | 열 이름에 CELL_ID, CELL_ATTRIBUTES 또는 SRID를 사용하는 테이블에서는 공간 인덱스를 안전하게 만들 수 없습니다. |
| 657405 | SQL Server가 때때로 "이 쿼리를 실행하기 위한 '내부' 리소스 풀에 시스템 메모리가 부족합니다"라는 오류 메시지를 생성합니다. 이 상황은 대부분 예방할 수 있습니다. |
| 649434 | SQLBindParameter 함수에 의해 바인딩된 매개 변수가 SQL_DATA_AT_EXEC의 길이를 지정하면 실행을 위해 매개 변수 값을 제공할 때 SQLPutData 함수가 SQL_NULL_DATA 길이를 지정하면 SQL Server 2008 R2 Native Client ODC 드라이버에서 액세스 위반이 발생합니다. |
| 512170 | MARS를 사용하는 경우 sys.dm_os_tasks 보기는 각 작업과 연결된 올바른 값을 보고하는 대신 모든 작업에 대해 모든 작업에 대해 동일한 값을 request_id 열에 표시합니다. |
| 649425 | sys.dm_os_wait_stats 보기에는 기타 대기 유형에 대한 중복 행이 표시됩니다. 이로 인해 모니터링 도구에 문제가 발생할 수 있습니다. |
| 649346 | 비동기식 버킷팅 대상은 dm_xe_map_values에서 사용할 수 있는 정보와 비교할 때 매핑된 필드에 대해 잘못된 값/문자열 쌍을 표시합니다. |
| 649340 | 수정: syscolpars 시스템 기본 테이블에 중복 행이 표시되었습니다. 이 수정은 DBCC checkcatalog에 프로시저 번호를 추가하여 이들을 구분합니다. |
| 649427 | 해결 방법: 사용자가 CLR v4와 같은 최신 런타임에 대해 빌드된 CLR 어셈블리를 등록하려고 하면 새 오류 코드(6257)가 반환됩니다. 이전 오류 메시지(코드 6218)는 혼란스러웠고 실제 문제를 설명하지 않았습니다. 자세한 내용은 버그를 참조하세요. |
| 649433 | 에지 케이스는 "set identity_insert TABLE_NAME on" 모드에서 현재 범위 외부에 ID 값을 삽입합니다. 이 문제는 백업/복원 작업에서도 발생합니다. |
| 649450 | BCP.exe가 열 메타데이터 정보를 검색할 때 잘못된 열 데이터 정렬 정보가 반환됩니다. |
| 649527 | Null 멤버 매개 변수가 있는 PeriodsToDate 함수를 사용하면 "예기치 않은 예외" 오류가 발생할 수 있습니다. |
| 649341 | 쿼리에 sys.dm_server_audit_status 보기의 열을 참조하는 필터가 있는 경우 필터가 무시되고 모든 행이 sys.dm_server_audit_status에서 반환됩니다. |
| 629570 | 오류 955는 사용자가 서버에 온라인이 아닌 데이터베이스가 있는 경우 Management Data Warehouse를 구성하려고 할 때 발생합니다. |
| 649374 | 링 버퍼는 XML 출력의 크기 제한에 도달하면 불완전한 이벤트 데이터(dm_xe_session_targets의 이벤트 출력)를 표시합니다. |
| 677560 | 원격 쿼리가 SQL Server 2008 R2에서 7359 오류 코드를 가져오는 문제를 해결합니다. 이 문제는 사용자 정의 함수가 연결된 테이블의 동의어를 사용하고, 사용자 정의 함수에 대한 실행 계획이 로컬 서버에 있으며, 연결된 테이블의 스키마 버전이 원격 서버에서 업데이트되는 경우에 발생합니다. |
| 562310 | 데이터베이스 db1이 생성되고, 쿼리가 db1에 캐시된 다음, db1이 삭제되고, 두 번째 데이터베이스가 생성되고, db1이 다시 생성되고, 캐시된 쿼리가 다시 실행될 때 발생하는 "Read AV in FullXactImpBase::GetXdes xact.cpp @ 2536" 오류를 수정합니다. |
| 623804 | 트리거 본문 내에서 실행된 쿼리의 잘못된 결과를 수정합니다. 이 시나리오에는 필터링된 고유한 인덱스가 필요합니다. 트리거에는 열이 전체 테이블에 대해 고유한지 여부에 영향을 받는 쿼리가 포함되어야 합니다. |
| 636156 | 데이터베이스에 투명한 데이터베이스 암호화가 활성화되어 있고, 페이지 체크섬이 켜져 있으며, 백업된 것이 체크섬을 사용하는 경우 백업이 손상되는 문제를 해결합니다. |
| 657511 | 수정: 이 수정 사항은 많은 구독이 동시에 처리될 때 구독 처리 중에 발생할 수 있는 시간 제한 및 교착 상태를 해결합니다. 핫픽스는 Reporting Services가 SharePoint 통합 모드로 배포될 때 적용됩니다. |
| 676139 | 고객이 정렬을 수행해야 하고 정렬 페이지가 디스크에 분할되는 문제를 해결합니다. 또한 TDE 스캔은 해당 특정 페이지를 동시에 터치합니다. 컴퓨터를 다시 시작하여 문제를 우회할 수 있습니다. 그러나 TDE를 해제하지 않는 한 이 문제를 완전히 방지할 수는 없습니다. |
| 676491 | VSTS 버그 473052에 설명된 핫픽스를 적용한 후 발생할 수 있는 문제를 해결합니다. |
| 679886 | 수집된 확장 이벤트 또는 SQL 감사 추적 파일에 잘못된 타임스탬프 정보가 표시될 수 있는 문제를 해결합니다. |
| 686401 | C# null 값이 유지하기 전에 dbNull로 변환되는 문제를 해결합니다. |
| 620861 | FIX: Microsoft SQL Server 2008 R2 SP1의 Datacenter, Enterprise, Developer 및 Evaluation 버전의 테이블 및 인덱스에서 최대 15,000개의 파티션이 지원됩니다. 이 지원을 사용하도록 설정하고 사용하지 않도록 설정하는 방법, 제한 사항, 몇 가지 알려진 문제 및 해결 방법에 대한 자세한 내용은 "15,000개 파티션 지원" 백서를 참조하세요 https://go.microsoft.com/fwlink/?linkid=199773 |
| 296354 | 해결 방법: SqlDumperDumpTimeOut 속성의 기본값이 Microsoft SQL Server 2008 R2 SP1의 유효한 scope 내에 있지 않습니다. 유효한 값 scope는 0(ms)에서 MAXDWORD까지입니다. |
| 417616 | 해결 방법: 서비스 계정에 대한 SPN을 검색하는 논리가 이제 항상 기록되도록 설정되었습니다. 이 수정 사항을 적용하기 전에 논리는 EP가 켜져 있을 때만 기록되도록 설정됩니다. 이 정보는 Kerberos 문제를 해결하는 데 사용할 수 있습니다. |
| 517329 | 프로그램 결함으로 인해 다양한 진단 도구가 쿼리가 실제로 실행된 데이터베이스가 아닌 master 데이터베이스에서 실행되는 것으로 보고합니다. |
| 615697 | Microsoft SQL Server 2008 이상 버전의 SQL Server에서 중요한 기능에 대한 SQM 포인트가 누락되었습니다. 이 수정은 고객 사용 현황 메트릭을 추적하는 데 유용한 몇 가지 중요한 SQM 포인트를 추가합니다. |
| 645245 | 해결 방법: 재연결 및 재실행 논리가 SQL 편집기의 쿼리 실행 코드 경로에서 제거됩니다. Microsoft SQL Azure의 IDLE 연결 제한 시간이 30분으로 늘어났으므로 이 정보는 더 이상 필요하지 않습니다. |
| 674580 | 프로파일러가 모든 이벤트와 열을 표시할 수 있도록 새로 추가된 추적 이벤트를 포함하도록 Analysis Services의 새 추적 템플릿 파일("Microsoft Analysis Services TraceDefinition 10.50.0.xml")을 다시 생성해야 합니다. |
| 707007 | 댈러스 시나리오에서는 가져오기가 실패합니다. |
| 710263 | Internet Explorer 9를 브라우저로 사용하는 경우 보고서 갤러리에서 스냅샷을 생성하려고 하면 오류가 반환됩니다. |
| 710433 | 해결 방법: .sql 파일을 두 번 클릭하면 파일 이름을 매개 변수로 ssms.exe 전달하도록 레지스트리가 업데이트됩니다. |
| 656177 | FIX: SQL Server 2008 또는 SQL Server 2008 R2에서 저장 프로시저 또는 사용자 정의 함수를 사용하여 테이블 변수를 만들 때 액세스 위반이 발생합니다. |
참조 자료
현재 SQL Server 버전 및 에디션을 확인하는 방법에 대한 자세한 내용은 다음 문서 번호를 클릭하여 Microsoft 기술 자료 문서를 참조하십시오.
321185
SQL Server 버전 및 에디션을 확인하는 방법
이 문서에서 설명하는 타사 제품은 Microsoft와 무관한 별개의 공급업체에서 제조한 것입니다. Microsoft는 이들 제품의 성능이나 안정성에 관하여 명시적이든 묵시적이든 어떠한 보증도 하지 않습니다.