Wygląd kształtu lub pola tekstowego można zmienić, zmieniając jego wypełnienie lub dodając do niego efekty, takie jak cienie, poświaty, odbicia, krawędzie miękkie, skosy i obroty trójwymiarowe (3-W).

Wypełnienie to kolor, deseń, obraz lub gradient zastosowany do wnętrza kształtu. Gradient to stopniowa zmiana kolorów i odcieni (zazwyczaj stopniowe przechodzenie jednego koloru w inny lub jednego odcienia w inny odcień tego samego koloru).

Grafika SmartArt z kształtami o wypełnieniu pełnym i wypełnieniu gradientowym

Zmienianie koloru wypełnienia kształtu wpływa tylko na wnętrze lub wierzchnią stronę kształtu. Jeśli do kształtu zostanie dodany inny efekt, taki jak cień, to aby nadać mu inny kolor, należy kolor cienia zmienić osobno.

Efekt 3-W dodaje do kształtu głębię. Do kształtu można dodać wbudowane połączenie efektów 3-W lub pojedyncze efekty. Kombinacje pojedynczych efektów można dodać do kształtu w tych programach: Excel, Outlook, Word i PowerPoint.

Dodawanie wypełnienia lub efektu

Aby dodać wypełnienie lub efekt, kliknij kształt, kliknij pozycję Formatuj, kliknij strzałkę obok pozycji Wypełnienie kształtu lub Efekty kształtów iwybierz kolor, gradient, teksturę lub efekt.

  1. Kliknij kształt, do którego chcesz dodać wypełnienie. Aby dodać to samo wypełnienie do wielu kształtów, kliknij pierwszy kształt, a następnie naciśnij i przytrzymaj klawisz Ctrl, klikając jednocześnie inne kształty.

  2. Na karcie Formatowanie w grupie Style kształtów kliknij strzałkę obok przycisku Wypełnienie kształtu.

    Menu opcji kolorów Wypełnienie kształtu

  3. Wykonaj jedną z następujących czynności:

    • Aby dodać lub zmienić kolor wypełnienia, kliknij żądany kolor.

    • Aby wybrać brak koloru, kliknij polecenie Bez wypełnienia.

    • Aby użyć koloru, którego nie ma wśród kolorów motywu, kliknij polecenie Więcej kolorów wypełnienia, a następnie kliknij odpowiedni kolor na karcie Standardowy lub utwórz własny kolor na karcie Niestandardowy. Kolory niestandardowe i kolory na karcie Standardowy nie będą aktualizowane, jeśli motyw dokumentu zostanie później zmieniony.

    • Aby dopasować przezroczystość kształtu, kliknij polecenie Więcej kolorów wypełnienia. U dołu okna dialogowego Kolory przesuń suwak Przezroczystość lub wprowadź liczbę w polu obok suwaka. Wartość procentowa przezroczystości może należeć do zakresu od 0% (całkowity brak przezroczystości — ustawienie domyślne) do 100% (całkowita przezroczystość).

    • Aby dodać lub zmienić obraz wypełnienia, kliknij polecenie Obraz, znajdź folder zawierający obraz, którego chcesz użyć, kliknij plik tego obrazu, a następnie kliknij przycisk Wstaw.

    • Aby dodać lub zmienić gradient wypełnienia, wskaż polecenie Gradient, a następnie kliknij odpowiedni gradient. Aby dostosować gradient, kliknij pozycję Więcej gradientów, a następnie wybierz żądane opcje.

    • Aby dodać lub zmienić teksturę wypełnienia, wskaż polecenie Tekstura, a następnie kliknij odpowiednią teksturę. Aby dostosować teksturę, kliknij pozycję Więcej tekstur, a następnie wybierz żądane opcje.

Początek strony

Aby uzyskać więcej informacji na temat dodawania wypełnienia lub efektu, wybierz element z listy rozwijanej:

  1. Kliknij prawym przyciskiem myszy kształt, do którego chcesz dodać wypełnienie deseniem, a następnie wybierz polecenie Formatuj kształt.

  2. W okienku Formatowanie kształtu kliknij pozycję Wypełnienie, a następnie kliknij pozycję Wypełnienie deseniu.

    Wybieranie wypełnienia deseniu w okienku Formatowanie kształtu

  3. Wybierz deseń i, jeśli chcesz, kliknij strzałki obok pozycji Pierwszy plan i Tło i wybierz kombinację kolorów.

Początek strony

Pola tekstowe i kształty można dodawać do pól tekstowych i kształtów różnymi efektami, takimi jak krawędzie ze skosem lub odbicia.

  1. Kliknij kształt, do którego chcesz dodać efekt. Aby dodać ten sam efekt do wielu kształtów, kliknij pierwszy kształt, a następnie naciśnij i przytrzymaj klawisz Ctrl, klikając jednocześnie inne kształty.

  2. Na karcie Formatowanie w grupie Style kształtów kliknij pozycję Efekty kształtów, a następnie wybierz odpowiednią opcję z listy.

    Menu Efekty kształtów

    • Aby dodać lub zmienić wbudowane połączenie efektów, wskaż polecenie Ustawienie wstępne, a następnie kliknij odpowiedni efekt.

      Aby dostosować efekt wbudowany, kliknij polecenie Opcje 3-W, a następnie wybierz odpowiednie opcje.

    • Aby dodać lub zmienić cień, wskaż polecenie Cień, a następnie kliknij cień, który chcesz zastosować.

      Aby dostosować cień, kliknij polecenie Opcje cienia, a następnie wybierz odpowiednie opcje.

    • Aby dodać lub zmienić odbicie, wskaż polecenie Odbicie, a następnie kliknij odbicie, które chcesz zastosować.

      Aby dostosować odbicie, kliknij polecenie Opcje odbicia, a następnie wybierz odpowiednie opcje.

    • Aby dodać lub zmienić poświatę, wskaż polecenie Poświata, a następnie kliknij poświatę, którą chcesz zastosować.

      Aby dostosować poświatę, kliknij pozycję Opcje poświaty, a następnie wybierz opcje.

    • Aby dodać lub zmienić krawędź wygładzoną, wskaż polecenie Krawędzie wygładzone, a następnie kliknij odpowiedni rozmiar i kolor krawędzi.

      Aby dostosować krawędzie wygładzone, kliknij pozycję Opcje krawędzi wygładzonych, a następnie wybierz odpowiednie opcje.

    • Aby dodać lub zmienić krawędź, wskaż polecenie Skos, a następnie kliknij odpowiedni skos.

      Aby dostosować skos, kliknij polecenie Opcje 3-W, a następnie wybierz odpowiednie opcje.

    • Aby dodać lub zmienić obrót 3-W, wskaż polecenie Obrót 3-W, a następnie kliknij odpowiedni obrót.

      Aby dostosować obrót, kliknij polecenie Opcje obrotu 3-W, a następnie wybierz odpowiednie opcje.

      Uwagi: 

      • Aby utworzyć efekt niestandardowy przez dodanie wielu pojedynczych efektów, należy powtórzyć krok drugi opisany powyżej.

      • Jeśli do kształtu zostanie dodany efekt 3-W (taki jak skos), późniejsze dodanie krawędzi wygładzonej nie spowoduje żadnej widocznej zmiany, ponieważ efekt 3-W ma pierwszeństwo. Jednak po usunięciu efektu 3-W efekt krawędzi wygładzonej stanie się widoczny.

Początek strony

  1. Kliknij kształt, z którego chcesz usunąć wypełnienie. Aby usunąć to samo wypełnienie z wielu kształtów, kliknij pierwszy kształt, a następnie naciśnij i przytrzymaj klawisz Ctrl, klikając jednocześnie inne kształty.

  2. Na karcie Formatowanie w grupie Style kształtów kliknij strzałkę obok przycisku Wypełnienie kształtu,a następnie kliknij pozycję Brak wypełnienia.

    Wybieranie opcji Brak wypełnienia

Początek strony

  1. Kliknij kształt, z którego chcesz usunąć efekt. Aby usunąć ten sam efekt z wielu kształtów, kliknij pierwszy kształt, a następnie naciśnij i przytrzymaj klawisz Ctrl, klikając jednocześnie inne kształty.

  2. Na karcie Formatowanie w grupie Style kształtów kliknij przycisk Efekty kształtów, a następnie wykonaj jedną z następujących czynności.

    Menu Efekty kształtów

    • Aby usunąć z kształtu wbudowane połączenie efektów, wskaż polecenie Ustawienie wstępne, a następnie kliknij polecenie Bez ustawień wstępnych.

      Uwaga: Kliknięcie polecenia Bez ustawień wstępnych nie powoduje usunięcia żadnych efektów cienia zastosowanych do kształtu. Aby usunąć cień z kształtu, należy wykonać poniższą czynność.

    • Aby usunąć cień, wskaż polecenie Cień, a następnie kliknij pozycję Brak cienia.

    • Aby usunąć odbicie, wskaż polecenie Odbicie, a następnie kliknij pozycję Bez odbicia.

    • Aby usunąć poświatę, wskaż polecenie Poświata, a następnie kliknij pozycję Brak poświaty.

    • Aby usunąć krawędzie wygładzone, wskaż polecenie Krawędzie wygładzone, a następnie kliknij pozycję Bez wygładzonych krawędzi.

    • Aby usunąć krawędź, wskaż polecenie Skos, a następnie kliknij pozycję Bez skosu.

    • Aby usunąć obrót 3-W, wskaż polecenie Obrót 3-W, a następnie kliknij pozycję Bez obrotu.

Uwaga: Jeśli dodano wiele pojedynczych efektów, w celu usunięcia ich wszystkich należy powtórzyć krok drugi opisany powyżej.

Początek strony

Zobacz też

Dodawanie lub zmienianie wypełnienia kształtu

  1. Kliknij kształt, do którego chcesz dodać wypełnienie.

    Aby dodać to samo wypełnienie do wielu kształtów, kliknij pierwszy kształt, a następnie naciśnij klawisz CTRL i przytrzymaj go podczas klikania innych kształtów.

  2. W obszarze Narzędziado rysowania na karcie Formatowanie w grupie Style kształtów kliknij strzałkę obok przycisku Wypełnienie kształtu, a następnie wykonaj jedną z następujących czynności:

    Karta Formatowanie w obszarze Narzędzia do rysowania

    Jeśli nie widzisz karty Narzędzia do rysowania lub Formatowanie, upewnij się, że kształt jest zaznaczony. W celu otwarcia karty Formatowanie może być konieczne dwukrotne kliknięcie kształtu.

    • Aby dodać lub zmienić kolor wypełnienia, kliknij odpowiedni kolor lub kliknij pozycję Brak wypełnienia, aby nie wybierać żadnego koloru.

      Aby zmienić kolor na kolor nienależący do kolory motywu, kliknij polecenie Więcej kolorów wypełnienia, a następnie kliknij odpowiedni kolor na karcie Standardowy lub zmieszaj własny kolor na karcie Niestandardowy. Kolory niestandardowe i kolory z karty Standardowy nie będą aktualizowane, jeśli motyw dokumentu zostanie później zmieniony.

      Porada: Możesz także dostosować przezroczystość kształtu, klikając pozycję Więcej kolorów wypełnienia. U dołu okna dialogowego Kolory przesuń suwak Przezroczystość lub wprowadź liczbę w polu obok suwaka. Wartość procentowa przezroczystości może należeć do zakresu od 0% (całkowity brak przezroczystości — ustawienie domyślne) do 100% (całkowita przezroczystość).

    • Aby dodać lub zmienić obraz wypełnienia, kliknij polecenie Obraz, znajdź folder zawierający obraz, którego chcesz użyć, kliknij plik tego obrazu, a następnie kliknij przycisk Wstaw.

    • Aby dodać lub zmienić gradient wypełnienia, wskaż polecenie Gradient, a następnie kliknij odpowiedni gradient.

      Aby dostosować gradient, kliknij pozycję Więcej gradientów, a następnie wybierz żądane opcje.

    • Aby dodać lub zmienić teksturę wypełnienia, wskaż polecenie Tekstura, a następnie kliknij odpowiednią teksturę.

      Aby dostosować teksturę, kliknij pozycję Więcej tekstur, a następnie wybierz żądane opcje.

Początek strony

Aby uzyskać więcej informacji na temat dodawania wypełnienia lub efektu, wybierz element z listy rozwijanej.

  1. Kliknij prawym przyciskiem myszy kształt, do którego chcesz dodać wypełnienie deseniem, a następnie wybierz polecenie Formatuj kształt.

  2. W oknie dialogowym Formatowanie kształtu kliknij kartę Wypełnienie.

  3. W okienku Wypełnienie wybierz pozycję Wypełnienie deseniu, a następnie wybierz deseń, kolor pierwszego planu i kolor tła wypełnienia deseniu.

Początek strony

  1. Kliknij kształt, do którego chcesz dodać efekt.

    Aby dodać ten sam efekt do wielu kształtów, kliknij pierwszy kształt, a następnie naciśnij i przytrzymaj klawisz CTRL, klikając jednocześnie inne kształty.

  2. W obszarze Narzędziado rysowania na karcie Formatowanie w grupie Style kształtów kliknij przycisk Efekty kształtów, a następnie wykonaj jedną z następujących czynności:

    Karta Formatowanie w obszarze Narzędzia do rysowania

    Jeśli nie widzisz karty Narzędzia do rysowania lub Formatowanie, upewnij się, że kształt jest zaznaczony. W celu otwarcia karty Formatowanie może być konieczne dwukrotne kliknięcie kształtu.

    • Aby dodać lub zmienić wbudowane połączenie efektów, wskaż polecenie Ustawienie wstępne, a następnie kliknij odpowiedni efekt.

      Aby dostosować efekt wbudowany, kliknij polecenie Opcje 3-W, a następnie wybierz odpowiednie opcje.

    • Aby dodać lub zmienić cień, wskaż polecenie Cień, a następnie kliknij cień, który chcesz zastosować.

      Aby dostosować cień, kliknij polecenie Opcje cienia, a następnie wybierz odpowiednie opcje.

    • Aby dodać lub zmienić odbicie, wskaż polecenie Odbicie, a następnie kliknij odbicie, które chcesz zastosować.

      Aby dostosować odbicie, kliknij polecenie Opcje odbicia, a następnie wybierz odpowiednie opcje.

    • Aby dodać lub zmienić poświatę, wskaż polecenie Poświata, a następnie kliknij poświatę, którą chcesz zastosować.

      Aby dostosować poświatę, kliknij pozycję Opcje poświaty, a następnie wybierz opcje.

    • Aby dodać lub zmienić krawędź wygładzoną, wskaż polecenie Krawędzie wygładzone, a następnie kliknij odpowiedni rozmiar i kolor krawędzi.

      Aby dostosować krawędzie wygładzone, kliknij pozycję Opcje krawędzi wygładzonych, a następnie wybierz odpowiednie opcje.

    • Aby dodać lub zmienić krawędź, wskaż polecenie Skos, a następnie kliknij odpowiedni skos.

      Aby dostosować skos, kliknij polecenie Opcje 3-W, a następnie wybierz odpowiednie opcje.

    • Aby dodać lub zmienić obrót 3-W, wskaż polecenie Obrót 3-W, a następnie kliknij odpowiedni obrót.

      Aby dostosować obrót, kliknij polecenie Opcje obrotu 3-W, a następnie wybierz odpowiednie opcje.

      Uwagi: 

      • Aby utworzyć efekt niestandardowy przez dodanie wielu pojedynczych efektów, należy powtórzyć krok drugi opisany powyżej.

      • Jeśli do kształtu zostanie dodany efekt 3-W (taki jak skos), późniejsze dodanie krawędzi wygładzonej nie spowoduje żadnej widocznej zmiany, ponieważ efekt 3-W ma pierwszeństwo. Jednak po usunięciu efektu 3-W efekt krawędzi wygładzonej stanie się widoczny.

Początek strony

  1. Kliknij kształt, z którego chcesz usunąć wypełnienie.

    Aby usunąć to samo wypełnienie z wielu kształtów, kliknij pierwszy kształt, a następnie naciśnij i przytrzymaj klawisz CTRL, klikając jednocześnie inne kształty.

  2. W obszarze Narzędziado rysowania na karcie Formatowanie w grupie Style kształtów kliknij strzałkę obok przycisku Wypełnienie kształtu ,a następnie kliknij pozycję Brak wypełnienia.

    Grupa Style kształtów

    Jeśli nie widzisz karty Narzędzia do rysowania lub Formatowanie, upewnij się, że kształt jest zaznaczony. W celu otwarcia karty Formatowanie może być konieczne dwukrotne kliknięcie kształtu.

Początek strony

  1. Kliknij kształt, z którego chcesz usunąć efekt.

    Aby usunąć ten sam efekt z wielu kształtów, kliknij pierwszy kształt, a następnie naciśnij i przytrzymaj klawisz CTRL, klikając jednocześnie inne kształty.

  2. W obszarze Narzędziado rysowania na karcie Formatowanie w grupie Style kształtów kliknij przycisk Efekty kształtów, a następnie wykonaj jedną z następujących czynności:

    Grupa Style kształtów

    Jeśli nie widzisz karty Narzędzia do rysowania lub Formatowanie, upewnij się, że kształt jest zaznaczony. W celu otwarcia karty Formatowanie może być konieczne dwukrotne kliknięcie kształtu.

    • Aby usunąć z kształtu wbudowane połączenie efektów, wskaż polecenie Ustawienie wstępne, a następnie kliknij polecenie Bez ustawień wstępnych.

      Uwaga: Kliknięcie polecenia Bez ustawień wstępnych nie powoduje usunięcia żadnych efektów cienia zastosowanych do kształtu. Aby usunąć cień z kształtu, należy wykonać poniższą czynność.

    • Aby usunąć cień z kształtu, wskaż polecenie Cień, a następnie kliknij pozycję Bez cienia.

    • Aby usunąć odbicie kształtu, wskaż polecenie Odbicie, a następnie kliknij pozycję Bez odbicia.

    • Aby usunąć poświatę z kształtu, wskaż polecenie Poświata, a następnie kliknij pozycję Brak poświaty.

    • Aby usunąć krawędzie miękkie z kształtu, wskaż polecenie Krawędzie miękkie, a następnie kliknij pozycję Bez krawędzi.

    • Aby usunąć krawędź z kształtu, wskaż polecenie Skos, a następnie kliknij pozycję Bez skosu.

    • Aby usunąć obrót 3-W z kształtu, wskaż polecenie Obrót 3-W,a następnie kliknij pozycję Bez obrotu.

Uwaga: Jeśli dodano wiele pojedynczych efektów, w celu usunięcia ich wszystkich należy powtórzyć krok drugi opisany powyżej.

Początek strony

Dodawanie lub zmienianie wypełnienia

Wybierz Microsoft Office z listy rozwijanej.

  1. Kliknij kształt lub pole tekstowe, do którego chcesz dodać wypełnienie.

    Aby dodać to samo wypełnienie do wielu kształtów lub pól tekstowych, kliknij pierwszy z nich, a następnie naciśnij klawisz SHIFT i przytrzymaj go podczas klikania innych kształtów.

  2. W obszarze Narzędziado rysowania na karcie Formatowanie w grupie Style kształtów kliknij przycisk Wypełnienie kształtu, a następnie wykonaj jedną z następujących czynności:

    Obraz karty Formatowanie w obszarze Narzędzia do rysowania

    • Aby dodać lub zmienić kolor wypełnienia, kliknij odpowiedni kolor lub kliknij pozycję Brak wypełnienia, aby nie wybierać żadnego koloru.

      Aby zmienić kolor na kolor nienależący do kolory motywu, kliknij polecenie Więcej kolorów wypełnienia, a następnie kliknij odpowiedni kolor na karcie Standardowy lub zmieszaj własny kolor na karcie Niestandardowy. Kolory niestandardowe i kolory z karty Standardowy nie będą aktualizowane, jeśli motyw dokumentu zostanie później zmieniony.

      Możesz również dostosować przezroczystość wypełnienia, klikając pozycję Więcej kolorów wypełnienia. U dołu okna dialogowego Kolory przesuń suwak Przezroczystość lub wprowadź liczbę w polu obok suwaka. Wartość procentowa przezroczystości może należeć do zakresu od 0% (całkowity brak przezroczystości — ustawienie domyślne) do 100% (całkowita przezroczystość).

    • Aby dodać lub zmienić obraz wypełnienia, kliknij pozycjęObraz , znajdź i kliknij obraz, którego chcesz użyć, a następnie kliknij pozycję Wstaw.

    • Aby dodać lub zmienić wypełnienie gradient, wskaż polecenie Gradient, a następnie kliknij odmianę gradientu.

      Aby dostosować gradient, kliknij pozycję Więcej gradientów, a następnie wybierz żądane opcje.

    • Aby dodać lub zmienić teksturę wypełnienia, wskaż polecenie Tekstura, a następnie kliknij odpowiednią teksturę.

      Aby dostosować teksturę, kliknij pozycję Więcej tekstur, a następnie wybierz żądane opcje.

Uwaga: W programie Excel 2007 wypełnienia deseń nie są dostępne, jednak ten dodatek umożliwia uzyskanie tego samego efektu. Aby uzyskać więcej informacji, zobacz Dodawanie wypełnienia deseniu do wykresu Excel 2007 lub kształtu.

Początek strony

  1. Kliknij kształt lub pole tekstowe, do którego chcesz dodać wypełnienie.

    Aby dodać to samo wypełnienie do wielu kształtów lub pól tekstowych, kliknij pierwszy z nich, a następnie naciśnij klawisz SHIFT i przytrzymaj go podczas klikania innych kształtów.

  2. W obszarze Narzędzia dorysowania lub Narzędzia pól tekstowych na karcie Formatowanie w grupie Style kształtów lub Style pola tekstowego kliknij przycisk Wypełnienie kształtu ,a następnie wykonaj jedną z następujących czynności:

    Karta Format w obszarze Narzędzia pól tekstowych

    • Aby dodać lub zmienić kolor wypełnienia, kliknij odpowiedni kolor lub kliknij pozycję Brak wypełnienia, aby nie wybierać żadnego koloru.

      Aby zmienić kolor na kolor nienależący do kolory motywu, kliknij polecenie Więcej kolorów wypełnienia, a następnie kliknij odpowiedni kolor na karcie Standardowy lub zmieszaj własny kolor na karcie Niestandardowy. Kolory niestandardowe i kolory z karty Standardowy nie będą aktualizowane, jeśli motyw dokumentu zostanie później zmieniony.

      Możesz także dostosować przezroczystość, klikając pozycję Więcej kolorów wypełnienia. U dołu okna dialogowego Kolory przesuń suwak Przezroczystość lub wprowadź liczbę w polu obok suwaka. Wartość procentowa przezroczystości może należeć do zakresu od 0% (całkowity brak przezroczystości — ustawienie domyślne) do 100% (całkowita przezroczystość).

    • Aby dodać lub zmienić obraz wypełnienia, kliknij polecenie Obraz, znajdź folder zawierający obraz, którego chcesz użyć, kliknij plik tego obrazu, a następnie kliknij przycisk Wstaw.

    • Aby dodać lub zmienić wypełnienie gradient, wskaż polecenie Gradient, a następnie kliknij odmianę gradientu.

      Aby dostosować gradient, kliknij pozycję Więcej gradientów, a następnie wybierz żądane opcje.

    • Aby dodać lub zmienić teksturę wypełnienia, wskaż polecenie Tekstura, a następnie kliknij odpowiednią teksturę.

      Aby dostosować teksturę, kliknij pozycję Więcej tekstur, a następnie wybierz żądane opcje.

    • Aby dodać lub zmienić wzorzec, kliknij pozycję Wzorzec, a następnie kliknij opcje, które chcesz.

Początek strony

  1. Kliknij kształt lub pole tekstowe, do którego chcesz dodać wypełnienie.

    Aby dodać to samo wypełnienie do wielu kształtów lub pól tekstowych, kliknij pierwszy z nich, a następnie naciśnij klawisz SHIFT i przytrzymaj go podczas klikania innych kształtów.

  2. W obszarze Narzędziado rysowania na karcie Formatowanie w grupie Style kształtów kliknij przycisk Wypełnienie kształtu, a następnie wykonaj jedną z następujących czynności:

    Obraz karty Formatowanie w obszarze Narzędzia do rysowania

    • Aby dodać lub zmienić kolor wypełnienia, kliknij odpowiedni kolor lub kliknij pozycję Brak wypełnienia, aby nie wybierać żadnego koloru.

      Aby zmienić kolor na kolor nienależący do kolory motywu, kliknij polecenie Więcej kolorów wypełnienia, a następnie kliknij odpowiedni kolor na karcie Standardowy lub zmieszaj własny kolor na karcie Niestandardowy. Kolory niestandardowe i kolory z karty Standardowy nie będą aktualizowane, jeśli motyw dokumentu zostanie później zmieniony.

      Możesz również dostosować przezroczystość wypełnienia, klikając pozycję Więcej kolorów wypełnienia. U dołu okna dialogowego Kolory przesuń suwak Przezroczystość lub wprowadź liczbę w polu obok suwaka. Wartość procentowa przezroczystości może należeć do zakresu od 0% (całkowity brak przezroczystości — ustawienie domyślne) do 100% (całkowita przezroczystość).

    • Aby dodać lub zmienić obraz wypełnienia, kliknij pozycjęObraz , znajdź i kliknij obraz, którego chcesz użyć, a następnie kliknij pozycję Wstaw.

    • Aby dodać lub zmienić wypełnienie gradient, wskaż polecenie Gradient, a następnie kliknij odmianę gradientu.

      Aby dostosować gradient, kliknij pozycję Więcej gradientów, a następnie wybierz żądane opcje.

    • Aby dodać lub zmienić teksturę wypełnienia, wskaż polecenie Tekstura, a następnie kliknij odpowiednią teksturę.

      Aby dostosować teksturę, kliknij pozycję Więcej tekstur, a następnie wybierz żądane opcje.

Uwaga: Wypełnienia deseniu nie są dostępne w PowerPoint. Można jednak dodawać wypełnienia do kształtów. Aby uzyskać więcej informacji, zobacz Koniec z wypełnianiem deseniu w programie PowerPoint 2007.

Początek strony

  1. Kliknij kształt lub pole tekstowe, do którego chcesz dodać wypełnienie.

    Aby dodać to samo wypełnienie do wielu kształtów lub pól tekstowych, kliknij pierwszy z nich, a następnie naciśnij klawisz SHIFT i przytrzymaj go podczas klikania innych kształtów.

  2. W obszarze Narzędziadorysowania lub Narzędzia pól tekstowych na karcie Formatowanie w grupie Style kształtów lub Style pola tekstowego kliknij przycisk Wypełnienie kształtu ,a następnie wykonaj jedną z następujących czynności:

    Karta Format w obszarze Narzędzia pól tekstowych

    • Aby dodać lub zmienić kolor wypełnienia, kliknij odpowiedni kolor lub kliknij pozycję Brak wypełnienia, aby nie wybierać żadnego koloru.

      Aby zmienić kolor na kolor nienależący do kolory motywu, kliknij polecenie Więcej kolorów wypełnienia, a następnie kliknij odpowiedni kolor na karcie Standardowy lub zmieszaj własny kolor na karcie Niestandardowy. Kolory niestandardowe i kolory z karty Standardowy nie będą aktualizowane, jeśli motyw dokumentu zostanie później zmieniony.

      Możesz także dostosować przezroczystość, klikając pozycję Więcej kolorów wypełnienia. U dołu okna dialogowego Kolory przesuń suwak Przezroczystość lub wprowadź liczbę w polu obok suwaka. Wartość procentowa przezroczystości może należeć do zakresu od 0% (całkowity brak przezroczystości — ustawienie domyślne) do 100% (całkowita przezroczystość).

    • Aby dodać lub zmienić obraz wypełnienia, kliknij polecenie Obraz, znajdź folder zawierający obraz, którego chcesz użyć, kliknij plik tego obrazu, a następnie kliknij przycisk Wstaw.

    • Aby dodać lub zmienić wypełnienie gradient, wskaż polecenie Gradient, a następnie kliknij odmianę gradientu.

      Aby dostosować gradient, kliknij pozycję Więcej gradientów, a następnie wybierz żądane opcje.

    • Aby dodać lub zmienić teksturę wypełnienia, wskaż polecenie Tekstura, a następnie kliknij odpowiednią teksturę.

      Aby dostosować teksturę, kliknij pozycję Więcej tekstur, a następnie wybierz żądane opcje.

    • Aby dodać lub zmienić wzorzec, kliknij pozycję Wzorzec, a następnie kliknij opcje, które chcesz.

Początek strony

Dodawanie lub zmienianie efektu

Wybierz Microsoft Office z listy rozwijanej.

  1. Kliknij kształt lub pole tekstowe, do którego chcesz dodać efekt.

    Aby dodać ten sam efekt do wielu kształtów lub pól tekstowych, kliknij pierwszy z nich, a następnie naciśnij klawisz SHIFT i przytrzymaj go podczas klikania innych kształtów.

  2. W obszarze Narzędziado rysowania na karcie Formatowanie w grupie Style kształtów kliknij przycisk Efekty kształtów, a następnie wykonaj jedną z następujących czynności:

    Obraz karty Formatowanie w obszarze Narzędzia do rysowania

    • Aby dodać lub zmienić wbudowane połączenie efektów, wskaż polecenie Ustawienie wstępne, a następnie kliknij odpowiedni efekt.

      Aby dostosować efekt wbudowany, kliknij polecenie Opcje 3-W, a następnie wybierz odpowiednie opcje.

    • Aby dodać lub zmienić cień, wskaż polecenie Cień, a następnie kliknij cień, który chcesz zastosować.

      Aby dostosować cień, kliknij polecenie Opcje cienia, a następnie wybierz odpowiednie opcje.

    • Aby dodać lub zmienić odbicie, wskaż polecenie Odbicie, a następnie kliknij odpowiednią odmianę odbicia.

    • Aby dodać lub zmienić poświatę, wskaż polecenie Poświata, a następnie kliknij odpowiednią odmianę poświaty.

      Aby dostosować kolory poświaty, kliknij polecenie Więcej kolorów z poświatą, a następnie kliknij odpowiedni kolor. Aby zmienić kolor na taki, którego nie ma wśród elementów typu kolory motywu, kliknij polecenie Więcej kolorów, a następnie kliknij odpowiedni kolor na karcie Standardowy lub utwórz własny kolor na karcie Niestandardowy. Kolory niestandardowe i kolory z karty Standardowy nie będą aktualizowane, jeśli motyw dokumentu zostanie później zmieniony.

    • Aby dodać lub zmienić krawędź wygładzoną, wskaż polecenie Wygładzone krawędzie, a następnie kliknij odpowiedni rozmiar krawędzi.

    • Aby dodać lub zmienić krawędź, wskaż polecenie Skos, a następnie kliknij odpowiedni skos.

      Aby dostosować skos, kliknij polecenie Opcje 3-W, a następnie wybierz odpowiednie opcje.

    • Aby dodać lub zmienić obrót 3-W, wskaż polecenie Obrót 3-W, a następnie kliknij odpowiedni obrót.

      Aby dostosować obrót, kliknij polecenie Opcje obrotu 3-W, a następnie wybierz odpowiednie opcje.

      Uwagi: 

      • Aby utworzyć efekt niestandardowy przez dodanie wielu pojedynczych efektów, należy powtórzyć krok drugi opisany powyżej.

      • Dodanie efektu 3-W, takiego jak skos lub obrót 3-W, a następnie dodanie krawędzi programowej nie spowoduje żadnej zmiany kształtu ani pola tekstowego, ponieważ efekt 3-W ma pierwszeństwo. Jednak po usunięciu efektu 3-W efekt krawędzi programowej jest widoczny.

Początek strony

  1. Kliknij kształt lub pole tekstowe, do którego chcesz dodać efekt.

    Aby dodać ten sam efekt do wielu kształtów lub pól tekstowych, kliknij pierwszy z nich, a następnie naciśnij klawisz SHIFT i przytrzymaj go podczas klikania innych kształtów.

  2. W obszarze Narzędziadorysowania lub Narzędzia pól tekstowych na karcie Formatowanie w grupie Style kształtów lub Style pola tekstowego kliknij przycisk Wypełnienie kształtu ,a następnie wykonaj jedną z następujących czynności:

    Karta Format w obszarze Narzędzia pól tekstowych

    • Aby dodać lub zmienić cień, w grupie Efekty cienia kliknij pozycję Efekty cienia ,a następnie wybierz odpowiedni cień.

      Aby dostosować kolor cienia, wskaż polecenie Kolor cienia, a następnie kliknij ten kolor.

      Aby zmienić kolor na taki, którego nie ma w grupie kolory motywu, kliknij pozycję Więcej kolorów cienia ,a następnie kliknij kolor, którego chcesz użyć, na karcie Standardowy lub zmieszaj własny kolor na karcie Niestandardowy. Kolory niestandardowe i kolory z karty Standardowy nie będą aktualizowane, jeśli motyw dokumentu zostanie później zmieniony.

    • Aby dodać lub zmienić efekt 3-W, w grupie Efekty 3-W kliknij przycisk Efekty 3-W, a następnie wybierz opcje.

Początek strony

  1. Kliknij kształt lub pole tekstowe, do którego chcesz dodać efekt.

    Aby dodać ten sam efekt do wielu kształtów lub pól tekstowych, kliknij pierwszy z nich, a następnie naciśnij klawisz SHIFT i przytrzymaj go podczas klikania innych kształtów.

  2. W obszarze Narzędziado rysowania na karcie Formatowanie w grupie Style kształtów kliknij przycisk Efekty kształtów, a następnie wykonaj jedną z następujących czynności:

    Obraz karty Formatowanie w obszarze Narzędzia do rysowania

    • Aby dodać lub zmienić wbudowane połączenie efektów, wskaż polecenie Ustawienie wstępne, a następnie kliknij odpowiedni efekt.

      Aby dostosować efekt wbudowany, kliknij polecenie Opcje 3-W, a następnie wybierz odpowiednie opcje.

    • Aby dodać lub zmienić cień, wskaż polecenie Cień, a następnie kliknij cień, który chcesz zastosować.

      Aby dostosować cień, kliknij polecenie Opcje cienia, a następnie wybierz odpowiednie opcje.

    • Aby dodać lub zmienić odbicie, wskaż polecenie Odbicie, a następnie kliknij odpowiednią odmianę odbicia.

    • Aby dodać lub zmienić poświatę, wskaż polecenie Poświata, a następnie kliknij odpowiednią odmianę poświaty.

      Aby dostosować kolory poświaty, kliknij polecenie Więcej kolorów z poświatą, a następnie kliknij odpowiedni kolor. Aby zmienić kolor na taki, którego nie ma wśród elementów typu kolory motywu, kliknij polecenie Więcej kolorów, a następnie kliknij odpowiedni kolor na karcie Standardowy lub utwórz własny kolor na karcie Niestandardowy. Kolory niestandardowe i kolory z karty Standardowy nie będą aktualizowane, jeśli motyw dokumentu zostanie później zmieniony.

    • Aby dodać lub zmienić krawędź wygładzoną, wskaż polecenie Wygładzone krawędzie, a następnie kliknij odpowiedni rozmiar krawędzi.

    • Aby dodać lub zmienić krawędź, wskaż polecenie Skos, a następnie kliknij odpowiedni skos.

      Aby dostosować skos, kliknij polecenie Opcje 3-W, a następnie wybierz odpowiednie opcje.

    • Aby dodać lub zmienić obrót 3-W, wskaż polecenie Obrót 3-W, a następnie kliknij odpowiedni obrót.

      Aby dostosować obrót, kliknij polecenie Opcje obrotu 3-W, a następnie wybierz odpowiednie opcje.

      Uwagi: 

      • Aby utworzyć efekt niestandardowy przez dodanie wielu pojedynczych efektów, należy powtórzyć krok drugi opisany powyżej.

      • Dodanie efektu 3-W, takiego jak skos lub obrót 3-W, a następnie dodanie krawędzi programowej nie spowoduje żadnej zmiany kształtu ani pola tekstowego, ponieważ efekt 3-W ma pierwszeństwo. Jednak po usunięciu efektu 3-W efekt krawędzi programowej jest widoczny.

Początek strony

  1. Kliknij kształt lub pole tekstowe, do którego chcesz dodać efekt.

    Aby dodać ten sam efekt do wielu kształtów lub pól tekstowych, kliknij pierwszy z nich, a następnie naciśnij klawisz SHIFT i przytrzymaj go podczas klikania innych kształtów.

  2. W obszarze Narzędziadorysowania lub Narzędzia pól tekstowych na karcie Formatowanie w grupie Style kształtów lub Style pola tekstowego kliknij przycisk Wypełnienie kształtu ,a następnie wykonaj jedną z następujących czynności:

    Karta Format w obszarze Narzędzia pól tekstowych

    • Aby dodać lub zmienić cień, w grupie Efekty cienia kliknij pozycję Efekty cienia ,a następnie wybierz odpowiedni cień.

      Aby dostosować kolor cienia, wskaż polecenie Kolor cienia, a następnie kliknij ten kolor.

      Aby zmienić kolor na taki, którego nie ma w grupie kolory motywu, kliknij pozycję Więcej kolorów cienia ,a następnie kliknij kolor, którego chcesz użyć, na karcie Standardowy lub zmieszaj własny kolor na karcie Niestandardowy. Kolory niestandardowe i kolory z karty Standardowy nie będą aktualizowane, jeśli motyw dokumentu zostanie później zmieniony.

    • Aby dodać lub zmienić efekt 3-W, w grupie Efekty 3-W kliknij przycisk Efekty 3-W, a następnie wybierz opcje.

Początek strony

Usuwanie wypełnienia

Wybierz Microsoft Office z listy rozwijanej.

  1. Kliknij kształt lub pole tekstowe, z których chcesz usunąć wypełnienie.

    Aby usunąć to samo wypełnienie z wielu kształtów lub pól tekstowych, kliknij pierwszy z nich, a następnie naciśnij klawisz SHIFT i przytrzymaj go podczas klikania innych kształtów.

  2. W obszarze Narzędziado rysowania na karcie Formatowanie w grupie Style kształtów kliknij przycisk Wypełnienie kształtu , a następnie kliknij pozycję Brak wypełnienia.

    Grupa Style kształtów

Początek strony

  1. Kliknij kształt lub pole tekstowe, z których chcesz usunąć wypełnienie.

    Aby usunąć to samo wypełnienie z wielu kształtów lub pól tekstowych, kliknij pierwszy z nich, a następnie naciśnij klawisz SHIFT i przytrzymaj go podczas klikania innych kształtów.

  2. W obszarze Narzędzia do rysowania lub Narzędzia póltekstowych na karcie Formatowanie w grupie Style kształtów lub Style pola tekstowego kliknij przycisk Wypełnienie kształtu ,a następnie kliknij pozycję Brak wypełnienia.

    Grupa Style pola tekstowego

Początek strony

  1. Kliknij kształt lub pole tekstowe, z których chcesz usunąć wypełnienie.

    Aby usunąć to samo wypełnienie z wielu kształtów lub pól tekstowych, kliknij pierwszy z nich, a następnie naciśnij klawisz SHIFT i przytrzymaj go podczas klikania innych kształtów.

  2. W obszarze Narzędziado rysowania na karcie Formatowanie w grupie Style kształtów kliknij przycisk Wypełnienie kształtu , a następnie kliknij pozycję Brak wypełnienia.

    Grupa Style kształtów

Początek strony

  1. Kliknij kształt lub pole tekstowe, z których chcesz usunąć wypełnienie.

    Aby usunąć to samo wypełnienie z wielu kształtów lub pól tekstowych, kliknij pierwszy z nich, a następnie naciśnij klawisz SHIFT i przytrzymaj go podczas klikania innych kształtów.

  2. W obszarze Narzędzia do rysowania lub Narzędzia póltekstowych na karcie Formatowanie w grupie Style kształtów lub Style pola tekstowego kliknij przycisk Wypełnienie kształtu ,a następnie kliknij pozycję Brak wypełnienia.

    Grupa Style pola tekstowego

Początek strony

Usuwanie efektu

Wybierz Microsoft Office z listy rozwijanej.

  1. Kliknij kształt lub pole tekstowe, z których chcesz usunąć efekt.

    Aby usunąć ten sam efekt z wielu kształtów lub pól tekstowych, kliknij pierwszy z nich, a następnie naciśnij i przytrzymaj klawisz SHIFT, klikając pozostałe.

  2. W obszarze Narzędziado rysowania na karcie Formatowanie w grupie Style kształtów kliknij przycisk Efekty kształtów, a następnie wykonaj jedną z następujących czynności:

    Grupa Style kształtów

    • Aby usunąć wbudowane połączenie efektów, wskaż polecenie Wstępnie ustawione ,a następnie kliknij pozycję Bez ustawień wstępnych.

    • Aby usunąć cień, wskaż polecenie Cień, a następnie kliknij pozycję Brak cienia.

    • Aby usunąć odbicie, wskaż polecenie Odbicie, a następnie kliknij pozycję Bez odbicia.

    • Aby usunąć poświatę, wskaż polecenie Poświata, a następnie kliknij pozycję Brak poświaty.

    • Aby usunąć krawędzie wygładzone, wskaż polecenie Krawędzie wygładzone, a następnie kliknij pozycję Bez wygładzonych krawędzi.

    • Aby usunąć krawędź, wskaż polecenie Skos, a następnie kliknij pozycję Bez skosu.

    • Aby usunąć obrót 3-W, wskaż polecenie Obrót 3-W, a następnie kliknij pozycję Bez obrotu.

Aby usunąć wiele pojedynczych efektów, powtórz krok 2 powyżej.

Początek strony

  1. Kliknij kształt lub pole tekstowe, z których chcesz usunąć efekt.

    Aby usunąć ten sam efekt z wielu kształtów lub pól tekstowych, kliknij pierwszy z nich, a następnie naciśnij i przytrzymaj klawisz SHIFT, klikając pozostałe.

  2. W obszarze Narzędzia do rysowania lub Narzędzia póltekstowych na karcie Formatowanie wykonaj jedną z następujących czynności:

    Narzędzia pól tekstowych, karta Format, przyciski efektów

    • Aby usunąć cień, w grupie Efekty cienia kliknij przycisk Efekty cienia, a następnie kliknij pozycję Bez efektu cienia.

    • Aby usunąć efekt 3-W, w grupie Efekty 3-W kliknij przycisk Efekty 3-W, a następnie kliknij pozycję Brak efektu 3-W.

Uwaga: Jeśli nie widzisz karty Narzędzia do rysowania ,Narzędzia pól tekstowych lub Formatowanie, upewnij się, że kliknął kształt lub pole tekstowe.

Początek strony

  1. Kliknij kształt lub pole tekstowe, z których chcesz usunąć efekt.

    Aby usunąć ten sam efekt z wielu kształtów lub pól tekstowych, kliknij pierwszy z nich, a następnie naciśnij i przytrzymaj klawisz SHIFT, klikając pozostałe.

  2. W obszarze Narzędziado rysowania na karcie Formatowanie w grupie Style kształtów kliknij przycisk Efekty kształtów, a następnie wykonaj jedną z następujących czynności:

    Grupa Style kształtów

    • Aby usunąć wbudowane połączenie efektów, wskaż polecenie Wstępnie ustawione ,a następnie kliknij pozycję Bez ustawień wstępnych.

    • Aby usunąć cień, wskaż polecenie Cień, a następnie kliknij pozycję Brak cienia.

    • Aby usunąć odbicie, wskaż polecenie Odbicie, a następnie kliknij pozycję Bez odbicia.

    • Aby usunąć poświatę, wskaż polecenie Poświata, a następnie kliknij pozycję Brak poświaty.

    • Aby usunąć krawędzie wygładzone, wskaż polecenie Krawędzie wygładzone, a następnie kliknij pozycję Bez wygładzonych krawędzi.

    • Aby usunąć krawędź, wskaż polecenie Skos, a następnie kliknij pozycję Bez skosu.

    • Aby usunąć obrót 3-W, wskaż polecenie Obrót 3-W, a następnie kliknij pozycję Bez obrotu.

Aby usunąć wiele pojedynczych efektów, powtórz krok 2 powyżej.

Początek strony

  1. Kliknij kształt lub pole tekstowe, z których chcesz usunąć efekt.

    Aby usunąć ten sam efekt z wielu kształtów lub pól tekstowych, kliknij pierwszy z nich, a następnie naciśnij i przytrzymaj klawisz SHIFT, klikając pozostałe.

  2. W obszarze Narzędzia do rysowania lub Narzędzia póltekstowych na karcie Formatowanie wykonaj jedną z następujących czynności:

    Narzędzia pól tekstowych, karta Format, przyciski efektów

    • Aby usunąć cień, w grupie Efekty cienia kliknij przycisk Efekty cienia, a następnie kliknij pozycję Bez efektu cienia.

    • Aby usunąć efekt 3-W, w grupie Efekty 3-W kliknij przycisk Efekty 3-W, a następnie kliknij pozycję Brak efektu 3-W.

Uwaga: Jeśli nie widzisz karty Narzędzia do rysowania ,Narzędzia pól tekstowych lub Formatowanie, upewnij się, że kliknął kształt lub pole tekstowe.

Początek strony

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów firmy Microsoft

Czy te informacje były pomocne?

Jak zadowalająca jest jakość tłumaczenia?

Co wpłynęło na Twoje wrażenia?

Czy chcesz przekazać jakieś inne uwagi? (Opcjonalnie)

Dziękujemy za opinię!

×