Eksplorowanie i nawigowanie OneNote za pomocą czytnika zawartości ekranu

Ikona dekoracyjna. Zawartość czytnika zawartości ekranu

Ten artykuł jest przeznaczony dla osób niedowidzących, które korzystają z czytnika zawartości ekranu w produktach pakietu Office, i stanowi część zawartości dotyczącej ułatwień dostępu pakietu Office. Aby uzyskać bardziej ogólną pomoc, zobacz stronę główną pomocy technicznej firmy Microsoft.

Korzystaj z OneNote za pomocą klawiatury i czytnika zawartości ekranu, aby eksplorować i poruszać się po różnych widokach oraz przechodzić między nimi. Przetestowaliśmy to za pomocą Narratora, JAWS i NVDA, ale ta funkcja może współdziałać z innymi czytnikami zawartości ekranu, jeśli spełniają one typowe standardy i techniki ułatwień dostępu.

Uwagi: 

W tym temacie

Nawigowanie w widoku głównym

Naciskaj klawisz F6 (do przodu) lub klawisze Shift+F6 (do tyłu), aby przechodzić między głównymi elementami widoku w następującej kolejności:

  • Główny obszar zawartości, w którym jest wyświetlana zawartość bieżącej strony. Usłyszysz tytuł strony.

  • Przycisk widoku pełnej strony w prawym górnym rogu głównego obszaru zawartości. Usłyszysz komunikat "Kontrolki nawigacji", a po nim bieżący tryb wyświetlania. Aby uzyskać więcej informacji, zobacz Widok pełnej strony.

  • Wiersz kart wstążki u góry ekranu. Grupuje opcje aplikacji według różnych kategorii. Usłyszysz komunikat "Karty Wstążki", a po nim aktualnie wybraną kartę.

    • Aby przeglądać karty na wstążce, naciskaj klawisz Strzałka w prawo lub Strzałka w lewo.

    • Wiersz zawiera karty, takie jak Plik, Narzędzia główne, Wstawianie, Recenzja i Widok, a także przycisk opinii.

    • Wstążka zawierająca opcje specyficzne dla obecnie wybranej karty znajduje się bezpośrednio poniżej wiersza kart wstążki. Aby przenieść fokus na wstążkę, naciśnij raz klawisz Strzałka w dół. Aby poruszać się po wstążce, użyj klawisza Strzałka w prawo lub Strzałka w lewo. Możesz również użyć skrótów klawiaturowych, aby wybrać opcje bezpośrednio.

  • Selektor notesu poniżej wstążki. Usłyszysz nazwę bieżącego notesu.

  • Wiersz kart sekcji po prawej stronie selektora notesu. Wiersz zawiera karty wszystkich sekcji w bieżącym notesie. Usłyszysz "Sekcje", a po nim nazwę bieżącej sekcji.

  • Okienko kart stron po prawej stronie głównego obszaru zawartości. Zawiera karty wszystkich stron w bieżącej sekcji. Usłyszysz "Strony", a po nim tytuł bieżącej strony.

  • Pole wyszukiwania powyżej okienka kart stron. Możesz przeszukiwać bieżącą stronę, sekcję, grupę sekcji, notes lub wszystkie notesy. Usłyszysz: "Wyszukaj".

Przełączanie między blokami zawartości, stronami, sekcjami i notesami

Każdy OneNote notesu jest podzielony na sekcje, które są podzielone na strony. Każda strona zawiera tytuł i datę strony, a także jeden lub więcej kontenerów notatek, do których dodajesz zawartość strony. Czytniki zawartości ekranu odczytują kontenery notatek jako "Bloki zawartości".

  • Aby przechodzić między blokami zawartości, wykonaj jedną z następujących czynności:

    • Naciśnij klawisze Alt+Strzałka w dół lub Strzałka w górę.

    • Naciśnij klawisze Ctrl+A trzy razy, aby zaznaczyć wszystkie bloki zawartości na stronie, a następnie naciskaj klawisz Tab lub klawisze Shift+Tab, aby przechodzić między nimi.

    • W Narratorze naciśnij klawisze SR+Strzałka w prawo lub Strzałka w lewo.

  • Aby szybko przejść do innej strony w bieżącej sekcji, naciśnij klawisze Alt+Control+G, naciśnij klawisz Strzałka w górę lub Strzałka w dół w celu znalezienia odpowiedniej strony, a następnie naciśnij klawisz Spacja. Wybrana strona zostanie otwarta w głównym obszarze zawartości, a fokus zostanie przeniesiony na tytuł strony.

  • Aby szybko przejść do innej sekcji w bieżącym notesie, naciśnij klawisze Shift+Control+G, naciskaj klawisz Strzałka w lewo lub Strzałka w prawo, aż znajdziesz odpowiednią sekcję, a następnie naciśnij klawisz Spacja. W okienku kart stron są wyświetlane karty stron sekcji. W głównym obszarze zawartości jest wyświetlana ostatnia odwiedzone strony w wybranej sekcji, a fokus zostanie przeniesiony na tytuł strony.

  • Aby szybko przełączyć się do innego notesu, naciśnij klawisze Ctrl+G, naciskaj klawisz Strzałka w górę lub Strzałka w dół, aż znajdziesz odpowiedni notes, a następnie naciśnij klawisz Spacja. Zostanie otwarty wybrany notes. W głównym obszarze zawartości jest wyświetlana ostatnia odwiedzone strony w notesie, a fokus zostanie przeniesiony na tę stronę.

Nawigowanie między widokami

Oprócz widoku głównego OneNote ma inne przydatne widoki i okna.

Menu Plik

W menu Plik możesz uzyskać dostęp do opcji tworzenia nowego notesu, otwierania, udostępniania i drukowania notesu oraz uzyskiwania dostępu do informacji o koncie Office.

  1. Naciśnij klawisze Alt+F, aby otworzyć menu Plik.

  2. Aby przechodzić między kartami menu, naciskaj klawisz Strzałka w górę lub Strzałka w dół, aż usłyszysz nazwę odpowiedniej.

  3. Aby przenieść fokus na opcje specyficzne dla karty, naciśnij klawisz Tab jeden raz. Aby poruszać się po karcie, użyj klawiszy strzałek, a następnie naciśnij klawisz Enter, aby ją wybrać.

  4. Aby zamknąć menu Plik i wrócić do widoku głównego, naciśnij klawisz Esc.

Okno Opcje

W oknie Opcje możesz przejrzeć i zmienić ustawienia aplikacji OneNote, takie jak personalizacja, ustawienia sprawdzania i preferencje językowe .

  1. Aby otworzyć okno Opcje, naciśnij klawisze Alt+F, T.

  2. Aby przechodzić między kategoriami opcji, naciskaj klawisz Strzałka w górę lub Strzałka w dół, aż usłyszysz nazwę odpowiedniej.

  3. Aby przenieść fokus na opcje specyficzne dla kategorii, naciśnij klawisz Tab jeden raz. Naciskaj klawisz Tab (do przodu) lub klawisze Shift+Tab (do tyłu), aby przechodzić między różnymi opcjami w kategorii, a następnie naciśnij klawisz Spacja, aby włączyć lub wyłączyć opcję z fokusem.

  4. Aby zastosować zmiany, zamknąć okno Opcje i powrócić do widoku głównego, naciśnij klawisz Enter. Aby zamknąć okno bez zapisywania zmian, naciśnij klawisz Esc.

Korzystanie z widoku pełnej strony

W przypadku korzystania z widoku pełnej strony wszystkie główne elementy widoku z wyjątkiem głównego obszaru zawartości i przycisk przełączania widoków są ukryte. Nawigowanie po stronie jest dzięki temu łatwiejsze dla Ciebie i czytnika zawartości ekranu.

  • Aby przełączyć się do widoku pełnej strony, naciskaj klawisz F6, aż usłyszysz "Kontrolki nawigacji, widok normalny", a następnie naciśnij klawisz Enter.

  • Aby wrócić do widoku normalnego, naciskaj klawisz F6, aż usłyszysz "Kontrolki nawigacji, widok pełnej strony", a następnie naciśnij klawisz Enter.

Zobacz też

Udostępnianie notesów i współpraca nad nimi w programie OneNote za pomocą czytnika zawartości ekranu

Wstawianie zawartości do notesów w programie OneNote za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w programie OneNote

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie OneNote

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu na platformie Microsoft 365

Używaj OneNote dla komputerów Mac za pomocą klawiatury i funkcji VoiceOver, wbudowanego czytnika zawartości ekranu w systemie macOS, aby eksplorować i poruszać się po różnych widokach oraz przechodzić między nimi.

Uwagi: 

  • Nowe funkcje usługi Microsoft 365 są udostępniane stopniowo subskrybentom usługi Microsoft 365, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak uzyskiwać nowe funkcje szybciej, dołącz do niejawnego programu testów pakietu Office.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu macOS — VoiceOver. Aby dowiedzieć się więcej o używaniu czytnika VoiceOver, zobacz Rozpoczynanie pracy z funkcją VoiceOver.

W tym temacie

Nawigowanie w widoku głównym

Naciskaj klawisz F6 (do przodu) lub klawisze Shift+F6 (do tyłu), aby przechodzić między głównymi elementami widoku w następującej kolejności:

  • Główny obszar zawartości lub kanwa, w której jest wyświetlana zawartość bieżącej strony.

  • Pasek narzędzi Szybki dostęp u góry ekranu. Zawiera przyciski Cofnij i Wykonaj ponownie, a także przyciski służące do dostosowywania paska narzędzi Szybki dostęp i wysyłania opinii doMicrosoft.

  • Wiersz kart wstążki poniżej paska narzędzi Szybki dostęp. Grupuje opcje aplikacji według różnych kategorii. Usłyszysz nazwę obecnie wybranej karty.

    • Wiersz zawiera karty, takie jak Narzędzia główne, Wstawianie i Widok, a także przyciski Stan synchronizacji, Powiedz mi  i Udostępnij.

    • Aby przechodzić między kartami, naciskaj klawisze Control+Opcja+Strzałka w prawo lub Strzałka w lewo.

      • Wstążka zawierająca opcje specyficzne dla obecnie wybranej karty znajduje się bezpośrednio poniżej wiersza kart wstążki.

      • Aby przejść z kart wstążki do wstążki, naciśnij klawisze Control+Opcja+Spacja, a następnie naciskaj klawisz Tab, aż usłyszysz "Wprowadzanie", nazwę karty i "Obszar przewijania poleceń tabulacji".

      • Aby przechodzić między opcjami na wstążce, naciskaj klawisz Strzałka w prawo lub Strzałka w lewo.

  • Na pionowym pasku bocznym po lewej stronie ekranu przycisk umożliwiający pokazanie lub ukrycie okienka nawigacji. Usłyszysz: "Notesy, wybrano". Pasek boczny zawiera również przyciski umożliwiające przeszukiwanie notatek i wyświetlanie listy ostatnio używanych notatek. Aby przeglądać opcje na pasku bocznym, naciśnij klawisze Control+Opcja+Strzałka w prawo lub Strzałka w lewo.

Informacje o układzie okienka nawigacji 

W okienku nawigacji możesz przechodzić do notesu i otwierać go, przeglądać i otwierać sekcje i strony w notesie oraz dodawać nowe sekcje i strony.

Przeglądanie okienka nawigacji

Okienko nawigacji zawiera następujące elementy:

  • Menu rozwijane selektora notesu i przycisk Sortuj strony u góry okienka.

  • Poniżej selektora notesu i przycisku Sortuj strony okienko jest podzielone na dwie kolumny:

    • Lista sekcji w lewej kolumnie zawiera sekcje w notesie i przycisk Dodaj sekcję .

    • Lista stron w prawej kolumnie zawiera strony w wybranej sekcji i przycisk Dodaj stronę .

Nawigowanie w okienku nawigacji

  1. Aby przenieść fokus do okienka nawigacji, naciskaj klawisz F6 lub klawisze Shift+F6, aż usłyszysz: "Notesy, wybrano". Następnie naciskaj klawisz Tab, aż usłyszysz nazwę bieżącego notesu. Fokus znajdzie się teraz na selektorze notesu.

  2. Aby przejść do kolejnych elementów w okienku nawigacji, naciskaj wielokrotnie klawisz Tab. Przycisk Dodaj stronę jest ostatnim elementem w okienku. Aby przejść do tyłu w okienku nawigacji, naciśnij klawisze Shift+Tab.

Przełączanie między blokami zawartości, stronami, sekcjami i notesami

Każdy OneNote notesu jest podzielony na sekcje, które są podzielone na strony. Każda strona zawiera tytuł i datę strony, a także jeden lub więcej kontenerów notatek, do których dodajesz zawartość strony. Czytniki zawartości ekranu odczytują kontenery notatek jako "Bloki zawartości".

  • Aby przechodzić między blokami zawartości, naciskaj klawisze Control+Opcja+Strzałka w prawo lub Strzałka w lewo.

  • Aby szybko przejść do innej strony w bieżącej sekcji, naciśnij klawisze Command+Control+G, naciskaj klawisze Strzałka w górę i Strzałka w dół, aż znajdziesz odpowiednią stronę, a następnie naciśnij klawisz Return. Wybrana strona zostanie otwarta w głównym obszarze zawartości, a fokus zostanie przeniesiony do tytułu strony lub bloku zawartości.

  • Aby szybko przejść do innej sekcji w bieżącym notesie, naciśnij klawisze Shift+Control+G, a następnie naciskaj klawisz Strzałka w górę lub Strzałka w dół, aż znajdziesz odpowiednią sekcję. Na liście stron są wyświetlane strony w wybranej sekcji, a ostatnio odwiedzone strony są otwierane w głównym obszarze zawartości. Aby przenieść fokus na tytuł strony, naciśnij raz klawisz F6.

  • Aby szybko przełączyć się do innego notesu, naciśnij klawisze Control+G, naciskaj klawisz Strzałka w górę lub Strzałka w dół, aż znajdziesz odpowiedni notes, a następnie naciśnij klawisze Control+Opcja+Spacja. W sekcjach są wyświetlane sekcje notesu, a ostatnio odwiedzone sekcje są zaznaczone. Zostanie otwarta ostatnio odwiedzone strony, a fokus zostanie przeniesiony na tytuł strony.

Porada: Aby przeszukać notesy, naciśnij klawisze Command+F, wpisz szukany tekst i naciśnij klawisz Return.

Nawigowanie między widokami

Oprócz widoku głównego OneNote dla komputerów Mac ma inne przydatne widoki.

Menu Plik

W menu Plik możesz uzyskać dostęp do poleceń, takich jak Nowy, Otwórz, Synchronizuj, Udostępnij i Drukuj.

  1. Aby otworzyć menu Plik , wykonaj jedną z następujących czynności:

    • Naciśnij klawisze Fn+Control+F2, F, a następnie naciśnij klawisze Control+Opcja+Spacja.

    • Naciśnij klawisze Control+Opcja+M, naciskaj klawisze Control+Opcja+Strzałka w prawo, aż usłyszysz "Plik", a następnie naciśnij klawisze Control+Opcja+Spacja.

  2. Aby przechodzić między opcjami w menu Plik , naciskaj klawisz Strzałka w górę lub Strzałka w dół, aż usłyszysz nazwę odpowiedniej opcji, a następnie wybierz klawisze Control+Opcja+Spacja.

    Porada: Jeśli chcesz zamknąć menu Plik bez wybierania i powrócić do widoku głównego, naciśnij klawisz Esc.

Okno dialogowe Preferencje

W oknie dialogowym preferencjiOneNote możesz przeglądać i zmieniać ustawienia, takie jak pisownia, nawigacja i preferencje prywatności.

  1. Aby otworzyć okno dialogowe preferencjiOneNote, naciśnij klawisze Command+Przecinek (,).

  2. Aby przechodzić między kategoriami opcji, naciskaj klawisz Tab lub klawisze Shift+Tab, aż usłyszysz nazwę odpowiedniej kategorii, a następnie naciśnij klawisze Control+Opcja+Spacja, aby ją zaznaczyć.

  3. Aby przeglądać opcje w kategorii, naciskaj klawisz Tab lub klawisze Shift+Tab. Aby wybrać opcję, naciśnij klawisze Control+Opcja+Spacja.

  4. Aby zamknąć okno dialogowe i powrócić do widoku głównego, naciśnij klawisz Esc.

Zobacz też

Udostępnianie notesów i współpraca nad nimi w programie OneNote za pomocą czytnika zawartości ekranu

Wstawianie zawartości do notesów w programie OneNote za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w programie OneNote

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie OneNote

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu na platformie Microsoft 365

Za pomocą OneNote dla systemu iOS funkcji VoiceOver, wbudowanego czytnika zawartości ekranu w systemie iOS, możesz eksplorować i poruszać się po różnych widokach oraz przechodzić między nimi za pomocą funkcji VoiceOver.

Uwagi: 

W tym temacie

Nawigowanie w widoku Notesy

Widok Notesy zawiera listę najnowszych notesów. Zawiera następujące obszary i elementy:

  • Pasek narzędzi w górnej części ekranu z następującymi elementami:

    • Przycisk ustawienia konta w lewym górnym rogu ekranu. Usłyszysz swoją nazwę użytkownika, a następnie komunikat "Otwórz ustawienia konta". Przycisk otwiera menu ustawień konta, w którym można uzyskać dostęp do kontaMicrosoft, a także ustawień aplikacji i pomocy.

    • Przycisk Powiadomienia umożliwiający wyświetlanie powiadomieńOneNote.

    • Przycisk Edytuj w prawym górnym rogu ekranu. Umożliwia on uporządkowanie listy notesów, sekcji lub stron.

  • Wiersz nagłówka poniżej paska narzędzi zawierający następujące elementy:

    • Nagłówek Notesy.

    • Przycisk Nowy notes umożliwiający utworzenie nowego notesu.

  • Przycisk Ostatnie notatki , który otwiera listę najnowszych stron.

  • Lista notesów.

  • Przycisk Więcej notesów , który umożliwia przeglądanie dodatkowych notesów i dodawanie ich do listy notesów.

  • Pasek kart u dołu ekranu z przyciskami otwierania kart Notesy, Wyszukiwanie i Sticky Notes.

Aby poruszać się po widoku Notesy , szybko przesuwaj w prawo lub w lewo, aby przechodzić między elementami. Aby wybrać, naciśnij dwukrotnie ekran.

Uwaga: Jeśli wcześniej była używana OneNote dla systemu iOS, zostanie ona otwarta w widoku, który był używany ostatnio.

Przełączanie między widokami

  1. Aby przechodzić między kartami Notesy, Wyszukiwanie i Sticky Notes, naciśnij czterema palcami u dołu ekranu. Usłyszysz "Pasek tabulatorów", a po nim nazwę obecnie skoncentrowanej karty.

  2. Szybko przesuwaj w lewo lub w prawo, aż usłyszysz nazwę odpowiedniej karty, a następnie naciśnij dwukrotnie ekran. Zostanie wyświetlony wybrany widok karty:

    • Na karcie Notesy jest wyświetlany widok Notesy .

    • Na karcie Wyszukiwanie znajduje się pole tekstowe wyszukiwania, za pomocą którego można przeszukiwać notesy i Sticky Notes.

    • Karta Sticky Notes umożliwia uzyskiwanie dostępu doMicrosoft #x1 i tworzenie ich bezpośrednio z poziomu aplikacji OneNote dla systemu iOS.

Eksplorowanie notesu

Każdy OneNote notesu jest podzielony na sekcje, które są podzielone na strony.

Widok Sekcje

Po wybraniu i otwarciu notesu w widoku Notesy zostanie otwarty widok Sekcje z wyświetlonymi wszystkimi sekcjami i grupami sekcji w bieżącym notesie. Usłyszysz: "Sekcje, nagłówek". W widoku Sekcje możesz przeglądać, organizować i otwierać sekcje. Możesz również tworzyć nowe sekcje.

Przeglądanie widoku Sekcje

Widok Sekcje zawiera następujące obszary i elementy:

  • Pasek narzędzi w górnej części ekranu z następującymi elementami:

    • W lewym górnym rogu ekranu naciśnij przycisk Wstecz, aby powrócić do widoku Notesy.

    • Nazwa bieżącego notesu.

    • Przycisk Więcej akcji umożliwiający dostęp do ustawień aplikacji lub opcję udostępniania bieżącego notesu.

    • Przycisk Edytuj umożliwiający usuwanie, przenoszenie lub kopiowanie, zmienianie nazw, ochronę hasłem lub zmienianie koloru wybranych sekcji.

  • Nagłówek Sekcje z przyciskiem Nowa sekcja umożliwia utworzenie nowej sekcji.

  • Lista sekcji w bieżącym notesie.

Nawigowanie w widoku Sekcje

  • Aby poruszać się po widoku Sekcje , szybko przesuwaj jednym palcem w prawo lub w lewo.

  • Aby wrócić do widoku Notesy , naciśnij czterema palcami u góry ekranu. Usłyszysz komunikat "Powrót do listy sekcji dla", nazwę notesu i komunikat "Przycisk Wstecz". Naciśnij dwukrotnie ekran.

Widok Strony

Po wybraniu i otwarciu strony w widoku Sekcje zostanie otwarty widok Strony z wyświetloną listą stron w wybranej sekcji. Usłyszysz: "Strony, nagłówek". W widoku Strony możesz przeglądać, organizować i otwierać strony. Możesz również tworzyć nowe puste strony lub strony z listami.

Przeglądanie widoku Strony

Widok Strony zawiera następujące obszary i elementy:

  • Pasek narzędzi w górnej części ekranu z następującymi elementami:

    • W lewym górnym rogu ekranu naciśnij przycisk Wstecz, aby powrócić do widoku Sekcje .

    • Nazwa bieżącej sekcji.

    • Przycisk Więcej akcji umożliwiający sortowanie stron, uzyskiwanie dostępu do ustawień aplikacji lub udostępnianie bieżącego notesu.

    • Przycisk Edytuj umożliwiający usuwanie, przenoszenie lub kopiowanie oraz zmienianie kolejności zaznaczonej strony.

  • Nagłówek Strony .

  • Lista stron w bieżącej sekcji.

  • Strona Nowy z przyciskiem listy umożliwiająca utworzenie nowej strony z listą.

  • Przycisk Nowa strona umożliwiający utworzenie nowej pustej strony.

Nawigowanie w widoku Strony

  • Aby poruszać się po widoku Strony, szybko przesuwaj jednym palcem w prawo lub w lewo.

  • Aby wrócić do widoku Sekcje, naciśnij czterema palcami u góry ekranu. Usłyszysz komunikat "Powrót do listy sekcji dla", nazwę notesu i komunikat "Przycisk Wstecz". Naciśnij dwukrotnie ekran.

Strona notatek

Po wybraniu i otwarciu strony w widoku Strony zostanie wyświetlona zawartość strony. Na stronie możesz edytować i dodawać zawartość, taką jak tekst i obrazy. Możesz również zmienić nazwę strony, dodać pismo cyfrowe, przenieść stronę do innej lokalizacji, usunąć stronę i otworzyć Czytnik immersyjny.

Przeglądanie strony

Strona zawiera następujące obszary i elementy:

  • Pasek narzędzi w górnej części ekranu z następującymi elementami:

    • Przycisk Wstecz w lewym górnym rogu, aby powrócić do listy stron.

    • Przycisk Otwórz skrzynkę narzędzi Pismo odręczne, aby rozpocząć pisanie odręczne.

    • Przycisk Akcje strony umożliwiający dostęp do opcji, takich jak Usuń stronę, Przenieś stronę, Czytnik immersyjny, ustawienia aplikacji i nie tylko.

  • Pole tekstowe tytułu strony, które można edytować.

  • Pole tekstowe daty i godziny strony.

  • Kanwa strony z co najmniej jednym blokiem zawartości zawierającym rzeczywistą zawartość strony.

Nawigowanie po stronie

  • Aby poruszać się po stronie, szybko przesuwaj jednym palcem w prawo lub w lewo.

  • Aby wrócić do widoku Strony, naciśnij czterema palcami u góry ekranu. Usłyszysz komunikat "Powrót do listy sekcji dla", nazwę notesu i komunikat "Przycisk Wstecz". Naciśnij dwukrotnie ekran.

Zobacz też

Udostępnianie notesów i współpraca nad nimi w programie OneNote za pomocą czytnika zawartości ekranu

Wstawianie zawartości do notesów w programie OneNote za pomocą czytnika zawartości ekranu

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie OneNote

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu na platformie Microsoft 365

Za OneNote dla systemu Android pomocą funkcji TalkBack, wbudowanego czytnika zawartości ekranu w systemie Android, możesz eksplorować i poruszać się po różnych widokach oraz przechodzić między nimi.

Uwagi: 

  • Nowe funkcje usługi Microsoft 365 są udostępniane stopniowo subskrybentom usługi Microsoft 365, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak uzyskiwać nowe funkcje szybciej, dołącz do niejawnego programu testów pakietu Office.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu Android — TalkBack. Aby dowiedzieć się więcej o używaniu czytnika TalkBack, zobacz Ułatwienia dostępu w Androidzie.

W tym temacie

Nawigowanie w widoku głównym

Widok główny w aplikacji OneNote dla systemu Android jest również nazywany kartą Narzędzia główne. Zawiera następujące obszary i elementy:

  • Przycisk Konto użytkownika w lewym górnym rogu ekranu. Zostanie otwarte menu Konto , w którym możesz zarządzać kontami.

  • Pasek narzędzi poniżej przycisku Konto użytkownika zawierający następujące elementy:

    • Sygnatura czasowa dzieląca ostatnio zaktualizowane strony przez czas ich ostatniej aktualizacji. Usłyszysz na przykład komunikat "Ostatni tydzień".

    • Przycisk Filtruj umożliwiający filtrowanie zawartości wyświetlanej na karcie Narzędzia główne.

  • Lista najnowszych stron notatek i Sticky Notes. Aby przewinąć listę, szybko przesuń dwoma palcami w górę lub w dół.

  • Przycisk Zanotuj nową notatkę, aby utworzyć nowySticky Notes.

  • Pasek karty u dołu ekranu. Zawiera przyciski umożliwiające przełączanie się między kartami Narzędzia główne, Wyszukiwanie i Notesy .

Aby poruszać się po widoku głównym, szybko przesuwaj w prawo lub w lewo. Aby wybrać, naciśnij dwukrotnie ekran.

Uwaga: Jeśli wcześniej była używana OneNote dla systemu Android, zostanie ona otwarta w widoku, którego użyto jako ostatniego.

Przełączanie między widokami

  1. Aby przechodzić między kartami Narzędzia główne, Wyszukiwanie i Notesy , przeciągaj palcem w dolnej części ekranu, aż usłyszysz nazwę karty, którą chcesz otworzyć. Naciśnij dwukrotnie ekran, aby otworzyć kartę. Zostanie wyświetlona wybrana karta:

    • Karta Narzędzia główne zawiera listę ostatnio używanych stron iSticky Notes.

    • Na karcie Wyszukiwanie znajduje się pole wyszukiwania, za pomocą którego można przeszukiwać notesy i Sticky Notes.

    • Karta Notesy zawiera listę najnowszych notesów. Zawiera również przycisk Nowy notes umożliwiający utworzenie nowego notesu oraz link Więcej notesów umożliwiający dostęp do listy starszych notesów.

Eksplorowanie notesu

Każdy notes OneNote jest podzielony na sekcje, które są podzielone na strony.

Widok Sekcje

Po otwarciu notesu z poziomu karty Notesy zostanie otwarty widok Sekcje . Zostanie wyświetlona lista wszystkich sekcji i grup sekcji w bieżącym notesie. W widoku Sekcje możesz przeglądać, organizować i otwierać sekcje. Możesz również utworzyć nową sekcję.

Przeglądanie widoku Sekcje

Widok Sekcje zawiera następujące obszary i elementy:

  • Pasek narzędzi w górnej części ekranu z następującymi elementami:

    • W lewym górnym rogu ekranu przycisk umożliwiający powrót do karty Notesy . Usłyszysz: "Nawiguj w górę, przycisk".

    • Nazwa bieżącego notesu.

    • Przycisk Nowa sekcja umożliwiający utworzenie nowej sekcji.

    • Przycisk Więcej opcji umożliwiający wysłanie opinii na temat aplikacji doMicrosoft.

  • Nagłówek Sekcje z przyciskiem Nowa sekcja umożliwia utworzenie nowej sekcji.

  • Lista sekcji i grup sekcji w bieżącym notesie.

Nawigowanie w widoku Sekcje

  • Aby poruszać się po widoku Sekcje , szybko przesuwaj jednym palcem w prawo lub w lewo.

  • Aby wrócić do karty Notesy , przeciągaj palcem w pobliżu prawego dolnego rogu ekranu, aż usłyszysz "Karta Notesy", a następnie naciśnij dwukrotnie ekran.

Widok Strony

Po wybraniu i otwarciu strony w widoku Sekcje lub na karcie Narzędzia główne zostanie otwarty widok Strony z wyświetloną listą wszystkich stron w wybranej sekcji. W widoku Strony możesz przeglądać, organizować i otwierać strony. Możesz również utworzyć nową pustą stronę.

Przeglądanie widoku Strony

Widok Strony zawiera następujące obszary i elementy:

  • Pasek narzędzi w górnej części ekranu z następującymi elementami:

    • W lewym górnym rogu ekranu przycisk umożliwiający powrót do widoku Sekcje . Usłyszysz: "Nawiguj w górę, przycisk".

    • Nazwa bieżącej sekcji i notesu.

    • Przycisk Więcej opcji umożliwiający wysłanie opinii na temat aplikacji doMicrosoft.

    • Przycisk Edytuj umożliwiający usuwanie, przenoszenie lub kopiowanie oraz zmienianie kolejności zaznaczonej strony.

  • Nagłówek Strony .

  • Lista stron w bieżącej sekcji.

  • Przycisk Utwórz nową notatkę w celu utworzenia nowej strony.

Nawigowanie w widoku Strony

  • Aby poruszać się po widoku Strony, szybko przesuwaj jednym palcem w prawo lub w lewo.

  • Aby wrócić do widoku Sekcje, przeciągaj palcem w pobliżu lewego górnego rogu ekranu, aż usłyszysz komunikat "Nawiguj w górę, przycisk", a następnie naciśnij dwukrotnie ekran.

Strona notatek

Po wybraniu i otwarciu strony w widoku Strony lub na karcie Narzędzia główne zostanie wyświetlona zawartość strony. Na stronie możesz edytować i dodawać zawartość, taką jak tekst i obrazy. Możesz również zmienić nazwę, udostępnić lub usunąć stronę, dodać pismo cyfrowe i uzyskać dostęp do ustawień aplikacji.

Przeglądanie strony

Strona zawiera następujące obszary i elementy:

  • Pasek narzędzi w górnej części ekranu z następującymi elementami:

    • W lewym górnym rogu przycisk umożliwiający powrót do widoku strony . Usłyszysz: "Przycisk Nawiguj w górę".

    • Przycisk Pismo odręczne umożliwiające dodawanie pisma cyfrowego.

    • Przycisk Więcej opcji umożliwiający dostęp do opcji, takich jak Udostępnij stronę, Usuń stronę, Dodaj do ekranu głównego, ustawienia aplikacji i nie tylko.

  • Kanwa strony. Zazwyczaj kanwa zawiera edytowalny tytuł i datę strony oraz co najmniej jeden blok zawartości z zawartością strony.

Nawigowanie po kanwie strony

  • Ponieważ funkcja TalkBack nie informuje o kanwie strony, aby przenieść fokus na kanwę, przejdź do przycisku Więcej opcji, a następnie szybko przesuń w prawo jeden raz.

  • Aby poruszać się po kanwie, przeciągnij dwoma palcami po ekranie. Aby umieścić fokus na elemencie na kanwie, naciśnij ekran dwoma palcami.

  • Aby wrócić do widoku Strony, przeciągaj palcem w pobliżu lewego górnego rogu ekranu, aż usłyszysz komunikat "Nawiguj w górę, przycisk", a następnie naciśnij dwukrotnie ekran.

Zobacz też

Organizowanie notesów, sekcji i stron w programie OneNote za pomocą czytnika zawartości ekranu

Wstawianie zawartości do notesów w programie OneNote za pomocą czytnika zawartości ekranu

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie OneNote

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu na platformie Microsoft 365

Korzystaj z OneNote dla systemu Windows 10 za pomocą klawiatury i czytnika zawartości ekranu, aby eksplorować i poruszać się po różnych widokach oraz przechodzić między nimi. Przetestowaliśmy to za pomocą Narratora, JAWS i NVDA, ale ta funkcja może współdziałać z innymi czytnikami zawartości ekranu, jeśli spełniają one typowe standardy i techniki ułatwień dostępu.

Uwagi: 

W tym temacie

Nawigowanie w widoku głównym

Naciskaj klawisz F6 (do przodu) lub klawisze Shift+F6 (do tyłu), aby przechodzić między głównymi elementami widoku w następującej kolejności:

  • Główny obszar zawartości, w którym jest wyświetlana zawartość bieżącej strony. Usłyszysz tytuł strony.

  • Wiersz kart wstążki u góry ekranu. Grupuje opcje według różnych kategorii. Usłyszysz "Wstążka", a po niej nazwę obecnie wybranej karty. Wiersz zawiera karty, takie jak Plik, Narzędzia główne, Wstawianie, Recenzja i Widok, a także przycisk opinii.

    • Aby przeglądać karty na wstążce, naciskaj klawisz Strzałka w prawo lub Strzałka w lewo.

    • Wstążka zawierająca opcje specyficzne dla obecnie wybranej karty znajduje się bezpośrednio poniżej wiersza kart wstążki. Aby przenieść fokus na wstążkę, naciśnij raz klawisz Strzałka w dół. Aby przeglądać opcje na wstążce, użyj klawiszy Strzałka w prawo i Strzałka w lewo. Alternatywnie możesz użyć skrótów klawiaturowych, aby wybrać opcje bezpośrednio.

  • Pasek boczny po lewej stronie ekranu. Zawiera przyciski umożliwiające pokazanie lub ukrycie okienka nawigacji, przeszukanie notatek i wyświetlenie listy ostatnio używanych notatek. Usłyszysz: "Nawigacja". Aby przeglądać opcje na pasku bocznym, naciskaj klawisz Tab lub klawisze Shift+Tab.

  • Okienko nawigacji z prawej strony paska bocznego. Tutaj możesz uzyskiwać dostęp do notesów i list sekcji i stron w nich znajdujących się. Usłyszysz: "Selektor notesu". Aby dowiedzieć się, jak nawigować w tym okienku, zobacz Nawigowanie w okienku nawigacji.

Uwaga: Jeśli podczas przechodzenia między głównymi elementami widoku usłyszysz komunikat "Selektor notesu", naciskaj klawisz F6, aż usłyszysz "Nawigacja", a następnie naciśnij klawisz Enter.

Nawigowanie w okienku nawigacji

Okienko nawigacji zawiera menu rozwijane selektora notesów i przycisk Sortuj strony u góry. Poniżej menu i przycisku znajduje się obszar podzielony na dwie kolumny:

  • Lista sekcji po lewej stronie zawiera sekcje w wybranym notesie i przycisk Dodaj sekcję .

  • Lista stron po prawej stronie zawiera strony w wybranej sekcji i przycisk Dodaj stronę .

Naciskaj klawisz Tab lub klawisze Shift+Tab, aby przechodzić między selektorem notesu, listą sekcji, przyciskiem Dodaj sekcję , listą stron, przyciskiem Dodaj stronę i przyciskiem Sortuj strony. 

Przełączanie między blokami zawartości, stronami, sekcjami i notesami

Każdy notes OneNote jest podzielony na sekcje, które są podzielone na strony. Każda strona zawiera tytuł i datę strony, a także jeden lub więcej kontenerów notatek, do których dodajesz zawartość strony. Czytniki zawartości ekranu odczytują kontener notatek jako "Blok zawartości".

  • Aby przechodzić między blokami zawartości, wykonaj jedną z następujących czynności:

    • Naciśnij klawisze Alt+Strzałka w dół lub Strzałka w górę.

    • Naciśnij klawisze Ctrl+A trzy razy, aby zaznaczyć wszystkie bloki zawartości na stronie, a następnie naciskaj klawisz Tab lub klawisze Shift+Tab, aby przechodzić między nimi.

    • W Narratorze naciśnij klawisze SR+Strzałka w prawo lub Strzałka w lewo.

  • Aby szybko przejść do innej strony w bieżącej sekcji, naciśnij klawisze Alt+Ctrl+G, naciśnij klawisz Strzałka w górę lub Strzałka w dół w celu znalezienia odpowiedniej strony, a następnie naciśnij klawisz Spacja. Wybrana strona zostanie otwarta w głównym obszarze zawartości, a fokus zostanie przeniesiony na tytuł strony.

  • Aby szybko przejść do innej sekcji w bieżącym notesie, naciśnij klawisze Shift+Ctrl+G, naciskaj klawisz Strzałka w górę lub Strzałka w dół, aż znajdziesz odpowiednią sekcję. Na liście stron są wyświetlane strony w wybranej sekcji, a ostatnio odwiedzone strony są otwierane w głównym obszarze zawartości. Aby przenieść fokus na tytuł strony, naciśnij klawisz F6.

  • Aby szybko przełączyć się do innego notesu, naciśnij klawisze Ctrl+G, naciskaj klawisz Strzałka w górę lub Strzałka w dół, aż znajdziesz odpowiedni notes, a następnie naciśnij klawisz Spacja. Wybrany notes zostanie otwarty w głównym obszarze zawartości, w którym jest wyświetlana ostatnio odwiedzone strony, a fokus zostanie przeniesiony na tytuł strony.

Nawigowanie między widokami

Oprócz widoku głównego OneNote dla systemu Windows 10 ma inne przydatne widoki i tryby.

Menu Ustawienia

W menu UstawieniaOneNote dla systemu Windows 10 możesz uzyskać dostęp do ustawień aplikacji do synchronizowania i sprawdzania.

  1. Naciśnij klawisz Alt. Fokus zostanie przeniesiony do wiersza kart wstążki.

  2. Naciskaj klawisz Strzałka w prawo, aż usłyszysz "Więcej", a następnie naciśnij klawisz Enter.

  3. Naciskaj klawisz Strzałka w dół, aż usłyszysz "Ustawienia", a następnie naciśnij klawisz Enter. Zostanie otwarte okienko Ustawienia.

  4. Aby przechodzić między kategoriami ustawień, naciskaj klawisz Strzałka w górę lub Strzałka w dół, aż usłyszysz nazwę odpowiedniej kategorii, a następnie naciśnij klawisz Enter, aby ją wybrać. Naciskaj klawisz Tab lub klawisze Shift+Tab, aby przechodzić między różnymi opcjami w kategorii, a następnie naciśnij klawisz Spacja, aby włączyć lub wyłączyć obecnie wyróżnioną opcję.

  5. Po zakończeniu naciśnij klawisz Esc, aby zamknąć menu Ustawienia.

Tryb pełnoekranowy

W trybie pełnoekranowym wszystkie główne elementy widoku z wyjątkiem głównego obszaru zawartości i uproszczonej wstążki Rysowanie są ukryte. Nawigowanie po stronie jest dzięki temu łatwiejsze dla Ciebie i czytnika zawartości ekranu.

  1. Naciśnij klawisz Alt, aby przenieść fokus na wiersz kart wstążki, a następnie naciskaj klawisz Strzałka w prawo, aż usłyszysz "Wprowadź tryb pełnoekranowy". Naciśnij klawisz Enter, aby wybrać. Korzystasz od teraz z trybu pełnoekranowego. Fokus znajduje się w obszarze głównej zawartości.

  2. Aby opuścić tryb pełnoekranowy, naciśnij klawisz Alt. Fokus zostanie przeniesiony na wstążkę. Naciśnij klawisze Shift+Tab jeden raz. Usłyszysz: "Zakończ rysowanie na pełnym ekranie". Naciśnij klawisz Enter, aby powrócić do normalnego trybu ekranu.

Używanie funkcji Powiedz mi

Aby znaleźć opcję lub szybko wykonać akcję, użyj pola tekstowego Wyszukaj. Aby dowiedzieć się więcej o funkcji wyszukiwania, przejdź do artykułu Znajdź to, czego potrzebujesz, korzystając z funkcji Microsoft Search.

Uwaga: Zależnie od używanej wersji pakietu Office, pole tekstowe Wyszukaj znajdujące się u góry okna aplikacji może być zamiast tego nazwane Powiedz mi. Oba oferują w znacznym stopniu podobne możliwości, ale niektóre opcje i wyniki wyszukiwania mogą się różnić.

  1. Zaznacz element lub umieść kursor w dokumencie, prezentacji lub arkuszu kalkulacyjnym, w którym chcesz wykonać akcję. Na przykład w arkuszu kalkulacyjnym programu Excel zaznacz zakres komórek.

  2. Aby przejść do pola tekstowego Wyszukaj, naciśnij klawisze Alt+Q.

  3. Wpisz wyrazy dotyczące akcji, którą chcesz wykonać. Na przykład jeśli chcesz dodać listę punktowaną, wpisz punktory.

  4. Naciśnij klawisz strzałki w dół, aby przejrzeć wyniki wyszukiwania.

  5. Po odnalezieniu właściwego wyniku naciśnij klawisz Enter, aby go zaznaczyć w celu wykonania akcji.

Zobacz też

Udostępnianie notesów i współpraca nad nimi w programie OneNote za pomocą czytnika zawartości ekranu

Wstawianie zawartości do notesów w programie OneNote za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w programie OneNote

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie OneNote

Korzystaj z OneNote dla sieci Web za pomocą klawiatury i czytnika zawartości ekranu, aby eksplorować i poruszać się po różnych widokach oraz przechodzić między nimi. Przetestowaliśmy go za pomocą Narratora w programach Microsoft Edge i JAWS oraz NVDA w przeglądarce Chrome, ale może on działać z innymi czytnikami zawartości ekranu i przeglądarkami internetowymi, o ile spełniają one typowe standardy i techniki ułatwień dostępu.

Uwagi: 

  • Nowe funkcje usługi Microsoft 365 są udostępniane stopniowo subskrybentom usługi Microsoft 365, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak uzyskiwać nowe funkcje szybciej, dołącz do niejawnego programu testów pakietu Office.

  • Aby dowiedzieć się więcej o czytnikach zawartości ekranu, przejdź do tematu Jak czytniki zawartości ekranu współpracują z pakietem Microsoft Office.

  • Podczas korzystania z OneNote dla sieci Web zalecamy używanie Microsoft Edge jako przeglądarki internetowej. Ponieważ OneNote dla sieci Web działa w przeglądarce internetowej, skróty klawiaturowe są inne niż w programie klasycznym. Na przykład przejście do poleceń i wyjście z nich odbywa się za pomocą klawiszy Ctrl+F6 (zamiast klawisza F6). Ponadto typowe skróty, takie jak F1 (Pomoc) i Ctrl+O (Otwórz), odnoszą się do przeglądarki internetowej, a nie do OneNote dla sieci Web.

W tym temacie

Nawigowanie w widoku otwierania OneNote dla sieci Web

Po otwarciuOneNote dla sieci Web z poziomu office.com zostanie wyświetlony widok otwierający OneNote. Naciskaj klawisz Tab lub klawisze Shift+Tab, aby przechodzić między następującymi głównymi elementami:

  • Pasek menu w górnej części ekranu. Zawiera przycisk Uruchamianie aplikacji umożliwiający otwieranie innych aplikacjiMicrosoft, pole tekstowe Wyszukaj i przycisk Mój dzień, aby otworzyć kalendarzProgram Outlook lub elementyTo Do w okienku. Zawiera także przyciski umożliwiające dostęp do ustawień aplikacji, pomocy i informacji o koncie użytkownika.

  • Okienko nawigacji po lewej stronie ekranu. Zawiera przyciski skrótów umożliwiające przełączanie się między aplikacjamiOffice, zawartością naOneDrive , stroną główną Office dla sieci Web i przyciskiem Utwórz , aby szybko rozpocząć nowy dokumentOffice dla sieci Web.

  • Przycisk Nowy notes .

  • Wiersz kart przedstawiających organizowanie notesów na następujących kartach: Ostatnie, Przypięte, Moje notesy, Udostępnione dla mnie i Odnajdowanie.

    • Aby otworzyć kartę, naciśnij klawisz Enter, gdy usłyszysz jej nazwę. Usłyszysz liczbę dokumentów na karcie. Dokumenty zostaną wyświetlone bezpośrednio za samym wierszem karty. Jeśli karta nie zawiera zawartości, czytnik zawartości ekranu poinformuje o niej, na przykład "Brak udostępnionychOffice dokumentów".

  • Lista notesów specyficznych dla wybranej karty.

Uwaga: Naciśnięcie klawiszy Ctrl+F6 w celu nawigowania między punktami orientacyjnymi działa tylko w widoku notesu, a nie w widoku głównym.

Nawigowanie w widoku notesu

Po otwarciu notesu zostanie wyświetlony widok notesu. Naciśnij klawisze Ctrl+F6 lub Shift+Ctrl+F6, aby przechodzić między punktami orientacyjnymi w następującej kolejności:

  • Przycisk uruchamiania aplikacjiMicrosoft na banerze nagłówka u góry ekranu. Transparent zawiera również przyciski Powiadomienia, Ustawienia i Menedżer kont.

  • Wiersz kart wstążki poniżej transparentu nagłówka. Grupuje opcje według różnych kategorii. Usłyszysz nazwę obecnie wybranej karty, na przykład "Element karty Narzędzia główne". Zawiera karty, takie jak Plik, Narzędzia główne, Wstawianie i Widok, a także pole wyszukiwania Powiedz mi , przyciski menu Udostępnij i tryb.

    • Aby przechodzić między kartami wstążki, użyj klawiszy strzałek, klawisza Tab lub klawiszy Shift+Tab.

    • Wstążka zawierająca opcje specyficzne dla obecnie wybranej karty znajduje się bezpośrednio poniżej wiersza kart wstążki. Aby przejść z kart wstążki do wstążki, naciśnij raz klawisz Tab. Usłyszysz nazwę pierwszej opcji na wstążce. Aby przechodzić między opcjami na wstążce, użyj klawiszy strzałek, klawisza Tab lub klawiszy Shift+Tab.

  • Przycisk pokaż/ukryj nawigację umożliwiający ukrycie i wyświetlenie okienka nawigacji. Przycisk znajduje się na pionowym pasku menu po lewej stronie ekranu. Pionowy pasek menu zawiera również przycisk Wyszukaj.

  • Okienko nawigacji zawierające selektor notesu, listę sekcji w obecnie otwartym notesie oraz listę stron w obecnie wybranej sekcji.

  • Główny obszar zawartości.

Nawigowanie w okienku nawigacji

Okienko nawigacji zawiera menu rozwijane selektora notesów i przycisk Sortuj strony u góry. Poniżej menu i przycisku znajduje się obszar podzielony na dwie kolumny:

  • Lista sekcji po lewej stronie zawiera sekcje w wybranym notesie i przycisk Dodaj sekcję .

  • Lista stron po prawej stronie zawiera strony w wybranej sekcji i przycisk Dodaj stronę .

Naciskaj klawisz Tab lub klawisze Shift+Tab, aby przechodzić między selektorem notesu, listą sekcji, przyciskiem Dodaj sekcję , listą stron, przyciskiem Dodaj stronę i przyciskiem Sortuj strony. 

Przełączanie między blokami zawartości, stronami, sekcjami i notesami

Każdy OneNote notesu jest podzielony na sekcje, które są podzielone na strony. Każda strona zawiera tytuł i datę strony, a także jeden lub więcej kontenerów notatek, do których dodajesz zawartość strony. Czytniki zawartości ekranu odczytują kontener notatek jako "Blok zawartości".

  • Aby przechodzić między blokami zawartości, naciśnij trzykrotnie klawisze Ctrl+A w celu zaznaczenia wszystkich bloków zawartości na stronie, a następnie naciskaj klawisz Tab lub klawisze Shift+Tab, aby przechodzić między nimi.

  • Aby szybko przejść do innej strony w bieżącej sekcji, naciśnij klawisze Alt+Ctrl+G, naciśnij klawisz Strzałka w górę lub Strzałka w dół w celu znalezienia odpowiedniej strony, a następnie naciśnij klawisz Spacja. Wybrana strona zostanie otwarta w głównym obszarze zawartości, a fokus zostanie przeniesiony na tytuł strony.

  • Aby szybko przejść do innej sekcji w bieżącym notesie, naciśnij klawisze Shift+Ctrl+G, naciskaj klawisz Strzałka w górę lub Strzałka w dół, aż znajdziesz odpowiednią sekcję. Na liście stron są wyświetlane strony w wybranej sekcji, a ostatnio odwiedzone strony są otwierane w głównym obszarze zawartości. Aby przenieść fokus na tytuł strony, naciśnij klawisz F6.

  • Aby szybko przełączyć się do innego notesu, naciśnij klawisze Ctrl+G, naciskaj klawisz Strzałka w górę lub Strzałka w dół, aż znajdziesz odpowiedni notes, a następnie naciśnij klawisz Spacja. Wybrany notes zostanie otwarty w głównym obszarze zawartości, w którym jest wyświetlana ostatnio odwiedzone strony, a fokus zostanie przeniesiony na tytuł strony.

Używanie funkcji Powiedz mi

Aby znaleźć opcję lub szybko wykonać akcję, użyj pola tekstowego Wyszukaj. Aby dowiedzieć się więcej o funkcji wyszukiwania, przejdź do artykułu Znajdź to, czego potrzebujesz, korzystając z funkcji Microsoft Search.

Uwaga: Zależnie od używanej wersji pakietu Office, pole tekstowe Wyszukaj znajdujące się u góry okna aplikacji może być zamiast tego nazwane Powiedz mi. Oba oferują w znacznym stopniu podobne możliwości, ale niektóre opcje i wyniki wyszukiwania mogą się różnić.

  1. Zaznacz element lub umieść kursor w dokumencie, prezentacji lub arkuszu kalkulacyjnym, w którym chcesz wykonać akcję. Na przykład w arkuszu kalkulacyjnym programu Excel zaznacz zakres komórek.

  2. Aby przejść do pola tekstowego Wyszukaj, naciśnij klawisze Alt+Q.

  3. Wpisz wyrazy dotyczące akcji, którą chcesz wykonać. Na przykład jeśli chcesz dodać listę punktowaną, wpisz punktory.

  4. Naciśnij klawisz strzałki w dół, aby przejrzeć wyniki wyszukiwania.

  5. Po odnalezieniu właściwego wyniku naciśnij klawisz Enter, aby go zaznaczyć w celu wykonania akcji.

Zobacz też

Udostępnianie notesów i współpraca nad nimi w programie OneNote za pomocą czytnika zawartości ekranu

Wstawianie zawartości do notesów w programie OneNote za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w programie OneNote

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie OneNote

Pomoc techniczna dla klientów niepełnosprawnych

Firma Microsoft chce zapewnić możliwie najlepszą obsługę dla swoich wszystkich klientów. Jeśli jesteś osobą niepełnosprawną lub masz pytania dotyczące ułatwień dostępu, skontaktuj się z zespołem Answer Desk firmy Microsoft dla osób niepełnosprawnych w celu uzyskania pomocy technicznej. Zespół pomocy technicznej Answer Desk dla osób niepełnosprawnych jest przeszkolony w zakresie używania wielu popularnych technologii ułatwień dostępu i oferuje pomoc w językach angielskim, francuskim i hiszpańskim oraz w amerykańskim języku migowym. Aby zapoznać się z informacjami kontaktowymi w swoim regionie, odwiedź witrynę Answer Desk firmy Microsoft dla osób niepełnosprawnych.

Jeśli korzystasz z produktów przeznaczonych dla instytucji rządowych, przedsiębiorstw bądź do celów komercyjnych, skontaktuj się z działem Answer Desk dla osób niepełnosprawnych w przypadku przedsiębiorstw.

Potrzebna dalsza pomoc?

Dołącz do dyskusji
Zapytaj społeczność
Uzyskaj pomoc techniczną
Kontakt z nami

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?

Dziękujemy za opinię!

×