Spis treści
×

Funkcji SUMA.WARUNKÓW należy używać do testowania wielu warunków i zwracania wartości na ich podstawie. Za pomocą funkcji SUMA.WARUNKÓW można na przykład zsumować liczbę produktów sprzedanych przez określonego sprzedawcę.

Przeglądarka nie obsługuje klipu wideo.

Składnia

SUMA.WARUNKÓW(suma_zakres;kryteria_zakres1;kryteria1;[kryteria_zakres2;kryteria2];...)

  • =SUMA.JEŻELI(A3:A10;B3:B:10;B13;C3:C10;A13)

  • Sumowanie wartości w komórce A3 do A10 dla wierszy, w których wartość komórki B3 do B10 wynosi B13, a wartość z komórki C3 do C10 wynosi A13.

Czynności

  1. Zaznacz komórkę.

  2. Wpisz =SUMA.SUMA.S i lewy nawias (.

  3. Zaznacz zakres sumy i wpisz przecinek.

  4. Zaznacz pierwszy zakres kryteriów i wpisz przecinek.

  5. Wybierz kryteria i wpisz przecinek.

  6. Zaznacz drugi zakres kryteriów i wpisz przecinek.

  7. Wybierz kryteria i wpisz przecinek.

  8. Naciśnij klawisz Enter.

Potrzebujesz dodatkowej pomocy?

Zawsze możesz zadać pytanie ekspertowi w społeczności technicznej programu Excel lub uzyskać pomoc techniczną w społeczności witryny Answers.

SUMA.WARUNKÓW, funkcja

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów firmy Microsoft

Czy te informacje były pomocne?

Jak zadowalająca jest jakość tłumaczenia?
Co wpłynęło na Twoje wrażenia?

Dziękujemy za opinię!

×