Powiązane tematy
×
Formuły i funkcje
Formuły i funkcje

SUMA.WARUNKÓW

Funkcja SUMA.WARUNKÓW umożliwia testowanie wielu warunków i zwracanie wartości na ich podstawie. Za pomocą funkcji SUMA.WARUNKÓW można na przykład zsumować liczbę produktów sprzedanych przez określonego sprzedawcę.

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Składnia

SUMA.WARUNKÓW(suma_zakres;kryteria_zakres1;kryteria1;[kryteria_zakres2;kryteria2];...)

  • =SUMA.WARUNKÓW(A3:A10,B3:B:10,B13,C3:C10,A13)

  • Suma wartości w komórkach od A3 do A10 dla wierszy, w których wartość w komórkach od B3 do B10 to B13, a wartość w komórkach od C3 do C10 to A13.

Czynności

  1. Zaznacz komórkę.

  2. Wpisz =SUMA.WARUNKÓW i lewy nawias (.

  3. Zaznacz zakres sumy i wpisz przecinek.

  4. Zaznacz pierwszy zakres kryteriów i wpisz przecinek.

  5. Zaznacz kryteria i wpisz przecinek.

  6. Zaznacz drugi zakres kryteriów i wpisz przecinek.

  7. Zaznacz kryteria i wpisz przecinek.

  8. Dodaj prawy nawias okrągły ) i wybierz klawisz Enter.

Potrzebujesz dodatkowej pomocy?

Zawsze możesz zadać pytanie ekspertowi w społeczności technicznej programu Excel lub uzyskać pomoc techniczną w społeczności witryny Answers.

Zobacz też

SUMA.WARUNKÓW, funkcja

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności

Poznaj szkolenia >

Uzyskuj nowe funkcje w pierwszej kolejności

Dołącz do niejawnych testerów firmy Microsoft >

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?

Dziękujemy za opinię!

×